Глеб Елисеев. Рецензия на роман "Последняя дверь последнего вагона"

Глеб Елисеев

Рецензия на книгу

Владимир Ильин
ПОСЛЕДНЯЯ ДВЕРЬ ПОСЛЕДНЕГО ВАГОНА
Москва: ЭКСМО, 2005. - 480 с. (Серия "Абсолютное оружие"). 8000 экз.

Бывают произведения, которые эстетически столь чужды нашему времени, что выглядят пришельцами из некоего параллельного сегодня. Вот и новый роман В.Ильина ближе к серьезным книгам советской НФ 60-70-х годов, нежели к большинству текстов современной НФ.

Главный герой романа Владлен Сабуров, сотрудник международной службы Инвестигации, занимающейся изучением аномальных случаев, неожиданно обнаруживает у себя странный дар - умение воскрешать мертвых. И тут же за ним начинает охоту глава международных террористов, сумасшедший миллиардер Артур Дюпон, считающий, что воскрешенному человеку навредили, не дав родиться в Ином, более совершенном мире. Одновременно Сабуров участвует в расследовании дела о воплощении в детские тела душ давно умерших людей. Фантаст искусно сплетает в единый текст рассуждения о метампсихозе и взаимосвязи миров с описанием охоты за террористами или изложением чувств взрослого, внезапно очутившегося в теле пятилетнего малыша. И все это делается не в истеричной, взвинченной манере современного НФ-боевика, а спокойно, вдумчиво; писатель рассуждает о вреде или пользе, которые может принести человечеству искусственная реинкарнация.

Даже мир, нарисованный в романе, - плоть от плоти НФ 60-70-х годов. Мировое Сообщество, международные правоохранительные организации, дружно преследующие преступников... Важнейшая предпосылка для развития сюжета - полнейшее уничтожение всего оружия из-за случайного запуска ядерных ракет, разрушивших Австралию, - тоже ведь восходит к тому "Золотому веку" советской фантастики.

Автор оставляет финал книги открытым, не объясняя точно, кто же был прав: Владлен Сабуров или все-таки маньяк Дюпон, защищавший Иной мир. В итоге главный герой произнесет несколько инвектив в адрес неисправимого вида Homo sapiens, а читатель может закрыть томик с чувством человека, который побеседовал со старым, добрым, надежным приятелем.

("Если". - 2005. - № 9)


В.Ильин. Последняя дверь последнего вагона

Р о м а н

Постфактум-1

Дверь долго не открывали. Так долго, что Бойдин начал сомневаться: а функционирует ли допотопный звонок, кнопка которого на столбике калитки заботливо укрыта толстым листом резины?

"Может, перемахнуть через ограду, как через гимнастического "коня"?", подумал Бойдин. Заборчик вокруг дома был чисто символическим. Смех, а не преграда. Тем более - для Бойдина. Была у него с младых лет одна полезная способность - уметь проникать туда, куда простым смертным вход был строжайше воспрещен. Сам он это характеризовал так: "Сила абстракции Референта не знает границ".

Однако вскоре Бойдин заметил, как в крайнем окне дома шевельнулся угол несвежей занавески. Значит, не в звонке было дело. Просто-напросто хозяева хотели уяснить, кто к ним приперся. Что ж, они имели на это полное право. Ведь он заявился без предупреждения и без приглашения, а в российской глубинке незваных гостей не жаловали еще со времен татаро-монгольского нашествия, если верить поговорке...

Дверь дома заскрипела, пропуская на крыльцо кряжистую неуклюжую фигуру с буйной шевелюрой. Благодаря серым брюкам и пиджаку, вид у фигуры был импозантный. Если бы пиджак не был надет на голое тело, то его носителя смело можно было бы посылать на прием в иностранное посольство.

— Ну, кто там? — хриплым баритоном осведомился вышедший, явно не собираясь идти на сближение с гостем.

Язык Бойдина сам собой собрался было выпалить: "Сто грамм!" — как он делал это обычно в Конторе, когда на его преувеличенно-робкий стук в дверь кабинета Станкуса из уст рассеянного Миши слетал этот не подходящий к служебной обстановке вопрос. Однако Константин вовремя прикусил "врага своего".

Не следует проявлять прыткость при первой же встрече с незнакомыми людьми. Бойдин знал это не из книжек Карнеги. Но если ты видишь одно и то же лицо во второй или в третий раз, то кое-что можно себе позволить. Особенно если лицо это — женского пола. Женщины почему-то более склонны к фамильярному общению, чем мужики. Поэтому отношения с ними должны быть простыми и незатейливыми, как спичечный коробок. В первый раз - шоколадку или букетик преподнести. За знакомство, так сказать. Во второй день знакомства можно обронить как бы между прочим: "Ирочка", "Наденька", "Натуля". Ну, а при третьей встрече имеешь полное право целовать собеседнице ручку (или щечку, в зависимости от возраста), обращаться к ней "лапочка", "душа моя" и просить ее о каком угодно одолжении.

— Полетаевы здесь живут? — напустив на себя сурово-официальный вид, осведомился Бойдин.

— Ну, живут, — неприветливо подтвердили с крыльца. — А чего надо-то?

— Я из Москвы, — сообщил Бойдин. — И прибыл к вам по делу государственной важности...

Еще не разглядев как следует обладателя хриплого баритона, он уже мысленно составил себе его психологический портрет: типичный российский мужичина "от сохи", дальше областного центра никуда из своей дыры не выбиравшийся, с мозолистыми от лопаты и топора ручищами и с тремя классами деревенской школы за плечами. Такого можно пронять надуванием щек и подчеркиванием своего особо важного статуса.

Как всегда, Бойдин не ошибся. На крыльце густо крякнули, ругнулись вполголоса и торопливо пробормотали:

— Щас-щас, подождите чуток... я только галоши найду... В рот, и куда она их опять засунула?..

Бойдин терпеливо ждал, рассеянно оглядывая соседние дома. В их окнах тоже то и дело колыхались занавески — видимо, гостей тут встречали и провожали всей деревней. Тем более — незваных. Тем более, если гость — в очках, в дорогом костюме и (с ума сойти!) в галстуке!..

Когда шаркающие шаги приблизились к калитке, он развернулся к хозяину всем корпусом и выставил перед собой свой служебный кард:

— Бойдин Константин Андреевич, старший инвестигатор.

Мужик отшатнулся от карда, как монах-инок от порнографического снимка.

— Дык... в рот... — сбивчиво забормотал он. — Это что ж, значит, за должность такая — инвис... инстиг..?

— Самая обыкновенная, — небрежно сказал Бойдин. — Сотрудник Инвестигации. Слышали когда-нибудь про такую международную службу?

— Дык мы... дык я... — растерялся хозяин. — Телевизор-то наш еще в прошлом годе перегорел, а на новый все никак не накопим... А газет давно уже не носят... Газеты-то только в городе теперь остались, поди.. Даже самокрутки теперя не из чего крутить, хе-хе... И, извиняюсь, вместо туалетной бумаги нечего пользовать...

Смотри-ка, разговорился, снисходительно усмехнулся про себя Бойдин. Обрывая сетования собеседника, спросил:

— Можно войти?

Не дожидаясь ответа, распахнул калитку и шагнул во двор, где вместо дорожки к крыльцу вели три широкие доски.

— Ну, и где он? — спросил он Полетаева, не давая ему опомниться. — Где ваше чудо-юдо?

— Так это, — виновато затоптался хозяин, - в доме, где ж ему еще быть?.. Вы вот что, господин... Константин Андреич... Давайте мы с вами пока присядем на лавочку да и обсудим все, как полагается... А то, в рот, мы вас не ждали... сами понимаете... все раскидано в доме... жена пока приберется малость...

К стене дома у крыльца притулилась неказистая лавочка: две почерневшие от сырости доски на толстых чурбанах.

Бойдин сел и достал сигареты. Протянул пачку Полетаеву, но тот отмахнулся:

— Не-е, у меня свои...

И, порывшись в карманах, воткнул в угол рта папиросу. У Бойдина глаза на лоб полезли. Такие табачные изделия он видел лишь в Историческом музее.

— Сам изготовляю, — похвалился мужик. — Табачок на огороде выращиваем. А иначе никаких денег на курево не хватит... Да и крепость у махры — то, что простому народу надо. То есть, термоядерная крепость, в рот... Хотите попробовать?

— Спасибо, но лучше в следующий раз, — вежливо ответствовал Бойдин.

— Дык вы, в рот, из-за Колюнчика нашего приехали, что ли? — спросил Полетаев, выпустив сквозь желтые редкие зубы струю слезоточивого дыма в сторону инвестигатора, от чего у Бойдина возник острый приступ кашля.

— Совершенно верно, Федор Степанович. Скажите, вы не замечали за ним ничего странного?

— Хы, странного! — дернул плечом Полетаев. На то, что инвестигатор откуда-то знает его имя-отчество, он не отреагировал, видимо, из природного простодушия полагая, что сотрудники всемирной службы знают каждого живущего на белом свете. — Дык он у нас вообще сто восьмой, в рот!..

— Какой-какой? — удивился Бойдин.

Мужчина смутился.

— Это в нашей местности так говорят, — пояснил он. — Когда кто-то - с причудами, как наш Колюня...

"Намек на сто восьмую статью Уголовного кодекса, что ли? — подумал Бойдин. — То есть, умышленное убийство, если память не изменяет... Может, когда-то в окрестностях поселка была колония особого режима, и от ее посидельцев аборигены и переняли такой странный термин?"...

Впрочем, вся эта лингвистика к делу, по которому он прибыл в эту глушь, наверняка не имела никакого отношения.

— Значит, у вашего Коли все-таки есть причуды?

Полетаев заерзал на лавочке, словно решив отшлифовать ее до блеска своими штанами.

— Ну, есть, — признал, наконец, он. — А у кого их нет, в рот?!..

— И в чем же конкретно они выражаются?

Бойдин решил попробовать взять своего собеседника, что называется, "с пылу, с жару — голыми руками". Иногда эта тактика оказывалась эффективнее словесных маневров со вступлениями издалека и наводящими вопросами.

Однако собеседник его оказался не так прост, как выглядел.

— Вы вот что, — сказал он, выпустив очередной клуб сизого дыма. — Вы зачем к нам приехали-то, Константин Андреевич? И еще позвольте поинтересоваться, откуда про Колюню нашего узнали? Мы-то сами, вроде бы, никому не сообщали...

Бойдин вздохнул. Достал из внутреннего кармана пиджака простенький почтовый конверт со штемпелями и протянул его Полетаеву:

— Вот, смотрите сами.

На конверте четким, красивым почерком был выведен адрес российского филиала Инвестигации. А в графе "сведения об отправителе" было указано: "Село Малая Кастровка, Старобинский Григорий Яковлевич". В скобках было добавлено: "Он же — Полетаев Николай Федорович".

Полетаев повертел конверт, заглянул внутрь, но там ничего не было. Письмо — вернее, его ксерокопия — лежало у Бойдина в другом кармане.

— Вот, в рот!.. — с чувством воскликнул хозяин. — Это что ж такое творится-то, а?

— Что вы имеете в виду, Федор Степанович? — осторожно поинтересовался Бойдин, гася окурок в ржавой консервной банке, служившей в качестве пепельницы.

— Нет, ну что за народ у нас, а? — по-бабьи всплеснул заскорузлыми ручищами Полетаев. — Хлебом не корми — только дай посудачить о соседях!.. Только откуда они узнали, что наш Колюнчик себя постоянно выдает за этого самого Старобинского?.. Что хоть они там понаписали-то? Небось, семь верст до небес?

Однако в планы Бойдина не входило выдавать собеседнику служебные тайны.

— Скажите, а почерк на конверте вам не знаком? — спросил он.

Мужчина вновь повертел конверт перед глазами, щедро обкуривая его махорочным дымом. Бойдину даже показалось, что Полетаев таким образом пытается уничтожить возможные запахи на "вещдоке".

— Нет, — буркнул наконец Полетаев. — Не признаю... Если только учителка наша местная, Варвара Ивановна... Такой грамотный почерк только у нее могет быть, в рот!..

— А сын ваш? Он не мог это написать?

Полетаев воззрился на инвестигатора с искренним изумлением. Но сказать ничего не успел.

Дверь дома скрипнула, и на крыльцо вышел белобрысый мальчик. Явление Христа народу, машинально подумал Бойдин. Даже не Христа — христосика... На вид ребенку было годика три, не больше. Одет он был соответственно возрасту: только трусики. Мордочка у него была в меру чумазой, с отчетливым белым овалом вокруг рта — наверное, недавно пил молоко из большой кружки. В руках он держал пластмассовую машину с отломанным передним колесом.

— Па-ап, — протянул он, сверля взглядом Бойдина. — А кто этот дядя?

Полетаева будто подкинуло пружиной с лавочки.

— Сынок, — сказал он, — ты куда это собрался? А ну, быстро зайди в дом!

"Явление" сморщило личико и захныкало:

— А я не хочу дома сидеть, пап! Я гулять хочу!

— Кому сказано — в дом! — нахмурился Полетаев. — А то сейчас сниму ремень да как надеру задницу-то!..

Судя по тому, что мальчика будто ветром сдуло с крыльца в дом, эта угроза была не голословной.

— Во, видал, какая хрестоматия? — повернулся Полетаев к Бойдину. — А ты говоришь — почерк... Да он у нас рисовать-то еще как следует не умеет, в рот, а уж письма писáть — и подавно!..

Он вдруг умолк. За соседними домами послышался приближающийся рев мотора, и через несколько секунд у калитки Полетаевых с визгом тормозов зафиксировалась роскошная "Хонда" серебристо-стального цвета, похожая на сильно уменьшенную модель инопланетной "летающей тарелки" из фильмов Спилберга.

Со стороны водителя беззвучно отъехала вбок дверца, и из машины задом, как рак, с трудом выбрался тучный человек с длинными волосами, окладистой бородой и в черной рясе до пят.

— О, Господи, — простонал Полетаев. — Не вовремя-то как, в рот!..

Священник неспешно перекрестил сначала "Хонду" — видимо, для него крестное знамение было равносильно противоугонной сигнализации — потом дом Полетаевых, а затем с достоинством прошествовал к калитке. В левой руке у него был пузатый портфель из светло-желтой кожи с золотой монограммой в виде распятия Христа.

— Мир вам, люди добрые, — прогудел он густым басом. — Кто из вас раб божий Федор Полетаев будет?

Хозяин дома кинулся навстречу гостю.

— Проходите, проходите, святой отец, — бормотал он, пытаясь припасть губами к свободной руке священника. — Я — Федор, я — Полетаев...

— Таинство изгнания бесов вы заказывали? — перебил его святой отец.

— Мы, мы, — закивал Полетаев. — Только вот...

Он в растерянности оглянулся на инвестигатора.

Бойдин сделал непроницаемое лицо.

— Ничего, ничего, — сказал он, пряча усмешку. — Если не возражаете, я бы хотел поприсутствовать... Мне даже, знаете ли, интересно будет... Никогда еще не видел настоящих бесов.

— Ну что ж, — прогудел священник, не обратив ни малейшего внимания на иронию инвестигатора. — Тогда не будем терять время, господа. У меня сегодня напряженный график.

И уверенной поступью направился к крыльцу. Полетаев и Бойдин последовали за ним.

В тесных и темных сенях троица столкнулась с какими-то женскими силуэтами, которые, пискнув от испуганного удивления, попятились, уступая дорогу гостям.

Дом оказался не таким внушительным, каким представлялся снаружи. Скромное убранство комнаты вовсе не свидетельствовало о том, что тут мог проживать человек, обладавший незаурядным "ай-кью", хотя именно такой вывод сделали об отправителе письма эксперты Инвестигации.

Тут даже ни одной книги не было видно.

При свете силуэты оказались двумя женщинами. Та, что помоложе, видимо, была супругой Полетаева, другая — его матерью или тещей.

Оказавшись в главной комнате, которая была отгорожена от соседних помещений бархатными шторами, священник торжественно перекрестился на неразборчивую икону в противоположном углу и брезгливо огляделся.

— Ну, давайте сюда вашего отрока, — пробасил он.

Жена Полетаева торопливо нырнула за одну из штор, и вскоре оттуда послышалась какая-то возня и сердитый шепот. Детский голос отчетливо произнес: "Да не пойду я никуда!.. Как вам не стыдно, гражданочка? Вы же знаете, что я и в Бога не верую, и церковнослужителей на дух не переношу!".

Последовал сочный шлепок оплеухи, и женщина выволокла за руку отчаянно сопротивлявшегося Полетаева-младшего. Отец и бабка кинулись на помощь, и вскоре мальчик был усажен на стул в центре комнаты и зафиксирован тремя парами рук прочным захватом, смахивающим на борцовский "тройной тулуп".

Про себя инвестигатор отметил, что ребенок не плакал, хотя любой его сверстник выразил бы протест против насилия истошным ревом.

Наконец, Коля перестал вырываться, поднял лицо и презрительно оглядел Бойдина и святого отца с головы до ног.

— Еще Ларошфуко говорил: "Глупцы никогда не бывают добрыми — для этого у них слишком мало мозгов", — с горечью сообщил он. — Послушайте, вы же образованные, взрослые люди!.. Неужели вы всерьез верите в эти религиозные штучки с экзорцизмом? Двадцать первый век на дворе, граждане! Человечество вот-вот примется осваивать дальнее Внеземелье, а вы играетесь в мистицизм! Это же верх глупости! Проявление дремучего невежества!..

Бойдин нажал кнопку диктофона в боковом кармане пиджака. Мальчик свободно — и, кажется, вполне осознанно — произносил своим тонким голоском такие слова, которых его родственники наверняка никогда не слышали.

Похоже, автор письма, кем бы он ни был, оказался прав. Коля Полетаев явно не был обычным вундеркиндом. Но что за этим скрывалось — предстояло выяснить. Одно Бойдин знал точно: о бесах тут не могло быть и речи. Как и о мистификации.

— Во, слыхали? — спросил гостей Полетаев-старший. — Опять у него эти сто восьмые выходки начались!.. И вот так — чуть ли не каждый божий день! То всё нормально, пацаненок как пацаненок, а то такое отчебучит, что у нас всех глаза на лоб лезут!.. Давеча мать вздумал учить, как правильно рассаду проращивать!. Грит: по лунному календарю надо сажать семена... И откуда в нем эта ученость взялась — ума не приложим, в рот!..

— Эх вы, папаша, — с горечью отозвался Коля. — Между прочим, тема моей кандидатской диссертации была: "Влияние сверхслабых магнитных полей на генезис растений", а вы... консерватор вы, Федор, вот вы кто!..

Святой отец, однако, и глазом не моргнул в ответ на странные речения малолетнего клиента.

— Ну что ж, — сказал он, извлекая из портфеля двухлитровую бутыль из-под "Кока-Колы", заполненную прозрачной жидкостью ("святой водой", надо полагать). — Вижу я, что не напрасно вы обратились к церкви и к Господу. Плохо дело, но еще не поздно избавиться от бесовских происков... Держите мальчика крепче и постарайтесь не обращать внимания на то, что он глаголить будет.

— А вы кто будете? — вдруг обратился Коля к Бойдину. — Тоже из этих потомков инквизиторов?

— Да нет, — невольно смутился Бойдин. — Я приехал из Москвы... Кстати, это ты... это вы отправили письмо в Инвестигацию?..

— А то кто же? — скривилось в насмешливой ухмылке личико Коли. — Не эти же деревенщины!.. Значит, вы приехали забрать меня из этой дыры?

Бойдин растерянно поглядел на родителей мальчика. Такого оборота ни он, ни его руководство не предвидели. Вообще-то, было бы действительно неплохо поместить этого феноменального парнишку в какую-нибудь спецлабораторию, под наблюдение опытных психологов и педагогов. Но формально он — еще ребенок и полностью зависит от воли своих родителей. А Полетаевы наверняка будут против расставания с сыном... Может быть, потом удастся убедить их? Или — подкупить? Ведь для этих "деревенщин", как их охарактеризовал Коля, хватит официального предписания на бланке с гербовой печатью Сообщества и подписью одного из вице-премьеров…

— Нет, — покачал головой Бойдин. — Извини, Коля, но я не могу вот так, сразу... У меня нет такого права. Пока я уполномочен только побеседовать с тобой...

— Послушайте, любезный, — прогудел у него над плечом бас батюшки. — Некогда мне тут с вами!.. У меня еще на сегодня — два крещения и одно отпевание в округе радиусом полста верст. Потом будете беседовать с кем хотите и сколько хотите. А пока — прошу великодушно извинить...

Он бесцеремонно отодвинул инвестигатора в сторону и принялся брызгать на ребенка водой из бутылки, бормоча под нос что-то на старославянском.

По телу мальчика пробежала быстрая судорога, как от озноба. И сразу же лицо его утратило то осмысленное выражение, которое потрясло Бойдина, и стало обычной мордашкой обычного трехлетнего карапуза, не понимающего, чтó вокруг него происходит и чего от него хотят взрослые.

А потом инвестигатору показалось, что стены дома завибрировали от пронзительного детского визга.

ЧАСТЬ ПЕРВАЯ. ПОЕЗД, НА КОТОРЫЙ НЕ УСПЕТЬ

Смерть плохо устроена. Нужно, чтобы наши мертвецы время от времени посещали нас по нашему зову, беседовали с полчасика.

Жюль Ренар

Глава 1. Одушевленное имущество человечества

Проклятье, как же не вовремя меня прихватило!..

Хотя, если вдуматься, с тех пор, как я заразился ЭТИМ, приступ всегда почему-то случается не вовремя. Впрочем, я в этом плане - не исключение. Любой мало-мальски умудренный жизненным опытом человек подтвердит, что неприятности всегда имеют обыкновение случаться в самое неподходящее время. Разница лишь в том, чтó следует считать неприятностью. Для одних это - понос или золотуха, для других - жизненные неурядицы, а для меня - способность воскрешать мертвецов. Как Иисус Христос - одним прикосновением руки... Но, в отличие от Мессии, от которого этот дар не требовал поднимать из праха каждого покойника, мне приходится мучаться. Вот и ношу ЭТО в себе, баюкаю его, как капризничающего младенца, чтобы оно успокоилось и забылось крепким сном - до следующего раза. И хуже всего то, что не знаешь, когда следующий раз наступит - завтра или через десять минут.

Потому что люди имеют обыкновение умирать не по часам, а кому когда вздумается.

Вот и сейчас кто-то сыграл в ящик в радиусе ближайших двадцати километров. Но я не хочу выдергивать его с того света. Давным-давно поклялся себе: никаких поблажек Дару. Как говорится: ни шагу назад, ни пяди земли врагу не отдадим... Только в славном городе Инске, где я и подцепил вирус чудотворства, проявил минутную слабость. Пожалел тогда жертву грабителей - парня, у которого были жена и двое малышей, причем один из них еще не успел появиться на свет...

Кроме того, я никак не могу откликнуться на зов очередного мертвеца. Потому что сижу в кабинете нашего шефа. И не просто сижу, а присутствую на якобы очень важном служебном совещании. А шеф наш - деспот и тиран, несмотря на внешнюю интеллигентность. И если мне вздумается попросить у него разрешения покинуть помещение, пусть даже якобы по уважительной причине, то я самому себе не позавидую. С потрохами меня сожрет наш интеллигентный Игорь Всеволодович, и никакими уважительными причинами его не разжалобишь...

Кстати, а что можно было бы придумать в качестве оправдания для ухода? Нет-нет, это я - не к тому, что собираюсь ринуться на Зов. Это я - чисто теоретически... Чтобы хоть как-то отвлечься от ощущения, будто кто-то вставил кол в мои внутренности, а кол этот вдруг пустил ростки и быстро превращается в ствол дерева. Ощущение противное. Может быть, то же самое чувствуют женщины во время родовых схваток? Если так, то я б на их месте потребовал от правительства учредить специальную медаль и вручать ее каждой роженице. Хотя - какой толк от побрякушки? Разве может она компенсировать пережитые боли и страдания?..

М-м-м... Сил уже нет терпеть! Крутой приступ. Не иначе, усопший - очень важная персона. "Випер". Но не с точки зрения его положения в обществе. Скорее всего - с учетом роли каждого из нас в некоей вселенской системе ценностей, которую никому не дано познать.

На эту особенность своего Дара я давно обратил внимание. Иногда позывы бывают такими сильными, что сил нет терпеть, в глазах темнеет и состояние — как у алкаша с похмелья или как у наркомана во время "ломки". А иногда - неприятно, но жить вполне можно. Сначала я думал, что все дело - в дистанции... Однако удалось установить, что расстояние тут ни при чем. Тогда пришлось предположить, что интенсивность "сигнала" зависит от количества "объектов". Оказалось - никак не зависит, и, бывает, один-единственный труп может доставить мне больше мук, чем целый морг. Вот и появилась навязчивая мысль, что по каким-то причинам одних покойников важнее реанимировать, чем других. Кому важнее? Богу, Сверхцивилизации или какому-нибудь "гомеостазису Вселенной"? А вот это, извините, — не в моей компетенции. Да и какая мне, в принципе, разница? Главное — что воздействие всегда разное. И этот факт, по-моему, опровергает излюбленный тезис гуманистов о том, что все люди равны и одинаковы...

Ой-ей-ей!..

Чего доброго, так и в обморок можно скопытиться. Прямо тут, в неподходящей, и, я бы даже сказал, в "протокольной" обстановке... Шепотин тогда наверняка подумает: "Совсем наши сотрудники развинтились! И какой они, интересно, образ жизни ведут, если под носом у начальника чувств лишаются? А что с ними будет на каком-нибудь ответственном задании?!.. Не-ет, гнать таких слабаков надо взашей из Инвестигации, пока не поздно!"

Ну, меня-то, конечно, никто не выгонит из Конторы. Не юнец я желторотый, чтобы меня можно было просто так взять и выставить из организации, которой отдано без малого четверть века. Но вот в госпиталь, на предмет всестороннего медицинского обследования, меня запереть вполне могут. Даже если я этого активно не захочу и буду упираться ногами, рогами и прочими частями тела. А врачей мне только для полного счастья и не хватало! Зря, что ли, я целый год скрывал от всех, включая самых близких товарищей, свои сверхъестественные - а точнее, неестественные - способности?!..

Ох, как же эта сволочь меня терзает!.. Врешь, гадина, не поддамся я тебе! Из принципа! Потому что знаю: если поддамся тебе, ты навсегда станешь моим повелителем, а я - твоим безропотным рабом.

Дело даже не в том, что мне не нравится быть волшебной палочкой в чьих-то невидимых руках. А потому, что, к несчастью, у меня слишком развито так называемое философское мировоззрение. И в соответствии с той картиной мира, которая почти за полвека сложилась в моей полуседой башке, мертвые не должны возвращаться с того света. Какими бы хорошими и ценными людьми они при жизни ни были. Суров закон, но таков закон.

А то, что сидит во мне, - аномалия. Несуразность, подобная вечному двигателю. Грубая ошибка природы, которая в миг умственного затмения решила, что дважды два не четыре, а стеариновая свечка...

Вообще, тот год, который прошел со времени моего возвращения из Инска, мне надо бы за десять засчитать. И иногда как представишь, сколько еще таких лет мне предстоит - аж тошно становится. Как в минуты очередного приступа. Такое отчаяние охватывает, что рука сама тянется к пачке снотворного. Самый простой и надежный способ решения проблемы: нет меня - и нет проблемы.

Даже не знаю, что меня останавливает всякий раз. Надежда на то, что когда-нибудь Дар покинет меня, как болезнь? Или что все-таки можно будет отыскать какое-нибудь средство, которое поможет мне легко переносить "приступы"? Или мое врожденное упрямство, граничащее с тупостью?

Если честно — не знаю.

Но пока что - живу и руки накладывать на себя не собираюсь.

Не для того моя покойная матушка рожала меня в муках, чтобы я добровольно уходил на тот свет.

Надо как-то отвлечься от ЭТОГО. По опыту знаю: достаточно продержаться еще несколько минут - а потом как отрубит, и сразу станет так легко, как будто с души еще один камень свалился.

Но вот вопрос - чем отвлечь себя? Уж не той ли чушью, которую бубнит наш уважаемый Референт, он же Костя Бойдин?

И вообще, непонятно, что особенного шеф узрел в этой истории с "вундеркиндами". А это бросается в глаза. Не часто наш Игорек созывает "большой хурал", мобилизуя пред свои очи сто процентов личного состава оперативного отдела, включая больных, слепых и хромых.

А по мне - дело тухлого яйца не стóит. Одна из тех псевдозагадок, которые время от времени любит пережевывать желтая - а также серобуромалиновая - пресса. Ведь это лишь на первый взгляд многообещающая проблема: "Ах, реинкарнация!"... "Ах, спонтанное пробуждение генетической памяти!"... "Ах, подключение сознания к "вселенскому компьютеру"!"...

Да чушь все это, коллеги! Самое большее, на что можно рассчитывать, так это на то, что выведем мы на чистую воду еще несколько шарлатанов и мерзавцев, полощущих мозги падкому на тайны человечеству - и все! Сколько уже раз так бывало?! Роешь копытами землю, работаешь по двадцать пять часов в сутки, чтобы добыть доказательства того, что некое аномальное явление имеет место быть - а в итоге твои судорожные усилия улетают коту под хвост. Потому что оказывается: телепатии нет, а есть свора проходимцев-фокусников. И зеленых человечков в летающих тарелках не существует, а имеются технические неполадки в съемочной аппаратуре плюс оптические иллюзии плюс все те же проходимцы, жаждущие славы. И нет ни левитации, ни прочих чудес...

Нет, кое-какие чудеса иногда случаются.

Взять хотя бы то, что мы назвали "мапряльской Спячкой". Там подросток по имени Игорь действительно обрел способность считывать любой текст с любого расстояния с любого материального носителя. В конце концов, и мой Дар - тоже не что иное, как чудо.

Ну и что? Что это подтверждает, в конечном счете?

А ничего. Только то, что из любого правила бывают исключения. В пропорции этак ноль целых одна тысячная процента к общему количеству явлений, принимаемых за аномалии.

Прав был старик Станиславский, ох как прав, хотя и несколько по другому поводу. Не ве-рю! Вот единственный вывод из всего моего двадцатипятилетнего стажа работы на Контору...

Ну, что ж ЭТО так сегодня ко мне прицепилось, а?

Наверное, пора шандарахнуть по организму чем-нибудь лекарственным. Этакий залп из болеутоляющего и сердечно-стимулирующего. Пару шариков нитроглицерина под язык, вкупе с таблеткой тригана... Временами - помогает. Не так, как хотелось бы, но что ж поделаешь? Конечно, можно было бы прибегнуть к каким-нибудь химикалиям помощнее, но садиться на иглу не хочется. Тем более, что не получится незаметно сделать укол в вену на совещании, а вот таблеточки - пожалуйста...

Наверное, чтобы отвлечься от пакостного мироощущения, пора прислушаться, что там уже добрых полчаса бухтит Костя Бойдин по кличке Референт.

- ... принять в качестве рабочей версии. Я, конечно, не настаиваю, что этот случай - еще один аргумент в пользу правоты Стивенсона, но, согласитесь, коллеги, вразумительных объяснений он пока не находит...

Ну вот, этого и следовало ожидать. Ай да Костя! Заранее проштудировал все, что пылится в электронных архивах по проблеме реинкарнации. Даже Стивенсона вспомнил. Надо полагать, вот-вот сошлется и на Альмедера, и на Банерджи, и на десятки других так называемых "исследователей", которые то ли искренне заблуждались, то ли преследовали свой шкурный интерес, описывая "случаи, предполагающие возможность реинкарнации".

Но почему Референт им так верит? Не так уж он молод, чтобы доверять первым впечатлениям от встречи с "феноменом".

Ну, да, мальчик трех лет, устами которого говорит взрослый и весьма образованный мужчина... Ну и что? Мало ли какие могут быть объяснения, кроме напрашивающегося вывода о возможности переселения душ?

Например, в свое время Эдик Альтухов обратил внимание на то, что львиная доля статистики по реинкарнации приходится на азиатский регион. Индия, Непал и так далее... Как известно, именно в этих странах население издавна верило в то, что каждый человек - всего лишь вместилище для бессмертной души, которая не умирает, а воплощается в новом облике. И Эдик выдвинул гипотезу: а не объясняются ли известные случаи "реинкарнации" всего лишь тщательно подготовленной попыткой доказать всему миру справедливость основных теоретических положений индуизма? Результатом этого предположения стало почти трехлетнее исследование с неоднократным выездом на места событий. Причем не Эдика, а вашего покорного слуги, который был тогда молод, бесшабашен и полон веры в чудеса...

- ... Владлен Алексеевич! Вы слышите меня?

Кто это всуе поминает мое имя?

- ... Что с вами? Вам плохо?

А, это же Шепотин. Начальник Игорек, как я его про себя называю... Решил, видно, поднять мой рейтинг в глазах молодых сотрудников путем обращения по имени-отчеству. Пожалуй, не следует ему выдавать тайну своего предынфарктного состояния.

— Нет-нет, Игорь Всеволодович... — (Таблетки быстро спрятать! Вытереть пот с лица платком и стоять прямо, не шатаясь!.. Легко сказать: попробуйте держаться как ни в чем не бывало, когда вам сверлят невидимый, но очень больной зуб). — Простите, я немного отвлекся... О чем вы хотели меня спросить?

Шепотин смотрит на меня так, будто он — непорочная невеста, а я — подлец-жених, в последний момент взявший обратно свое предложение руки и сердца.

- Я, конечно, понимаю, что, с высоты вашего многолетнего опыта, наша болтовня кажется вам не стоящей выеденного яйца... кстати, куриного яйца, не вашего... - (Тоже мне, кандидат в соавторы к Ильфу и Петрову нашелся! Просто садизм - измываться над несчастным подчиненным, которого жарят в этот момент на адском огне!) - ... но и вы нас правильно поймите: чем больше мы сегодня услышим различных точек зрения на проблему, тем легче нам будет выработать подход к ее решению...

Гладко чешет языком Игорек. Чему-чему, а этому за десять с лишним лет сидения в начальственном кресле он научился.

Кстати, почему в последнее время он так насторожен по отношению ко мне? Может быть, почуял, что из Инска я вернулся каким-то не таким? Хотя, если разобраться, он и раньше не очень-то пылал ко мне начальнической любовью. Например, после моего возвращения из Мапряльска со сквозной дыркой в ноге сделал вид, что вовсе не он виновен в трагических событиях, в результате которых погибли почти полсотни человек. Правда, я тоже не требовал от него каких-то объяснений и не собирался выступать в роли прокурора. Все равно доказательств шкурных устремлений Игорька у меня не было, а без доказательств кто бы мне поверил? Конечно, можно было бы, как это принято в героических фильмах, отвесить своему непосредственному шефу пощечину. Или плюнуть ему в румяное лицо со словами: "О, подлый, коварный интриган!". Или хотя бы вызывающе не подать ему руки при встрече... А затем гордо уйти из Конторы с высоко поднятой головой.

И уж тем более я не хотел писать на Игорька обличительные рапорты руководству Инвестигации. Однако и уходить в отставку по собственному желанию тоже не желал. Все-таки слишком много лет отдано Конторе, вот и прикипел я к ней душой. А, помимо Игорька, у нас работает масса замечательных ребят, и мне с ними интересно и комфортно.

И я тоже сделал вид, что ничего особенного не произошло.

Но до сих пор я чувствую, что стал для Шепотина костью поперек горла. Может, его все-таки мучит совесть, а я для него - как постоянное напоминание о совершенной им подлости?..

- Ну, так что же вы нам скажете, Владлен Алексеевич, по поводу того шума, который мы, по-вашему, устраиваем из ничего?

Вот гад - лыбится во всю ширь своих металлокерамических челюстей! Наверняка предвкушает, как сейчас я подтвержу его скрытые подозрения и признаюсь, что ни хрена не верю во все эти переселения душ, в генетическую память о прошлых жизнях и прочую бульварщину.

А потом неторопливо, со вкусом размажет меня по роскошному ковру, который устилает его кабинет. Будет долго напоминать о высоком долге инвестигаторов не проходить мимо любой, даже самой малой, зацепки за Непознанное. И о том, что налогоплательщики всего земного шара платят нам свои денежки не за то, чтобы мы априорно отвергали чудеса, особенно если оные основываются на реальных фактах.

Одним словом, начнется столь ненавистная мне публицистика, рассчитанная на непросвещенную публику.

И, главное, знаю я, что на самом деле Игорек глубоко равнодушен к госпоже Истине, за которой мы призваны вечно гоняться. За время работы под его началом я уже успел усвоить, что он хватается за все подряд не потому, что жаждет обогатить человечество знанием об устройстве мироздания. Просто за каждым нашим расследованием стоят деньги. Большие деньги. Часть из которых обязательно перепадет и ему в карман. Ведь в случае настоящего открытия он, Игорек Всеволодович, продаст чудо с потрохами любому достаточно платежеспособному субъекту. А если гора родит "пустышку", то можно будет представить руководству Инвестигации счет о якобы произведенных расходах на кругленькую сумму и на этом основании выбить дополнительные бюджетные ассигнования. Нулевой результат - тоже результат, особенно если он - со множеством нулей после единицы в бухгалтерских ведомостях...

Вот почему я до сих пор не признался своему шефу в обладании уникальным даром, само существование которого в корне переворачивает наши представления о жизни и смерти. И никогда не признаюсь Даже если когда-нибудь мое сердце не выдержит перегрузок, которым я его подвергаю, и буквально взорвется в моей груди...

Ладно, пора заставить себя что-то сказать. И так уже все недоуменно смотрят на меня: Сережа Шахурин, Миша Станкус, Игорь Тульчанин, Вадим Ягерь, Кирилл Богун, Вард Марабян, Эдик Альтухов... А больше всех ждет моей реакции Костя. Бедняга, он и в самом деле полагает, что откопал в завалах дерьма золотой самородок, и боится, что я камня на камне не оставлю от его сенсационного доклада о трехлетнем мальчике, в чьем теле непонятным образом поселилось и временами прорывается наружу сознание старшего научного сотрудника Сельскохозяйственной академии, кандидата биологических наук Григория Яковлевича Старобинского, погибшего три года назад в авиакатастрофе в тысячах километрах от деревни Малая Кастровка...

Но есть еще одна закавыка, о которой никто из здесь сидящих, похоже, и не задумывается. Ни Референт, ни, тем более, Шепотин.

Если Инвестигация возьмет чудо-малыша в разработку, то его на всю жизнь разлучат с родителями. Есть масса закрытых НИИ, спецлабораторий и клиник, куда попадают разного рода уникумы. Почти все - навсегда, без шансов когда-либо быть отпущенными на все четыре стороны. Потому что даже если они окажутся шарлатанами, любителями розыгрышей широкой общественности, аферистами или последователями Герострата, то всем им светит наказание за сознательный обман Инвестигации. Причем наказание не обязательно уголовного характера. Быть признанным умственно неполноценным и провести остаток своих дней в психиатрической лечебнице - это тоже не сахар... Ну, а уж если ходячие феномены действительно кое-что могут, то они и подавно не имеют права принадлежать самим себе.

Этакое одушевленное имущество человечества - вот что они такое, все эти телепаты разных уровней, контактеры с пришельцами, левитанты, люди-"невидимки" и ясновидцы. Независимо от пола, возраста и прочих критериев...

Неожиданно, словно сжалившись надо мной, ЭТО ослабляет свой нажим.

Ну вот, и еще один штурм выдержали. Отстояли крепость, не дрогнули перед натиском коварного врага. С чем тебя и поздравляю, приятель...

Глубоко вздохнув, я начинаю говорить.

Однако совсем не то, о чем успел подумать за несколько секунд, прошедших после последнего вопроса шефа.

Я говорю о том, что, несмотря на всю фантастичность идеи реинкарнации, многие серьезные философы находили аргументы в пользу перевоплощения душ умерших, причем отнюдь не на религиозной почве. О том, что положительный ответ на вопрос о возможности выживания личности человека после его смерти позволил бы наполнить существование каждого индивидуума новым, высоким смыслом. О том, что случаи реинкарнации до сих пор не принимались всерьез, в том числе и нами, по той причине, что не было неопровержимых доказательств. Однако теперь имеется возможность применить такие научные методы, о которых еще несколько лет назад мы и не ведали. И если наши усилия увенчаются успехом, то это будет самый настоящий прорыв в новое измерение бытия, причем не только в философско-теоретическом, но и в практическом плане...

К концу моего словесного переливания из пустого в порожнее ЭТО окончательно меня отпускает, и от слабости, которая наступает после каждого "приступа", как после сильной рвоты, я с ног до головы покрыт холодным, липким, вонючим пóтом. Во рту стоит сухая горечь, словно я наелся полыни.

Но не поэтому я сейчас отвратителен самому себе.

Совсем не поэтому...

Глава 2. Выход из "подполья"

Когда я спускаюсь на скоростном лифте в подвал, где находится автостоянка Конторы, в голову мою лезут всякие мерзопакостные мысли.

Хотя видимого повода для этого не имеется.

Например, совещание у шефа закончилось мирно. За неимением очевидных козлов отпущения шеф приберег свой кровожадный пыл на будущее и перешел к деловым вопросам. Таким, как создание опергруппы, которая будет раскручивать "дело вундеркиндов" - именно так, по нашей нелепой инвестигаторской привычке, было зашифровано предстоящее исследование "феномена реинкарнации". Тут Шепотин окончательно подобрел и поведал нам, что факты, когда малые дети обнаруживали несвойственные им замашки, уже давно привлекали внимание Конторы. Проблема, однако, заключалась в том, что трактовать их как доказательства переселения душ пока было нельзя. Ни один из известных случаев не был идеален в этом отношении.

В заключение Игорь Всеволодович довел до нас директиву Генерального секретаря Инвестигации, и суть этой директивы сводится к следующему.

В ходе исследования следует установить, во-первых, что наличие у детей сознания взрослых людей не объясняется ни ясновидением, ни телепатией, ни так называемой криптомнезией, именуемой в обиходе "генетической памятью".

Во-вторых, нужно определить, почему "воспоминания о прошлой жизни" носят спонтанный характер и проявляются лишь в определенных ситуациях - причем, как правило, экстремальных.

В-третьих, задача заключается в том, чтобы исключить возможность искусно разыгранной инсценировки, а также влияния родственников и посторонних лиц на "вундеркинда".

И наконец, после положительного решения задач первого и третьего пункта оперативная группа должна дать ответ на следующие вопросы: а) является ли "переселение душ" универсальным свойством людей или ей подвержены лишь отдельные индивиды?; б) если реинкарнации подвержены все люди, то какое практическое значение может иметь это для человечества, помимо изменения устоявшихся философских, этических и религиозных концепций?

Разумеется, шеф напомнил о необходимости хранения в тайне всех подробностей, связанных с делом "вундеркиндов", ввиду его особой важности.

В состав оперативной группы вошла добрая половина личного состава отдела, в том числе и В.А.Сабуров. А возглавил ее, разумеется, сам Игорек.

После совещания народ расползся по закоулкам Конторы - перекуривать и переваривать новые задачи. Референт сразу стал героем дня, потому что каждому из членов новоиспеченной опергруппы хотелось узнать от него детали, которые не попали в отчет о поездке к Полетаевым. А некоторые вспомнили, что когда-то тем же самым я занимался в Индии, и захотели взять у меня интервью на эту тему.

Однако мне было так тошно после "приступа", что я недвусмысленно послал всех интервьюеров подальше и поспешил улизнуть из Конторы.

Потом, ребята, всё - потом! Обязательно расскажу... Завтра или послезавтра. С одним условием: кто хочет взять у меня интервью, пусть заранее запишется на прием у моего секретаря и готовит оплату по строгой таксации в жидкой валюте...

Теперь вот Контора жужжит, как растревоженный улей, а мне, если честно, эта суета - до лампочки.

Никто и не подозревает, что у меня вот уже год есть нечто такое, по сравнению с чем любые тайны и аномалии — детские загадки. Взять хотя бы ту же реинкарнацию. Лично я не могу поверить в то, что души умерших вселяются в детские тела и благополучно существуют там на дне подсознания. Наверное, всему причиной - приобретенный мною Дар. Если бы реинкарнация в самом деле существовала, то я не смог бы оживлять мертвых из праха.

Я сажусь в свой серый "Тандерболт", задраиваю тщательно за собой боковой люк и, пока турбина прогревается, включаю приемник. Нездоровое любопытство. Не случилось ли в городе что-нибудь этакое, что объясняло бы мои недавние страдания? Если, конечно, это событие заслужило внимания составителей информационных выпусков...

Оказывается - заслужило. Не надо даже искать по всем каналам. Едва я успеваю нажать кнопку включения, как в уши мне бьет торопливый, мелодраматичный голос:

- ... пока еще трудно судить о количестве жертв этого ужасного преступления, но можно предположить, что погибло, по меньшей мере, около пятидесяти человек. Большинство жертв - дети в возрасте от пяти до семи лет...

Турбина, наконец, вышла в рабочий режим, и я, не переставая вслушиваться в голос диктора, срываю "Тандерболт" с места.

Сразу после новостей следуют комментарии экспертов - в основном, из числа сотрудников ОБЕЗа.

Преступление и в самом деле страшное.

Примерно час назад автобус, везший детей-"пятидневщиков" из детского сада на загородную дачу, где им предстояло провести целый месяц, был обстрелян неизвестными на набережной из автоматического огнестрельного оружия. Водитель был убит первыми же выстрелами, и неуправляемый автобус на огромной скорости, проломив заградительные щиты и чугунный парапет, рухнул с большой высоты в реку. Машина, в которой находились неизвестные, скрылась и в настоящее время находится в розыске.

Из затонувшего автобуса спасти не удалось никого.

У ОБЕЗа имеются все основания полагать, что данная акция должна быть отнесена на счет Слепых Снайперов.

Я выключаю приемник, чтобы от души выругаться .

Год назад в Инске, когда мне пришлось работать в тесном взаимодействии с ОБЕЗом, я впервые услышал о Слепых Снайперах. Так называли массовых убийц, объединившихся в мощную подпольную организацию под названием Спираль.

В истории человечества, особенно в двадцатом веке, было много террористов, но такие головорезы, как Слепые Снайперы, превзошли всех своих предшественников. Обычно те, кто избирает террор в качестве способа решения каких-то проблем, обязательно имеют к власть предержащим определенные требования. Более или менее четко сформулированные. А вот чего добивались террором ублюдки, назвавшие себя Слепыми Снайперами, было никому не известно. Во всяком случае, никаких требований к президентам и правительствам они не выдвигали, с заявлениями и декларациями не выступали, так что у людей вообще и у прессы в частности складывалось впечатление, что речь идет о кучке маньяков, задавшихся целью угробить как можно больше населения. Не знаю, как насчет умственной полноценности этих мерзавцев, но в черных делах своих они проявляли недюжинную изобретательность и изворотливость. Самое скверное, что они имели мощную финансовую поддержку неведомых спонсоров, располагали разветвленной сетью агентов на нескольких континентах и были вооружены до зубов смертельным оружием, давным-давно запрещенным Организацией Объединенных Наций.

Службы безопасности всей Земли сбивались с ног, пытаясь арестовать хоть одного Снайпера, но эти массовые убийцы не дорожили не только чужой, но и своей собственной жизнью. Когда их загоняли в угол, они не дожидались, пока на них наденут наручники, а кончали с собой любым доступным способом. Если же обезовцам все-таки удавалось взять "спиральщика" живым, то уже в тюремной камере, несмотря на все меры предосторожности, включая круглосуточное наблюдение, террористу удавалось уйти на тот свет, не сказав ни слова. В Инске Слегин рассказывал мне, что Снайперы активно применяли методику нейролингвистического программирования, минируя подсознание специальным кодом, который по ключевому слову инициировал мгновенную остановку сердца.

В том же Инске мы со Слегиным пришли к выводу, что Снайперы есть не что иное, как отрыжка подпольной деятельности Воскресителей. Тогда нам казалось, что только побывавшие "на том свете" могут придерживаться извращенного представления о смерти, которая, якобы, - лишь переход на совершенно иной, более высокий уровень существования личности. Всему виной - предсмертные видения, которые вырабатывает агонизирующий мозг. Но они принимают их за реальные переживания. И, вернувшись в земной мир, пытаются насильно приобщить к своему "прозрению" как можно больше людей. Не все, конечно, а наиболее поддающиеся чужому влиянию. Именно они, как правило, попадают в поле зрения вербовщиков Спирали…

Вот почему я, по нелепой случайности переняв от погибшего в Инске Воскресителя дар оживлять трупы, делал и делаю всё, что в моих силах, чтобы прекратить этот неестественный круговорот.

Однако теракты не просто продолжаются. Они становятся все более крупномасштабными. Бывает так, что счет жертв идет даже не на сотни - на тысячи.

Может быть, сея смерть на Земле, вернувшиеся с того света преследуют попутно и цель выявления и уничтожения Воскресителей? Старая тактика использования трупов в качестве приманки и расчет на сострадание Воскресителя к погибшим, особенно если погибли они слишком рано и слишком страшно?

Меня пробивает озноб.

Неужели все мои старания не навредить человечеству, воздерживаясь от применения своего Дара, оказались напрасными? Я не желал пополнять ряды Слепых Снайперов очередными "возвращенцами с того света", но они продолжали охотиться за мной вполне естественным способом. Брали меня, так сказать, на измор. Надеялись, что, рано или поздно, душа моя содрогнется от очередного злодейства, и я явлюсь на место массовой гибели людей, чтобы возвратить их к жизни. И тогда те подонки, которые будут ждать меня, как в засаде, в толпе зевак, либо сразу убьют меня, либо похитят, чтобы выпытать в более спокойной обстановке все детали, связанные с моим Даром. А, может быть, и чтобы использовать меня для возвращения к жизни своих погибших собратьев - это лучше, чем всякий раз вербовать новых рекрутов в свои ряды...

Вывод напрашивается сам собой, простой и страшный.

Мое дальнейшее бездействие будет приводить к тому, что теракты будут продолжаться нескончаемой чередой, и всякий раз жертвами их будут становиться все более беззащитные люди. Сегодня погибли дети. Кто будет взят на мушку Снайперами в следующий раз? Немощные старухи? Инвалиды? Беременные женщины? Грудные младенцы?..

Я скриплю зубами и сдавливаю штурвал машины так, словно это - горло одного из тех, кто хладнокровно расстрелял среди бела дня автобус с малыми детишками.

Сердце колотится так, словно за мной гонится по пятам невидимый ужас.

Но что я могу сделать, что?!..

Сдаться этим подонкам, объявив о своих способностях во всеуслышание? Предположим, им удастся убрать меня прежде, чем государство упрячет меня за бронированные двери спецлабораторий. Но удовлетворятся ли они расправой надо мной? И прекратят ли убивать всех людей подряд?

Сомневаюсь.

Вряд ли такая организация, вознамерившаяся перевести как можно больше населения планеты на "иной уровень существования", прекратит свою подлую деятельность, уничтожив меня и прочих Воскресителей. Едва ли они остановятся сами. Их можно только остановить. Перебить всех к чертовой матери, как взбесившихся псов. По одному, а лучше - стаями.

А для этого мало подставить себя под пулю. Жертвовать собой надо с умом. Например, превратить себя в приманку, в живца, на который они будут клевать один за другим.

Осознав это, я понимаю, чтó мне надо сделать. Взвизгивают тормоза, и "Тандерболт" пересекает сразу несколько рядов, вызывая истошный вой гудков машин, которых я подрéзал, чтобы притереться к бордюру.

Не отключая турбину, выволакиваю непослушными пальцами сигарету из пачки, жадно втягиваю горький сизый дым. Потом достаю коммуникатор, в электронной памяти которого вот уже целый год законсервирован заветный номер. Вывожу этот номер на экранчик.

Ну, вот и все.

Остается нажать кнопку вызова - и принятое решение станет бесповоротным.

Однако время идет, а я сижу и курю. Медлю, не убирая пальца с кнопки.

Меня грызет досада. Потому что я знаю, на что иду. С работой в Инвестигации наверняка придется распрощаться. Хотя наша Контора и наделена чрезвычайными полномочиями, но полномочия ОБЕЗа еще мощнее. Тем более, когда на карту поставлена безопасность многих людей. А незаменимых людей, в том числе и в Инвестигации, не бывает. Не сомневаюсь, что Булату будет достаточно позвонить нашему Игорьку, чтобы он с потрохами сдал меня в распоряжение спецслужбовцев. Причем с радостью: похоже, в последнее время я становлюсь для своего шефа все бóльшей помехой. Другое дело: как к моему заявлению отнесется Слегин? Попытается ли он прибрать меня к рукам как ценное приобретение? Год назад я бы мог предвидеть его реакцию, все-таки тогда я успел неплохо изучить его характер. А сейчас - вряд ли... Пересев в кресло своего покойного начальника, Слегин мог измениться. И пусть - не в худшую сторону. Тут важен сам факт изменения, которое происходит во вчерашнем рядовом сотруднике, вознесенном в одночасье на руководящий олимп. Любой, даже самый отъявленный пофигист, невольно осознает свою ответственность за порученный ему участок - особенно такой, как борьба с терроризмом. А ответственность, как известно, происходит от слова "отвечать". И даже самый крупный начальник боится, что его в любой момент могут призвать к ответу. "С большой высоты больнее падать", не так ли? Поэтому он вынужден быть рачительным и осторожным, дальновидным и мудрым, сознательным и неустанно заботящимся о Деле. Если, конечно, хочет удержаться в мягком кресле...

Потом на меня находит страх - обыкновенный, шкурный. Со всеми вытекающими последствиями в виде холодного пота по всему телу, мурашек по спине и посасыванием под ложечкой. Стараюсь справиться с ним, но легче не становится. Проклятый инстинкт самосохранения! Это он нашептывает гнусные мысли: "А может, не надо геройствовать? Ты же все равно ничего не изменишь в мире. Да, ты обладаешь уникальным даром, но разве это причина для того, чтобы совать голову в пасть зверю?.. Есть специальные люди, которые получают зарплату за борьбу со сворой маньяков - вот и пусть исполняют свой долг перед обществом!"...

Но мне вовремя становится стыдно. Сегодня я уже дважды совершил подлость, пока отсиживал зад на совещании. Я не ринулся спасать погибших детей и не сказал во всеуслышание то, что думаю. И в обоих случаях я задабривал свою совесть увещеваниями, что эти подлости с моей стороны - вынужденные, потому что они направлены на благо человечества.

Так неужели я хочу прожить остаток своей жизни лицемерным подлецом? И имеет ли смысл такая жизнь?

То-то и оно...

И я нажимаю кнопку вызова.

Ждать приходится недолго. Даже складывается впечатление, что на другом конце провода (хотя проводов в мобильной связи нет) моего звонка с нетерпением ждали.

- Алё-ё? - слышу я знакомый ленивый голос. Если верить интонации, то обладателя голоса можно представить возлежащим на диване с пухлой книжкой в руках, в атмосфере домашнего уюта, дополненного очаровательной блондинкой, бутылкой "Мартини" и ненавязчивой лирической музыкой.

- Привет, Слегин, - говорю я. - Узнаёшь?..

Небольшая пауза. Видимо, блондинку сгоняют с колен, остатки "Мартини" выплескивают в ближайшую кадку с фикусом, а музыкальный центр вырубают с помощью пульта дистанционного управления.

Но после паузы голос в коммуникаторе протягивает все с той же перманентной ленцой прожженного пофигиста:

- Коне-ечно. Не надейтесь, гражданин Сабуров, богатым вам никогда не стать.

- Что: профессиональная память на голоса? - решаю съехидничать я.

- Что есть, то есть, - скромно подтверждает Слегин. - Ну, рассказывай, без вести пропавший: что там у тебя стряслось?

- Да ничего особенного, - вру я. - Просто решил вспомнить старого приятеля... Почему бы мне, думаю, не позвонить, покалякать о том, о сем? Ну вот: взял и позвонил...

- Не темни, Лен. Целый год Слегин был тебе нужен, как лысому расческа, а сейчас вдруг, значит, понадобился?.. Не бери пример с тупых уголовников, которые любят отпираться даже когда их припрут к стенке, а лучше колись сразу, чтобы сэкономить время себе и мне.

- Ладно, - усмехаюсь я. - Колюсь, колюсь... Как полено об колено. У меня к тебе действительно есть важный разговор, но не по коммуникатору. Как бы нам с тобой пересечься?

- Ну, это не проблема. Ты же из Москвы сейчас звонишь, правильно?

- Какая проницательность! Сразу чувствуется, что говорит профессионал сыска.

- Какая там к черту проницательность! Просто у меня тут один приборчик имеется, который мгновенно определяет местонахождение любого, кто звонит мне по служебному номеру.

- Интересно: где вы, господа начальники, находите себе таких секретарш? - изумляюсь я.

- Там же, где вы, аномальщики вшивые, находите своих зеленых человечков! - парирует без промедления Слегин.

Не разговор, а матч в пинг-понг!

Совсем как в Инске... Тогда мы со Слегиным тоже шутливо пикировались с момента очного знакомства, почуяв друг в друге родственную душу.

Мне вдруг становится легче. Когда после долгой разлуки встречаешь людей, с которыми тебе когда-то было легко и хорошо, то невольно начинаешь молодеть. Хотя бы душой - и то хлеб...

- А ты сейчас в Интервиле? - уточняю я.

- А где же еще? Ты же знаешь, где мы базируемся. Так что давай, садись на самолет, джампер или тройку гнедых и гони сюда...

- Нет, Слегин. Будет лучше, если ты меня навестишь. Я тебе потом всё объясню.

Опять пауза. Потом Булат сочувственно-скорбно интересуется:

- Послушай, Лен, а ты, случайно, не жениться надумал?

- Что-о?! - возмущаюсь я. - С чего ты взял? Неужели я похож на идиота, которому хочется второй раз наступить на грабли?

- Да это я так, в порядке рабочей версии, - поясняет Слегин.

- И потом, никто за меня сейчас не пойдет, - продолжаю притворно-сердито я. - Какая же дура согласится выходить замуж, если ей будет постоянно грозить роль вдовы?

- Ах, вот как? - Теперь это говорит не тот плейбой, который убивал время в роскошных апартаментах, а, по меньшей мере, герой-шериф перед схваткой с бандой, оккупировавшей городок на Диком Западе. - Тогда завтра же жди меня в гости!..

Глава 3. Спираль сжимается

В Управление мы возвращаемся уже под утро.

Ригерт первым покидает машину и первым взбирается на крыльцо, чтобы заботливо распахнуть передо мной трехсоткилограммовую дверь из черного бронестекла. Такое проворство не может не вызвать восхищения, ведь сам Ригерт весит немногим меньше двери. А объясняется оно тем, что мой "телохранитель" все больше видит во мне этакого идола с тех пор, как на его глазах я оживил безнадежный труп. Безнадежный - потому, что у трупа не было головы. Ее оторвало взрывом вакуумной гранаты, которую какой-то любитель фейерверков метко швырнул из машины на ходу в длинный подземный переход на Старой площади. Был утренний час пик, когда переход плотно забит спешащими на работу людьми, и то, что образовалось в тесном туннеле, напоминало некое блюдо из меню монстра-людоеда. Рагу из человеческой плоти. Лужи крови. В Интерполе мне пришлось повидать много трупов, но, как правило, они встречались по отдельности и в более сохранном виде.

К счастью, "вызов" к такому количеству покойников сработал внутри меня исправно. Мы прибыли на место теракта буквально через несколько минут, намного опередив "скорую помощь", и Слегину удалось быстро оцепить площадь двойным кордоном, чтобы отсечь зевак, журналистов, медиков и вообще всех, кто попытался бы сунуть свой длинный нос под землю.

А потом в переход были запущены я и Ригерт. Можно было бы, конечно, дать нам в помощь еще десяток-другой обезовцев, но Слегин свято соблюдал свое обещание принять все меры для того, чтобы о Даре знало как можно меньше людей - в том числе, и "раскрутчиков".

Мы с Ригертом спустились по ступенькам (я - впереди, мой спутник - сзади и сбоку) и тут же натолкнулись на тело, которому не хватало самой существенной части. Помнится, побледневший Ригерт принялся озираться с таким видом, словно надеялся разглядеть в кровавом рагу вокруг нас именно ту голову, которая принадлежала несчастному. Впрочем, скорее всего, он просто не хотел любоваться свежеобезглавленным мертвецом.

А когда он вновь бросил взгляд себе под ноги, дело уже было сделано, и голова у парня (то, что это был молодой парень, выяснилось потом) уже обнаружилась на своем законном месте, и бывший покойник очумело тряс ею, пытаясь понять, что же такое с ним приключилось...

История до сих пор умалчивает, чтó именно тогда доконало Ригерта - море крови вокруг или воскрешение явного мертвеца. Как бы там ни было, матерый оперативник, имевший шрамов на теле и на физиономии больше, чем наград, грянулся оземь без чувств, едва не раздавив своей массой еще не пришедшего в себя воскрешенного.

Наверное, не так-то просто человеку, повидавшему на этом свете все, что можно, и то, чего видеть не рекомендуется даже в состоянии сильного алкогольного опьянения, а потому твердо усвоившему, что чудес не бывает, а бывают лишь более или менее трезвые фокусники, пережить мгновенное крушение своих представлений о мироздании.

Будь на месте Ригерта кто-нибудь более чувствительный, он бы вообще мог слететь с катушек, и до конца своего жалкого существования в смирительной рубашке верещал бы: "Чур меня, чур, нечистый попутал!" - но "раскрутчики" чрезмерной чувствительностью не страдали, поэтому после непродолжительной отключки мой проводник в ад ожил - причем сам, без моей помощи - и дальнейшие чудеса немедицинской реанимации воспринимал с героической стойкостью. Хотя и предпочитал держаться за моей спиной, уделяя основное внимание оживленным, а не кровавому крошеву, каким они только что были...

Уже потом я узнал, что в это время творилось на поверхности.

Слегин быстренько опросил свидетелей (без особых удач) и задействовал так называемый план "Капкан". Но, как это и прежде бывало в подобных случаях, капкан не сработал. Вернее, сработал, но на субъектов, не имевших никакого отношения к теракту: воров-карманников, угонщиков машин и прочую мелкую нечисть.

Между тем, оцепление оборону в районе площади держало не на жизнь, а на смерть, и не пустило в искореженный чудовищным взрывом переход не только посторонних, но и представителей различных ветвей власти, включая самого мэра города.

И еще неизвестно, кому из нас пришлось труднее: мне, ступавшему по лужам крови, или Булату, которому довелось выслушать столько угроз в свой адрес от начальников всех мастей, сколько он не выслушивал за всю свою жизнь, будучи рядовым оперативником.

Однако и он, и я выстояли, и воскрешенные выбирались на поверхность в разодранной в клочья и обгоревшей одежде, но зато без единой царапины и без единого пятнышка крови на теле. Там их встречали медики (тоже недоумевавшие, что за фигня творится в переходе и почему их туда не пускают собирать урожай из трупов и раненых), сажали, не разбираясь, в машины и с воем сирен увозили в больницы - чтобы через несколько часов отпустить восвояси живыми и здоровыми.

Я не считал, скольких я тогда оживил. Главное - что никто не остался обделенным моим Даром...

Сперва было противно скользить в липкой, еще теплой крови и почти вслепую (от ламп освещения, разумеется, ничего не осталось, и приходилось работать при свете фонаря - хотя так, пожалуй, было даже лучше) притрагиваться к исковерканным останкам. Потом, когда я внушил себе, что происходящее - не больше чем иллюзия, галлюцинация, которая вот-вот пройдет, стало легче. К тому же, впервые я мог позволить себе не сдерживаться и щедро изливать из себя ту энергию, которая ранее бурлила во мне, как перебродившее вино в наглухо заткнутой затычкой бочке.

Когда последний мертвец встал на ноги, и оказалось, что больше делать нечего, внутри меня образовалась странная пустота, и Ригерту пришлось волочить меня на себе. Немудрено, что медики и меня приняли было за жертву теракта. Но больше всего я боялся, что кровь, в которой я должен был перепачкаться по уши во время своей работы, так и останется на мне, и никаким душем нельзя будет смыть ее отвратительный сырой запах.

Но кровь бесследно исчезла вместе со смертью.

А усталость почему-то осталась. Будто я, как когда-то в годы далекой юности, всю ночь разгружал вагоны с углем...

Потом было еще много выездов - но уже не на такие страшные мясорубки. Однако Ригерт так и не научился относиться ко мне запросто. Наверное, для него я стал если не богом, то, по крайней мере, кем-то несуществующим. Живым призраком. Инопланетянином. Виртуальным роботом на экране компьютера...

Хорошо, что Слегин, кроме Ригерта и еще нескольких самых верных помощников, никого больше не посвятил в мою тайну. Широкая огласка ему тоже была невыгодна. Главное - чтобы обо мне узнали наши противники.

Слегин не сомневался, что, рано или поздно, это случится. Еще после Старой площади организаторам и исполнителям теракта следовало удивиться: как могло случиться, что их затея провалилась? Взрыв-то ведь был? Был! Люди в переходе были? Еще сколько!.. Так каким же образом им удалось избежать гибели?!..

Но первой стала изумляться пресса, не понимая, почему потенциальным жертвам терактов удается оставаться в живых. Мало того: ни единой царапинки!.. На страницах газет и в телепрограммах выдвигались самые фантастические гипотезы и предположения. Однако пишущей и снимающей братии почему-то и в голову не пришло углядеть в происходящем чудо.

К счастью, мои опасения насчет возможной ведомственной жадности Слегина не оправдались. О том, что я работаю на Раскрутку, в Инвестигации до сих пор не знали. Когда я рассказал Булату о своих способностях и предложил ему свои услуги в войне со Спиралью, он действительно предложил оформить наше сотрудничество на легальных основаниях. "Давай, мы оформим запрос в твою контору на предмет командировки тебя к нам в качестве эксперта, а?" - приставал он ко мне. Я знал, что проблем с этим не будет. По закону ОБЕЗ, а тем более - Раскрутка, имеет право рекрутировать любого специалиста, которого сочтет нужным для выполнения своих задач, и никто не посмеет пикнуть против, даже если речь идет об очень ценном специалисте.

Но я знал, что потом, когда и если вся эта кутерьма закончится, мне будет трудно отмазаться от подозрений Конторы в свой адрес. Слишком ко многим тайнам мы, инвестигаторы, имеем доступ, и тот, кто работает, пусть даже временно, на другого могущественного дядю, неизбежно зачисляется в ряды потенциальных источников утечки информации.

Поэтому я настаивал, чтобы мое участие в антитеррористических операциях было тайным. И Слегин не стал упрямиться ("Смотри сам, Лен, как тебе будет лучше... Просто на двух стульях усидеть никому еще не удавалось").

Специально для меня из Голливуда был выписан лучший гример, который каждый день менял мой облик не хуже (а может, даже лучше), чем тот приборчик, который в свое время изобрел покойный Вадим Бурин. Однако у кремов и полимеров, которыми он шпаклевал мое лицо, имелось одно неприятное свойство: со временем они начинают сильно раздражать кожу, что еще более неприятно из-за того, что ты не можешь чесаться.

Вот и сейчас, пронесясь мимо "дежурки" (Ригерт отстал, чтобы обменяться с дежурным впечатлениями о том, какая сегодня жаркая ночка выдалась), я устремляюсь в выделенный мне кабинетик на втором этаже и первым делом принимаюсь сдирать со своей физиономии толстый слой служебного макияжа.

Потом открываю дверцу полупустого письменного стола, извлекаю оттуда початую бутылку, прямо "из горла" окатываю нутро горько-жгучей волной, закуриваю в качестве закуски и, держа в одной руке бутылке, а в другой - сигарету, подхожу к забранному снаружи казенной решеткой окну.

Окно, как будто телекамера в некоем сюрреалистическом фильме, транслирует вид на погруженный в утренний полумрак переулок, где давно уже никто не живет. Вдали, над зданиями, где находится один из центральных проспектов, все еще светятся яркие голографические вывески больших и малых ресторанов, ночных клубов, казино, а также легальных и нелегальных заведений свободной любви. Где-то поближе, словно за кадром, звучит бойкая музыка - видимо, ночная дискотека в соседнем квартале все никак не может угомониться.

Я приваливаюсь плечом к шершавой стене, безуспешно пытаясь разглядеть в зыбкой тьме силуэты прохожих. Потом спохватываюсь: на исходе ночи людей встретить трудно. Они и днем-то не часто встречаются. Помнишь, как Сократ бегал средь бела дня по городу с зажженной свечой и орал, пугая сограждан: "Ищу человека!"?. А ведь с тех пор мало что изменилось. Известный по анекдотам парадокс: людей становится все меньше, а народу - все больше. И каждый относит себя непременно к людям. А на каком, спрашивается, основании? Чем он выделяется в толпе? Что выдающегося он отыскивает в себе, чтобы свысока поглядывать на других?

Вот взять хотя бы меня. Уж у меня-то, наверное, есть полное право считать себя если не богом, то ангелом. А что? Одно из чудес я уже освоил и без осечки применяю его на практике. Не жалею ни сил, ни здоровья, чтобы осчастливить несчастных ближних своих возвращением к жизни. Да, целый год я сознательно отказывался пускать в ход Дар. Но не из ненависти к людям. Наоборот, из стремления служить им. Я считал, что так будет лучше для человечества. А теперь, освободившись от данного самому себе обета, я вижу, что ошибался. Все-таки чертовски приятно сознавать, что благодаря мне сотни людей не канули во мрак небытия, и дети не стали сиротами, и родителям не пришлось хоронить своих детей, и влюбленных не разлучила навеки смерть...

Да, но смогу ли я потом, когда вся эта катавасия закончится, остановиться? Сумею ли, как раньше, устоять перед напором неведомой силы, прущей из меня наружу?

Наверное, нет. Не смогу и не сумею.

Потому что этот проклятый Дар - как какой-нибудь синтетический наркотик девятого поколения. Стóит всего один раз уступить ему - и он уже не отпустит тебя из своих цепких объятий. Ты можешь давать себе какие угодно клятвы, ты можешь полоскать себе мозги умными рассуждениями о том, что человечеству лучше никогда не обретать победу над смертью, что смерть нужна людям не меньше, чем жизнь, но потом ты оказываешься стоящим над свеженьким трупом - особенно если это малый ребенок, жизнь которого по нелепой случайности оборвалась слишком рано, и особенно если на твоих глазах рыдают безутешные родители, готовые отдать все для того, чтобы вернуть свое ненаглядное дитя к жизни - и все твои благоразумные мысли куда-то враз улетучиваются и ты, стиснув зубы, говоришь себе: "Ладно, в последний раз".

Эх, раз, еще раз, еще много-много раз...

В принципе, в этом, наверное, нет ничего плохого - исправлять ошибки сволочи Судьбы. Почет и уважение тебе, Воскреситель! Тебя всегда будут любить, тебе будут поклоняться, тебя будут беречь как зеницу ока. Потому что ты станешь для миллионов людей единственной надеждой вырваться из ледяных щупалец смерти.

А разве это плохо? Какая беда стрясется, если отныне каждый будет знать, что он сам, его родные и близкие могут вернуться с того света?

Вроде бы, наоборот, все будет намного лучше, чем сейчас. Никто не умрет в этом мире.

Однако помочь каждому я буду не в силах. Даже если очень сильно этого захочу. Потому что только Господь Бог вездесущ и всемогущ, а я — не бог. И даже не ангел. А в результате кто-то будет обделен чудом и возненавидит меня за то, что не дал сбыться его чаяниям и надеждам.

Постепенно их будет становиться все больше и больше - рядовых, маленьких, несчастных, никому не нужных людей, которым не к кому обратиться в горестный час, кроме меня, а я буду для них недоступен. Потому что не просто физически не смогу быть рядом с ними в нужную минуту.

Ко мне будут пробиваться другие, сильные мира сего, богатые, знаменитые и оч-чень нужные человечеству. В этой давке почище любой ходынки они пойдут по головам и по трупам, чтобы оказаться в первых рядах этой жуткой очереди. Они постараются спрятать меня от человечества за колючей проволокой и за семью замками, они захотят установить плату за право пользования моими услугами - и все это независимо от моей воли и требований.

Почему же я должен спасать одних, оставляя за бортом других?

Не хочу! Не желаю никому причинять боль и внушать несбыточные надежды.

Это именно тот случай, когда полумерами не отделаешься. Как на тонущем корабле, когда ясно, что спасти всех невозможно. И тогда надо выбирать: пытаться спасти всех - или не спасать никого?

Первое, конечно, кажется естественным и единственным выходом. Потому что тогда ты имеешь право с чистой совестью заявить: "Я сделал все, что было в моих силах, и не моя вина, что выжить всем было не дано".

Но, если вдуматься, второе справедливее и честнее. А иначе как определить, кого следует спасать, а кого - нет? По тому же морскому принципу: в первую очередь, самых слабых и беспомощных? Детей, беременных женщин, стариков?

А как же быть с принципом всеобщего равенства? Разве он не распространяется на право на жизнь?..

По крайней мере, до появления воскресителей, мир был куда более справедливо устроен: уж если людям суждено умирать, так всем до единого, без каких бы то ни было исключений и отступлений от правила, и пусть никто не сможет спастись с тонущего корабля!..

Ну вот, забрался в какие-то философские дебри. Еще немного - и начну бичевать себя, как классическая унтер-офицерская вдова.

А самое скверное то, что, смиряясь с неизбежностью смерти, я поневоле уподобляюсь "спиральщикам", и разница между мною и ними - всего в один шаг. Сделаешь его - и тоже будешь считать смерть благом и целью всего своего бытия.

И когда я это осознаю, то мне становится совсем хреново.

Делаю еще несколько неэкономных глотков из бутылки, убираю ее обратно в пустой стол и отправляюсь "в гости" к Слегину.

В конце концов, если тебе тошно от настигающих тебя жутких мыслей, то лучшее лекарство против этой болезни - излить душу тому, кто тебя может понять.

Как я и ожидал, Слегин не спит. Скорее еще, чем ужé.

Он сидит, ссутулясь, в своем провонявшем никотином кабинете, прилипнув носом со специфической горбинкой к экрану компьютера, и по его серому, как будто бетонному, лицу видно, что он так и проторчал в этой позе всю ночь.

- Послушай, Слегин, - говорю я, плюхаясь в роскошное плюшевое кресло у стены. - Вот скажи мне: ты любишь человечество?

Он лишь хмуро косится на меня и, не реагируя на мой дурацкий вопрос, опять устремляет взор в монитор.

- Понятно, - киваю я. - Видно, что ты как сугубый практик об этом никогда не задумывался. И вообще, начальнику спецслужбы не пристало задумываться о таких материях, верно? Ему же по должности положено быть человеколюбом и гуманистом! А еще скажи мне, что для нашей работы это не имеет значения. Что главное - честно делать свое дело и иметь чистую совесть. Ну, давай - скажи!..

Слегин тяжко вздыхает.

- Опять ты надрался, Лен? - с досадой осведомляется он. - Интересно, почему всех пьяниц так тянет разглагольствовать на душещипательные темы?

- Ошибка в диагнозе, Слегин, - возражаю я. - Да, я выпил. Как писал один поэт: "А мне не по себе… Уже давно сомнения, как черви, душу точат, — вот почему я пью сегодня молча отравленное истиной вино"... И кстати, отравился истиной я совсем чуть-чуть, а "чуть-чуть" у серьезных людей не считается.

- Ладно, не оправдывайся, серьезный человек. Вскрытие потом покажет...

- ... что больной скончался в результате вскрытия? Эк тебя скрутило, бедолага, раз ты вспомнил такие бородатые остроты.

Слегин наконец дает мне возможность полностью лицезреть его нефотогеничную физиономию.

- Это еще неизвестно, - произносит он зловещим голосом, - кого из нас скрутило!.. Слушай, Лен, не морочь мне голову, а отправляйся лучше дрыхнуть. Доставку твоего тела на дом мои ребята обеспечат, я сейчас распоряжусь...

- Не надо, не дергайся. Во-первых, везти меня на другой край города смысла нет, потому что я, если захочу, то и здесь высплюсь. А во-вторых... - Я отгибаю рукав, вглядываясь в циферблат наручных часов. - А во-вторых, спать уже тоже смысла нет, потому как через два с половиной часа я должен быть на своем законном рабочем месте, за пребывание на котором мне, между прочим, зарплату плóтют...

Слегин закидывает руки за голову и потягивается до хруста в суставах. Надо бы как-нибудь посоветовать ему приобрести кресло-массажер, как у нашего Шепотина. Или, на худой конец, взять на пустующую должность секретарши профессиональную массажистку...

- А в-третьих, - зевая во весь рот, неразборчиво мычит он, - ты боишься очередного Вызова, и это истинная причина того, что ты предпочитаешь по ночам торчать здесь, в центре. Думаешь, я не догадываюсь, почему ты так пристрастился к ночевкам в Управлении? Да потому что тут никто не живет, а следовательно и смертей бывает меньше, чем в твоем спальном Митино. Так?

Я отвожу глаза в сторону.

Наверное, мой друг прав. Но признаваться в этом почему-то не хочется. Даже самому себе.

Чтобы хоть что-то сказать, бормочу банальную фразу:

- Скорей бы всё это кончилось.

Слегин встает, чтобы выключить свет. За окном уже светло.

- Кончилось? - переспрашивает он, двигая широкими плечами в качестве разминки. - Ты веришь, что это когда-нибудь закончится?

- А ты - нет? - вяло интересуюсь я. - Думаешь, мы никогда не доберемся до гнезда этих гадов?

Слегин опять вздыхает - еще более тяжко. Потом возвращается на свое рабочее место и вытягивает из мятой пачки сигарету. Прикуривает от спички - почему-то он не любит пользоваться зажигалками - но, вместо того, чтобы бросить спичку в переполненную окурками пепельницу, некоторое время держит ее перед глазами, всматриваясь в слабое пламя, трепещущее под ветерком из приоткрытого окна.

- "Бессильный и неумелый опустит слабые руки, не зная, где сердце спрута и есть ли у спрута сердце"... - вдруг декламирует он театральным голосом. И задувает огонек, подползший к его пальцам.

- Ого, - поднимаю брови я. - Вот уж не думал, что ты читаешь книги, да еще и фантастику.

- А я и не читаю, - сообщает он. - По крайней мере - сейчас. Времени, сам понимаешь, хватает только на чтение оперативных сводок и приказов начальства. А вот в детстве я читал много, главным образом - по ночам. Привычка не спать до утра с тех пор так и осталась...

- Ладно, ты лучше скажи, откуда в тебе такой махровый пессимизм.

- Видишь ли, сегодня я получил одну любопытную информацию о Спирали. Точнее, о том, кто ею верховодит...

Косясь то и дело на монитор, он принимается четко, как на утреннем совещании-планерке, вещать. Не то научился за время пребывания в начальственном кресле гладко излагать, не то просто считывает, подлец, текст с экрана.

... Когда в мире были запрещены все виды так называемого "смертельного" оружия, а его создание, хранение, распространение и применение были объявлены самым тяжким преступлением, то эта мера пришлась не по душе слишком многим, и в первую очередь тем, кто наживал состояния на производстве и торговле СО. В одночасье обрушились в никуда громады оружейных концернов, тысячи крупных и мелких фирм, специализировавшихся на выпуске боевой техники и вооружения. Правда, в конечном итоге большинство из них со временем оправились от удара и перешли на выпуск другой, мирной продукции. Часть бывших производителей СО продолжала выпускать оружие, но уже не смертельное, а легально разрешенное - всякие парализаторы, иммобилизаторы, превенторы, "мозгокруты", газовые, пневматические, и еще много разных штучек, с помощью которых можно было бы ранить и даже сделать человека калекой на всю жизнь, но зато нельзя было лишить его жизни.

Однако некоторые из бывших "оружейников" так и не смирились с попыткой всемирного сообщества ликвидировать орудия убийства на планете. И не потому, что были ярыми противниками пацифистских устремлений человечества. Их недовольство было обусловлено тем, что их лишили миллионных прибылей.

Эти "непримиримые" и создали Спираль, подпольную организацию, которая стремилась любыми способами и средствами добиться отмены вето на смертельное оружие. Любыми - значит, и путем шантажа, насилия, терактов и запугивания человечества.

У Спирали была целая сеть боевых подразделений, сформированных в основном за счет из бывших военных. Дело в том, что перед запретом смертельного оружия по миру прокатилась мощная волна разоружения, которая смела во многих странах вооруженные силы и оставила без работы миллионы военнослужащих - милитаров. Позднее Спираль сумела прибрать к рукам и тех, кого с легкой руки журналистов окрестили Слепыми Снайперами - маньяков, непонятно из каких побуждений стремившихся уничтожить как можно больше людей.

Поначалу Спиралью руководили бывшие боссы оружейных монополий, на счетах которых в надежных банках числились миллиарды юмов. Поэтому с финансами у "спиральщиков" было все в порядке, и это объясняло тот факт, как им удавалось продолжать сеять смерть в мире, несмотря на все усилия международных органов Общественной Безопасности и, в частности, Раскрутки - спецслужбы, созданной непосредственно для борьбы с террористами всех мастей.

Однако в последние годы Спираль возглавляет некто Артур Дюпон, мультимиллиардер, мультизлодей и вообще легендарная, даже как бы виртуальная личность. Отличался он особым экстремизмом и жестокостью, и именно в эпоху его "правления" действия спиральщиков приобрели особенно радикальный характер. По сравнению с Дюпоном, прежние монстры типа Бен Ладена или Карлоса Шакала выглядели детскими шалунишками. Отныне в результате терактов стали погибать не сотни и даже не тысячи людей, а десятки, сотни тысяч. При этом Спираль не гнушалась никакими средствами массового уничтожения. Отравляющие вещества высокой концентрации, будучи впрыснутыми в систему водоснабжения, приводили к гибели жителей города средних размеров. Мгновенно и эффективно. Ядовитый газ, запущенный в систему вентиляции лондонской подземки в час пик, унес жизни пятидесяти тысяч человек. Мгновенно и эффективно. Наконец, взрывное устройство вакуумного действия, мгновенно и эффективно уничтожившее основную плотину в районе Мичиганского водохранилища, привело к практически мгновенному затоплению территории североамериканских штатов общей площадью в несколько десятков тысяч квадратных миль и вызвало такое количество жертв, что мировая общественность содрогнулась...

Тайная, необъявленная война, которую Спираль и ее приспешники объявили человечеству, становилась все более ужасающей и непредсказуемой. И все чаще вспыхивали стихийные выступления граждан, просивших уступить требованиям террористов и вернуть мир ко временам всеобщего вооружения. Правда, к этим лозунгам, разумеется, никто не прислушивался. Во всяком случае - пока. Слишком еще была свежа память о жуткой катастрофе, когда в результате необъяснимого сбоя в системах управления пуском стратегических ракет с ядерными боеголовками был нанесен мегатонный удар по Австралии, превративший некогда "зеленый" континент в огромный радиоактивный ожог на теле планеты.

Вот почему хотя бы частичная уступка Спирали расценивалась Объединенными Нациями как предпосылка для повторения этой трагедии в будущем. Стоит разрешить огнестрельное оружие - а там недалеко и до легализации взрывчатки. А потом, под давлением шантажа и терактов, будут легализованы и нейтронные бомбы, и прочие смертоносные штуковины...

Нет уж, лучше ни шагу назад!

Нельзя давать террористам надежду на то, что, рано или поздно, их нажим увенчается желаемым результатом.

На том и стоим...

- Вот, посмотри, - говорит Слегин, разворачивая ко мне экран монитора. - Вот та сволочь, по непосредственной указке которой был взорван переход на Старой площади...

На экране красуется обычная физиономия обычного человека лет пятидесяти. Тонкие губы, сжатые так плотно, словно обладатель их дал обет молчания. Удлиненное, гладко выбритое лицо. И глаза - живые, насмешливые глаза, чем-то неуловимо напоминающие знаменитый взгляд леонардовской Мадонны.

- Ну и что? - спрашиваю я. - Что нам это даст? Да он наверняка перенес уже добрую сотню пластических операций!.. Хоть какая-то существенная зацепка имеется? Адреса тайных баз, имена любовниц, круг приближенных лиц?

Слегин мрачно тычет пальцем в клавишу клавиатуры, и экран угасает.

- Если бы у меня такая информация была, - бормочет он, - то сейчас мы с тобой не пялились бы на компьютерное фото, а имели бы честь лицезреть этого типа вживую!..

Я развожу руками:

- Ну, а тогда о чем разговор? Пойду-ка я лучше спать...

- Погоди, - останавливает меня Слегин. - Дело вот в чем... - Он мнется, но потом решительно говорит: - Ладно, я скажу тебе, но учти, что об этом, кроме нас с тобой, знают еще только трое. И каждому из них я верю, как самому себе... Еще до того, как ты сообщил мне о своих реаниматорских способностях, мы заслали в Спираль своего агента. Собственно, это была не первая попытка, но на этот раз нам повезло. Человек наш не просто успешно внедрился в структуру террористов, но и вошел в доверие к самому Дюпону. И это фото я получил именно от него...

Я скептически кривлюсь, но Слегин делает знак, означающий: "Не перебивай меня!".

- А самое главное, - изрекает он, откидываясь на спинку кресла, - это то, что Дюпон замышляет нечто такое, от чего вся планета должна содрогнуться. Понимаешь, к чему я клоню, Лен?

Чего уж тут не понять. Ты хочешь форсировать операцию, где меня используют в качестве приманки. И ты очень хотел бы отловить живьем хоть одного из тех, кто нам противостоит. А потом ты пустишь в ход любые средства, чтобы выкачать из него всю информацию, которой он располагает о руководстве Спирали вообще и о безумце-мультимиллионере в частности.

Я пожимаю плечами:

- Ты же знаешь, что мы делаем все возможное. Только за эту ночь выезжали с Ригертом три раза. Впустую, конечно. Скоро уже, наверное, будем выезжать на любое ЧП. Пьяниц подбирать, семейные скандалы разводить... Но почему-то эти сволочи не клюют на меня. И я даже не знаю, в чем тут дело. Или до их мозгов еще не дошло, что случилось в подземном переходе, или... или они на время прекратили орудовать в Москве. А ты-то сам что по этому поводу думаешь?

Слегин, подперев подбородок сложенными вместе руками, неотрывно глядит на меня и молчит.

- Понятно, - констатирую я. - Начальство не думает. Оно лишь выслушивает подчиненных и принимает решения. Значит, инициатива по внесению предложений должна исходить от меня... Слушай, а почему мы решили, что Спираль будет завлекать меня в ловушку только с помощью крупных акций вроде взрывов и пожаров? Не логичнее ли - с их точки зрения, разумеется - разыграть так называемую "бытовуху"?

- Разумно, - усмехается Слегин. - Именно поэтому вы с Ригертом и ездите по ночам.

Все правильно. Он только забыл упомянуть, что ездим мы не по своей воле, а по его, Слегина, указанию. Булат считал, что я должен вступать в игру лишь тогда, когда имеются основания предполагать участие Спирали в том или ином умышленном массовом убийстве. Поэтому, когда я чувствовал очередной Вызов, то не мчался очертя голову к свеженькому трупу, а стискивал зубы и ждал звонка от Слегина. Однако если меня корчило и ломало, а мой коммуникатор молчал, то надо было стиснуть зубы еще крепче и терпеть, терпеть, терпеть...

Что-что, а терпеть я научился за время обладания Даром. Но так и не убедил себя в том, что это — единственно правильное решение. Каждый раз, корчась под невидимым безжалостным прессом, я мысленно вижу, как кто-то в эту минуту истекает кровью, задыхается в дыму пожара или агонизирует в сплющенном в лепешку автомобиле. И когда мне приходится добираться в Контору общественным транспортом, я вглядываюсь в лица окружающих меня людей и изнемогаю под тяжестью мысли: "Кого из них я предам сегодня, завтра или через неделю, когда настанет его черед умирать?"...

- А знаешь, почему они не клюют на меня? - осведомляюсь я. И, не дожидаясь ответа, выпаливаю: - Потому, что мы с самого начала перестраховались, Слегин! Пока я работаю на месте очередного преступления, меня страхует множество твоих людей. Как какого-нибудь президента во время официального визита за рубеж!.. Пока я занимаюсь реанимацией, твои ребята со снайперскими винтовками держат под прицелом все обозримые окрестности. Плюс оцепление, плюс активные переговоры в эфире. Да еще этот маскарад с использованием грима… Какой же дурак клюнет на меня в таких условиях?

- По-твоему, тебе следует мчаться на теракты в одиночку? Без прикрытия, без оцепления и даже без Ригерта?

- Ну, зачем же утрировать? Засада, безусловно, нужна. Но только - скрытая, а не такая, которая бросается в глаза всем прохожим…

- Я понимаю, Лен, - говорит Слегин после паузы. - Может, ты и прав. Но пойми, что ты не подписывал никаких контрактов и обязательств сотрудничать с нами, и я не имею права принуждать тебя к чему бы то ни было... И еще я просто боюсь за тебя... Но ничего другого нам, похоже, не остается. В любом случае, - торопливо добавляет он, - решать тебе, и только тебе. И как ты решишь, так и будет...

- Ладно, не напрягайся, - натужно улыбаюсь я. - Я давно это для себя решил...

Глава 4. Ригерт

- Привет, Ригерт, - говорю я, привычно садясь в машину справа на заднее сиденье. - Как жизнь?

- М-м, - как всегда, откликается он.

Что в переводе с его, ригертовского языка, должно означать: "Привет, нормально". Или: "Привет, хреново". Что, в общем-то, одно и то же.

Да-а. Мне приходилось знавать разных молчунов, но Ригерт - просто рекордсмен по лаконичности. По-моему, он даже испытывает отвращение к устной речи. Иногда мне хочется поинтересоваться, не работал ли он раньше переводчиком-синхронистом по десять часов в сутки.

Раскрутчик запускает турбину и вопросительно глядит на меня.

- Тут недалеко, - сообщаю я. - Стартовая, пятнадцать.

- Убийство? - наконец, снисходит до слов мой спутник.

Одновременно он косится в ретровизор, проверяя, готова ли следовать за нами так называемая "группа поддержки". В количестве доброго десятка бойцов, вооруженных самым убойным, если можно так выразиться, иммобилизационным арсеналом, на фургоне, замаскированном под мини-рефрижератор.

- Там видно будет, - уклончиво говорю я. — Как говорится: слепой сказал - посмотрим…

В сводке речь действительно идет об убийстве, и не одного, а сразу пяти человек. Автоматная очередь из приоткрытой дверцы машины по автобусной остановке. Бессмысленно и беспричинно. Именно это заставило Слегина выдвинуть предположение о теракте.

Ладно. Вот разберемся со Стартовой - и стартуем (смотри-ка, еще есть силы на каламбуры!) по направлению к дому. Хватит на сегодня. Надо как следует отоспаться за все эти сумасшедшие дни...

Едем на хорошей скорости, злостно нарушая правила движения. "Рефрижератор" отстает, но связь с ним поддерживается постоянно. В виде хрипа в динамике рации: "Ригерт, ты что - охренел?.. Это ж тебе не "формула-один" в Монте-Карло!.. Ригерт, имей совесть!".

Ригерт угрюмо мычит что-то себе под нос, но скорость все-таки сбавляет. Ровно на полкилометра в час. Он уже знает, что чем быстрее мы попадем на место вызова, тем больше шансов на успех.

Внутри меня поднимается знакомая волна горячего давления. Словно я - закипающий чайник, у которого вышло из строя реле отключения.

Судя по интенсивности Вызова, кто-то из этих пяти расстрелянных - "випер". Наверняка какой-нибудь замухрышка, на которого окружающие обычно не обращают внимания.

А вот интересно, нельзя ли мой Дар использовать не по прямому назначению, а для того, чтобы определять роль и место каждого в системе мироздания? Хм… Вопрос на засыпку: а на хрена? Ведь выяснится это тогда, когда тестируемый уже будет мертв. Для чего может пригодиться знание того, что покойный представлял особую - и, скорее всего, лишь потенциальную - ценность для Вселенной? Чтобы прикрепить к надгробной плите соответствующую табличку с золотыми буквами? Или чтобы назначить семье усопшего дополнительное денежное пособие?..

Это я так, отвлекаюсь. Что-то вроде клапана для стравливания лишнего давления.

Фу-у, хорошо, что это действительно недалеко от Управления.

Приехали.

Ну, и что мы тут имеем? Где трупы жертв бандитского расстрела? Где толпа зевак, наконец? Ничего не понимаю.

Ригерт притирает машину к бордюру и тоже с недоумением созерцает "место преступления". Собственно, преступлением тут вовсе и не пахнет. Стоит поперек проезжей части груда мятого, искореженного железа, окруженная скудной кучкой любопытствующих в возрасте от десяти до пятнадцати. При ближайшем рассмотрении «железо» оказывается двумя машинами, слившимися в слишком тесных объятиях. В прошлом белоснежный "Варриор" и старенькая отечественная "тридцатка" с колесами от какой-то иномарки. Неподалеку светится красными мигалками машина Службы Спасения, и несколько мужиков в комбинезонах спасателей возятся с автомобильным металлоломом, то и дело оскальзываясь в лужах щедро разлитого машинного масла - видно, при ударе у "тридцатки" лопнул по швам двигатель. Хорошо еще, что не бензобак...

- Умгу? - спрашивает меня Ригерт.

В смысле: что делать будем?

А черт его знает! Опять головотяпы из дежурной части что-то напутали! Ну, ладно, раз уж приехали, надо хотя бы узнать, что тут случилось...

Молча выбираюсь из машины и иду к спасателям. Ригерт хрипло дышит за спиной. "Рефрижератор" тормозит чуть дальше, не глуша двигателя, Вводитель в засаленной спецовке спрыгивает из кабины и вразвалочку отправляется на другую сторону улицу в продуктовый магазинчик. Обезовцы в кузове фургона наверняка прилипли к замаскированным смотровым щелям, чтобы поглядеть на "чудовищный теракт".

- Проезжайте, мужики, проезжайте, - просит один из спасателей. - Дайте спокойно поработать!

Ригерт взмахивает своей лопатообразной ладонью, в которой светится эмблемой ОБЕЗа служебный кард. А я спрашиваю:

- Что здесь произошло?

- Да ничего особенного, - пожимает плечами спасатель с аккуратно подстриженной, «интеллигентной» бородкой. - Два транспортных средства не поделили дорогу. На скорости этак километров сто в час. Вот и результат.

Он кивает на железную массу, и, приглядевшись, я вижу внутри останков "тридцатки" силуэт человека. Зуд в моих руках становится почти нестерпимым.

- А где еще четыре жертвы? - недоверчиво спрашиваю я.

- Почему — четыре? Какие жертвы? - вразнобой удивляются спасатели. - В машинах только водители были, они-то и пострадали... Один, наверное, в рубашке родился - его вышибло через лобовое стекло, и он, конечно, поломался, но в принципе - жив. Только что отправили его в реанимацию. А второго сейчас будем извлекать... тут ведь резать кузов придется... Вася, тащи гидроножницы!.. Хотя врачи ему уже не помогут, но сделаем все по инструкции...

Я обхожу груду металла со всех сторон.

Спасатели правы. Мужчине в клетчатой рубашке, залитой кровью, действительно уже никто не поможет. Кроме меня, разумеется. Полголовы у него снесено сдвинувшейся при ударе крышей кабины, а тело крепко зажато вспучившимся железом. Должно быть, умер он практически мгновенно, так и не успев осознать, что же произошло.

От "тридцатки" на версту разит спиртным. Ага, вот в чем дело. На сплющенном переднем сиденье валяется чудом уцелевшая откупоренная бутылка, из которой капает жидкость, воняющая сивушными маслами.

"Пьянству за рулем - бой", как пишут на дорожных плакатах. Покойник явно был с этим лозунгом не согласен, за что и поплатился… Что ж, поскольку терактом здесь не пахнет, можно смело разворачиваться и уезжать. Ригерт по-медвежьи топчется в стороне, больше внимания уделяя окрестностям ДТП, чем его последствиям.

Улица Стартовая не отличается интенсивным движением, потому-то и зевак мало.

Я уже собираюсь двинуться к машине, как вдруг раздается голос бородатого:

- Слушайте, мужики, раз уж вы здесь, то, может, подсобите нам, а?

Спасателям уже удалось разрезать гигантскими щипцами некоторые железяки, мешавшие вынуть труп из салона. Теперь почти все они с разных сторон отгибают ломиками остальные элементы этой страшной головоломки, и для эвакуации мертвеца из кабины остается лишь "интеллигентнобородый", а один он не справляется...

Я уже делаю шаг вперед, но мне вдруг становится не по себе.

А что, если?..

Хм, а ведь все это может быть очень ловко разыграно. Обычное с виду дорожно-транспортное происшествие, в котором виноват пьяный водитель. Никаких изрешеченных очередями мирных прохожих. Никаких намеков на теракт. Все чинно и обыденно. Представители официальной государственной службы ликвидируют последствия катастрофы.

Только почему-то нет свидетелей, жаждущих дать показания. И эта путаница в сводках ОБЕЗа - кто-то ведь должен был сообщить в "дежурку" о мифическом "расстреле"? А что касается спасателей - настоящих, а не переодевшихся в их форму Снайперов - то они вполне могут сейчас лежать мертвыми в грузовике с эмблемами Службы Спасения...

Так что просьба «помочь» может быть хитрым ходом. Стоит мне дотронуться до полуобезглавленного бедолаги, как он мгновенно оживет, а в следующий момент его место на том свете займу я. В карманах спасательских комбезов можно спрятать не только гранату или пистолет, но и целый компакт-пулемет со скорострельностью сорок тысяч выстрелов в минуту. И пока Ригерт или люди в "рефрижераторе" среагируют, хотя бы одна из этих пуль достанется мне.

Все это проносится в моей голове за считанные секунды. Еще секунда уходит на то, чтобы подать Ригерту условный знак: "БОЕВАЯ ГОТОВНОСТЬ!".

Я качаю головой:

- Извините, братцы, но я - пас...

- Что так? - кривится насмешливо бородатый. - Крови боишься, что ли?

Кажется мне или нет, что его подручные напряглись, услышав мой отказ?

- Ну, крови мы все боимся, - машу рукой я. - Особенно - своей собственной... Но я не поэтому... Понимаете, ребята, я - только что из больницы после операции: аппендицит вырезали... А врачи сказали: нельзя тяжести поднимать...

- А-а, - тянет спасатель. - Понятно. Извини. Ну, а напарник твой - тоже после операции?

Ригерт не дожидается особого приглашения. Буркнув односложное ругательство (которое выполняет для группы поддержки функцию кодового слова "ВНИМАНИЕ"), он небрежно отодвигает плечом бородатого в сторону и одним рывком выдергивает труп из кабины.

Целомудренно отворачиваюсь, явно не желая созерцать содержимое черепной коробки мертвеца.

- Куда?.. - роняет Ригерт, обращаясь к людям в комбинезонах.

Как ни странно, до них доходит смысл его вопроса.

- Да клади его прямо на асфальт, - машет небрежно рукой бородатый. - В фургон мы сами закинем... Спасибо за помощь, мужики!..

Ригерт укладывает мертвеца на проезжую часть, и кровь смешивается с пылью.

И тут мне становится стыдно.

Не ты ли говорил недавно Слегину, что надо действовать активнее? Вызвался быть наживкой - так исполняй свою роль до конца. А сейчас - самый подходящий момент поставить все точки над "и".

Я подхожу к трупу и присаживаюсь рядом с ним на корточки, спиной к спасателям, которые пытаются расцепить машины, чтобы передвинуть их поближе к бордюру.

- Послушайте, ребята, - с фальшивым удивлением говорю я, - а ведь он жив!

- Если ты пошутил, приятель, то не смешно, - говорит один из спасателей, собирая разбросанные по асфальту инструменты. - У этого типа полбашки снесло, мозг по всей кабине раскидало, а ты говоришь - жив!.. Насколько мне известно, без головы люди не живут!

РАЗРЯД!

Человек, лежавший передо мной, вздрагивает и открывает глаза. Голова у него становится целой и невредимой. В мгновение ока исчезают обломки костей, торчавшие сквозь штанины. Правда, брюки по-прежнему разодраны в клочья, и на рубашке остаются пятна крови. Зато лужица крови на асфальте испаряется чудесным образом вопреки законам физики. Я до сих пор не понимаю, как это происходит. Выходит так, что Дар мой ликвидирует только сам факт смерти человека, возвращая его в исходное состояние. Как своего рода машина времени. Однако почему-то он не удосуживается устранить следы на материальных объектах...

В следующую секунду мужчина садится и обалдело оглядывается.

- Где это я? - спрашивает он хриплым голосом, распространяя в воздухе стойкий запах алкоголя. - Что это было?

Взгляд его падает на искалеченные машины, и он резво вскакивает на ноги. Не обращая внимания на остолбеневших спасателей, недоверчиво трогает распиленный в нескольких местах кузов "тридцатки".

- Ни хрена себе! - вырывается у него из уст. - Как это меня угораздило, а?

Спасатели с открытым ртом переводят взгляд с него на меня. Кто-то из них растерянно матерится. У бородатого выпадает из руки кувалда, чуть не отдавив ему ногу. Мальчишки, наблюдавшие за ликвидацией последствий аварии, возбужденно переговариваются, показывая на меня пальцем.

Пот струится у меня между лопатками и по ногам. Если это все-таки ловушка, то момент для нападения просто идеален.

- Ну вот, видите? - говорю я спасателям. - Наверное, он в рубашке родился!

Бородатый подходит к воскрешенному и пристально оглядывает его с головы до ног. Неуверенно спрашивает:

- Слушай, ты как себя чувствуешь? Может, тебя в "скорую" отвезти?

Хозяин "тридцатки" смотрит на него, как на идиота.

- Какая "скорая"? - изумляется он. - Мне же теперь надо страховку оформлять!.. Вы вон своими железками мне машину уделали так, что теперь ее только на свалку надо выбросить!

- Что-о? - говорит кто-то из спасателей. - По-твоему, это мы ее в металлолом превратили?

- Ну, ладно, - объявляю я. - Не будем вам мешать, ребята. Надеюсь, теперь вы разберетесь без нас, что к чему.

Идем с Ригертом к машине. Не знаю, как мой напарник, а я ступаю, не чувствуя ног, и зачем-то считаю шаги. Вот сейчас мне выстрелят в спину... или сейчас?.. а может, в этот момент?..

Однако, мы беспрепятственно усаживаемся в свой "Ректор" и благополучно отбываем. Перед поворотом на первом же перекрестке я оборачиваюсь и вижу, как спасатели, обступив мужика в клетчатой рубашке, машут руками, что-то ему яростно втолковывая. По-моему, еще немного - и любителю выпить за рулем грозит вторая смерть, на этот раз - от удара кувалдой. Но нас это уже не касается...

Докладываю Слегину о ложном вызове, и он засоряет мембрану микрофона гнусными ругательствами. Обещает разобраться и наказать кого попало за дезинформацию. Потом спрашивает:

- Будете возвращаться в Управление?

- Нет, Ригерт сейчас доставит мое бесчувственное тело домой.

- Устал? - догадывается Булат.

- Как под прессом полежал, - в рифму отвечаю я.

- Ну и правильно, - говорит он, не замечая, что выражается двусмысленно (правильно — что устал или что еду домой?). - Отдыхай, Лен. До завтра.

- Ригерт, слышал? - отключившись, спрашиваю я своего спутника.

Поневоле: с кем поведешься, от того и наберешься. Еще немного пообщаюсь с этим молчуном - и сам забуду человеческую речь.

- Угу, - издает здоровяк, не отрывая взгляда от дороги.

Мы уже проезжаем квартала два, не меньше, когда он неожиданно добавляет:

- Валя.

- Что? - не врубаюсь я. - Какая Валя?

- Я, - ответствует этот апологет экономии речевых усилий. — Имя мое...

- А-а, - доходит, наконец, до меня. И в самом деле, нам с ним пора перейти на имена, а то все по фамилии да по фамилии. Последнее, впрочем, относится только ко мне, потому что меня до сих пор он никак не называл - видимо, по принципу: бог не нуждается в имени собственном. - Валентин, значит... А я - Лен, если сокращенно. Как видишь, в этом мы с тобой схожи: у обоих имена смахивают на женские...

- А отчество?

Хм. Неужели я кажусь ему таким стариком? Хотя я старше его на... ну, лет на десять - это точно.

- Не надо отчества, - объявляю я. - Вон, начальник ваш вообще одной фамилией обходится...

- Нет, - отрывисто говорит Ригерт и, набрав побольше воздуха, выдыхает: - Булат Олегович он... для нас...

- Это его проблема. А ты обращайся ко мне по имени и на «ты»…

Кажется, еще немного - и наш разговор станет нормальным актом коммуникации. Однако проходит еще несколько минут, прежде чем Валентин выдавливает из себя очередной вопрос:

- Как тебе... удается?

- Что удается?

- Ну, трупы... это самое…

Вот что он имеет в виду, мой косноязычный друг!

Пожимаю плечами:

- Откуда я знаю? Удается - и все...

- С рождения?

- Не-ет, что ты! Если бы я родился таким монстром, то, наверное, не дожил бы до сегодняшнего дня!.. Думаешь, это легко — оживлять покойников?

Валентин неопределенно крутит головой и что-то бурчит. Потом спрашивает более внятно:

- Всех-всех ... можешь? Подряд?

- Всех, Валя, наверное, только господь бог мог бы воскресить… Если б захотел. А он, видишь ли, не хочет. Он переложил это на нас, простых смертных и грешных… Причем с одним ограничением. Мой внутренний "диспетчер" принимает Вызовы только от тех, кто погибает не своей смертью, а раньше срока…

- А ты - хочешь?..

Вот пристал, как банный лист!.. Что это с ним сегодня? Не разговор, а настоящее интервью… И что ему ответить?

- Дело не в том, хочу я или не хочу этим заниматься… Пойми: если бы я даже мог спасать всех подряд, я все равно не смог бы сделать этого. Чисто физически. Столица слишком большая, в ней каждую минуту, а то и еще чаще, кто-то гибнет.

Ригерт смотрит прямо перед собой, и я догадываюсь, что у него имеются свои мысли на этот счет.

- И вообще, что ты хочешь, Валь? Скажи прямо: к чему все эти расспросы?

Выработка ответа на этот раз занимает у него не больше минуты. Прогресс!..

- Пацан мой, - нехотя говорит он. - Десять лет… Белокровие. Врожденное. С пяти лет - по больницам… Врачи сказали: недолго осталось…

- Ты ж вроде бы не женат? - удивляюсь я. - Пацан-то откуда взялся?

- Не женат, - подтверждает он. - Уже семь лет… развелись… А пацана - люблю… Подумал: может, ты…

Ригерт умолкает, не договорив, но я уже понял ход его мыслей.

Он неуклюже просит меня вернуть к жизни его мальчика, когда тот умрет.

Хорошая просьба. Из тех, на которые невозможно дать отказ. Даже если ты физически не в силах помочь…

- Хочешь, расскажу тебе один случай, который со мной был в прошлом году? - чисто риторически спрашиваю я Ригерта.

... Ему не было и пятидесяти. До сих пор не знаю, как его звали и где он работал. В тот вечер мы встретились с ним в баре, куда я имел несчастье заглянуть поздним вечером. Смакуя порцию коньяка, я обратил внимание на человека за соседним столиком, который выглядел как-то странно. Лицо у него было изжелта-бледным, словно он несколько лет прожил в подземелье, а в глазах плескалась глубокая печаль и непонятная боль. Он был один, и перед ним на столике стояла наполовину опустошенная бутылка водки. Время от времени он наливал себе в стакан чуть больше половины и с жадностью опустошал его, не закусывая, как простую воду. Но нисколько не пьянел. В баре было много людей, но никому не было до него дела. Издержки большого города, в котором каждый занят прежде всего самим собой и не обращает внимания на окружающих, как бы странно они ни выглядели. В то же время на заядлого алкоголика человек за столиком не был похож. Может быть, у него случилось какое-то несчастье, подумал я. А при сильном стрессе алкоголь не действует.

Прикончив свою «дозу», я уже собирался уходить, но тут мой взгляд упал на любителя крепкого спиртного - и я остолбенел. С явным отвращением выцедив очередной стакан, мужчина достал из кармана лист бумаги, что-то торопливо написал на нем - и бережно спрятал во внутренний карман. Потом вытряхнул из серой коробочки без надписи две желтых таблетки, взвесил их на ладони, словно гирю, опустил в стакан, залил остатками водки - и залпом выпил, запрокинув голову. Оцепенел, глядя куда-то сквозь прокуренный зал, - а потом внезапно рухнул лицом на столик, сметая бутылку и стакан.

Так получилось, что я был ближе всего к нему. Никто в баре еще не успел сообразить, что случилось, а я уже оказался возле его столика и, не думая о последствиях, попытался привести мужчину в чувство.

Кто бы подумал, что человек может покончить с собой в баре, у всех на виду, ни с того, ни с сего, выпив в одиночку поллитра водки? Во всяком случае, я - не подумал. Лишь когда мою ладонь кольнул "разряд", напоминающий слабый удар током, я догадался, что произошло.

В следующую секунду человек пошевелился и открыл глаза. И я прочитал в них такое тяжкое отчаяние, что мне стало не по себе.

Он так и не догадался, бедняга, что это я вернул его к жизни. Он решил, что цианид, который он с таким трудом добыл через десять посредников, оказался подделкой - и на моих глазах выбросил коробочку, где еще оставалось несколько смертоносных пилюль, в ближайший мусоросборник.

А потом он рассказал мне, что пытался покончить с собой не из-за каких-нибудь пустяков вроде увольнения с работы или ссоры с женой. Самоубийство в его положении было единственным выходом. Вот уже пять лет он страдал той неизлечимой болезнью, которая с каждым днем причиняет все более мучительную боль. У него была семья: жена и двое детей. И он сделал все, чтобы никто из них не мог заподозрить, что жить ему осталось совсем мало. По этой причине он отказался от госпитализации. Принимал украдкой обезболивающее, а когда оно перестало помогать - просто терпел. Стоически, стиснув зубы и стараясь вести себя дома и на работе так, будто его нутро не терзает злобная голодная крыса. Он был очень сильным и мужественным человеком. Единственное, что он мог себе позволить, - так это поглощать в больших количествах спиртное. Оно немного сглаживало боль, рвущую тупой пилой внутренности. Каждый вечер он уходил из дома и пил в этом баре. Потом возвращался домой и сразу ложился спать. Вернее, притворялся, что спит. Спать ему не давала обострявшаяся ночью боль.

Но однажды настал момент, когда он понял, что больше не может выстоять в этой нескончаемой битве с недугом. И что, как бы он ни старался, ему придется выдать себя перед своими близкими. И тогда он принял решение ускорить развязку.

Откуда он мог знать, что я окажусь в этот момент рядом и не дам ему уйти в спасительное небытие? Я вернул его к жизни, но избавить его от болезни было не в моих силах. Я невольно стал реаниматором-садистом, вернув неизлечимого больного к жизни и тем самым продлив его мучения!..

Разумеется, ничего этого я не сказал вслух. Вслух я поинтересовался, стараясь не глядеть на своего собеседника: «Сколько вам еще осталось?»

Он пожал плечами: «Месяца два. Если уж очень не повезет - три... Вам, наверное, этот срок кажется слишком малым, не правда ли? А вот для меня каждый день - как вечность!..»

Потом подумал и добавил, скривившись (видимо, боль вновь настигла его): «Что ж, придется попробовать что-нибудь еще... Хотя другие способы мне не нравятся».

Я молчал. Потом я проклял себя за свое молчание, но в тот момент я не решился сказать правду этому несчастному. Но с тех пор я зарекся бездумно дарить людям вторую жизнь…

- Понятно, - бурчит Ригерт, не глядя на меня. - Бесполезно, значит?..

- Мне очень жаль, - развожу руками я. - Но я не смогу тебе помочь…

- А если я его… сам?.. То есть - заранее? А?

Я на мгновение прикрываю глаза. Мне вдруг становится страшно.

Боже мой, что же смерть делает с людьми! Она может толкнуть их на самое страшное преступление. Внушить им надежду, что этим можно спасти от нее своих близких. И можно не сомневаться: если я сейчас одобрю идею Валентина, то он недрогнувшей рукой лишит жизни своего "пацана"…

- Нет, Валентин. Это не спасет его. Как не спасло того мужика в баре…

- Понял, - отрывисто говорит он. - Нет - так нет. Никаких претензий. Извини…

Остаток пути до моего дома проходит в молчании.

Да и о чем можно говорить после такого разговора? О тачках? О погоде? О том, как сыграет сегодня футбольная сборная в финале розыгрыша Кубка Сообщества?..

Когда Ригерт высаживает меня у подъезда (ребята из "рефрижератора" успели обогнать нас и проверить дом и его окрестности на отсутствие возможных засад), я предлагаю:

- Может, поднимешься ко мне? Посидим, чайку-кофейку попьем… Да и переночевать можешь у меня, а не в машине.

Из-за меня бедняга Ригерт, наверное, уже забыл, когда последний раз спал в нормальном лежачем положении. Слегин предписал ему сопровождать меня повсюду ("И в туалет?", ехидно спросил тогда я. "И в гости к любовнице тоже!", ответил Булат), и Валентин дежурил возле моего дома ночами напролет.

Но раскрутчик качает массивной головой:

- Тут ребята, - сообщает он.

Завидное стремление разделить тяготы и лишения со своими товарищами. "Рефрижератор" тоже будет торчать у моего дома всю ночь, только спрячется за углом, чтобы не бросаться в глаза.

- Ладно, - говорю я. - Тогда - до завтра.

- Ум-гу, - доносится в ответ из кабины.

Глава 5. Жили-были две старушки...

Прямо подо мной проживает очень милая парочка. Две старушки преклонного возраста. Причем - не сестры и вообще не родственницы. Одна из них, Герта Фридриховна, еще может ходить в магазины и на рынок, а баба Полина в течение последних лет не выбирается из дому. У нее - подагра в тяжкой степени, и даже по квартире она передвигается с трудом, опираясь на тяжелую трость. Иногда ночью, когда мне не спится, я слышу, как внизу раздаются мерные удары, смахивающие на поступь Коммандора из пушкинского "Дона Жуана": баба Полина героически одолевает коридорные метры, направляясь в туалет.

Вообще-то, старушки живут тихо. Но примерно раз в месяц (как правило, после получения пенсии) они устраивают "девичник". Покупают дешевое вино, накрывают стол и засиживаются допоздна. К сожалению, неотъемлемым атрибутом "девичников" является склока, перерастающая в драку с битьем посуды, ломанием мебели и истошными криками: "Убью тебя, сволочь старая!". Верх в этих почти супружеских разборках одерживает всегда баба Полина. Не раз, спустившись этажом ниже, чтобы утихомирить почтенных дам, я заставал ее в тот момент, когда она беспощадно хлестала тростью по спине и плечам своей сожительницы. Никакие увещевания не помогали. "Убью!", шипела она, трясясь от ненависти и злости. Я ей верил. Трость достаточно тяжела, чтобы раскроить голову кому угодно, а не только тщедушной Герте… К счастью, на следующий день все вновь возвращается в прежнюю колею, и снизу не слышно ни звука, словно обе обитательницы квартиры подо мной вымерли в одночасье.

Сегодня, к несчастью, именно такой день, если судить по воплям снизу: "Спасите, убивают!" и скрежету передвигаемых предметов мебели. А ведь еще нет и девяти... Рановато бабульки перешли к выяснению отношений... Но сегодня пусть на меня не рассчитывают. Я зверски устал и не собираюсь исполнять миротворческие функции. Пусть они хоть до полного облысения выдирают друг другу волосы!..

Перекусив, перемещаюсь на диван и включаю имиджайзер. Вскоре выясняется, что вместо обычных ток-шоу и рекламной шелухи по всем каналам транслируют какой-то интересный сон - и я полностью погружаюсь в него.

Просыпаюсь от того, что внутри меня кто-то пытается надуть футбольный мяч. Ощущение, знакомое до боли. И не в переносном, а в буквальном смысле. Когда мяч вырастает до размеров глобуса, он начинает больно толкаться в мои ребра, давить на сердце и прочие внутренние органы.

Вот черт, даже дома достают эти покойники!.. Угораздило же кого-то отбыть на тот свет среди ночи (часы показывают два часа, в комнате темно, а умный экран давно уже отключился, установив, что его никто не смотрит).

Некоторое время я еще пытаюсь сопротивляться Вызову. Иду в туалет, потом - на кухню, где выпиваю два стакана холодной воды, а третий выливаю себе на голову.

Вернувшись в комнату, пытаюсь сосредоточиться на недочитанной еще вечность назад монографии Готлиба Шанкера "Пробел между рождением и смертью", но внутренний "мяч" продолжает раздуваться, как питон, обволакивающий слона, и можно лишь с ужасом представить, что будет, когда он взорвется...

Пожалуй, надо хотя бы проверить, где это случилось. Судя по ощущениям, не очень далеко. Или речь идет о смерти очередного "випера". Или спиральщики грохнули что-нибудь очень фундаментальное: жилой дом, например. Или произошло все это, вместе взятое...

А если таким образом люди Дюпона пытаются выманить меня из дома?

На всякий случай звоню Ригерту. Он откликается почти мгновенно. Значит, добросовестно не смыкает глаз. Интересно, когда он умудряется наверстывать упущенное ночью, если весь день таскается за мной по пятам?

- М-м? Проблемы?

- Да пока еще нет, Валь... Как обстановка снаружи?

- Тихо. А что?

Секунду раздумываю, пытаясь разобраться в пеленге, который генерирует мой организм. Это где-то совсем рядом. Во всяком случае, из дома выходить не придется...

- Ничего. Проверка связи. Так что спи спокойно, дорогой товарищ...

-Умгу...

Выхожу из квартиры и, сделав всего пару шагов, уясняю, где требуется мое присутствие.

Внутри появляется неприятный холодок.

Похоже, старухи все-таки доигрались до смертоубийства. Зов исходит из их квартиры. Теперь я это точно знаю. Надо сходить посмотреть. Не могли же они помереть обе сразу? Может быть, кому-то требуется помощь?

В подъезде тихо. Все, конечно же, давным-давно спят.

Звоню в квартиру престарелых подружек. Никакой реакции. Поднять соседей, что ли? Пока раздумываю над этой проблемой, дверь вдруг сама собой приоткрывается передо мной, заставляя мои волосы шевельнуться от тихого ужаса.

Но это всего лишь сквозняк...

Теперь препятствий между мной и тем, что истошно призывает меня из тьмы, нет. Можно войти - хотя бы для того, чтобы оценить обстановку. Всплывает мысль: и все? Как там говорил Ригерт сегодня... то есть, вчера вечером? "А ты - хочешь?"... Подумай хорошенько, зачем ты сюда пришел.

Ладно. Смотрим. Пока - только смотрим. А там видно будет...

Переступаю порог. В квартире повсюду горит свет. Тусклый, из мутных лампочек, покрытых пыльными простенькими абажурами. А грязь-то какая!.. Видно, старушки окончательно махнули рукой на поддержание элементарного порядка. Не квартира, а пристанище хиппи образца шестидесятых годов прошлого века. Разве что сигареты с марихуаной повсюду не валяются.

Зато валяется нечто другое. Из-за угла коридора видна нога. Голая синяя нога с подагрическими узлами вен, в дырявом шерстяном носке.

Это баба Полина. Она лежит ничком, скрючившись и вытянув правую руку вперед, словно и после смерти пытается достать невидимого противника. Рядом с ней вытянулась, как окоченевшая змея, ее верная трость. Тоже в крови, как и ее хозяйка. Стараясь не прикасаться к покойной, я обхожу тело в протертом до дыр домашнем халате и, наконец, вижу, от чего она умерла. В животе бабы Полины торчит ручка ножа. Обыкновенного, бытового ножа, которым режут хлеб или колбасу. Кровавый след тянется по грязному полу коридора из комнаты.

Значит, умерла она не сразу. Сил еще хватило, чтобы проползти несколько метров.

- Герта Фридриховна! - взываю я. - Где вы? Вы живы? Вы меня слышите?

Молчание.

Она действительно еще жива. Но не может меня слышать. Она лежит в комнате возле стола, на котором остались стоять недопитые рюмки вина, полупустая бутылка "Черного Моря", обшарпанные тарелки с остатками нехитрой трапезы, блюдца, щербатые чашки... Голова старушки - в крови, и лишь приблизив зеркало к губам лежащей, я убеждаюсь в том, что она еще дышит.

Пытаюсь привести Герту в чувство, но голова ее безжизненно мотается по ветхому коврику, оставляя на нем красные пятна. Тараканы резво разбегаются в разные стороны, словно тоже не выносят вида крови...

Вот, значит, как это было. Бабульки опять поссорились, но на этот раз, доведенная побоями до отчаяния, Герта решила остановить свою обидчицу. Под руку ей попался нож, и она ткнула им в живот бабе Полине. Однако у той - может быть, сгоряча - еще хватило сил, чтобы нанести своей сожительнице удар по голове, а когда та рухнула, - уползти прочь с места своего первого и последнего преступления.

Ну, и что теперь делать? Самое главное - спасти раненую.

Перевязываю голову старушки первой попавшейся относительно чистой тряпкой и звоню в "скорую". Дежурная обещает, что помощь прибудет через несколько минут. Поднимаю тело Герты с пола на диван - благо, он разобран и даже застелен (постель, очевидно, здесь убирать на день не принято, и менять постельное белье хотя бы раз в месяц - тоже). Нащупываю пульс. Слабый, очень слабый. Как говорят в таких случаях медики - нитевидный. Тонкая ниточка жизни, которая вот-вот может оборваться...

Поднимаю с пола опрокинутый стул и сажусь на него, стараясь не смотреть на тело бабы Полины в коридоре.

Ну, а с ней-то как быть? В принципе, я мог бы сейчас вернуть ее к жизни. Свидетелей нет, и вряд ли она поймет, что произошло. Надо только перед воскрешением извлечь из ее живота орудие убийства.

Но будет ли от этого толк? Если Герту спасут врачи, то вскоре все вернется на круги своя. Опять - одиночество вдвоем, прозябание впроголодь, ежемесячные "отдушины" в виде таких вот посиделок, и опять - драки, и опять - ругань... Разве это жизнь?

А если подружка бабы Полины не выживет, то зачем ей самой будет нужна жизнь в этой грязной конуре, откуда она не сможет выбраться даже за хлебом? Насколько мне известно, ни родственников, ни знакомых у нее нет, и она будет никому не нужна. Кроме того, ее будут судить... срок, конечно, не дадут, спишут все на психическую неполноценность и примут во внимание возраст и инвалидность, но каково будет этой несчастной убийце и жертве сидеть на скамье подсудимых? Да и сама она не простит себе убийства единственного близкого человека. Ей, кажется, восемьдесят два или восемьдесят три года, и то, что случилось сегодня, возможно, принесло ей предсмертное облегчение, потому что положило конец ее ежедневным мучениям...

Словно уяснив, что я не собираюсь пускать его в ход, Дар утихает почти до минимума. Только иногда напоминает о себе сердечными спазмами. Воздух в квартире, несмотря на открытую форточку на кухне, спертый и гадкий. Меня начинает мутить.

И тут я вспоминаю о Ригерте. Совсем из головы вылетело, что поблизости есть человек, который может дать мне профессиональный совет. И оказать первую помощь пострадавшей. У него ведь и аптечка в машине должна иметься...

Однако воспользоваться коммуникатором я не успеваю. За дверью слышится скрежет лифта, потом - стук каблучков, и наконец - звонок в дверь.

Выхожу в прихожую, чтобы впустить бригаду "скорой помощи". В виде двух прелестных созданий в аккуратных комбинезончиках, с медицинским чемоданчиком. Одна, брюнеточка, - постарше, ей под тридцать. Другая, рыженькая, - совсем еще юная...

- Добрый вечер! - говорит брюнетка ("Какой же он, к черту, добрый, девушка?!"). - Что тут у вас случилось?.. Ого!.. Что с ней?.. Кто ее так?.. Она жива?

Я угрюмо молчу, и брюнетка командует своей напарнице:

- Лена! Распаковывай диагност, быстро!..

- Ей вы уже не поможете, - говорю я. - Я вызывал вас к другой бабушке... Она там. - Киваю на приоткрытую дверь комнаты.

Медички устремляются туда и начинают суетиться вокруг распростертой на диване Герты Фридриховны. Причем суетятся они явно без толку.

Забавные девчонки.

Через минуту рыженькая выглядывает в коридор, где я стою столбом, прислонившись к стене.

- Извините, так что здесь произошло? Вы кто? Это ваши родственницы?

Я принимаюсь объяснять, но из комнаты доносится тревожный голос брюнетки:

- Лена, сюда!.. Ее надо срочно эвакуировать! Если не оперировать, то... сама понимаешь... Вызывай Федора с носилками!

Лена достает коммуникатор и принимается объяснять неведомому Федору - скорее всего, водителю амбуланции - что от него требуется достать из машины носилки и подняться наверх, чтобы вынести умирающую старушку. Судя по дальнейшему разговору, Федор начинает ныть, что ему надоело таскать эти проклятые носилки, что ему за это не платят положенную надбавку и что давно пора поставить перед начальством вопрос о включении в бригаду штатного санитара, а лучше - двух...

И тогда я принимаю решение.

В конце концов, это лучше, чем мысленно решать философские задачи.

- Не надо носилок, девушки, - говорю я. - Я сам вынесу ее...

- Ой, правда? - удивляется рыженькая. - А как?

Брюнетка молчит, но смотрит на меня тем самым взглядом, под которым даже самый запущенный холостяк втягивает живот и расправляет плечи.

Я беру Герту на руки, как спящего ребенка (к моему удивлению, весит этот божий одуванчик, несмотря на хилость, довольно много), и тащу ее прочь из квартиры, стараясь не дышать как загнанный конь.

- А вы уже звонили в ОБЕЗ? - спрашивает у меня брюнетка, нажимая кнопку лифта. Не того, что поменьше, а так называемого "грузового".

Отрицательно качаю головой.

- Ну, ладно, - говорит она. - Тогда мы сами это сделаем. Вот доставим бабушку в больницу - и сообщим…

Кабина открывается, и я торжественно вступаю в нее, прижимая к себе тело Герты Фридриховны и стараясь дышать реже: от моей ноши исходит такой запах, от которого можно запросто лишиться чувств.

Лена нажимает на кнопку первого этажа, и кабина начинает спуск.

- Как вы думаете: она еще жива? - осведомляется за моей спиной брюнетка.

Я вглядываюсь в бледное лицо Герты Фридриховны.

"Вообще-то, это я должен был спросить у вас, милые дамы", вертится у меня на языке, но я решаю пощадить бедняжек. Им и так приходится несладко на этой неженской работе.

- По-моему, да, - уверенно говорю я.

- Ну, что ж, - вздыхает медичка. - Этот недостаток можно исправить...

И, прежде чем я успеваю осознать смысл ее высказывания, вытягивает руку, в которой зажат компакт-пистолет с набалдашником глушителя, приставляет ствол к виску старушки и нажимает на курок.

Хлопок выстрела - не громче звука лопнувшего воздушного шарика, но голову бедной старушки разносит на части, и кровь забрызгивает лифт, мое лицо, белоснежные комбинезоны девиц…

И в тот же миг по моим рукам пробегает судорога "разряда".

Как будто из видеозаписи вырезали целый кусок, "картинка" забрызганного кровью лифта, которую воспринимали наши органы зрения, вдруг меняется на другую. Крови вокруг больше нет, а Герта Фридриховна оказывается целой и невредимой. Более того, она глубоко вздыхает, открывает глаза и недоуменно оглядывает меня и "медичек". Трудно поверить, что еще недавно она умирала.

- В чем дело?! - верещит она, дергаясь всем телом. - Ты что делаешь, придурок? Куда ты меня тащишь? Отпусти меня, а не то я заявлю на тебя в ОБЕЗ!.. Слышишь?.. Ты у меня схлопочешь срок за бандитизм!.. Решил изнасиловать старенькую бабку, которая тебе в матери годится?!.. Маньяк!..

Оторопев от неожиданности, я покорно ставлю старушку на ноги. Меня больше занимает метаморфоза, произошедшая не с ней, а с красавицами из "скорой помощи". Теперь это не очаровательные молодые девицы, а собранные, целеустремленные фурии-суперменши с холодными взглядами и отточенными, скупыми движениями. И вместо медицинского чемоданчика в их руках - оружие. Настоящее смертельное оружие, предусмотрительно оснащенное глушителями.

И они вовсе не удивлены воскрешению моей ноши.

- Тихо, бабка! - цедит сквозь зубы рыженькая Лена, наставив на Герту Фридриховну ствол с набалдашником (второй ствол, принадлежащий брюнетке, пристально смотрит в мое лицо). - Отойди к стене! К стене, я сказала!!.. Будешь орать - схлопочешь пулю в лоб. Понятно?

У бедной старушки отваливается челюсть. И я ее прекрасно понимаю. Вряд ли она помнит, что с ней было. В лучшем случае, в голове ее застряли обрывки воспоминаний, которые настолько невероятны, что кажутся сном. А потом - резкий переход к реальности, причем в ситуацию, выходящую за обычные рамки…

Лифт внезапно останавливается, двери перед нами разъезжаются, и Герта Фридриховна, видимо, получившая заряд оптимизма от вида своего собственного подъезда, открывает рот, чтобы закричать. А, может быть, чтобы прошептать что-то. Или чтобы просто глубоко вздохнуть. Об этом уже никто не узнает.

Потому что лопается второй воздушный шарик, и на стенке позади старушки вновь возникают брызги крови, а сама она, уже мертвая, замирает на секунду, прежде чем рухнуть на пол кабины.

Во мне тут же возникает знакомый импульс, но брюнетка плотнее прижимает дуло к моему лбу и бесстрастно командует:

- Вытряхайся! И не вздумай дергаться!..

Я и не думаю.

Мы покидаем лифт, оставив в нем труп Герты, и идем к двери.

Возле подъезда стоит фургончик "скорой помощи", возле которого беззаботно курит тип - тоже в белом комбинезоне. Увидев нас, он щелчком отбрасывает в сторону окурок и откидывает заднюю дверцу фургона.

Так глупо попасться на удочку!.. Ведь, кажется, все было продумано: сопровождение Ригерта, фургон с обезовцами в засаде... Но стоило противнику сделать нестандартный ход - и мы оказались... ясно, в каком месте...

Кстати, а где Ригерт? Где этот молчун с его стальными мускулами, штатным парализатором и связью с фургоном? Неужели он заснул и прозевал приезд "скорой помощи"?

Видимо, даже если и не прозевал, то не усмотрел ничего подозрительного в том, что кто-то вызвал врачей среди ночи. Может быть, даже опросил моих конвоирш, к кому и зачем они приехали. Девушки, разумеется, сказали правду, и Ригерт успокоился, потому что ему нет никакого дела до какой-то старушки, которой стало плохо...

Он же не знал, что люди Дюпона тщательно подготовили эту операцию именно таким образом, чтобы не вызвать подозрений у моих "телохранителей". Заранее отследили, как ОБЕЗ меня опекает, и убедились, что я провожу ночь один в своей квартире. После этого им оставалось только подыскать кандидатуру на роль крючка, на который я бы клюнул. И нашли - причем не одного кандидата, а сразу двоих... Значит, и фатальная "драка между бабульками" тоже была инсценирована. Только они не стали убивать обеих. По их сценарию, кому-то из старушек должна была потребоваться срочная медицинская помощь. А уж подключить телефон к своей линии - дело техники... Расчетливые, сволочи!

- В машину! - приказывает вполголоса брюнетка, тыча мне в затылок пистолетом. - Пошевеливайся!

Водитель широко ухмыляется и еще шире распахивает передо мной заднюю дверцу.

- Тихо! - вдруг говорит не то мне, не то своей напарнице рыженькая Лена. - Рита, справа!..

Краем глаза я вижу справа чей-то силуэт.

Ригерт. Легок на помине. Идет к нам от машины. Правая рука в кармане - молодец, хоть это не забыл...

Только он, кажется, еще не врубился, что происходит. Наверное, не видел пистолета в руке брюнетки. Поэтому не усматривает ничего страшного в том, что я вышел из подъезда среди ночи в сопровождении двух смазливых медичек. Может, даже думает, что меня среди ночи потянуло на шашни.

Его надо предупредить. В конце концов, меня все равно убьют. Не сейчас, так позже. Возможно, даже более мучительной смертью. Так чего же я боюсь?

Я открываю рот, чтобы крикнуть: "Это ОНИ, Ригерт! Атас!" - но запаздываю на какую-то наносекунду.

Пистолет в руке брюнетки издает неприличное чмокание - на улице выстрел через глушитель звучит совсем не так, как в тесной коробке лифта - потом еще раз и еще, и обезовец приземляется на асфальт уже мертвым. Три пули в грудь с близкого расстояния - слишком много даже для его могучей комплекции.

Пока ствол, воняющий порохом, не вернулся в исходное положение к моему затылку, у меня есть шанс не стать бараном, покорно ожидающим, когда его зарежут. И я его использую.

Резко развернувшись, делаю два дела сразу. Правой рукой отбиваю вооруженную руку брюнетки вверх с одновременным захватом запястья, чтобы в следующую секунду провести болевой прием и завладеть пистолетом, а левой ногой наношу удар в живот рыженькой, сбивая ее с ног.

При этом я поворачиваюсь спиной к шоферу, но знаю, что первой его реакцией будет кинуться на помощь своим подружкам. Он так и делает, но я слегка наклоняюсь вперед и встречаю его правым каблуком (хорошо, что, выходя из своей квартиры, я предусмотрительно обулся в ботинки!). Федор - если это его настоящее имя - внезапно вспоминает, что у него на фасаде есть кое-какие болевые точки и, зажав самую болезненную из них - ту, что находится между ног - он со стоном скрючивается в позе, неудобной для продолжения боевых действий...

Итого, на ногах остаемся только мы с брюнеткой. Картина впечатляющая, если взглянуть со стороны: рослый мужик избивает слабую женщину, да еще и врача "скорой помощи"!

Однако это только видимость. Рита оказывается опытным бойцом. Она не пытается удержать оружие, как это сделали бы на ее месте многие другие, - и пистолет падает нам под ноги. Зато длинным пальцем свободной руки она едва не лишает меня одного глаза. А когда я, увернувшись, выпускаю ее руку, с размаху бьет мне голеностопом под колени, и я впечатываюсь спиной в асфальт...

Стоп-кадр: победно распрямляющаяся брюнетка... рыженькая Лена, уже оправившаяся от моего удара настолько, что тянется за отлетевшим в сторону пистолетом... водитель, все еще кривящийся от боли, но уже способный принять вертикальное положение... все трое находятся в вершинах незримого треугольника, а я - в точке, где обычно пересекаются биссектрисы...

Ну, вот и все. Настал и мой черед переселиться вслед за Ригертом в страну мертвых. Сейчас они изрешетят меня с трех сторон, а я даже не успею сказать им пару ласковых на прощание...

Однако Рита внезапно обмякает и падает навзничь, извергая из груди фонтанчик темной жидкости.

И выстрел звучит не так, как я ожидал. Никакого чмокания или лопания шарика. Нормальный, полнозвучный грохот отражается эхом от стен домов, окружающих двор со всех сторон, и я на секунду глохну от этого подобия грома среди ясного неба.

Выстрел повторяется снова и снова, и становится ясно, что это стреляют не мои противники, а человек, лежащий в нескольких метрах от нас. Правда, пистолет пляшет в его руке, и пули с визгом отражаются от асфальта в ночное небо.

Я перекатываюсь, чтобы оказаться поближе к пистолету брюнетки.

Рыжая Лена и водитель, видимо, решают не рисковать. Они запрыгивают в машину - девушка через заднюю дверь фургона, а Федор - на водительское место, и "скорая" на бешеной скорости устремляется к выезду со двора...

Пистолет из рук Ригерта выпадает, и сразу становится тихо.

Я целюсь в удаляющуюся амбуланцию, но она несется зигзагами, и шансов попасть в нее немного.

Когда "скорая" скрывается из виду, с противоположной стороны дома слышится топот множества ног, и ко мне подбегают запыхавшиеся обезовцы из "группы поддержки". Я отправляю их в погоню. Двое пробуют остаться со мной ("На всякий случай, Владлен Алексеевич: вдруг они сделают круг и вернутся?"), но я гоню их вместе со всеми.

Мне сейчас не нужны свидетели. Ригерт мертв, я это чувствую, и мне надо во что бы то ни стало успеть вернуть его с того света до того, как сюда сбегутся люди.

И не только его одного.

Глава 6. Молчат не только мертвецы

- Ну, ты готов? - осведомляется Слегин.

Лицо у него серое, как бетонная плита. Волнуется...

Я пожимаю плечами:

- Я-то — да... А ты? Ты уверен, что нам надо действовать именно так?..

- А почему бы и нет? - дергает щекой он. - Слушай, Лен, я хочу, чтобы ты уяснил одну вещь... Наступил момент, которого мы все так долго ждали. Мы заплатили за него многими жизнями. Впервые за последние полгода хоть один гад попал нам в руки, и мы просто обязаны вытянуть из него информацию о его боссе. А я не сомневаюсь, что к тебе его отправлял сам Дюпон...

- Почему ты говоришь - он? В момент нашей встречи мне показалось, что это была тетка. Причем - довольно смазливая...

- Именно это и имел в виду Козьма Прутков, когда изрек: "Если на клетке с буйволом написано "слон"...", - усмехается Слегин. - Представляешь, как мы все обалдели в морге, когда сняли с этой красотки ее одеяния... Мужик! Самый натуральный мужик, со всеми полагающимися ему причиндалами. Все остальное - грим, парик, пластические операции, хирургическая корректировка голосовых связок плюс актерское мастерство... И еще — врожденный педерастизм!..

- Может, он просто - трансвестит? - предполагаю я.

- Да по мне — хоть инопланетянин! - шипит сердито Слегин. - Главное - развязать ему язык!.. - Он смотрит на часы. - Ну, все, пошли... Сейчас его привезут.

Мы выходим из кабинета и идем к лифту.

Слегин решил проводить "допрос мертвеца", как он окрестил предстоящее мероприятие, в подвале Управления. В лучших традициях фильмов о второй мировой войне. Помнится, гестаповцы тоже допрашивали пленных партизан непременно ночью и непременно в мрачном подвале...

К допросу по понятным причинам мой друг привлек только меня и Ригерта. "Узкий круг ограниченных лиц", как он любит говаривать...

И он не хочет откладывать допрос на потом. Словно мертвец может сбежать...

- Удалось выяснить, кто она... кто он такой? - спрашиваю я.

- Пока нет, - морщится он. - Времени не было... Успели только пройтись по фотоархивам, да сверили пальчики с дактилотекой. Пусто. Либо он раньше ни в чем противозаконном не был замешан, либо - такой же "возвращенец с того света", как большинство из Снайперов, и подох давным-давно. А ты сам знаешь, как работают наши бюрократы: не успеют еще закопать очередного покойника, а они уже вычеркивают его из всех списков и все материалы регистрационного дела отправляют пылиться в архив, где сам черт ногу сломит... Так что, надеюсь, что он сам сейчас нам скажет, кто он и откуда... И не только это.

Он достает из кармана коммуникатор и на ходу начинает набирать короткий номер.

- Не звони, - говорю я, догадавшись, кому он звонит. - Они уже прибыли.

- Откуда ты?.. - начинает он и осекается. - А, понятно... Ты ж теперь, как ищейка, за версту чуешь трупы...

- Вот только в качестве трупоискателя меня использовать не вздумай, - протестую я. - А то знаю я тебя, придет когда-нибудь в твою руководящую голову такая светлая мысль!..

Он пожимает плечами:

- А что? Идея и в самом деле гениальная. Сколько нераскрытых дел у ОБЕЗа висит из-за того, что оперативники не могут найти тело жертвы!..

- Не наглей, Слегин, - говорю я. - Тоже мне, эксплуататор-кровосос нашелся!..

Нездоровое оживление моего друга каким-то образом передается и мне, и я начинаю мандражировать перед тем, что нам предстоит сделать.

Одно дело - воскрешать обычных, пусть даже не самых приятных людей, и совсем другое - бандита и подонка, который несколько часов назад хотел и, в принципе, мог убить тебя. И если бы не Валентин...

Кстати, тут есть нечто, над чем следует подумать. Только - что? Черт, ускользнуло из головы... Ладно, потом попробую разыскать пропавшую без вести мысль.

Когда-то в здании Управления располагались правительственные ведомства, и во время войны в подвале было оборудовано бомбоубежище. С системой вентиляции, электроосвещения и прочными металлическими дверями. В наше время бомбоубежища нет, но двери и анфилада проходных помещений, а также пандус для въезда машин прямо в подвал остались.

Ригерт ждет нас перед дверью последнего бункера. Вместе со здоровенным парнем в форме сержанта.

- Где он? - спрашивает сухо Слегин. Он все еще не может простить Валентину оплошность, которая чуть было не стоила мне жизни.

- Там, - как обычно, кратко ответствует Ригерт, показывая подбородком куда-то за дверь.

- Ты что - оставил его одного?! - ужасается Слегин.

- Ум-гу.

- Ты что? А если он сбежит?

Ригерт неуверенно растягивает рот в улыбке. Он не поймет: шутит шеф или действительно верит в то, что мертвец может сбежать? Хотя, с учетом событий последних дней, ничего удивительного в этом не будет.

- Ох, Валька, твой счет грехов передо мной все прибывает, - грозит ему пальцем Слегин. - Вот разберусь с делами - и возьмусь за вас, стервецов, а то совсем распустились, понимаешь!.. Перед людьми стыдно!

Под людьми он, видимо, имеет в виду меня.

- Не обращай внимания, Валентин, - говорю я, хлопая по плечу Ригерта. - Во-первых, начальство шутит, а во-вторых, начальство милосердно в силу того, что само когда-то было таким же...

- Но-но... - бурчит Слегин. - Не подрывай мой авторитет в глазах подчиненных. Я уже сам его подорвал - дальше некуда...

Не обращая на него внимания, я спрашиваю:

- Ты как себя чувствуешь, Валь? Что-нибудь болит?

Он качает головой и вдруг отворачивается.

- Спасибо, - глухо роняет он.

Вот уж не подумал бы, что такие громилы могут стесняться.

- Взаимно, - ответствую я.

- Николай, - говорит Слегин сержанту. - Твоя задача - закрыть за нами дверь на все замки и никого внутрь не впускать. Понятно? Ни-ко-го! Что бы там ни происходило...

- А выпускать? - простодушно интересуется Николай.

- Чего - выпускать? - не понимает Слегин.

- А выпускать наружу - можно?

Слегин только крутит головой и не находит, что на это можно сказать. Я невольно прыскаю в ладошку.

- Можно, - наконец, говорит Слегин. - Но только по моему персональному разрешению...

* * *

- Где Дюпон? Говори, гад!.. Ну?!

Допрашиваемый молчит.

Он молчит уже второй час - именно столько уже длится допрос.

Любой обычный преступник на его месте болтал бы всякую ерунду, не относящуюся к делу. Требовал бы адвоката и обещал бы пожаловаться прокурору на произвол. Или хотя бы врал, что ничего не знает и не помнит.

Но этот тип молчит, как камень.

Тем не менее, он совсем не каменный, и когда Слегин или Ригерт делают ему больно, он кричит, и даже слезы текут из его глаз - как у всех нормальных людей. Но кричит он опять же бессмысленно, не произнося ни ругательств в наш адрес, ни жалобных слов, как это сделал бы любой другой на его месте.

Только тянет: "А-а-а" своим немужским фальцетом. Или визжит по-женски надрывно, и у от этого визга у нас потом долго звенит в ушах.

Он лежит нагишом на железной каталке, которую обычно используют в моргах для перевозки трупов, в позе Иисуса Христа. Руки и ноги его надежно зафиксированы специальными зажимами, имеющимися на каталке.

Без макияжа, одежды и парика он уже не походит на ту красотку-брюнетку по имени Рита, которую я видел несколько часов назад. Худощавый парень с выбритым наголо черепом кажется теперь слабым и беззащитным. Если бы у меня не саднила спина, то я бы подумал, что мне померещилось, как он меня сбил с ног отработанным мощным ударом.

Слегин выразительно ругается и опять берется за пистолет. Тот самый пистолет, который ранее принадлежал допрашиваемому. По закону Булат должен был его заактировать и немедленно сдать в ближайшее отделение Комитета по разоружению, но решил, что эта смертельная штучка пригодится ему самому.

- Последний раз спрашиваю: кто тебя послал на это задание? - обращается он к парню на каталке, передергивая затвор. - Как звали твоих сообщников? Где у вас расположены базы, явки, тайники?

Пистолет двенадцатизарядный, но Слегину он достался, когда в обойме оставалось девять патронов. За время допроса количество пуль в стволе значительно поубавилось: Слегин наказывает допрашиваемого за молчание болью. Это единственное, что ему остается. Все попытки применить какие-то препараты, развязывающие язык, оказались неудачными. Видимо, в организм парня заранее были введены какие-то антидоты, и все "сыворотки правды" не оказывали на него ни малейшего воздействия. А когда доза химиката превышала определенную величину, он просто умирал, и все начиналось сначала.

Поэтому все, что Булат сейчас может, - это пытаться пронять Снайпера болью. Такой, которую человек не может вынести. Но при этом не давать ему умереть слишком быстро.

Когда же это все-таки происходит, в дело вступаю я и возвращаю парня в "исходное положение".

Я воскрешал его уже раз шесть, но он все равно молчит.

Слегин подносит ствол ко лбу парня. Потом, помедлив, перемещает пистолет к животу.

Деловито спрашивает у меня:

- Лен, что больнее: когда пуля попадает в печень или в желудок?

И тут я внезапно понимаю: господи, еще немного - и мы все сойдем с ума!.. Потому что мы зашли слишком далеко, чтобы считать себя нормальными людьми.

- Послушай, Слегин, - говорю я. - Не надо... Ты же видишь, это ничего не дает...

В раскосых глазах Слегина внезапно появляется странный блеск.

- Да? - с радостным удивлением откликается он. - Ты так считаешь, Лен?.. Что ж, может, ты и прав. Но видишь ли, какая штука, Лен. Я всегда любил смотреть, как умирают люди. Ты скажешь, что я - маньяк? Да, я - маньяк!.. И я хочу сегодня крови!.. Много крови!.. Столько же, сколько пролил этот подонок и его приятели!.. И пока я не выпущу всю кровь, каплю за каплей, из его гнилых вен, я не успокоюсь!..

Он играет, что называется, на зрителя. На того единственного зрителя, который бесстрастно смотрит в потолок, лежа на ледяной качалке. Время от времени по коже парня пробегает крупная дрожь, но вряд ли это означает, что он боится. Просто ему холодно лежать раздетым на голой железяке.

Хотя я понимаю, что Слегин не искренен в своем стремлении предстать перед допрашиваемым кровожадным садистом, мне это не нравится.

- Перестань, Слегин, - прошу я. - Не делай этого...

Вместо ответа он стреляет.

Но не в живот, а в колено парня.

Во все стороны брызжет кровь и разлетаются осколки костей, вместо сустава образуется кровавое месиво, и парень орет во все горло от боли.

- Больно? - наклоняется к нему Слегин. - Больно, я знаю. Суставы вообще - болезненная часть тела, еще больнее, чем внутренности... А хочешь избавиться от боли? Это просто: ты отвечаешь на мои вопросы, а мы тебе делаем анестезию... Ригерт, приготовь-ка шприц с анальгетиком. Он умный мальчик и сейчас нам все расскажет... Ну? Расскажи нам для начала про своего босса. Где он прячется и как с ним установить связь. Считаю до трех... Раз...

Но крик парня внезапно обрывается, зрачки закатываются под лоб, и голова безвольно падает набок.

Слегин щупает пальцами тонкую шею допрашиваемого.

- Потерял сознание, - констатирует он, обернувшись к нам с Ригертом. - Валя, давай вместо анальгетика стимулятор...

Ригерт делает парню укол в вену, и тот, судорожно вздохнув, открывает глаза.

- Дурачок, хотел сбежать от нас в небытие? - укоряет его Слегин. - Не-ет, подожди чуток... Все еще только начинается. Сейчас мы займемся твоей второй ногой, потом лишим тебя твоего мужского достоинства - ведь оно тебе не нужно, верно? Ты же у нас - женщина, красотка Рита... Зачем тебе эти отвратительные прибамбасы между ног?

Парень уже не кричит, но его сотрясает крупная дрожь. Из закушенной губы по подбородку стекает струйка крови. А лицо все больше неестественно белеет, словно в него светит ослепительно-яркий прожектор.

Слегин подносит ствол ко второй ноге парня.

- Подожди! - повышаю голос я. - Слегин, не надо, прошу тебя!.. Мы же - не палачи!

- Согласен, Лен, - отзывается Булат. - Мы - не палачи. Ведь мы ничего такого не делаем... Разве мы наносим кому-то неисправимые увечья? Разве мы медленно убиваем кого-то? Нет, старик. Мы ведь только играем в палачей, правда? Потому что, когда нам это надоест, мы опять сделаем его здоровым, как огурчик...

- Ну, всё, - говорю я. - Мне уже это обрыдло, Слегин. Прекрати это издевательство, пока не поздно... Иначе...

Мои слова обрывает выстрел и новый вопль допрашиваемого.

Кровь попадает на лицо и на грудь Ригерту, и, к моему удивлению, Валентин вдруг бледнеет, как полотно, и бежит в угол бункера, чтобы избавиться от содержимого желудка.

- Иначе - что, Лен? - спрашивает невозмутимо Слегин, сосредоточенно разглядывая дымящийся пистолет.

Парень бьется лысым черепом о железо каталки, явно стремясь разбить себе затылок, но Слегин прижимает его голову рукояткой пистолета.

- Иначе я уйду, - говорю я. - Навсегда...

- Что? - спрашивает он, оставив в покое раненого и подходя ко мне. - Ты можешь так поступить? Ты что - пожалел его? Пожалел этого гомика, да? А ты вспомни переход на Старой площади. Кто туда шаловливо бросил гранатку? Не он ли? Или не такой же, как он?

Я качаю головой.

- Мне без разницы, - упрямо говорю я. - Пусть он - убийца и садист... - Усилием воли удерживаюсь от того, чтобы не добавить: "Как ты". - Но это не значит, Слегин, что мы должны быть такими же, как они!.. Пойми, убивая раз за разом его, мы убиваем самих себя!..

- Ладно, - говорит Слегин, отступая от меня. - Я тебя понял, Лен. Ты у нас — добренький волшебник, да? Только если ты такой жалостливый, так будь им до конца. И если принялся оживлять всех подряд: пьяных водителей, бабок-соседок — то ты просто обязан оживить и этого мерзавца. Из благородной человеческой жалости. Ты же не дашь ему мучиться, истекая кровью? И теперь ты не уйдешь, пока он не умрет, верно? - Я угрюмо молчу. - А это значит, что у садиста Слегина еще есть время...

Его слова обрывает выстрел.

И в бункере сразу становится тихо.

По-прежнему белый, как бумага, Ригерт стоит возле изголовья парня и печально глядит на дымящийся пистолет в своей руке. Сразу после своего воскрешения молчун припрятал смертельное оружие, которое у него почему-то имелось, а я не стал закладывать его Слегину.

На голову допрашиваемого страшно взглянуть. Пуля разнесла ее в пух и прах.

Я закусываю губу, чтобы унять разгорающийся во мне Зов.

- Ты что, Валентин? - почему-то шепотом спрашивает Слегин. - Ты охренел?!..

- Лен прав, - скупо отвечает Ригерт. - Не надо...

Секунду Слегин стоит, явно не веря своим ушам и переводя взгляд с меня на Ригерта и обратно.

Потом говорит:

- Ладно, я с тобой еще разберусь. По полной программе. - Поворачивается ко мне. - Лен, дай мне последнюю попытку. Обещаю: на этот раз я не буду делать ничего такого... Я просто... я просто побеседую с ним. Ну, воскреси его еще разок, а?

Но я молча поворачиваюсь и направляюсь к выходу.

Глава 7. Ради общего дела

Сегодня мне не везет с самого утра. Наверное, из-за того, что не выспался. Людям всегда не везет, когда они не высыпаются. Еще один из законов Мерфи. Хотел бы я посмотреть на того везунчика, который спит по два-три часа в сутки!..

Самое явное невезение заключается в том, что, входя в Контору, я сталкиваюсь носом к носу с Шепотиным. Хорошо еще, что вообще сумел избежать нечаянного тарана. Представляю, как румяный и вальяжный Игорек в дорогом черном костюме, надушенный и идеально выбритый, летел бы в мутную лужу, оставшуюся после ночного дождя в провале асфальта. И хотя эта воображаемая картина греет душу, но справедливости ради надо сказать, что, скорее всего, в лужу загремел бы я, ведь Игорек тяжелее меня на столько же, на сколько я его старше. К тому же, с утра я едва держусь на ногах, и это объяснимо: два часа небытия, которое почему-то называют сном, а до этого - два стакана крепкого без закуси. Плюс ежедневные стрессы. Другой на месте Игорька пожалел бы меня и не лез бы с глупыми расспросами. Но не таков мой любимый шеф. Тот еще садист, что с него возьмешь...

- Ну, как там поживают наши "вундеркинды", Владлен Алексеевич? - бодро осведомляется он, пропустив мимо ушей мои сбивчивые извинения.

Хм, "наши"!.. Язык сразу чешется отрезать, что я с ним чужих детей еще не крестил и вообще... Помнится, когда-то он называл меня на "ты", а теперь все чаще следует канонам служебного общения. И не потому, что мой авторитет в его глазах возрос - просто не к лицу такому выдающемуся деятелю опускаться до фамильярностей с подчиненными. Ведь тем самым он как бы дает им право "тыкать" ему в ответ...

Но я вовремя беру себя в руки. Хотя не ответить ударом на удар совесть не позволяет. Я нагоняю на себя побольше лихорадочного оживления, нездорового блеска в глазах и принимаюсь вещать:

- Вы знаете, Игорь Всеволодович, как оказалось, это исключительно сложная и, я бы сказал, неоднозначная проблема... Да, внешне речь идет о примитивнейшей мистике, но согласитесь, уважаемый Игорь Всеволодович, сколько раз мы были введены в заблуждение обманчивой внешней простотой! - Якобы входя в раж, я даже позволяю себе взять шефа за рукав, хотя это ему явно не нравится. - Ведь, если вдуматься, что такое эти дети? Жертвы ли они обстоятельств или, напротив, на них замкнулся круг? Кто им внушил, что они - это не они, и внушал ли им вообще кто-нибудь подобные вещи? - (Шеф начинает нетерпеливо пританцовывать, словно хочет в туалет, и украдкой поглядывает на часы. Наверняка опаздывает на какое-нибудь важное совещание). - И знаете, что я подсознательно думаю по этому поводу, Игорь Всеволодович? - Я заговорщицки понижаю голос. Шеф озирается в поисках спасительной лазейки, которая позволила бы ему побыстрее отделаться от меня. Мой вдохновенный монолог уже начинает привлекать внимание прохожих. Дело в том, что наш Игорек не любит быть центром внимания, он предпочитает действовать из-за угла. - Неадекватность нашего подхода к этой проблеме вполне очевидна, она не может не бросаться в глаза!.. - (Главное - побольше слов. Завалить его словами так, чтобы он не скоро выбрался на поверхность!) - А ведь речь идет о методологии, которая, как вы сами прекрасно знаете, имеет непосредственное отношение к тактике и стратегии исследования...

Игорь Всеволодович ошарашенно разглядывает меня, и даже неизменный румянец с его щек исчезает. По-моему, шеф уже разгадал мою уловку", но грубо оборвать меня или послать куда-нибудь подальше ему не позволяют остатки культурного воспитания.

Наконец, ему удается судорожным усилием выдрать рукав из моих пальцев, и как ни в чем не бывало он произносит:

- Ну вот и отлично, Владлен Алексеевич! К сожалению, я не располагаю достаточным временем, чтобы выслушать вас в полном объеме... Давайте сделаем так: изложите свои соображения по данному вопросу и представьте их мне сегодня к концу дня...

Он поворачивается и следует в направлении машины, дверцу которой заботливо придерживает водитель, своим черным костюмом и аляпистым галстуком на фоне белоснежной сорочки смахивающий на персонажа из фильмов про мафию. Потом вдруг резко разворачивается ко мне и с видимым удовольствием ставит последнюю точку - так сказать, добивающий выстрел:

- В печатном виде, через два интервала!

"А в скольких экземплярах?", тут же зарождается во мне ответный вопрос, но я не законченный идиот, чтобы выпустить его наружу. Что мне даст эта маленькая месть? Ничего, конечно.

Что ж, значит, зря я надеялся повесить лапшу на уши Игорьку.

Преступник резв был и хитер,

Он когти рвал во весь опор,

Но не уйти ему, подонку, от расплаты...

Миновав бронированную дверь, я готовлю кард для предъявления охраннику, но тот не обращает на меня внимания, погрузившись в ожесточенное выяснение отношений с кряжистым гражданином в потертом костюмчике с жалким подобием галстука и в брезентовой куртке-штормовке, которую обычно надевают перед походом в тайгу охотники-промысловики. В одной руке у гражданина - наполовину съеденный бутерброд в виде небрежно отломанного от буханки куска черного хлеба с грубокопченой колбасой чесночного типа. Во всяком случае, пространство вестибюля заполнено именно запахом чеснока.

Я останавливаюсь. Внимание мое привлекают отдельные ключевые фразы из перепалки, в которых упоминаются Константин Бойдин и деревня Малая Кастровка. В той или иной вариации эти слова периодически вылетают из уст любителя дешевой колбасы. Охранник же, наш милейший Филипп Семеныч, стоически отражает натиск, выстроив перед собой крепкую стену из опорных выражений типа "не положено", "на вас пропуск не заказан" и "не имею права, у меня инструкция".

- Что случилось, Филипп Семеныч? - интересуюсь я.

Охранник машинально утирает свою обширную лысину.

- Да вот, - с досадой буркает он. - Говорит, к Бойдину ему надо. А пропуск не заказан. А у меня инструкция...

- Я же тебе, в рот, сто раз уже повторил: Полетаев я, - взмахивает недоеденным бутербродом человек в штормовке. - Из Малой Кастровки!.. Я ваших порядков не знаю, но пока меня не пустят к Константину Андреичу, я никуда не уйду!..

Как бы в подтверждение своих грозных намерений он судорожно откусывает изрядный кусок от бутерброда и принимается нервно его жевать.

- А я тебе сто раз уже сказал, причем русским языком! - пытается опять увещевать его Филипп Семеныч. - Нет сейчас Бойдина в этом здании! Поскольку он позавчера убыл в командировку, понятно?

- А мне, в рот, это без разницы, - неразборчиво из-за набитого рта мычит посетитель, - я и подождать могу...

- Постойте, Филипп Семеныч, - вмешиваюсь я, чтобы предотвратить дальнейшую эскалацию конфликта. - Раз Бойдина нет, я сам займусь этим гражданином. Отметьте в книге посетителей, что он - ко мне...

Охранник мнется. Потом, щекоча окладистой бородкой мое ухо, шепчет:

- Дело-то в том, что он уже не первый раз сюда рвется... А Константин Андреич сказали, что делать ему тут нечего...

- Ах, вот оно что, - ответствую я. - Значит, это тем более - по моей части... Идемте.... э-э...

- Федор я, - подсказывает человек в штормовке, судорожно проглотив остатки бутерброда. - По батюшке - Степанович...

Мы поднимаемся по лестнице в мой кабинет (все встречные с недоумением оглядываются на моего экстравагантного спутника).

- Ну вот, мы и пришли, Федор Степанович, - говорю я, отперев своим кардом электронный замок. - Располагайтесь и выкладывайте, что за дело у вас к гражданину Бойдину.

Мой призыв располагаться посетитель воспринимает отнюдь не в том смысле, какой я в него вкладывал. Не снимая штормовки, он плюхается на мое место за столом и критически обозревает помещение. Чтобы не мешать ему обживаться в новой обстановке, я, пройдя к окну, приваливаюсь поясницей к подоконнику.

- Курить-то здесь можно, в рот? - осведомляется Полетаев.

Я радушно киваю, но вскоре вынужден проклясть свою доверчивость. Папироса, которую извлек из алюминиевого портсигара мой гость, содержит такое адское зелье, которое при всем желании нельзя отнести к табачным изделиям. Ровно через пять секунд после его воспламенения мне приходится распахнуть створку окна во избежание опасности погибнуть от удушения дымом.

- Термоядерные, - заговорщицки подмигивает мне Полетаев, недрогнувшей рукой стряхивая пепел в отделение письменного прибора, предназначенное для ручек и карандашей. - Не желаете ли отведать? Константину-то Андреевичу табачок наш понравился...

Наивная душа. Да ради достижения обозначенных начальством целей Референт способен не только отравиться деревенским самосадом, но и вывернуться наизнанку. Самоотверженный парень он, наш Костя. Ради так называемого Общего Дела ни себя, ни других не пожалеет. Особенно - других...

В Инвестигации он работал давно, но не у нас, а в протокольном отделе. Обеспечивал международные связи российского филиала с зарубежными коллегами. Оформлял анкеты, документы, визы, тетешкал и баюкал видных иностранных гостей в ходе их визитов в Россию. По его собственному выражению, "открывал ногой дверь любого кабинета" в МИДе и "целовался в десны" с высшим руководством Инвестигации. Весь персонал российского филиала, от уборщицы до директора, знал, что Костя-Референт - парень-рубаха, свой в доску и море ему по колено. Что он может провернуть любое дельце, даже если для этого придется обойти закон или ведомственные инструкции. Не нарушить - а именно обойти. Ради Общего Дела. Ну, а за ценой, естественно, мы не постоим...

После событий в Мапряльске в нашем отделе образовалась вакансия. Работавший параллельно со мной по делу о "спячке" Юра Колесников пал жертвой аномального сердечного приступа, наверняка спровоцированного щедрой инъекцией какой-нибудь дряни из арсенала наших доблестных спецслужб (это раньше они носили красивое имя рыцарей плаща и кинжала; сейчас они большей частью орудуют с помощью шприцов и психоволновых генераторов). Когда же, залатав в госпитале простреленную нижнюю конечность, я вернулся в отдел, то обнаружил на Юркином месте нового, очень общительного и инициативного сотрудника.

"Кого я вижу?!.. С возвращеньицем тебя, Лен!.. Видишь: теперь мы с тобой будем трудиться в одной упряжке. В том смысле, что нас будет объединять одно общее дело. Между прочим, я тебя уважаю. Наслышан и вообще... Ты, если что нужно будет, обращайся к Референту напрямую, не стесняйся. Референт поможет. Потому как сила абстракции Референта не знает границ... Извини, мне тут отлучиться надо на полчаса. По делу, старик, по делу... Ты, кстати, капустой не богат? Да не квашеной, а той, которую мы носим в бумажниках. Сотню-другую, а?.. С получки обязательно отдам!... Нет? Ну, тогда извини и не вини... Бывай. Целую тебя в десны"...

- И все-таки, что за нужда заставила вас добиваться встречи с Константином Андреевичем? - очнувшись от воспоминаний, интересуюсь я у Полетаева, окутанного облаком махорочного чада. - Не стесняйтесь, у него от меня секретов нет. Как-никак, а мы с ним вместе работаем... Так сказать, в одной упряжке... Одно Общее Дело делаем.

- И кто ж из вас главнее будет: он или вы? - любопытствует Полетаев, прищурив один глаз.

- А какое это имеет значение? - пожимаю плечами я. - Я все равно передам ему все, что вы пожелаете мне рассказать... Если хотите, можете записать: зовут меня - Владлен Алексеевич, фамилия - Сабуров.

- Да эт мне без разницы, в рот! - отмахивается окурком мой собеседник, оставляя в воздухе плотную дымовую завесу. - Чё мне рассказывать-то?.. Это он пусть мне скажет, скоро ли нам нашего Колюнчика вернут... Ведь обещал нам, когда в нашу Малую Кастровку заявился, что всего на два дня ребенка забирает. Мол, обследуют мальчонку доктора и специалисты-ученые - и можете забирать обратно свое чадо. А получилось, в рот, так, что вот уже неделя с тех пор прошла, а нам сына вертать и не думают. Мы уж и сами с женой измаялись... сами понимаете, в чужом городе, да еще таком, как столица... ни поесть, ни поспать толком, по-человечески... Опять же сколько денег надо, чтобы за гостиницу платить, а откуда у нас, простого народа, лишние деньги?.. Да мы-то, в рот, все стерпим, но как с мальчонкой-то быть? Один он ведь там, в этой вашей спецклинике, нас к нему и близко не подпускают, хорошо еще - передачки разрешили приносить... Дак ведь ладно, коли был бы он побольше, а три ж годика ему всего-то, Колюнчику нашему...

Ах, вот в чем дело... Молодец, Референт. Далеко пойдет со своей силой абстракции. Его не смутит, что чаще всего идти приходится по головам живых людей. Не ради ж себя старается - ради дела. Того самого, с большой буквы...

- Вот я и хочу у Константина Андреевича разрешение получить... ну, чтоб забрать сына домой, - продолжает Полетаев, поплевав на дотлевший до самой гильзы окурок и естественным жестом швырнув его в корзину для бумаг. - Мы ж не против науки, вы поймите, в рот... Если нужно - пусть любые профессора приезжают в нашу Малую Кастровку и хоть сколько живут, чтоб изучать пацана нашего... А отдавать его насовсем в казенную поликлинику - это ж боль-то какая!.. И для нас и для него... Мы ведь, в рот, все равно любим его и своим считаем. И будем считать своим родным сыном. Пусть хоть какой ученый докажет, что душа у мальчика - не своя, а чужая...

- Знаете что, Федор Степанович? Посидите-ка здесь несколько секунд. Мне надо навести кое-какие справки...

От кабинета я, правда, далеко не ухожу. Сворачиваю за угол коридора в тупичок, где у нас устроена импровизированная "курилка", она же - "душегубка", где количество единовременно курящих не должно превышать трех, иначе воздух будет состоять только из никотина и продуктов горения.

Я просто не хотел вести телефонные переговоры в присутствии Полетаева.

Для начала набираю номер Шепотина. После серии долгих гудков, когда я уже решаю, что начальник мой присутствует на каком-то важном совещании и, следовательно, коммуникатор его отключен, в трубке наконец слышится знакомый энергичный голос:

- Да?

- Игорь Всеволодович, это Сабуров. Вы знаете, я тут ознакомился с досье на этого мальчика, Полетаев его фамилия... Помните такого? Он из деревни Малая Кастровка, куда ездил Бойдин...

- Ну, разумеется, помню... Что там с ним приключилось?

- Да ничего, - как можно равнодушнее говорю я. - Просто это - явная "пустышка", Игорь Всеволодович.

- То есть?..

- То есть, ни о какой реинкарнации тут и речи быть не может. Налицо элементарная попытка фальсификации аномального явления. А Референт наш попался на крючок. Впрочем, ему это простительно, Игорь Всеволодович. Опыта-то ему еще не хватает...

- Постойте-ка, Владлен Алексеевич, - перебивает меня шеф. - Я что-то не пойму: а с чего вы взяли, что это - "пустышка"? У вас есть какие-то веские основания для этого? Доказательства? Да вы хоть сами-то этого ребенка видели? Беседовали с ним?

- Это не имеет значения, Игорь Всеволодович, - отрубаю категорическим тоном я. - Я только что беседовал с его отцом, и он во всем сознался... Мол, рассчитывал таким образом поправить свое материальное положение. Да вы сами знаете, на что рассчитывают простые люди в таких случаях...

В трубке наступает долгое молчание, а потом мой слух оскорбляет односложное словечко, которое я никогда еще не слышал в исполнении Шепотина.

- Поэтому предлагаю не расходовать напрасно государственные средства и немедленно вернуть мальчика родителям, - невозмутимо продолжаю я. - А то его содержание в спецлаборатории плюс исследования - все это нам тоже может в копеечку обойтись, а что в итоге мы будем иметь? Головную боль от сведения концов с концами в финансовых отчетах, и больше ничего!..

Финансы - это та струнка, играя на которой, проще всего заставить Шепотина прийти к нужному решению.

Однако шеф мой оказывается скептиком до мозга костей.

- Вы так думаете? - недоверчиво ворчит он. - Черт, я же лично присутствовал при перевоплощениях этого малыша во взрослого кандидата наук! Интересно, каким образом деревенские мужики сумели добиться такого правдоподобия?!

- Ерунда, - нарочито спокойным тоном комментирую я. - Обыкновенное внушение плюс задатки феноменальной памяти у ребенка... Когда я работал в Индии, то, помнится, таких подставных уникумов мне сотнями подсовывали - а там в провинции, между прочим, тоже не сплошные профессоры живут!..

Пауза.

- Ну что ж, Владлен Алексеевич. Спасибо, конечно, вам за информацию, но у меня все-таки остаются смутные сомнения... Вот что. Пусть этот аферист-самоучка - я имею в виду Полетаева-старшего - напишет собственноручное признание по полной форме и отдаст его вам. А я приеду - и буду лично разбираться с этой проблемой.

Ну вот, опять сработал проклятый закон подлости! За что боролись - на то и напоролись... Прикрыв глаза, ужасаюсь той перспективе, которая нарисовалась на горизонте.

- Да, кстати, а Бойдин в курсе вашего открытия? - как ни в чем не бывало продолжает Шепотин.

- Д-да... То есть, нет еще... Его сегодня нет в Конторе...

- Ах да, я и забыл, что он отправился в Новгород, - спохватывается Игорь Всеволодович. - Там еще один "вундеркинд" прорезался, причем с сознанием не кого-нибудь, а нашего первого президента!.. Представляете, какой фурор это произведет, если окажется, что это - не "пустышка"?!..

- Представляю, - без энтузиазма бубню я.

- Но вы все равно попробуйте связаться с Константином... Он должен был взять с собой "мобил", а ВЧ-канал открыт в любое время, вы это не хуже меня должны знать... Просто, раз уж такое дело, то пусть он еще в Новгороде примет контрмеры против возможных фальсификаций... Вам всё понятно?

- Понятно, Игорь Всеволодович, - упавшим голосом ответствую я и торопливо нажимаю кнопку отбоя, с трудом удерживаясь от желания разнести на мелкие кусочки ни в чем не повинный коммуникатор мощным броском в стену.

Нет, ну почему бог обделил меня талантом врать и проворачивать всякие махинации?! Сколько ни пыжься, Лен Сабуров, а интригана и афериста из тебя не выйдет. А жаль. Во всяком случае, в данный момент...

Тем не менее, в сложившейся ситуации у меня остается единственный выход.

Врагу не сдается наш гордый "Варяг",

Пощады никто не желает...

Естественно, звонить Косте по ВЧ-связи я не буду. И по обыкновенной - тоже. Перебьется Референт. Пусть это для него моим прощальным сюрпризом будет. Правда, неприятным, но что делать, раз не умею я угощать пряниками тех, кто, с моей точки зрения, этого не заслуживает.

И брать с Полетаева письменное признание в несовершенном подлоге я тоже не буду. По вполне понятной причине.

Вернувшись в кабинет, объявляю вновь окутанному табачным смрадом Федору Степановичу, что о его просьбе доложено начальству, и вопрос решен положительно. В том смысле, что - забирайте свое аномальное чадо и можете быть свободны.

Полетаев внезапно утрачивает дар речи, впадая в почти гипнотическое оцепенение. Оживает он лишь тогда, когда я вручаю ему заполненный бланк требования на имя заведующего спецлабораторией Инвестигации номер тридцать два дробь семнадцать о передаче гр-на Полетаева Н.Ф. родителям в связи с нецелесообразностью проведения дальнейших исследований ввиду вновь открывшихся обстоятельств. Хорошо, что в свое время я запасся кучей таких бланков, с печатью филиала и факсимильной подписью Шепотина.

Утопив окурок в чашке, из которой я обычно пью кофе, Полетаев вскакивает и устремляется ко мне с явным намерением не то облобызать мою руку, не то пасть передо мной на колени.

- Не надо, Федор Степанович, - предупреждаю я. - Не теряйте времени. Лучше напрямую езжайте в клинику. Причем с максимально возможной скоростью... а то наш начальник и передумать может. Советую вам взять такси.

- Дык я, в рот... - смущенно бормочет Полетаев, от волнения складывая, по меньшей мере, в шестнадцать раз драгоценный бланк. - Мы ведь - люди простые, в рот... Где уж нам... В гостинице, в рот, плати. В столовой - тоже плати...

- Вот, возьмите, - говорю, наугад доставая из бумажника несколько купюр. - Тут вам должно хватить не только на такси, но и на поезд-экспресс. - Полетаев опять всем телом изображает падающее движение в мою сторону, но я поспешно добавляю: - Это не от меня лично, Федор Степанович. Считайте, что это компенсация за те хлопоты и ущерб, которые наше ведомство причинило вам и вашей семье...

Никогда еще не видел человека в состоянии такого обалдения, какое запечатлено на грубом лице моего гостя.

- Вот, в рот! - наконец, произносит он в рифму от избытка чувств. - А я-то думал, что в наше время так уже не бывает!.. Ну, я пошел?

- До свидания... то есть, прощайте... и - всего вам доброго!..

Потом я подхожу к окну и созерцаю улицу, по которой течет нескончаемый поток автомобилей, лимузинов, спецмашин с "мигалками" и роскошных двухэтажных турбусов.

Я вижу, как нелепый человек в брезентовой штормовке, абсолютно не вписывающийся в облик современного мегаполиса с его витринами и световой рекламой на каждом шагу, мечется на краю тротуара, тщетно пытаясь обратить на себя внимание мчащегося мимо него потока разнообразных транспортных средств... Наконец, когда Полетаев совсем уже отчаялся и, ссутулившись, побрел по тротуару, рядом с ним вдруг останавливается, невзирая на знак, запрещающий остановку, невесть откуда взявшийся на этой центральной улице боевой, заляпанный толстым слоем грязи самосвал, и мой недавний собеседник после недолгих переговоров карабкается в его массивную кабину...

В этот момент я нисколько не жалею о том, что своими руками подписал себе приказ об увольнении.

Когда самосвал скрывается за углом, я подхожу к столу, аккуратно заливаю водой из графина тлеющие в корзине для бумаг окурки папирос и сочиняю рапорт на имя Шепотина Игоря Всеволодовича, начальника оперативного отдела российского филиала Инвестигации об увольнении меня, Сабурова Владлена Алексеевича, по собственному желанию в связи с уходом в отставку.

Едва успеваю поставить в этом судьбоносном документе последнюю точку, как под ложечкой возникает характерный зуд.

Но это не раскаяние и не сожаление по поводу внезапного окончания двадцатипятилетней карьеры охотника за аномальными явлениями.

И не Вызов к очередному покойнику.

Вибросигнал коммуникатора - вот что это такое.

- Привет, Лен, это я.

Голос Слегина. В нем - все та же характерная ленца, но меня не проведешь. Слишком краткие речевые обороты употребляет мой друг.

- Что стряслось, гражданин начальник?

Как и Булат, усиленно делаю вид, что между нами не пробегала кошка после того памятного ночного допроса в подвале Раскрутки.

- Разговор не по связи. Бросай все и спускайся вниз. Жду.

Глава 8. Опаздывающие на поезд

Пряча на ходу в карман кард, я выхожу из Конторы - и застываю.

На противоположной стороне улицы торчит танк. Самый настоящий блиндер на воздушной подушке. Если мне не изменяет память, "Птеродактиль". Самая последняя модель, которую успел выпустить отечественный оборонный комплекс перед тем, как подобные игрушки для взрослых запретили исторической резолюцией ООН.

Турбина беззвучно выплевывает в воздух отработанные газы, и прохожие морщатся, спеша удалиться от вони сгоревшего топлива.

Рядом с бронемонстром, судорожно затягиваясь сигаретой, стоит Булат Слегин. Лицо его меланхолически-задумчиво.

Увидев меня, он отбрасывает щелчком окурок, дает отмашку, и танк, дернувшись, как человек, которого разбудили толчком в бок, начинает плавно, но решительно разворачиваться, явно собираясь пересечь проезжую часть поперек осевой линии.

Визжат тормоза, гудят клаксоны, на обеих полосах движения образуется затор. Но ни блиндер, ни Слегин не обращают на вызванный переполох никакого внимания.

Бронированная громада подползает ко мне вплотную (я невольно отступаю на шаг назад), в ее боковой стенке с лязгом отворяется люк, и изнутри выглядывает лицо в танковом шлеме, испачканное пятнами свежего мазута.

- Ну, что стоишь, как неродной? - осведомляется лицо, обращаясь ко мне. - Залазь, пока этот мамонт не заглох!..

- А куда... - начинаю я, но тут моя спина испытывает чувствительный толчок, и голос Слегина мрачно произносит над ухом:

- Давай-давай, инвестигатор, не тяни резину. Потом будешь любоваться на боевую технику!..

Прихожу в себя я только внутри блиндера, когда мы уже несемся неизвестно куда на огромной скорости, мягко покачиваясь, как на волнах.

Кроме меня, Слегина и водителя, в танке никого нет. Кабина изнутри оказывается вполне комфортной, как внутренности какого-нибудь "членовоза": приглушенный неоновый свет скрытых ламп, абсолютное отсутствие шума двигателя, обитые мягким материалом стены. Не хватает только бара с набором дорогих спиртных напитков и системы домашнего кинотеатра. Зато окна или хотя бы смотровые отверстия здесь отсутствуют. Видимо, создатели блиндера полагали, что экипажу будет спокойнее не видеть, что творится вокруг.

Впрочем, на командирском месте имеется пульт с монитором кругового обзора, но и надежно закрыт от меня широкой спиной Слегина, напряженно всматривающегося в мелькание каких-то теней.

- С каких это пор тебя потянуло переквалифицироваться в извозчика? - спрашиваю я Булата, когда мне надоедает созерцать его заднюю плоскость. - И откуда в тебе страсть к запрещенным видам наземного транспорта?

- В нашем положении - это самое лучшее, - серьезно отвечает он, не отрываясь от экрана. - Не в карете же тебя похищать!..

- Да? - усмехаюсь я. - А что будет дальше? Атомная подводная лодка? Стратегический бомбардировщик? Что вообще происходит? Неужели ты решил сменить тактику и привлечь к нам внимание не только всего города, но и всего мира?

Слегин, наконец, отлипает от экрана монитора и резко оборачивается ко мне. По его нервному тику я догадываюсь, что сейчас он не способен оценить мою иронию.

- Дурак! - выпаливает он. - Благодушный идиот - вот ты кто, Лен! Ты же не ведаешь, что вокруг тебя творится!..

- А что творится-то? - фальшиво изумляюсь я. - Неужели началась мировая война, и в стране введено военное положение?

- Хуже, - кривится он. - Этим сволочам стало известно про тебя все. И теперь они не остановятся ни перед чем, чтобы ликвидировать тебя. Поверь мне, уж я-то их знаю!..

Кого он имеет в виду, можно не уточнять. "Сволочами" Слегин обычно именует тех, ради уничтожения которых и была создана Раскрутка. Агентов Спирали. Слепых Снайперов.

- И куда же ты решил меня упрятать? Под землю, на глубину несколько сотен метров? А может, на дно океана? Или вообще закинуть на орбиту вокруг Земли?

Покосившись на меня, он отворачивается. Тяжко вздыхает. Потом говорит:

- Послушай, Лен, не надо злиться. Дело не только в том, что ты теперь представляешь клад для человечества. Просто я никогда не прощу себе, если этим сволочам удастся убрать тебя. Понимаешь, у меня никогда не было... ну, не то чтобы друга, но человека, с которым мне было бы хорошо и интересно общаться. А мне надоело, что все во мне видят лишь начальника. С начальником нельзя дружить, Лен. Дистанция всегда сохраняется... И поэтому я не хочу, чтобы тебя прикончили у меня под носом.

- Что ж, спасибо, партнер по общению, - с горечью провозглашаю я. - От лица всего человечества - спасибо... А обо мне ты подумал? Почему, по-твоему, я больше года никому и словом не обмолвился о своих способностях? Хотя стоило мне только пикнуть - и набежала бы толпа профессоров и лаборантов, с датчиками и осциллоскопами наперевес... Но я молчал, как рыба. Думаешь, из врожденной застенчивости? Ошибаешься. Мне почему-то всегда претила роль золотой рыбки в аквариуме, перед которой все бы ползали на коленях, умоляя ее осуществить их желания, но продолжая держать ее в аквариуме... И, какими бы ни были обстоятельства, но я не желаю прожить остаток жизни в клетке, пусть даже и с золотой решеткой! Так что ты зря старался, Слегин. Никуда я не поеду, поэтому поворачивай обратно свою бронированную телегу...

- Как это - обратно? Ты что лепечешь, Лен? - Слегин вдруг хватает меня за грудки и приближает ко мне свои раскосые азиатские глаза. - Да ты не представляешь, сколько сил и средств мне пришлось задействовать на эту операцию! Вот, гляди!..

Нажав пару кнопок на пульте, он отодвигается, чтобы мне был виден экран монитора.

Панорамная план-схема позволяет составить представление о том, что творится вокруг нас в радиусе нескольких километров.

Наш блиндер несется по какому-то широкому проспекту на высоте пяти метров над землей. И не один. Танков аж пять штук, и все однотипные. Видимо, другие пристроились к нам потом, в ходе движения. А впереди и позади этой воздушно-механизированной колонны двигаются наземные группы, каждая в составе не менее десяти машин ОБЕЗа, с обилием мигалок и сирен. Авангард и тыловое прикрытие, выражаясь военным языком. А воздух над нами утюжат вертолеты. Боковые люки у них открыты, и оттуда торчат внушительные стволы скорострельных парализаторов.

Маршрут нашего движения старательно зачищается. Заранее перекрывается движение на перекрестках, все транспортные средства сгоняются в крайние ряды, освобождая середину проспекта. При этом с тугодумающими или строптивыми водителями не церемонятся. Их просто вышвыривают из кабины, а на их место за руль садятся дорожные полицейские, чтобы отогнать машину к бордюру. Пешеходы на тротуарах явно не понимают, что происходит на проезжей части, но скапливаться толпами им не дают патрули обезовцев в полной экипировке.

Звук выключен, и сквозь герметическую броню в салоне танка ничего не слышно, но я прекрасно представляю, что сейчас творится снаружи. Вой автомобильных гудков, скрип тормозов, лязг металла при столкновениях машин в результате неудачного маневра, истошные свистки полицейских и вопли опаздывающих водителей, гул вертолетных винтов, почти ультразвуковой свист мощных танковых турбин, надрывный стон сирен...

- Ну и зачем? - спрашиваю я, отводя взгляд от экрана. - Зачем понадобилось поднимать столько шума, Слегин? Неужели ты думаешь, что Дюпон настолько всемогущ, что может выставить против нас целую армию боевиков?

Слегин с сожалением крутит головой и цокает языком.

- Я почему-то думал, что ты умный человек, Лен. А тебе все еще кажется, что мы играем в какую-то захватывающую и правдоподобную компьютерную игру, да? Так вот, это не игра, Лен, потому что в игре люди не гибнут по-настоящему... А в нашем случае, если мы ошибемся и проиграем хоть одно из сражений, то рискуем потерять множество людей... И ты заблуждаешься в отношении Дюпона. Да, я знаю, пресса всего мира приписывала ему так много "подвигов", что у мало-мальски нормального человека возник своеобразный иммунитет на этого молодчика. Большинству обычных людей - даже если они работают в Инвестигации - этот гад кажется этаким фантомасом, киношным воплощением мирового зла, а следовательно - несуществующим и на самом деле ничего страшного из себя не представляющим...

Тут он умолкает, чтобы ответить на вызов пикнувшего в его кармане коммуникатора. Выслушивает невидимого собеседника молча, произнеся за все время только два слова: "Слушаю" - в самом начале, и "Понял" - перед тем, как нажать кнопку отбоя.

Однако лицо его буквально на глазах чернеет и превращается в хорошо знакомую мне по Инску маску, под которой Булат обычно скрывает свои эмоции в моменты, когда все висит на волоске.

- Вот тебе еще одно доказательство, что я - не паникер и не трусливый перестраховщик, - глухо произносит он, не глядя на меня.

Опять нажимает кнопку на пульте, и изображение на экране монитора меняется. Теперь это трансляция центрального телеканала Сообщества. "Евро-ньюс", экстренный выпуск.

- ... буквально несколько минут мы получили сообщение о сильном землетрясении в Карпатах, эпицентр которого находится примерно в двухстах километрах от Интервиля, - трагическим тоном вещает диктор. - Ученые пока затрудняются назвать причины столь внезапного катаклизма, который не был предсказан ни одной сейсмической лабораторией мира, но уже сейчас можно констатировать, что речь идет о самой крупной природной катастрофе нынешнего века... Полностью сметены с лица несколько сотен населенных пунктов. Крупнейшие города, включая Интервиль, лежат в руинах, а волны землетрясения продолжают с огромной скоростью распространяться вглубь европейской части континента... Число жертв и сумма ущерба не поддаются исчислению...

Слегин возвращает монитор в прежнее состояние и мрачно косится на меня:

- Ну что, убедился, фома неверующий?

В груди у меня сгущается ледяной комок, словно я залпом выпил стакан новокаина. Во рту разом пересыхает, так что верхняя губа приклеивается к зубам, и я с трудом выговариваю:

- А причем тут мы с тобой?

Он взирает на меня с сожалением, как на идиота.

- Да притом, что это "природное стихийное бедствие" входило в условия ультиматума, который предъявил мне сегодня этот мерзавец Дюпон!..

- Ультиматума? Какого еще ультиматума? - не веря своим ушам, бормочу я.

И тогда Слегин рассказывает мне все.

Сначала была посылка. Обыкновенный пластиковый ящичек, опечатанный и отмеченный штампами экспресс-почты. Отправитель был исправно указан в лице некоего "Майкла Смита" из американского штата Нью-Джерси, однако проверка показала, что адрес, который указан на посылке, в природе не существует.

На всякий случай Слегин распорядился просветить и изучить вещественный привет от анонима всеми возможными способами. Было у него уже предчувствие, что ничего хорошего от посылки, адресованной лично ему, ждать не следует.

Подозрения Слегина оправдались в полной мере. Несмотря на заключения многочисленных экспертов о том, что никакой опасности посылка не представляет. Впрочем, по-своему они оказались правы. Никаких смертоносных штучек в виде щедрого заряда гексогена или пластита, мгновенно действующих ядов или бактерий сибирской чумы внутри ящичка не оказалось.

Зато там обнаружилось нечто такое, что обычно не посылают по почте.

Отрубленная кисть человеческой руки - вот что было в обычном полиэтиленовом пакете. С засохшей кровью на неровном срезе и почерневшими, скрюченными пальцами - словно владелец конечности пытался тщетно что-то удержать перед тем, как ему отхватили кисть. И никакой записки в приложение. Догадайся, мол, сам, кому принадлежал сей обрубок.

Догадаться Слегину помогла дактилоскопическая экспертиза. Кисть принадлежала Сергею Чеклистову. Именно его Слегин имел в виду, когда накануне говорил мне о своем агенте, проникшем в ближайшее окружение Дюпона. Чеклистов когда-то начинал свою деятельность в качестве стажера под началом Слегина, вследствие чего Булат питал к парню почти отеческие чувства...

- Кстати, Лен, - говорит мне сейчас Слегин, - вот эта чертова посылка...

Он поднимается со своего места за пультом и извлекает из недр отсека, где раньше в танке хранился боекомплект, небольшой черный ящик.

- Послушай, Лен, - говорит он, покусывая верхнюю губу, - я тебя никогда не просил воскрешать моих ребят, но тут такое дело... И не думай, что это я из-за Сереги... Конкретные личности сейчас не имеют значения. Если можно... прошу тебя... Ведь на Старой площади ты тоже собирал людей из кусочков...

Я понимаю, чего он хочет. Но предчувствую, что вряд ли сумею удовлетворить его мольбу.

Кисть оказывается совсем не страшной. Как бутафорский муляж, который используют в кино.

Я провожу по почерневшей сухой коже ладонью, не испытывая никаких ощущений, которые обычно сопутствуют активации Дара. Пробую еще раз, и еще. Закрываю глаза, чтобы сосредоточиться.

Бесполезно.

- Прости, Булат, - говорю виновато я, кладя кисть в ящик и возвращая его Слегину, - но тут я бессилен...

Слегин грустно качает головой и аккуратно кладет посылку в снарядный отсек. Словно боится причинить боль содержимому ящика.

- Получается, что твои экстра-способности не абсолютны? - задумчиво, словно беседуя сам с собой, роняет он.

- Ну, почему же? - возражаю я. - Есть и другие возможные выводы... Например, если речь идет об искусной подделке...

- Исключено, - быстро перебивает меня Слегин. - Биоэкспертиза показала...

- Тогда остается еще один вариант...

Я умолкаю. Продолжать не хочется.

Но Слегин меня понял.

Он бьет кулаком по стенке салона танка и яростно шипит:

- Ну, тварь, попадись мне только!.. Сам... своими руками!.. На кусочки!.. Такие скоты, как он, - не люди!.. Их нельзя жалеть! Они даже и не звери, потому что ни один зверь не способен мучить свою добычу, убивая ее постепенно!..

- Теперь слушай, что было дальше, - взяв себя в руки, совсем другим тоном говорит он. - Сижу это я в своем кабинете, на душе - тошно, словно ее мухи обосрали. Полнейший предсуицидальный шок, одним словом. Сам понимаешь, о чем я мог думать в тот момент... Ну, конечно, что Дюпон этот - гад ползучий. И что не такой уж он неуловимый, а просто опять мы все в лужу сели с нашими агентурными играми... И что охота наша за ним похожа на погоню за поездом, отходящим от перрона - вроде бы, вот он, родимый, но все двери уже закрыты, и скорость он набирает с каждой секундой все больше... Ладно, не будем опускаться до лирики... Главное - вот что... Не успел я приложиться во второй раз к заветной фляжке, которую, с учетом специфики своей должности, держу в сейфе вместо аптечки с валидолом и прочей фармацевтической пакостью, как вдруг - звонок. И не просто звонок, а по "вертушке". То есть, по системе секретной высокочастотной связи руководства Сообщества, включая Президента. Ну вот, думаю, уже кто-то из чрезмерного служебного рвения уже успел стукнуть о провале нашей затеи с Серегой... Или еще что-то стряслось, о чем я еще не ведаю? Снимаю трубку, а там - голос. Незнакомый, но вежливый такой. И принадлежит человеку в годах, не какому-нибудь хулигану-хакеру из молодых, но слишком резвых... "Булат Олегович?", спрашивает. Да, говорю, а с кем имею честь?.. И тут он мне выдает под дых. А это, говорит, тот, кому вы, многоуважаемый гражданин начальник, пытались подложить свинью... то есть, человечка своего подсунуть втихую... И тут до меня дошло. Будто током вдарило. И сразу все мысли из головы - прочь, а язык отказался поворачиваться, словно его пчела ужалила. Потом, когда первый шок прошел, дернулся было я распорядиться по внутренней связи, чтобы мои ребята установили, откуда идет звонок, но тут же опомнился. Это ж не простая связь, а "вертушка", к которой в принципе невозможно ни подключиться, ни аппаратуру засечки использовать!.. А Дюпон - или тот, кто пытается себя за него выдать, - продолжает, как ни в чем не бывало. И излагает мне цель своего звонка. А цель у него такая - как можно быстрее заполучить Воскресителя. Тебя, то есть. Желательно - живым и невредимым. Ну, дальше началась у нас с ним словесная дуэль, которую я позволю себе опустить для экономии времени... Конечно же, попробовал я выяснить, чего он добивается, натравливая своих головорезов-камикадзе на мирное население. И для чего ему так называемый воскреситель понадобился. И неужели он считает, что я настолько люблю фантастику, что готов поверить во всякую бульварщину вроде оживления мертвецов... Ну, и так далее, в том же духе... Однако мерзавец оказался тактически подготовленным не хуже руководителей спецслужб. Потому что в ответ на все мои удивленные гримаски выдал он мне полную информацию. И о том, что воскреситель - это сотрудник Инвестигации Владлен Сабуров, и что я использую тебя в качестве живца, хотя это глупо. Ну, и наконец - что ты, Лен, нужен Дюпону позарез, как зрение слепому, причем немедленно и без всяких "раскруточных" комбинаций...

- Слушай, а ты не мог бы покороче? - перебиваю его я. - Все равно ни Гомера, ни Шекспира из тебя не выйдет!..

Меня опять крутит по-черному. То ли где-то поблизости находится морг, то ли кто-то важный недавно отдал богу душу в одном из домов, мимо которых несется наша кавалькада.

Но Слегин не внимает моему призыву.

- Короче? - усмехается он. - Ладно... Тогда опущу ту часть беседы с главным "спиральщиком", в ходе которой мы с ним играли в кошки-мышки. Собственно, в роли кошки на этот раз выступал он, а не я, хотя меня такой расклад никак не устраивал. А в конечном итоге он поставил меня перед выбором: или я безропотно отдаю тебя ему на растерзание, или...

Тут он внезапно замолкает и, почему-то покосившись на механика-водителя, от которого нас отделяет прозрачная звуконепроницаемая перегородка, принимается сосредоточенно закуривать.

Тоже мне, любитель дешевых эффектов!

- Или - что? - осведомляюсь я сквозь плотно стиснутые зубы.

Давление внутри меня достигает такого предела, что темнеет в глазах и хочется распахнуть люк, чтобы выпрыгнуть из танка на полном ходу - а там будь что будет!..

- Или он... а точнее - они, конечно... не такой уж он супермен-одиночка, хоть и пыжится им казаться... в общем, сотрет он нашу столицу с лица земли к чертовой матери! А времени на раздумья он дал, ни много, ни мало, два часа... - Он бросает взгляд на часы. - Кстати, осталось сорок пять минут.

Я недоверчиво усмехаюсь:

- И ты поверил ему?.. Да это же бред какой-то!

- Сначала и я так решил, - признается Слегин. - Но, знаешь, чтó мне помешало наплевать на его угрозу?.. А то, что привести ее в исполнение не так уж сложно, как это кажется на первый взгляд. Достаточно и мегатонного ядерного заряда, взорванного в пределах Садового кольца, чтобы такой мегаполис, как Москва, превратился в радиоактивные развалины... А где гарантия, что у Спирали нет ядерного оружия, припрятанного где-нибудь в потайном хранилище еще со времен Разоружения? Кстати, размеры такого заряда не очень велики - в обычный грузовик-фургон поместится. Кроме того, есть и масса других, не менее милых средств массового уничтожения: газы высокой концентрации, плазма, аннигиляторы... Слишком много способов массовой транспортировки людей на тот свет в свое время изобрели ученые в погонах...

- Подожди, - морщусь я (не от скепсиса - от боли, раздирающей нутро). - Но почему Дюпона приперло уничтожить Москву именно сейчас? Если уж он такой кровожадный хищник, то что ему раньше мешало пустить в ход свое тайное оружие?

- А ты угадай, - ехидно советует Слегин. - Мне он почему-то забыл об этом поведать... И еще. На тот случай, если я ему не поверю или, наоборот, поверю, но приму не те меры, которых он от меня ждет, то для начала он пообещал устроить крупное стихийное бедствие, которое аукнется по всей Европе... И, как видишь, слово свое он сдержал.

Я закрываю глаза. Пот с меня льет уже не в три - в десять ручьев.

- Ты что? - пугается Слегин. - Что с тобой, Лен?

И тут меня вдруг отпускает. Разом - как бывает, когда раненому делают инъекцию обезболивающего.

Но Слегину об этом лучше не знать.

- Значит, ты решил похитить меня, как жених невесту, - констатирую я, не открывая глаз и преувеличенно громко скрипя зубами. - Увезти подальше от эпицентра предстоящего взрыва, да? Но ты одного не учел, Слегин... Думаешь, я такой закоренелый мазохист, что целый год ежедневно мучился от приступов в городе, где не проходит и часа, чтобы кто-нибудь не погиб? Почему, по-твоему, я не послал всё на три буквы и не рванул куда-нибудь в глушь, где на сто квадратных километров - ноль целых хрен десятых живых душ?.. Так вот, знай: Дар не позволяет мне этого! И когда мы окажемся за городом, тебе просто некого будет спасать от козней Дюпона, Слегин. Просто-напросто сердце мое не выдержит и разлетится, как граната, на куски...

А ведь это - правда. Если учесть, что я имею в виду не инфаркт, а совсем другое...

Слегин недоверчиво смотрит на меня. Приходится напрячь свои способности к лицедейству и мученически простонать, скривившись якобы от невыносимой боли.

Представляю, чтó сейчас творится в душе Булата.

Ведь он уже был готов пойти на преступление ради меня. На одной чаше весов лежал многомиллионный город, а на другой был я. "Клад для человечества", как он сам выразился. И Слегин предпочел рискнуть миллионами жизней.

Он знал, что это - преступление, за которое потом ему пришлось бы отвечать по максимуму. Но даже это не остановило его. Не потому, что он - злодей или равнодушный чиновник. Беда его, как и всех тех, на чьих плечах оказывалась тяжесть ответственности за множество сограждан, заключается в том, что он научился мыслить рационально в любой ситуации. А в данном случае, когда его приперли к стенке чудовищным ультиматумом, он сообразил, что иного выхода нет и не может быть. Он совершил нехитрые математические действия, и в результате получил однозначный итог. На той чаше весов, которую Дюпон пытался уравновесить одним из самых крупных городов планеты, был не только я, но и все остальное человечество. По мнению Слегина, таких городов, как Москва, в мире еще - тысячи. А я - один. И если я останусь в живых, то, наверное, смогу стать живой гарантией бессмертия для десятков, сотен миллионов людей.

Через сорок с лишним минут поезд отойдет от перрона, и я во что бы то ни стало должен оказаться в нем.

А люди на перроне, которые машут мне вслед и желают счастливого пути, не знают, что обречены на гибель...

- Что ж ты мне об этом раньше не сказал?! - наконец, обретает дар речи Слегин, впиваясь взглядом в циферблат часов.

- Извини, - криво усмехаюсь я, - просто подходящего повода до сих пор не подворачивалось...

- И что же теперь делать?

Не забывая изображать на лице смертную муку, пожимаю плечами:

- Поступай как знаешь. Ты ж у нас за главного и до сих пор как-то обходился без моих советов...

Он еще несколько секунд смотрит на меня, кусая губы.

Потом опять впечатывает кулак в обшивку кабины. Бедный танк - на его месте я бы разозлился на таких пассажиров, которые ни с того, ни с сего распускают руки.

Наконец, Слегин решается. С остервенением щелкает клавишами пульта. Потом берет микрофон.

- Я "двадцатый", - мрачно объявляет он. - Вниманию всем участникам эвакуационных учений... - (Ах, стервец! Так он еще и выдавал наш побег за учения по отработке эвакуции особо важных персон?!..) - Объявляю отбой. В том же порядке возвращаемся в пункты постоянного базирования. Повторяю: отбой учениям. Всем спасибо.

Выключив микрофон, он с кислой физиономией косится на меня и открывает рот, чтобы что-то сказать, но в этот момент танк швыряет в сторону, как детскую игрушку. Свет в кабине сразу гаснет, что-то скрежещет, и мы со Слегиным размазываемся по стенкам кабины, как будто оказались внутри центрифуги, раскрутившейся до упопомрачительной скорости.

А потом центрифугу эту кто-то резко останавливает, и я, кувыркаясь, лечу в бездонную пропасть, успев напоследок удивиться, как много препятствий оказывается в бездне.

Глава 9. Последняя дверь последнего вагона

Когда я прихожу в себя, то первая мысль, которая посещает мою больную голову, на удивление вполне логична: "Неужели Дюпон исполнил свою угрозу на полчаса раньше срока?".

Потом мне зачем-то требуется установить, жив ли я вообще, и если да, то в каком месте и времени пребываю. Тут-то и дают о себе знать многочисленные травмы. В голове словно что-то лопается, обдав мозг жгучей болью, и тело отзывается многочисленными жалобами на ушибы, ссадины и синяки.

Я охаю и открываю глаза.

Обнаруживается, что я полулежу-полусижу на заднем сиденье какой-то машины, которая несется неведомо куда с огромной скоростью, судя по мельканию смазанных теней за тонированными стеклами.

Впереди, за рулем в виде треугольного штурвала, сидит не кто иной, как Слегин, сгорбившись так, словно он ежесекундно ожидает выстрела в затылок. Лицо его - в свежих потеках крови, волосы на голове наполовину обгорели, а одежда под стать самому запущенному бомжу. Не отрывая взгляда от смотрового экрана, заменяющего лобовое и заднее стекло, Булат что-то вполголоса бубнит в коммуникатор таким тоном, будто оправдывается.

Я открываю рот и захожусь кашлем. Рот полон соленой жидкости - не иначе, крови - и твердых частиц (наверное, обломки зубов). Перед лицом очень кстати маячит карман на чехле переднего сиденья, и я пользуюсь им как плевательницей.

Заодно мне удается определить, что конечности и тело в целом, как ни странно, мне еще подчиняются, а значит, ни переломов, ни тяжелых повреждений у меня нет.

- Оклемался? - оборачивается ко мне на секунду Слегин, отключив коммуникатор. - Ну, и как самочувствие?

- Как с похмелья, - отзываюсь я. - Причем такое впечатление, что, пока я пребывал в отрубоне, по мне топтались слоны и ездили бульдозеры... Будь добр, открой глаза несчастному алкашу, что с нами произошло.

Он хмыкает.

- Ничего особенного, Лен. Просто мы сменили транспортное средство... не по своей, правда, воле - но это уже детали...

- А если серьезно?

Слегин кидает на меня короткий взгляд, словно желает удостовериться, что я вынесу ту правду, которую он собирается мне сообщить.

- А если серьезно, - говорит он, - то этот гад действительно взял нас за жабры. Во всяком случае, наша попытка к бегству с самого начала была ему известна. И, чтобы предотвратить ее, он задействовал такие силы, которые еще никогда не пускал в ход. Несколько машин, набитых вакуумной взрывчаткой, с водителями-камикадзе. Плюс снайперы, вооруженные разнообразным смертельным - причем не только стрелковым - оружием... Если бы мы не были в танке, и если бы не шли в середине колонны, то сейчас беседовали бы с тобой на небесах. Между прочим, ребята там до сих пор ведут бой... С парализаторами против ракетометов и пулеметов, представляешь себе картину? - Тут он не удерживается от пары непечатных словечек. - Естественно, место действия - как в фильме про войну, всё в руинах, всё горит, домá рушатся... Ну, а я взял на себя смелость вывезти тебя из этого ада на первом попавшемся драндулете. Извини, что опять предварительно не проконсультировался с тобой, потому как ты вряд ли был в состоянии общаться...

- И что теперь? Куда ты меня на этот раз везешь? В Кремль? Или в правительственное подземное убежище?

- Не угадал, - кривится окровавленная щека моего друга. - Есть еще один вариант...

- Какой?

Он угрюмо бурчит:

- Скоро узнаешь, Лен.

- А как же ультиматум Дюпона? Сколько осталось до конца того срока, который он назначил?

Слегин лишь отмахивается, лихорадочно вращая одной рукой штурвал, - видимо, впереди на дороге возникли какие-то препятствия:

- Он назначил новый срок. Так что у нас еще есть время...

- Новый срок? - зачем-то переспрашиваю я. Голова гудит и соображает с трудом, иначе я не задал бы следующий вопрос: - Значит, он еще раз выходил на связь с тобой?

- Угу. Буквально несколько минут назад...

- И что?.. Слушай, ты не мог бы вытащить язык из одного места? Почему я должен вытягивать из тебя каждое слово, как из Слепого Снайпера на допросе?!

- Успокойся, неугомонный, - советует Слегин. - Мы скоро будем на месте...

Я умолкаю, обдумывая ситуацию.

Потом спрашиваю:

- Послушай, Слегин, а кто-нибудь еще, кроме нас с тобой, знал об ультиматуме Дюпона?

Он пожимает плечами:

- Ну, если только телепатия существует...

- Ты уверен, что Дюпон не звонил ни Президенту, ни прочим представителям руководства Сообщества?

- Конечно, нет. На его месте я бы не стал этого делать.

- Почему?

- Да потому, что тогда ему точно не на что было бы надеяться. Насколько я знаю верхушку, там сидят люди, готовые пустить в расход пол-планеты ради того, чтобы заиметь в твоем лице гарантию бессмертия...

Я недоверчиво хмыкаю.

- А по-моему, ты преувеличиваешь возможности Спирали. Что-то мне с трудом верится в то, что Снайперы оказались способными на столь массированный удар по нашей колонне. Тут пахнет более организованными формированиями.

- Нет, Лен, ты не прав. Если бы это были спецподразделения Сообщества, то откуда у них взялось бы смертельное оружие и вакуумные бомбы?

- Ты же сам сказал, - возражаю я. - Когда ставка слишком высока, власть предержащие готовы на всё. В том числе и на нарушение любых запретов...

Он опять ругается. А потом глухо произносит:

- Знаешь, Лен, лучше бы ты был не прав. Иначе... иначе получается, что у нас с тобой вообще нет никаких шансов...

Я осторожно делаю несколько разминочных движений, стараясь, чтобы они остались незаметными для Слегина.

Потом спрашиваю:

- А ты еще на что-то надеешься? Все еще веришь, что нам удастся проскочить между двух огней?

- Да! - упрямо дернул головой он. - Надеюсь! Надежды юношей питают... Надежда - мой компас земной... И так далее.

- И по-твоему, за меня можно заплатить жизнью миллионов людей?

- Лен, не надо, - попросил он. - Мы же с тобой не на экзамене по этике!.. Лучше вот, надень, пока не поздно...

Не поворачивая головы, он наощупь нашаривает на сиденье рядом с собой какой-то сверток и небрежно швыряет его мне на колени.

Это "Пузырь" - защитный жилет из особого материала - забыл, как он называется, - и со встроенными микрогенераторами силовых полей. Кажется, такая штуковина способна выдержать даже выстрел из гранатомета. Причем в упор. Невидимая антимагнитная оболочка, создаваемая электронной "начинкой" жилета, просто-напросто отклоняет любой контактирующий с ней объект, что, в частности, приводит к рикошету пуль.

- А ты? - спрашиваю я.

- А я уже экипировался, - быстро говорит Слегин. - Извини, что предлагаю тебе эту штуку с опозданием, надо было еще в танке это сделать...

Я с силой бью его по плечу - так, что машина дергается в сторону и идет юзом на встречную полосу. Слегин судорожно вертит штурвал, чтобы избежать столкновения с встречным "внедорожником".

- Ты что, обалдел? - интересуется он. Не этими точно словами, но в этом смысле.

- Значит, говоришь, на тебе тоже "Пузырь"? - прищуриваюсь я.

- Да иди ты, - бурчит, отворачиваясь, Слегин. - Тоже мне, экспериментатор выискался... Не сравнивай себя со мной. Теперь у нас с тобой разные себестоимости, Лен. Лучше надевай жилет, а то мы уже подъезжаем...

Я кошусь в окно, но там по-прежнему мелькают смутные силуэты каких-то непонятных конструкций. Лишь теперь до меня доходит, что стекла оснащены специальными фильтрами, позволяющими убавлять видимость почти до нуля.

Ладно. Пусть будет по-твоему, Булат. Смешно, конечно, пытаться уберечь человека от ядерного взрыва с помощью защитного жилета, но для меня сейчас главное - показать, что я пошел у тебя на поводу и согласен безропотно выполнять все твои указания.

Я натягиваю "Пузырь" прямо поверх одежды, которая, кстати, не отличается ни чистотой, ни целостностью, нажимаю кнопку включения и сразу чувствую себя, как космонавт, парящий в невесомости. Будто меня с головы до ног покрыли толстым слоем какой-то суперсмазки. Всё правильно: защитное поле отталкивает от меня любые предметы, включая сиденье машины.

- Готов? - спрашивает Слегин, бросая взгляд в зеркальце.

- Ага, - откликаюсь я. И добавляю: - Извини...

- За что? - поворачивает он ко мне голову.

Это мне и было нужно.

Отключив жилет, я отключаю Слегина так, как когда-то, в далекие годы службы в Интерполе, мне приходилось отключать наркодилеров, если они начинали дергаться в момент задержания с "товаром". Ребром ладони под горло. Эффективно и в то же время не опасно для жизни.

Удар получается, что надо. Слегин, хрипя, сползает набок, выпустив из рук штурвал. Машину ведет вправо, но я вовремя дотягигиваюсь до кнопки экстренного торможения, и турбокар застывает на обочине шоссе, в опасной близости от достаточно глубокого кювета.

(фото с сайта http://www.transsib.ru/Eng/view-city.htm)

Открыв дверцу, оглядываюсь (так и не врубившись, где мы находимся - судя по пейзажу, это какая-то промзона с гигантскими трубами, длинными серыми корпусами без окон и железнодорожными путями вдоль дороги), обхожу машину и стаскиваю обмякшее тело своего друга прямо на пропитанный соляркой и мазутом придорожный песок.

Сажусь на водительское место и, набирая скорость, включаю одной рукой коммуникатор Слегина. Как я и думал, он оснащен системой автоматической записи переговоров. Воспроизвожу последнее сообщение. Дважды. И с облегчением убеждаюсь в том, что я не ошибся в своих предположениях.

Остается вывести на смотровой экран карту города.

Вот так сюрприз! Оказывается, что указанное Дюпоном место для встречи - совсем рядом.

Ах, Булат, Булат... Неужели ты собирался переиграть своего противника, используя меня в качестве главного козыря? Неужели ты дошел до мысли о том, что наступил момент, когда рушатся все прежние представления о том, что делать можно, а чего делать нельзя ни при каких обстоятельствах?..

Впрочем, теперь это неважно. Теперь главное - другое.

Поезд, о котором ты говорил, трогается с места, но створки последней двери последнего вагона еще не сомкнулись...

Глава 10. Беседа под стук колес

- Ненавистью не искоренить зло, - говорю я.

- Ну, по большому счету, зло вообще ничем не искоренить, - усмехается мой собеседник. - Это - во-первых... А во-вторых, не стоит бездумно воспроизводить замусоленные, а следовательно - не стоящие ни цента откровения идиотов и тупиц. Почему вы считаете, сударь, что так называемое зло существует не только в представлениях толпы, но и в реальности? И откуда в вас это слепое, бессмысленное стремление уничтожить всё то, что вы принимаете за зло?.. И наконец, с чего вы взяли, что я ненавижу людей?

Я отворачиваюсь к иллюминатору, за которым до самого горизонта нет ничего, кроме серо-зеленых волн.

Мне хочется сказать человеку, который с умным видом рассуждает о неистребимости зла, что я точно знаю: зло существует. Более того, оно сидит сейчас передо мной в кресле-шезлонге, положив ногу на ногу и потягивая ледяное шампанское. В облике моего собеседника.

Человека со взглядом леонардовской Мадонны и плотно сжатыми тонкими губами.

Артура Дюпона, массового убийцы и негодяя, какого еще не знало человечество.

Но вместо этого я лишь спрашиваю:

- А что заставляет вас полагать иначе?

Дюпон допивает шампанское (шумными глотками с отвратительным прихлебыванием) и небрежно швыряет фужер, изготовленный из какого-то супердрагоценного дымчатого стекла, в ближайший мусоросборник - они тут повсюду. Мусоросборник издает жадное чавканье, створки его на секунду смыкаются, а когда вновь открываются, от фужера не остается и следа.

Выделывается, гад. Как будто я - какой-нибудь мелкооптовый торговец, на которого могут подействовать такие эффектные жесты...

- Системный подход, - наконец, снисходит до ответа на мой вопрос Дюпон. - Послушайте, я просто обескуражен вашим дремучим невежеством, Сабуров... - Он картинно разводит руками. - Уж если в таком учреждении, как Инвестигация, работают люди, не владеющие основами научного мировоззрения, то становится понятно, почему их мельтешение до сих пор не подарило человечеству ни одного мало-мальски существенного открытия!.. Хотите, прочту вам небольшую лекцию по основам системологии? Разумеется, абсолютно бескорыстно, хотя во времена моей школярской юности профессора давали подобные консультации за мзду - и кстати, за приличную мзду, в строгом соответствии с ученым саном! С парней - деньгами, с девок - натурой... А тот, кто не хотел консультироваться со светилами в силу природной самонадеянности или бедности, искал пищу для ума по первоисточникам, усваивал ее на триста процентов по сравнению с теми болванами и шлюхами, которые хапали ее бесплатно, но на экзамене ему светило не выше троечки... Кстати, я вам не говорил еще, что мы с вами - земляки? Мостовой - моя девичья фамилия, и имя - самое что ни на есть исконно-русское... Впрочем, его вам знать не обязательно. А "мост", как вам, сударь, должно быть, известно, по-французски - "пон", вот так однажды на свет и появился миллиардер Дюпон... Впрочем, вы наверняка изучили мою биографию по файлам Раскрутки. Старею я все-таки, старею, ведь только дряхлым маразматикам свойственно терять нить повествования и, начав во здравие, заканчивать за упокой...

Голос у него совершенно невыразительный, что никак не вяжется с живым, умным взглядом (я бы даже осмелился сказать - одухотворенным взглядом, если бы не знал, кто передо мной) и подвижным, щедрым на мимику лицом. Такой бы голос - няне или сиделке, им хорошо усыплять, и меня, возможно, давно повело бы клевать носом, если бы не два скверных обстоятельства.

Наручники, которыми я прикован к своему креслу, и сознание того, что жизнь моя ежесекундно висит на волоске. На журнальном столике перед Дюпоном лежит огромный черный пистолет - если не ошибаюсь, "люгер" сорок пятого калибра, прошлый век. Временами мой собеседник протягивает ладонь к его блестящей рукоятке и рассеянно поглаживает ее, как будто ласкает кошку или собаку.

Лично я бы не удивился, если бы этот параноик разрядил в меня всю обойму после очередной сентенции о добре и зле. Причем без особых на то причин. Просто так, чтобы я не дремал во время беседы о высоких материях...

Биографию его я действительно знаю. Правда, понаслышке и в кратком изложении Слегина. Но вряд ли человек, развалившийся напротив меня в кресле-качалке, собирается дополнить ее или опровергнуть. Не для этого же он завлек меня в свое плавучее логово, бороздящее воды непонятно какого океана!

А для чего тогда?

Вот на этот вопрос я и хотел бы услышать ответ, а не вступать в диспут по поводу значения системного подхода к понятиям морали и нравственности. Весь мой житейский опыт свидетельствует о том, что подобные диспуты бессмысленны, как спор о пользе туалетной бумаги, а потому ведутся по пьяной лавочке и непременно заканчиваются оскорблением личности спорщиков. В том числе - и действием. Например, выстрелом в область гениталий...

Есть и другие вопросы, но первый представляется более насущным. Потому-то и приходится валять ваньку, выслушивая разглагольствования этого сбрендившего на почве системного подхода нувориша.

А биография у этого человека весьма показательна для того Времени Больших Перемен, в котором проходила наша юность.

Родился он, как и многие нормальные мультимиллиардеры, бедным и несчастным. Коммунальный российский быт, пьяные соседи, тараканы в пустом холодильнике, ненасытные клопы в залатанном матраце... Родители его были почти интеллигентные люди: отец - вечный прапорщик, мать закончила курсы переводчиков при Лесном институте.

Феклист - вот как они его назвали. Наверное, начитались русских народных сказок, где в числе прочих героев фигурировал и некто Феклист-Ясно Солнышко. Откуда же им было знать, что их чадо вырастет не сказочным богатырем, а кащеем бессмертным... И не случайно мой похититель так стыдится своего имени. Слишком слышится в его первом слоге не "Е", а "А". Поэтому и в школе, и впоследствии в университете Дружбы народов (вот еще одна ирония судьбы!), куда поступил Мостовой, товарищи его звали не иначе, как Фак. Любит молодежь незатейливый юмор...

После окончания университета с отличным дипломом, Феклист увлекся наукой и охотно позволил одному из своих университетских наставников сагитировать его в "большую науку", то бишь - в аспирантуру. Впрочем, до защиты диссертации он так и не добрел. Помешали известные события в виде Большого Кризиса с его суперинфляцией, уличными очередями и давкой за товарами первой необходимости. В то же время это было начало эпохи обогащения тех, кто во времена народной власти успешно скрывал в своих генах задатки к коммерческой деятельности.

В отличие от конкурентов, Мостовой решил применить к проблеме быстрого обогащения свой любимый системный подход. Началось всё с того, что как-то у него в результате мелкоприбыльных товарно-денежных операций образовалась в личном загашнике сумма, равная его трехкратной месячной аспирантской стипендии, которую все равно не платили ввиду отсутствия денег в госбюджете. Черт Мостового дернул пойти и купить на все эти деньжищи акции никому не известного нефтяного и, по совместительству, алмазного треста, позаимствовавшего для своего наименования имя одного греческого бога. Акции эти стоили в ту пору копейки, и набралась у Феклиста их тьма-тьмущая.

Однако вслед за финансовым кризисом через полгода грянул нефтяной кризис, и уже не отечественного, а всемирного масштаба, и цены на нефть взлетели под небеса.

Компания "Посейдон" разом раздулась, как насосавшийся крови клоп, а акционеры ее, включая аспиранта Мостового - к тому времени уже бывшего аспиранта, получили тысячекратную прибыль.

Ну, а дальше - пошло-поехало.

Надо было всего лишь заняться биржевыми операциями и ежедневно манипулировать своим безналичным богатством, то продавая, то покупая акции разных субъектов рынка ценных бумаг.

Через год Феклист купил себе особнячок в центре столицы, множество костюмов от "Версаче" и машину "БМВ", а родителям - трехкомнатную квартиру.

Вскоре он открыл в России свое собственное дело, а за бугром - валютный счет в надежном банке.

Когда ему стукнуло тридцать, он входил в десятку самых богатых людей страны, на него работали тысячи людей, и он мог бы себе позволить "шутку миллиардера": это когда прикуривают сигару стоимостью сто долларов от тысячедолларовой банкноты.

В конечном счете, он перебрался за границу и стал гражданином мира Артуром Дюпоном.

Видимо, сказалось профессиональное влияние отца, потому что в конце концов Артур Дюпон сосредоточил свои предпринимательские усилия на разработке принципиально новых систем вооружения. Мультинациональная корпорация, которой он единолично владел, выпускала любое оружие, начиная от пистолета-нагана и кончая атомной подводной лодкой.

Поэтому можно представить себе, какой крах постиг Артура, когда человечество принялось лихорадочно разоружаться. Его дело было ликвидировано, а сам он лег на дно и затаился. Чтобы через полтора десятка лет вновь всплыть на поверхность в виде демонического и безжалостного убийцы...

Между тем, Дюпон-Мостовой что-то с увлечением вещает, и я усиленно притворяюсь, что слежу за нитью его рассуждений.

- ... Во Вселенной действуют две основные противоборствующие силы: Энтропия и борьба против нее. Назовем ее Антиэнтропией. Энтропия стремится привести мир к состоянию хаоса, нарушению связей и взаимодействий всех видов и уровней. Антиэнтропия препятствует этому, с одной стороны, а с другой — стремится сделать универсум более совершенным, упорядоченным, закономерным. Заметим в скобках, что конечный результат в данном процессе никогда не может быть достигнут, ибо это означало бы конец существования самой Вселенной, которая держится в относительном равновесии именно за счет противоборства Энтропии и Антиэнтропии. А если одна из противодействующих в некоей системе сил исчезнет, то это приведет к крушению этой системы. Пример: полый шар, на который действуют одновременно две мощные силы, одна из них давит на стенки шара извне, а другая — изнутри. При ликвидации одного из этих давлений шар либо расплющится, либо лопнет... Если перенести на Энтропию и Антиэнтропию такие человеческие понятия, как Добро и Зло, то напрашивается вывод о необходимости того и другого для поддержания динамического равновесия общей системы...

- Послушайте, Артур, - прерываю я лектора (с самого начала я стал называть его по имени, хотя, по-моему, ему такое панибратство не по душе). - Из вас вышел бы неплохой ученый, а вы почему-то зарыли свой талант в землю и занялись самообогащением. А теперь вот и до массовых убийств докатились... Как это прикажете понимать?

Он осекается на полуслове и некоторое время внимательно разглядывает меня, словно пытаясь припомнить, кто же этот невежа, посмевший прервать его монолог. Рука его вновь опускается на пистолет.

- Вы не дослушали меня, сударь. А жаль... Неумение выслушать собеседника означает, что вы намного глупее, чем я предполагал. А я как раз собирался поведать вам, зачем вы мне понадобились.

- Ну, это не такая уж большая загадка. Зачем богатому, пожилому человеку мог бы понадобиться воскреситель? Наверняка для того, чтобы иметь его под рукой как гарантию своего бессмертия. Жизнь-то у вас, с учетом того преступного образа жизни, который вы избрали, ежедневно, ежесекундно висит на волоске. Либо вас в один прекрасный день отловит Общественная Безопасность - и тогда, смею вас заверить, для вас сделают исключение из правила не приговаривать преступников к смертной казни. Либо, в не менее прекрасный день, вас прикончат свои же верные соратники и подручные... И вот на этот случай вы будете держать меня, как попугая в клетке. Чтобы я вернул вас к вашей дерьмовой жизни...

Он хмыкает:

- А знаете, ваш "ай-кью" поднимается в моих глазах. Но вы опять допускаете ошибку... В том, что касается ОБЕЗа и смертной казни, вы вряд ли мне окажетесь полезны. Вас просто-напросто не подпустят к моим бренным останкам. А соратникам и подручным нет смысла, как вы выразились, приканчивать меня. Это же все равно, что собственноручно зарезать пресловутого золотого тельца. Если хотите знать, вся наша организация держится исключительно за счет моей спонсорской поддержки. Не будет ее - и все рухнет в одночасье. Например, финансирование организовано так, что только я знаю номера счетов, коды доступа и пароли во многочисленных банках. Это не считая тех защитных мер, которые предпринимают сами банки, чтобы исключить возможность для посторонних манипулировать моими капиталами... Но в одном вы правы: я действительно охотился не на вас лично, а на тот Дар, носителем которого вы, к вашему несчастью, стали... Но не для того, чтобы вы воскрешали меня после смерти. Хотя кому-нибудь другому на моем месте хотелось бы на это надеяться. Все мы, знаете ли, люди, а не каменные идолы с острова Пасхи, и никому не хочется умирать... Однако в моем случае речь идет совсем о другом.

Он внезапно умолкает и тянется за сигаретой, которые лежат в специальной шкатулочке из сверкающего металла - по-моему, из чистого золота.

- Дело в том, милейший, - продолжает Дюпон, выпуская изо рта колечки ароматного дыма, - что по сравнению с вами - я невинный младенец. Это вы - самый страшный преступник, и это вас надо бы казнить, а не меня...

- Вот как? - решаю подбодрить его я. - И какие же преступления вы мне приписываете?

- Разумеется, убийства, - хладнокровно ответствует он, разглядывая свои холеные ногти. - На одной только Старой площади вы совершили не меньше сотни убийств... Нет-нет, вы убили не тех, кого вы возвращали к жизни. Вы убивали новорожденных, сударь, а что может быть гнуснее этого преступления?

Признаться, такой наглости я не ожидал.

Да он же псих, вдруг с отчетливой ясностью осознаю я. Было бы нелепо ожидать здравомыслия от человека, на чьей совести - тысячи жертв террора.

- Новорожденных? - переспрашиваю я. - Что вы имеете в виду?

- Собственно, я не точно выразился, - хмурится Дюпон. - Надо было сказать - душ, новорожденных душ, хотя это, в общем-то, одно и то же... Понимаете, вся прелесть конструкции мироздания заключается в том, что оно не имеет ни конца, ни начала. Вселенная бесконечна, помните? Причем как в пространственном, так и во временнóм измерении...

- Да-да, что-то я на эту тему уже читал, - не удерживаюсь от ехидства я, но Дюпон и ухом не ведет.

- А раз так, - продолжает он, покачиваясь в такт своим словам, как китайский болванчик, - то логично предположить, что каждый из составляющих ее элементов тоже бесконечен во времени. Звезды, планеты, атомы, человек - каждый из этих видов материи не исчезает бесследно. Он лишь преобразуется в другой элемент мироздания, и число этих преобразований тоже бесконечно. Если мы возьмем элемент, интересующий нас больше других, - я имею в виду человека - то оказывается, что он не перестает существовать в момент смерти. Он тоже преобразуется, переходя на другой уровень существования. И там, на этом уровне, который находится за пределами нашей четырехмерной Вселенной, индивид начинает качественно новый этап своего бытия...

- И об этом мы тоже читали. Жизнь после смерти. Загробный мир. Переселение душ...

- А вы зря ерничаете, почтеннейший. Знаете, кто на меня работает не ради денег, а ради великих идеалов? Да те самые, кого вы, воскресители, насильственно возвращали в этот мир!.. Кажется, вы их называете с подачи журналистов Слепыми Снайперами, не так ли? И знаете, почему они считают своими заклятыми врагами тех, кто их воскрешал? Потому что они успели познать иной, гораздо лучший мир, чем этот. А вы безжалостно выдернули их оттуда, не дав реализовать свои возможности. Это - то же самое, что убить ребенка, сударь. Кстати говоря, каждое рождение ребенка здесь - это смерть личности там. Оба мира связаны между собой наподобие сообщающихся сосудов. Когда кто-то умирает здесь, то Там появляется на свет - хотя этот оборот не подходит к тому миру - новая личность. И наоборот... К сожалению, так получилось, что этот мир, - он сделал широкий жест, обводя вокруг себя незримый круг, - является все-таки ведущим в тандеме миров. Именно он определяет общий баланс. Баланс перекошенный, потому что смертность в нем все еще уступает рождаемости. Несмотря на все наши усилия... Такое положение дел мешает постоянному приросту... скажем, населения, хотя этот термин применительно к тому миру тоже не годится... Тем более, что человечество в последнее время вознамерилось всерьез победить смерть: успехи медицины, поточное воспроизводство людей с помощью искусственного зачатия и клонирования, нейтрализация различных смертоносных факторов способствовали тому, что темпы роста населения стали возрастать чуть ли не в геометрической прогрессии. Плюс ко всему, это решение о всеобщем запрете оружия!.. Вот уже десять лет, как на планете больше нет войн - ни малых, ни великих, - и смертность населения сразу же значительно снизилась. В итоге, если в ближайшей перспективе науке удастся добиться если не практического бессмертия, то, по крайней мере, увеличения продолжительности жизни людей в несколько раз, это будет катастрофой для Иного Мира...

Он делает паузу, чтобы вновь дотронуться до блестящей рукоятки, которая явно действует на него подобно магниту, а сам следит за мной из-под белесых бровей.

Я напускаю на себя непроницаемо-тупой вид типа: "Валяйте, профессор, порите и дальше свою чушь, а я вам все равно ни хрена не верю!".

- Надеюсь, теперь вы понимаете, чтó заставило меня перейти к более активным действиям, - продолжает Дюпон. - Этот мир тянет другую, более совершенную Вселенную, на дно, как связка кирпичей, привязанная к ногам утопающего. Человечеству пора переместиться на другой уровень бытия, так сказать, "ан масс". А поскольку естественным путем, это вряд ли произойдет, то кому-то надо было взять на себя эту горькую, страшную, но увы, необходимую миссию...

- Разрешите один вопрос, Артур? - невинным тоном интересуюсь я. - На чем основаны ваши измышления?

- Напрасно иронизируете, милейший, - качает головой он. - Это не измышления, а информация об истинном положении дел...

- Ну, допустим... А доказательства?

- А какие доказательства тут могут быть? - пожимает плечами мой собеседник. - Тем более, если вы придерживаетесь точки зрения материалистов о том, что критерием истинности является практика. Хотя в мире многое существует без практических доказательств, однако почему-то никто не сомневается в истинности этих вещей. Например, чем можно доказать, что внутри Земли содержится раскаленное до состояния плазмы ядро? Его кто-нибудь видел? Трогал своими руками? Брал образцы?.. Или вот, например, чем можно доказать, что отдельные люди способны воскрешать мертвецов?

- Ну, насчет ядра Земли я не знаю, это не мой профиль работы. А что касается воскрешений - то в этом легко убедиться опытным путем...

- Да? - удивляется Дюпон. - Что ж, вы мне напомнили об этом очень кстати. А то, может, вы и никакой не воскреситель и вообще - не Сабуров, а его двойник, специально для меня изготовленный вашим дружком Слегиным?..

Он достает из кармана крошечный коммуникатор и что-то быстро говорит в него. Потом бросает взгляд на голографические часы, парящие в воздухе под потолком каюты, и вновь поворачивается ко мне:

- Лично мне никаких доказательств существования Иного Мира не требуется. И знаете, почему?..

- Наверное, вы уже там побывали, - предполагаю я.

Дюпон вяло хлопает в ладоши:

- Браво, браво, господин экс-инвестигатор. Вы прогрессируете семимильными шагами, как научно-техническая революция на рубеже веков... Правильно, я сам побывал Там. И не раз... Поэтому у меня была возможность убедиться в том, что речь не идет об остаточной активности отключившегося мозга или о галлюцинациях, сопутствующих клинической смерти, как это преподносят некоторые скептики. Правда, воскреситель не всегда был у меня под рукой. Точнее, не у меня, а у моих помощников... Однажды моему телу пришлось чуть ли не неделю проваляться в холодильнике, как мороженой треске... Эй-эй, что это с вами, сударь?

Наверное, со стороны я выгляжу не ахти как. Выпученные глаза, обильно струящийся по лбу пот. Побелевшее лицо. В общем, налицо все симптомы человека, которого крепко прихватила большая или малая физиологическая потребность.

Однако, в моем случае это совсем иное.

Кто-то поблизости только что переместился в тот самый "лучший мир", роль рекламного агента которого играл передо мной Дюпон.

Теперь ясно, какое распоряжение он отдал с помощью коммуникатора. Сейчас начнется та самая "проверка на вшивость", о которой я ему сам же и напомнил.

Интересно, кого он распорядился убить, если на корабле только он сам, охрана и экипаж? Хотя, если он не врал, и все они - "возвращенцы", то любой из них должен с трепетом стремиться к возвращению на "более высокий уровень". В родные пенаты, так сказать...

Видимо, Дюпон действительно имел кое-какой опыт общения с воскресителями, потому что до него быстро доходит, чем вызвано внезапное ухудшение моего самочувствия.

- Ну что ж, - с удовлетворением произносит он. - Отрадно видеть, что вы правильно реагируете на свеженькие трупы... Остается лишь небольшая формальность.

Он снова подносит к губам коммуникатор и, судя по движениям губ, выговаривает всего одно или два слова.

- Н-не вяж-жется, - с трудом (зубы лязгают от дрожи, которая охватывает меня все больше и больше) произношу я.

- Что? - не понимает он. - Что вы сказали?

- Я бы п-поверил в-вам, - бормочу я, тщетно стараясь восстановить контроль над своей дикцией, - но есть... одна... нес-суразность...

- Ну-ну, я вас внимательно слушаю.

- З-зачем пона...добилось в-везти меня с-сюда?.. Вы же... могли... уб-бить меня... прямо т-там... в с-столице...

Дюпон встает, наконец, из своего кресла-качалки и потягивается до отчетливого хруста в суставах.

- Проклятая бренная плоть, - сетует он. - Как же она мне осточертела со всеми ее недугами!.. Дело в том, мой друг, что, кроме вас, в мире еще существуют десятки суперреаниматоров! И из-за них я не могу выполнить свою миссию. Этот мир, благодаря им, - как гидра. На месте одной отрубленной головы тут же вырастает новая. Вот почему моя задача номер один заключается в том, чтобы сначала уничтожить таких, как вы. А уж потом настанет черед и всего остального человечества... Кстати говоря, этого осталось недолго ждать. Но на всякий случай нужно подстраховаться. Например, если когда-нибудь я попаду в лапы вашему дружку Слегину, то придется покончить с собой. Кроме того, мой возраст предполагает и непредвиденные случайности. Типа инфаркта или чего-нибудь в этом роде. Достаточно какому-нибудь тончайшему сосуду в моем мозге не выдержать - и выполнение великой задачи сорвется... Вы нужны мне для подстраховки, сударь. На самый крайний случай.

- А если... все-т-таки... я в-вас не ож-живлю? - интересуюсь я.

Наручники больно врезаются в запястья, реагируя на мою дрожь, но я почти не чувствую этой боли.

- Нет, вы уж лучше постарайтесь, - насмешливо советует мне Дюпон. - Ведь иначе человечество погибнет... Да-да, вы не ослышались. Я подстраховался вдвойне, господин Сабуров. Не буду посвящать вас в технические подробности, но поверьте: ваши современники не проживут и пяти лет, если я по каким-то причинам безвозвратно уйду в Иной Мир... И, кстати, гибель их будет долгой и мучительной.

Дверь каюты внезапно распахивается, и на пороге возникают двое громил. Они тащат на носилках нечто бесформенное, накрытое плотным черным пластиком.

Нутро мое словно переворачивается, и зуд в теле становится невыносимым.

- Спасибо, мальчики, - небрежно говорит громилам Дюпон. - Положите труп так, чтобы наш гость мог до него дотянуться. И приготовьтесь нейтрализовать этого субчика, когда он очухается...

Одного взгляда на тело мне хватает, чтобы догадаться, кто это.

У мертвеца не хватает одной кисти руки, и окровавленный обрубок небрежно замотан какой-то грязной тряпкой. Видимо, ее мне и демонстрировал Слегин в танке.

Труп Чеклистова выглядит, прямо скажем, неважно - и не потому, что мертвец в принципе не может быть красавцем. Последние дни его жизни явно не были курортом. На всем теле - многочисленные следы пыток. Испещренные точками инъекций вены на руках. Впалые щеки и заросшее жесткой щетиной лицо. Такие трупы я видел, помнится, в старых кинохрониках о концлагерях времен второй мировой войны.

Значит, эти сволочи устроили Сергею в трюме миниатюрный, персональный концлагерь.

Что ж, вот тебе и дилемма, чудотворец. Сейчас ты его воскресишь, и тем самым обречешь еще на одну смерть - на этот раз, окончательную. Второго шанса вернуть его к жизни тебе наверняка не дадут.

А самое страшное - если окажется, что после воскрешения он станет совсем другим. Таким же, как его палачи. Хотя в свое время Слегин не стал Снайпером, даже дважды побывав на том свете. Может быть, из общего правила все-таки бывают исключения?

- Ну? - нетерпеливо говорит Дюпон. - Не стóит полагать, что у вас впереди вечность, сударь... Вам же не терпится прикоснуться к нему, верно?

Да пошел ты в задницу, прозорливец!

- Понятно, - констатирует он. - Вздумали затеять свою игру?

Бросает быстрый взгляд на своих подручных:

- Помогите нашему гостю, джентльмены. А то он, видите ли, стесняется творить чудеса при посторонних...

Что ж, значит, другого выхода нет.

Прости меня, Серега, но в данной ситуации я бессилен.

Даже если бы я мог каким-то образом не воскрешать тебя, то мне все равно пришлось бы сделать это. Иначе эти "джентльмены" свернут мне шею и не поморщатся. Нет, я не боюсь смерти. Отдавая себя в руки этих подонков, я был готов к тому, что меня убьют. Однако недавние откровения Дюпона стóят того, чтобы над ними подумать. И если этот маньяк действительно задумал хлопнуть дверью, уходя на тот свет, то неплохо было бы узнать, как именно он собирается эту идею реализовать.

Ведь, что бы он там ни твердил, а мой мир и люди, которые в нем живут, мне дóроги, и я обязан сделать всё, чтобы уберечь их от беды.

Не дожидаясь, пока молодчики "помогут" мне, я перегибаюсь через подлокотник кресла и руками, скованными наручниками, дотрагиваюсь до еще теплой щеки Чеклистова.

РАЗРЯД! И сразу - мгновенное облегчение.

Получилось! Ну, спасибо тебе, Дар, не подвел...

По неподвижному телу у моих ног пробегает крупная дрожь, гораздо более интенсивная, чем та, что еще несколько секунд назад терзала меня.

Потом Сергей глубоко, до судорожного хрипа в легких, вдыхает и открывает глаза.

Глава 11. Крушение

- Значит, вы решили уничтожить, ни много, ни мало, а все человечество? - спрашиваю я. - Так что ж вы тогда размениваетесь по мелочам? К чему все эти взрывы бомб, отравления газом в масштабах отдельного населенного пункта, снайперская стрельба по прохожим с крыш небоскребов? Не проще ли было бы взять и шарахнуть по Земле десятком мегаядерных ракет?

Дюпон с загадочным видом усмехается.

- Это не так просто, как вы думаете, сударь, - сообщает он. - Только в боевиках маньяки-безумцы одним движением руки устраивают Апокалипсис. А на практике реализовать эту задачу гораздо труднее, чем может показаться... Ракеты, например, были бы неэффективны по той причине, что подготовка к их запуску потребовала бы огромное количество специально обученного персонала и соответствующей техники, а чем больше людей задействовано в той или иной операции, тем больше вероятность преждевременной утечки информации... Поэтому приходится прибегать к другим способам и методам. Самый реальный способ уничтожить человечество - это заставить его самоуничтожиться. Именно этот способ применяли во все времена различные исторические личности. Взять хотя бы Карибский кризис. Наверняка за спиной Хрущева и Кеннеди стояли такие же, как я, представители Иного Мира, стремившиеся столкнуть две мировых державы в испепеляющем ядерном конфликте... Жаль, что тогда у них ничего не вышло. Потом, если помните, были Индия и Пакистан с их локальной ядерной войной - и кто-то, разжигавший эту локальную войну, наверняка прилагал все усилия, чтобы она переросла в мировую... Да, предшественников у меня было много. Но им не хватало того, что теперь есть у меня. - Он сжимает кулак и принимается поочередно загибать пальцы, ведя отсчет. - Во-первых, финансовых - а следовательно, и материально-технических - средств. Во-вторых, наличия достаточно большого количества сторонников. И в-третьих...

- Системного подхода, - подсказываю я.

- Вот именно. Любая задача требует прежде всего учета многих факторов, выделения среди них главных и второстепенных. И без анализа взаимодействия систем тут не обойтись...

- Значит, вам все-таки удалось решить эту задачу?

Осекшись на полуслове, он вперивает в меня немигающий взгляд.

- Разумеется, удалось.

- Так что же вы медлите?

- А куда спешить? - ухмыляется Дюпон. - Плюс-минус пять или десять лет ничего не решают... Особенность моего плана заключается в том, что его реализация займет достаточно долгое время. Конечно, человечество ничего не сможет противопоставить этому, но для стопроцентной надежности желательно, чтобы у него не осталось вообще никаких шансов на спасение. Шансов в виде ваших коллег по способности возвращать к жизни мертвецов... Да, в принципе, я не исключаю того, что в конечном счете на Земле выживут отдельные горстки людей. Но пройдет немало времени, прежде чем они сумеют размножиться вновь до критического количества. А вот с помощью таких, как вы, процесс может быть ускорен в тысячи раз... Помните, жил некогда в России такой псевдо-мыслитель по фамилии Федоров? Он наверняка знал о том, что воскресители существуют. Потому-то и выдвинул свою безумную идею воскрешения всех людей, когда-либо живших на Земле... Кто-то из наших предшественников наверняка принял меры, чтобы вовремя заткнуть глотку этому душегубу. Впрочем, тогда его идеи казались людям бредом. А сейчас, если бы воскресители легализовались и объединились, чтобы реализовать план Федорова на практике, это было бы вполне реальным... Во всяком случае, боюсь, что мой мир сильно поредел бы в результате такой вакханалии...

Вот дьявол!.. Долго еще этот параноик будет ходить вокруг да около того, что меня интересует? Эх, жаль, что не я, а он сейчас хозяин положения! Будь он в подвале ОБЕЗа, где имеются специальные помещения для допроса, он бы у нас со Слегиным заговорил, как миленький!.. Даже если бы для этого пришлось вскрыть его череп и подключить к мозгу рецепторы электронных сканеров!.. Клянусь, я бы собственноручно сделал это - и пусть меня потом распнут на позорном столбе защитники прав человека! Бывают такие ситуации, когда наши представления о том, что можно и чего нельзя, не годятся.

Хотя, странное дело: осознавая необходимость разузнать от этого подонка суть того, что он замыслил, я одновременно испытываю жгучее любопытство по поводу его рассказов о мире, куда, по словам Дюпона, переселялись души умерших. Вот уж, поистине, инвестигатор - не профессия, а диагноз!..

Именно этим любопытством и продиктован мой следующий вопрос.

- Скажите, Артур, чем же так хорош мир, ради которого вы готовы покончить с человечеством? Там что - царит тот самый рай, о котором говорилось в библейских легендах? И каким образом все, кто туда попадает, превращаются в ангелов, даже если в земной жизни они были законченными негодяями? И в каком виде люди существуют ТАМ? Как некие бестелесные абстракции? Но тогда какие у них могут быть цели и смысл существования?

Дюпон неожиданно хохочет.

Что ж, подождем, когда его припадок пройдет сам собой. Самый лучший способ обращения с психами - дождаться, когда они сами успокоятся.

- Подумать только! - наконец изрекает главарь Спирали, утирая выступившие от смеха слезы. - И вы туда же, многоуважаемый!.. Ну почему, когда речь заходит о так называемом "том свете", у людей возникают такие жалкие представления? Почему вы пытаетесь обязательно найти для потустороннего бытия аналоги из этого мира? Ангелы, райский сад, белокурые гурии, призрачные бесплотные существа... Как же убога ваша фантазия, смертные!

- Ну, хорошо, вот и просветите меня, - прошу кротко я. - Если сможете...

Но он отрицательно качает головой:

- А зачем? Вряд ли то, что я вам расскажу, вызовет у вас слепую веру в то, что так оно и есть... К сожалению, люди по своей натуре - скептики. Пока сами не пощупают и не попробуют на зуб, они не поверят. "Не верь глазам своим"... "Чувства обманчивы"... "Лучше один раз увидеть, чем сто раз услышать" - вот ваш принцип. Пусть же так и будет. У вас еще всё впереди, Сабуров...

- По-вашему, выходит, что любой, кому посчастливилось заглянуть на тот свет, должен навсегда стать его ярым приверженцем. Однако мне известна масса примеров, когда воскрешенные просто-напросто ничего не помнят, как после крутой попойки... Как вы это объясняете?

- Очень просто, - с готовностью отзывается Дюпон. - Одно из положений системологии касается адаптации систем как процесса ее взаимодействия с иными системами. В этом процессе неизбежны отклонения в ту или иную сторону, пока система не достигает оптимального уровня развития. Иными словами, это можно выразить и с помощью известного постулата: "не бывает правил без исключений".

- Какие же исключения? - возражаю я. - Статистика показывает, что среди "возвращенцев" как раз-таки больше тех, кто ничего не помнит, чем таких, как вы и ваши боевики. В свое время доктор Моуди явно передергивал карты, утверждая обратное...

- Статистика ваша - дерьмо, сударь, - отмахивается Дюпон. - Дело в том, что она учитывает лишь общеизвестные случаи воскрешения. А сколько было таких, о которых никто никогда не узнал? Не все же "возвращенцы", если пользоваться вашей терминологией, оказывались наивными идиотами, чтобы пытаться убедить оголтелых скептиков!..

В ответ на это можно только пожать плечами. Что я и делаю. Потом оглядываюсь, но в поле зрения ничего интересного не наблюдается. Унылая водная гладь на все четыре стороны. Ни кораблей, ни даже паршивого островка для разнообразия. За время пребывания на корабле у меня все больше складывается впечатление, что мы находимся на какой-то другой планете, целиком покрытой водой.

Теперь понятно, почему спецслужбам ОБЕЗа не удавалось напасть на след главы Спирали. Просто он постоянно перемещался по Мировому океану. Причем не на яхте, которая сразу привлекла бы к себе внимание, а на судне, замаскированном под сухогруз. А трюмы наверняка забиты не досками или зерном, а всякими смертоносными штучками.

Команды на судне немного - или им просто-напросто запрещено показываться мне на глаза.

Тем не менее, сегодня наша беседа с Дюпоном проходит в более непринужденной обстановке, чем в первый день. Мы сидим на кормовой палубе, где под плотным чехлом скрывается личный аэр мультимиллиардера. С неба светит яркое солнце, из чего следует, что океан, воды которого мы бесцельно утюжим, по крайней мере, - не Северный Ледовитый. И еще с уверенностью можно сказать, что мы находимся в северном полушарии. На ночь меня запирали в каюте с наглухо задраенным снаружи иллюминатором, так что определить свое местонахождение хотя бы по звездам не было возможным. Да и что толку, если б я даже знал точные координаты корабля? Телепат из меня никудышный, а бросать бутылку с запиской за борт, даже если бы у меня была такая возможность, принято только в приключенческих романах.

Остается, конечно, слабая надежда на то, что, рано или поздно, Дюпон и вся его компания настолько расслабятся, что дадут мне шанс завладеть оружием и перестрелять их всех к чертовой матери. Или хотя бы получить доступ к средствам связи, чтобы передать в эфир открытым текстом сообщение для Слегина...

Но пока что мои похитители расслабляться не собираются. Как и в первый день, ноги и руки мои надежно скованы наручниками, позволяющими делать лишь самые минимальные движения. А кроме того, у меня - постоянная персональная охрана в лице по-военному дисциплинированных молодых людей, оснащенных короткоствольными пистолетами-пулеметами.

Вот и сейчас метрах в пяти от нашего столика по палубе неустанно прогуливается вооруженный Снайпер, не сводя с меня глаз.

Его лицо мне смутно знакомо, но я никак не мог вспомнить, где и когда встречал его.

Лишь сейчас, когда наши взгляды вновь встречаются, я вздрагиваю, узнав этого парня.

Это было еще в Инске, где мы работали год назад со Слегиным. Именно там я обрел свой проклятый Дар. И именно там я в первый (и думая, что в последний) раз вернул к жизни продавца, погибшего от рук грабителей во время налета на его магазинчик. Кажется, его звали не то Виктор, не то Виталий...

Я пожалел тогда не его самого, а его беременную жену и малолетнюю дочку, которые совершенно некстати появились в магазинчике.

А теперь он сторожит меня, держа палец на спусковом крючке, и по лицу его видно, что он, не задумываясь, нажмет курок, если в том возникнет необходимость.

Что же могло произойти всего за год? Каким образом судьба привела его на службу к безумцу, планирующему погубить все живое на Земле? И что сталось с его женой и дочерью, раз они не смогли удержать его от вступления в банду "воскрешенных"?

Или Дюпон все-таки говорил мне правду? Неужели действительно всё обстоит именно так, как он мне поведал? Конечно, даже в этом случае я не собираюсь оправдывать те преступления, которые он и его подручные совершили и собираются совершить. Я могу только понять те мотивы, которыми они руководствовались. Но в данном случае, понять - не значит простить, хотя известное изречение утверждает обратное.

Предположим, что наш мир - действительно лишь придаток другого, более совершенного мира. Причем сыгравший свою историческую роль и теперь превратившийся в тормоз для дальнейшего развития цивилизации по экспоненциальной кривой. Наверное, с точки зрения тех, кто оказался в Ином Мире, единственным решением остается уничтожение нас, жалких смертных. Ан масс.

Но что делать всем нам - и тем, кто не ведает, что является камнем на шее для более совершенных существ, и тем, кто, подобно мне, осведомлен об этом? Покорно согласиться с приговором и, не сопротивляясь, дать палачам казнить всех нас, до единого? Попытаться вступить в переговоры с теми, кто вынес нам страшный приговор, и с теми, кто взял на себя миссию по приведению его в исполнение? Устроить этакий торг по принципу: а давайте мы пообещаем вам, что не будем больше рожать детей, лечить больных и отказываться от самоубийственных факторов типа войн, наркотиков и загрязнения окружающей среды, а вы взамен оставите нас в покое? Глядишь, через несколько столетий проблема решится сама собой, потому что мы к тому времени успешно выродимся сами...

- Помните, как вы упрекали меня в человеконенавистничестве? - нарушает молчание Дюпон, словно читая мои мысли. - Конечно, у вас были на то все основания, потому что тогда вы еще не проникли в суть проблемы... Но поверьте, я - да и большинство моих ребят тоже - далеки от того, чтобы ненавидеть людей. Мы ведь не дикари какие-нибудь, а цивилизованные, воспитанные люди... Просто обстоятельства складываются так, что приходится выбирать, кто будет жить: мы или вы. Вы же не испытываете ненависти к силам природы, хотя ежегодно в мире от тайфунов, наводнений и землетрясений гибнут тысячи людей, верно? Так за что же вы так ненавидите нас, сударь? Ведь мы - всего лишь функции, посредством которых система мироздания корректирует самое себя, добиваясь оптимальной адаптации к окружающей среде. И кстати говоря, всякая функция - бессмертна...

Я откидываюсь на спинку белоснежного кресла.

- Ах, функции? - переспрашиваю я. - То есть, как бы стихийные бедствия, да?.. Вы забываете, Артур, что, в отличие от цунами и лесных пожаров, вы наделены способностью мыслить и принимать решения. А также сопереживать и жалеть... Даже некоторые животные способны проявлять терпимость к слабым сородичам. А вы скатились на самый низший уровень, где царствует первобытный принцип: убивай или убьют тебя! И все ваши умные рассуждения о системах и адаптации служат лишь в качестве снотворного для совести!.. Я не знаю, какие чувства вы питаете к нам, вашим потенциальным жертвам, но лично я не собираюсь возлюбить и простить вас!.. И не надейтесь, я никогда не стану вашим сообщником!..

Лицо Дюпона на глазах каменеет. Рука его непроизвольно дергается к карману шикарного белоснежного пиджака, оттянутому тяжестью "люгера", но, помедлив, возвращается на место.

- Что ж, - с притворным сожалением вздыхает Дюпон. - Мне искренне жаль, что вы оказались упрямым слепым, не желающим прозреть. Ладно, пусть ваши убеждения остаются при вас... В конце концов, я не предвыборный агитатор и не миссионер, обращающий туземцев в святую веру. С этого момента...

Коммуникатор, лежащий перед моим собеседником на столике, вдруг издает отчаянное, какое-то заячье верещание.

- Слушаю, - говорит Дюпон, поднеся аппарат к уху.

И внезапно меняется в лице.

Вскакивает на ноги. Так, что легкое плетеное кресло переворачивается и отлетает к ограждению борта.

- Виталий! - кричит он охраннику. - Уходим в трюм! Помоги этому иисусику, да побыстрее!..

Что-то явно случилось. Неужели Слегину все-таки удалось напасть на мой след?

Парень с автоматом, не церемонясь, вытаскивает меня за шиворот из кресла и волочет в направлении трапа, ведущего в недра судна.

Теперь или никогда!..

Изловчившись, я бодаю своего конвоира затылком в нос и одновременно наношу ему удар каблуком - насколько мне позволяют ножные кандалы - в кость голени. Хватка Виталия ощутимо ослабевает, и я успеваю еще двинуть ему локтем под ребра, но Дюпон не дает мне развить успех. Он бьет меня рукояткой пистолета в челюсть, и я не успеваю увернуться от удара. В голове моей словно взрывается белый шар боли, и, потеряв равновесие, я рушусь навзничь на палубу.

- Вставай, - хрипло приказывает мне Дюпон, передергивая затвор. - Вставай, если не хочешь навек расстаться со своим миром...

Но я не тороплюсь выполнить его приказание. Над головой Дюпона я вижу почти отвесно пикирующий на судно джампер без опознавательных знаков, но явно немирного назначения.

Булат все-таки нашел нас!

Эта мысль наполняет меня удовлетворением.

- Нет, - говорю я своему врагу, превозмогая боль в голове. - Не встану... Ты все равно опоздал, гад!

Дюпон в отчаянии оглядывается, и по его лицу проносится тень от джампера, замедляющего скорость падения, чтобы повиснуть над палубой.

В его открытом люке копошатся фигуры в боевых комбинезонах, готовясь к высадке, и тут с неба звучит громовой голос:

- Всем оставаться на местах! Работает Раскрутка! Не двигаться!.. Повторяю: всем бросить оружие и лечь лицом вниз, руки за голову!

Голос принадлежит Слегину, и я с облегчением вздыхаю. Мне даже кажется, что боль в голове утихла.

Кто-то совсем рядом открывает по джамперу огонь длинными очередями, и я не сразу догадываюсь, что это стреляет Виталий.

Напрасно ты это делаешь, парень, ох, напрасно. Да будет тебе известно: Слегин почему-то не любит, когда в него стреляют.

Я оказываюсь прав: стрельба рядом со мной вдруг прекращается, и через секунду на палубу грохается что-то тяжелое. Поворачиваю голову: парень застыл в неудобной скорченной позе, и его грудь, как подушечка для иголок, истыкана капсулами парализатора.

Ну вот видишь, я же тебя предупреждал...

В небе раздается высокий свист, похожий на звук авиатурбины на высоких оборотах, и, откуда ни возьмись, еще несколько джамперов берут судно в кольцо.

Внезапно я вижу, как Дюпон подносит к губам коммуникатор и что-то отрывисто произносит. Лицо его абсолютно ничего не выражает, но каким-то шестым чувством я догадываюсь, какой приказ он отдает своим бандитам.

Перекатываюсь по накаленной солнцем палубе, чтобы попытаться сбить Дюпона с ног, хотя осознаю, что уже поздно, и в этот момент непонятная исполинская сила отрывает меня от палубы и стремительно бросает в безоблачное, внезапно ставшее огненно-раскаленным небо.

ЧАСТЬ ВТОРАЯ. жизнь номер два

Среди покойников всегда находятся такие, которые приводят в отчаяние живых.

Дени Дидро

Постфактум-2

Поликлиника была недалеко от дома, и Татьяна решила идти туда пешком. Тем более, что погода в этом мае была, на редкость, чудесной.

Когда она, ведя Сашута за руку, подходила к разноцветному зданию, над которым в воздухе висела трехмерная голограмма в виде доктора Айболита, ей повстречалась соседка Лариса. Фамилию ее Татьяна никак не могла запомнить, привыкла лишь: Лариса да Лариса... Да слово "соседка" к Ларисе не очень-то подходило: она жила в соседнем подъезде, на самом верхнем этаже.

Вообще Татьяна мало общалась с теми, кто проживал с нею в одном доме. У нее не было ни времени, ни желания вести праздные разговоры с женщинами и бабками на скамейке у подъезда. Однако Ларису она знала достаточно хорошо. Познакомились они пять лет назад в поликлинике, когда сидели в очереди на прием к своему патронажному врачу. У Ларисы тоже был мальчик - Вадимка, и с первых же минут разговора выяснилось, что родили они своих первенцев в один и тот же день. Когда же оказалось, что проживают они в одном доме, то это еще больше сблизило женщин, несмотря на разницу в возрасте: Татьяна рожала своего Сашута, когда ей было около тридцати, а Лариса вышла замуж вскоре после окончания школы, и с ребенком они с мужем тянуть не стали... Впоследствии женщины встречались на прогулках, в магазинах, возле дома. Несколько раз даже обменялись визитами друг к другу - правда, без участия мужей, но с детьми.

А потом Татьяна отдала сынишку в садик, а сама вышла на работу, и ее близкое знакомство с Ларисой так и не переросло в дружбу.

Однако сейчас, когда она увидела Ларису, бредущую по тротуару, как зомби, словно что-то оборвалось у нее в груди. Если бы она сама не окликнула свою бывшую подругу, та, наверное, так и прошла бы мимо, не заметив Татьяну.

- Лариса, ты откуда? - спросила Татьяна, от нехорошего предчувствия забыв поздороваться. - И почему - одна? Вадимка-то твой где?

Лариса остановилась и посмотрела на Татьяну невидящим взглядом. Лицо у нее было застывшим и бледным.

- Пливет, тетя Лалиса, - бойко сказал Сашут, задрав кверху свою уморительную мордашку с широко распахнутыми глазенками.

В другое время Татьяна непременно одернула бы сына за фамильярность по отношению ко взрослым, пусть даже и хорошо знакомым. Но сейчас ей было не до этого.

- Господи, Ларис, да что случилось-то? - спросила она с замиранием сердца.

- Да вот, из поликлиники иду, - разлепила сухие, потрескавшиеся губы Лариса. И, не отвечая на вопрос Татьяны, кивнула на Сашута: - А вас тоже вызвали?

- Да-а, - с досадой махнула рукой Татьяна. - Уже не раз звонила наша Кубышечка... - Кубышечкой они звали свою участковую. - И очень настойчиво приглашала пройти обследование... А я все никак собраться не могла. То на работе аврал, то еще что-нибудь... Да и потом, думаю: что за спешка? Да пройдем мы ваше обследование, никуда не денемся. С делами развяжусь чуток - и обязательно пройдем!.. А позавчера вообще повестка пришла. У меня аж сердце в пятки упало: неужели меня в ОБЕЗ зачем-то вызывают? Или мужа военкомат решил опять на военные сборы загрести?.. А там написано: срочно явиться с ребенком в поликлинику по месту учета... Уже без всяких там "пожалуйста" и "будьте добры", как врачиха по телефону говорила... Ну, и собрались сегодня... А у вас-то как дела?

- Плохо, Таня! - вдруг всхлипнула Лариса. - Ой, плохи наши дела - ты даже не представляешь!..

Из-за душивших ее слез она не смогла больше произнести ни слова.

- Что такое? - обняла ее за плечи Королёва. - Да перестань ты реветь, подожди...

Она огляделась и увидела неподалеку скамейку в скверике за низеньким заборчиком.

- Пойдем-ка посидим чуток, подруга... А то торчим тут с тобой посреди дороги, как гвозди не забитые...

Они перешагнули через оградку и направились к скамейке.

Сашут тут же воспользовался тем, что мать перестала обращать на него внимание, освободился от ее руки и принялся исследовать окружающую местность. На его мордашке была написана откровенная радость от того, что посещение столь неприятного заведения, как поликлиника, откладывается хотя бы на полчаса...

- Ну, рассказывай, - потребовала Татьяна, когда они уселись на скамейку и Лариса перестала промокать одноразовым платочком глаза.

- Забрали моего Вадимку, Таня, - трагическим тоном сообщила Лариса. - Мы ведь тоже сегодня решили сходить провериться... Без всяких повесток, правда. Я и не думала, что так всё обернется. Самое странное - что еще с утра с ребенком всё было нормально: аппетит был хороший, ни на что не жаловался... Приходим, а обследование, оказывается, не у нашей участковой, а в другом кабинете. Там на двери - никакой таблички... Когда наша очередь дошла, Вадимку внутрь пригласили, а мне говорят - останьтесь, мамаша, подождите тут, если что, мы вас вызовем... Сижу я, как дура, книжечку читаю, ничего не подозреваю... Вдруг дверь открывается, я думала - сынок мой сейчас выйдет, а вместо него выходит такой амбал в белом халате и говорит: зайдите на минутку... Ну, я зашла, сама ищу глазами Вадимку, а его уже там нет... В кабинете оказалось несколько дверей, и из-за дверей слышны чьи-то голоса - недетские... Ну, амбал меня и оглоушил: мол, сожалею, но проверка выявила наличие в организме вашего сына очень опасного вируса, и ребенок подлежит срочной госпитализации... Естественно, я чуть в обморок не упала! Потом начала его расспрашивать: что да как, да могу ли я хотя бы повидать своего сыночка... А он мне - да вы не волнуйтесь, мамаша, все будет хорошо, вылечат вашего мальчика, но некоторое время он должен провести в спецдиспансере... Нет, ну ты представляешь, Тань?!.. У ребенка даже смены белья с собой нет… ни конфет, ни игрушек… Ему даже со мной попрощаться не дали!..

Лариса опять всхлипнула.

- Да не реви ты! - нервно сказала Татьяна. - И нечего впадать в панику заранее! Вот увидишь: всё будет хорошо… Может, врачи ошиблись? И потом, ты же сама сказала, что вирус - не смертельный…

- Это не я сказала, - сквозь слезы пролепетала Лариса. - Это они… Ваш ребенок, говорят, сам по себе ничем не болен. Но он - носитель вируса, который представляет собой большую опасность для других детей…

У Татьяны тревожно заныло сердце.

А ведь Вадимка частенько играл с Сашутом, подумала она. Что, если зараза успела передаться моему сыночку?..

- А что это за вирус? - спросила она, невольно пытаясь настроить подругу на деловой лад, чтобы отвлечь ее от горестных переживаний.

- Точно не знаю, Таня… Они сказали, что он был открыт полтора года назад. Его назвали икс-вирусом, потому что медики так и не сумели установить, откуда он взялся и как передается. И никто толком не знает, как избавляться от него… Единственное, что о нем известно: он поражает почему-то детей в возрасте пяти лет. А потом каким-то образом влияет на сознание ребенка, и тот перестает узнавать своих родных и близких, у него начинается череда бредовых состояний… Правда, смертельных случаев пока вроде бы не зафиксировано, но согласись, Тань, что умственное расстройство в таком раннем возрасте - это та же смерть. И прежде всего - для родителей…

- Ну, и что теперь?

- В смысле? - не поняла Лариса.

- Ну, я о том, что ты теперь делать будешь? Ты хоть знаешь, куда увезли твоего Вадимку?

Лариса с внезапным ожесточением смяла в комок насквозь промокший от слез платочек и швырнула его, как снежок, в кусты.

Потом полезла в сумочку и достала новый.

- А в том-то и дело, - сердито проговорила она, - что ничего толком мне не сказали… Плели всякую чушь про то, что выявленных носителей вируса держат в закрытых специализированных учреждениях, где дети, якобы, ни в чем не нуждаются. И что свидания с ними исключаются для кого бы то ни было… А диспансер, куда доставят Вадимку, оказывается, находится не у нас в городе, а где-то под Москвой… Ну, я, естественно, не сдержалась, разревелась прямо там, а они меня успокаивают: мол, вы, мамаша, не расстраивайтесь, мы будем держать вас в курсе, как проходит лечение вашего сына… И вообще, особо не распространяйтесь о новом вирусе, потому что, оказывается, это заболевание пока держится в секрете от населения, чтобы не создавать панику…

- В секрете? - удивилась Татьяна. - Что за белиберда?.. С каких пор болезни у нас стали секретными? Тем более - детские?!.. Неужели ты поверила этим басням?

- Поверила, не поверила - какая разница? - с горечью произнесла Лариса - Кстати, я недавно читала про одну гипотезу… О болезнях, которые возникают внезапно и быстро распространяются в мире... против которых до сих пор нет эффективных средств лечения… В той статье говорилось, что на Земле действительно присутствуют инопланетяне, и они специально напускают на нас эпидемии. И мне кажется, что, если Пришельцами занимаются специальные службы, то они, естественно, будут засекречивать всё, что имеет отношение к икс-вирусу…

- Господи, Ларис, что за белиберду ты несешь? - всплеснула руками Татьяна. - Где ты только начиталась такой мути?.. Инопланетяне! Вирусы, которые НЛО распыляют на нас, как удобрения с самолета!.. Ты хоть сама-то соображаешь, чтo ты говоришь?!..

Лариса внезапно выпрямилась, и в глазах ее сверкнула такая вспышка гнева, что Татьяна невольно отшатнулась.

- Тебе-то легко говорить, моя дорогая, ведь твой Саша сейчас - с тобой! А как бы ты запела, если бы тебя в одночасье лишили ребенка?!.. Что, по-твоему, я должна сейчас делать? Думать, что меня обвели вокруг пальца какие-то прохиндеи, да? Обращаться в ОБЕЗ - мол, помогите мне вернуть ребенка, которого какие-то сволочи-врачи взяли да и поместили в лечебное учреждение?!… В общем, знаешь что? Идите-ка вы своей дорогой, куда шли, а я пойду домой… Мне еще мужу надо сообщить про Вадимку…

И она, не прощаясь, ушла.

Некоторое время Татьяна сидела в каком-то растерянном отупении. Мир вокруг нее внезапно приобрел новые, пугающие черты. Получалось, что теперь от него, от этого якобы знакомого мира, теперь можно было ожидать всего, в том числе самого невероятного! Бояться тех, кто призван спасать людей… Оберегать ребенка от контактов с его сверстниками… Из-за каждого несуразного поступка сынишки подозревать - а не заражен ли он?..

Потом Королёва спохватилась, что Сашут куда-то исчез из ее поля зрения.

"Господи, заболталась с этой истеричкой - и про ребенка забыла! А ведь еще вчера смотрела телепередачу про пропавших без вести детей. Что-то слишком много их стало в последнее время. И никто не ведает, куда и каким образом они исчезают. А самое главное - почему-то эти таинственные исчезновения касаются только детей определенного года рождения. Того самого, в котором родился и Сашут. Есть ли тут какая-то связь с секретным вирусом? Ведь Лариса сказала, что дети им заболевают тоже в пять лет, не раньше и не позже?!..".

“А что, если все эти пропавшие дети просто-напросто перестали быть собой? — вдруг пришло в голову Татьяне. — Например, превратились в монстров, как в фильмах про инопланетян. Или утратили всякое представление о том, кто они и где находятся… Хотя - что ты несешь? Неужели ты готова поверить, как эта дурочка Лариса, что детей похищают зеленые человечки на “летающих тарелках”?".

- Сашут, ты где? - позвала она, вставая и оглядывая скверик. - Сынок, нам пора идти!..

К счастью, опасения оказались напрасными, Вырвавшееся на волю чадо тут же показалось из-за кустов с какой-то уродливой палкой в руке, с испачканной свежей зеленью футболкой и с очаровательной улыбкой во весь рот:

- Я тут, мамочка!..

- Господи, где ты так испачкался, сынок? Да выкинь ты эту свою палку!..

- Это не палка, мама. Это - лазелный меч джедая!..

- Ага, - согласилась Татьяна. - А ты - не Саша Королев, а непобедимый Звездный Воин, да? Ну ладно, пойдем, горе мое луковое…

Однако чем ближе становилась поликлиника, тем все больше страх нарастал в душе Королёвой.

Не отдавая себе отчета, она вновь и вновь возвращалась мыслями к недавнему разговору с подругой, которую постигло внезапное горе утраты единственного ребенка - пусть даже не навсегда, а временно, но представь себя на ее месте: что ты будешь делать, если и Сашута загребут в таинственную больницу, и ты даже не сможешь видеть его? Ты-то уж точно не просто плакать - волчицей выть будешь!.. Потому что, в отличие от той же Лариски, ребеночек твой достался тебе с таким трудом… столько мучений вытерпеть в свое время, прежде чем ощутить на руках тепло его крохотного тельца…

Между тем, Сашут, обуреваемый очередным приступом познания окружающего мира, задавал матери бесконечные вопросы. Но Татьяна не прислушивалась к ним, отвечая рассеянно и невпопад.

Несмотря на обычный рабочий день и на то, что весна в этом году была теплой, а следовательно и заболеваемость среди детей должна была резко снизиться, народу в поликлинике было необычно много.

У входа Татьяна остановилась, пропуская выходивших, и услышала, как одна женщина спрашивает девочку примерно Сашиного возраста:

- Ну вот, а ты боялась проверки… Это же не больно, правда?

- Не больно, - подтвердила девочка.

- А что тебе делали? Прививку? Или брали кровь из пальчика? - допытывалась женщина.

- Нет, мама, - покачала головой девочка. - Там у дяди был такой приборчик, как фонарик. Он посветил мне в глазки - и всё…

Дверь за Татьяной и Сашутом захлопнулась, отсекая голоса женщины и девочки.

В вестибюле вместо обычного охранника, который никогда не интересовался посетителями, уделяя внимание либо портативному имиджайзеру, либо печатным изданиям, на этот раз оказался целый пикет в виде трех дюжих парней в медицинских одеяниях салатного цвета. Парни внимательно оглядывали всех входящих и что-то спрашивали у них. За барьером, которым парни были отгорожены от публики, имелось нечто вроде мини-офиса: стол, металлические шкафы с выдвижными ящиками, компьютеры, еще какая-то аппаратура…

Татьяну вновь охватило дурное предчувствие.

Конечно, ни на инопланетян, ни на членов международной гангстерской шайки, занимающейся похищением детей, молодые люди не походили, но что-то тут было не так. Иначе с какой стати поликлинике менять установленный порядок приема посетителей?

Когда дошла ее очередь, один из молодых людей обратился к ней с преувеличенной вежливостью, заученно не делая пауз между словами:

- Здравствуйте-вы-на-тестирование?

Взгляд парня опустился на личико Сашута, и взгляд этот Татьяне внезапно не понравился.

- Н-нет, - подчиняясь внезапному побуждению, выдавила она. - Мы - к врачу…

- К какому?

Осознавая, что любая ее запинка вызовет у собеседника подозрения, Татьяна сказала первое, что пришло ей в голову:

- К дерматологу… В триста восьмой кабинет…

- По записи? - с той же равнодушной любезностью уточнил парень.

Татьяна молча кивнула.

- Мам… - вдруг издал Сашут.

"Господи, не хватало, чтобы именно сейчас это горе луковое вздумало выложить правду, куда и зачем мы пришли!"

Татьяна сжала ручонку сына, чтобы заставить его замолчать.

- А вы уже прошли обязательную проверку на икс-вирус? - поинтересовался парень.

- Да, конечно, - с невинным видом откликнулась Татьяна, собираясь двинуться дальше, но парень по-прежнему не открывал входной турникет.

- Простите, а как ваша фамилия? - спросил он, бросая взгляд на экран монитора, развернутый таким образом, чтобы его не было видно посетителям.

Татьяна закусила губу.

Что делать? Сказать правду или рисковать быть уличенной во лжи?

В конце концов, как с ней обычно бывало в затруднительных ситуациях, она разозлилась.

- Слушай, ты, прокурор хренов! - сказала она, глядя в прищуренные глаза собеседника. - Во-первых, мы спешим, потому что наша очередь к врачу сейчас подойдет, а во-вторых, с каких это пор в детской поликлинике стали устраивать допрос посетителям?.. А ну, открывай свой шлагбаум!..

Молодой человек, видимо, не ожидавший такого отпора, опешил.

Ему на помощь пришел другой из охранников.

- Не шумите, гражданка, - попросил он. - Вам что - трудно назвать свою фамилию? Поверьте, мы тут не самодеятельностью занимаемся от нечего делать, а выполняем требования служебной инструкции, утвержденной Минздравом…

В спину Татьяны чувствительно толкнулся чей-то жесткий локоть, и сварливый женский голос осведомился над ухом:

- Вы еще долго будете выяснять отношения? Или проходите - или дайте пройти другим!..

- Проходите - кто вас держит? - процедила через плечо Татьяна, решительно поворачиваясь спиной к барьеру. - Вот что: пойдем-ка домой, сынок. В следующий раз придем к врачу…

Сашут недоуменно покосился на мать, но явно решил воздержаться от вопросов, боясь спугнуть причину столь невероятного везения, свалившегося на него сегодня.

Когда Татьяна уже подходила к входной двери, парень, с которым она препиралась, вдруг крикнул ей вслед:

- Между прочим, гражданка, дерматолог сегодня вообще не принимает!

А его напарник добавил:

- Если вы таким способом решили избежать тестирования, то напрасно!.. Если понадобится, наши специалисты к вам и домой с проверкой придут!..

Татьяна задержалась ровно на ту долю секунды, которая была необходима, чтобы громко послать эту парочку в то место, которое они заслуживали.

- Мам, - сказал Сашут, когда они вновь оказались на залитом весенним солнцем тротуаре перед мрачной громадой поликлиники. - А нам Виктория Анатольевна сказала, что нет такого слова - “жопа”…

- Угу, - пробурчала Татьяна, сразу вспомнив соответствующий анекдот. - Выходит, сама жопа есть, а слова такого - нет?!

- Виктория Анатольевна сказала, что вместо "жопа" надо говорить “мягкое место”, - пояснил Сашут.

Татьяна представила, как она объявила бы охранникам: “Да пошли вы в мягкое место!” - и прыснула.

Глядя на нее, заулыбался и мальчишка, еще не зная, что смешного мать обнаружила в его словах.

Неожиданно инцидент в поликлинике и вообще вся суета вокруг икс-вируса показались Татьяне какими-то нереальными, и даже Лариса с ее бедой казалась теперь далекой, будто все это произошло не только что, а давным-давно.

Жизнь продолжалась, мир был замечательным, ее ненаглядный Сашут всегда будет рядом с ней, чего бы ей это ни стоило - и это сейчас было важнее всего…

Глава 1. Опознание

Я парю в странной мгле, не пропускавшей ни звуков, ни света. Сознание мое дрыхнет без зазрений совести. Хочется никогда не расставаться с безграничным покоем.

Я не знаю, кто я и где нахожусь. Почему-то мне на это начхать.

Но вдруг из ниоткуда появляется нечто. Оно зловредно и занудно. Оно не дает мне окончательно слиться с туманным сумраком, чтобы можно было безмятежно наслаждаться чувством размытости в пространстве и времени, этим нескончаемым полетом неведомо куда, не требующим затрат сил и не приносящим ничего, кроме ни чс чем не сравнимого наслаждения.

Сколько я ни силюсь отвлечься от надоедливого раздражителя, но он продолжает преследовать меня. Как писк комара над ухом ночью в тайге. Как чей-то храп, который обрывает сон на самом интересном месте. Как барабанный стук в дверь, когда ты не можешь продрать глаза с глубокого похмелья.

Занудный стук в мое сознание не только не желает исчезать, но становится все более настойчивым и противным, пока наконец не превращается в нечто, поддающееся опознанию.

Звук. Это какой-то звук. Но не писк, не стук и не храп. Голос - вот что это такое. Монотонный мужской голос. Кто-то повторяет одни и те же слова, явно обращаясь ко мне.

Еще небольшое усилие - и я осознаю, что голос звучит с вопросительной интонацией.

Задолбали!.. Какому садисту понадобилось будить меня посреди ночи? Да еще приставать ко мне с такими идиотскими вопросами!

"КТО ВЫ?.. КТО ВЫ?.. КАК ВАС ЗОВУТ? НАЗОВИТЕ СВОЕ ИМЯ И ФАМИЛИЮ!.."

Мало того: время от времени неизвестный зануда переходит на английский, французский и еще на какие-то языки - по-моему, даже на китайский или японский.

Что происходит? Откуда взялся этот приставала-полиглот? И что ему от меня надо? Нет, все-таки придется обложить его трехэтажным по полной программе, чтоб впредь было неповадно кантовать мирно спящих граждан!..

Я с глубокой досадой вздыхаю и открываю глаза.

В ту же секунду все мои органы восприятия обрушивают на меня водопад информации. Но совсем не той, которую я ожидал получить.

Прежде всего, оказывается, что я нахожусь не в постели. И не у себя дома. И вообще не в помещении.

Это какой-то не то парк, не то лес. Во всяком случае, в поле зрения маячат высоченные деревья, кусты и прочая растительность. Пахнет, соответственно, свежей травой, полевыми цветами и сырой, добротной землей, на протяжении многих лет удобряемой лиственным и хвойным перегноем.

Звуки тоже соответствуют: совсем рядом чирикают воробьи, чуть подальше хрипло каркает воронье, а еще где-то раздается сдавленное курлыканье голубей.

Тепло, потому что ярко светит солнце. Небо - синее-синее. Как тогда, перед сном, всплывает непрошеная мысль, но я не позволяю себе отвлекаться от насущных проблем. Их две. В виде нависающих надо мной двух отвратных физиономий, принадлежащих лицам мужского пола лет этак на пятнадцать моложе меня. И обе бесцеремонно пялятся на меня в упор.

Губы незнакомцев поочередно шевелятся, издавая те отвратительные вопросительные фонемы, которые достали меня на дне комфортного небытия.

- Кто вы? Как вас зовут? Назовите свое имя и фамилию! - унылым простуженным голосом требует один.

- Уот из ю нейм? - деловой скороговоркой дублирует его другой, у которого из ноздрей торчат мерзкие кустики черных волос. - Ви хайсен зи? Комман вуз апле ву? Ни цзяо шамма миндз? Комо се шама[1]?..

В левой руке простуженный сжимает черную продолговатую штуковину, смахивающую на автомобильный аварийный фонарь-мигалку, который требуется выставлять за двадцать метров от машины в случае вынужденной остановки на автостраде с оживленным движением. В свою очередь, тип с волосатыми ноздрями время от времени стучит по клавишам небольшого комп-нота.

- А вы-то кто? - спрашиваю я, следуя проверенному практикой принципу общения: нахалов надо сразу ставить на место.

Голос мой оказывается неестественно писклявым и тонким, словно добрую половину моих голосовых связок ампутировали, пока я дрых.

Физиономии переглядываются. По-моему, с явным разочарованием. Видимо, моя дикция им тоже пришлась не по душе.

Пока я откашливаюсь, пытаясь прочистить глотку, перед моим носом повисает в воздухе грязноватая пятерня с пластиковым прямоугольником, на котором изображена эмблема в виде щита и скрещенных мечей.

Та-ак... Очень мило. "ОБЕЗ везде без мыла влез", ляпнул когда-то неведомый остряк, с легкой руки которого эта присказка пошла гулять по всему Евро-Сообществу.

Я машинально пытаюсь принять положение, позволяющее иметь более обширный угол обзора, но у меня почему-то ничего из этого не выходит. Тело явно не желает откликаться на сигналы мозга. И вообще, складывается впечатление, что у меня его просто нет.

В подсознании пульсирует красным светом сигнал тревоги.

Где же я, черт побери? И что со мной случилось, раз моей личностью заинтересовались обезовцы?

Значит, это был не сон!

Но что было до того, как я ощутил себя парящим в непроницаемой мгле?

Однако сосредоточиться на этом вопросе мне не дают.

- Отвечайте! - требует Волосатый Нос. - Как ваше имя? Побыстрее, слышите?..

Хоть я еще не до конца отошел от сна, но такой наглости стерпеть не могу.

Я им что - маньяк-рецидивист какой-нибудь? Какое право они имеют орать на меня, как на перекрестном допросе?

- Ну вот что, граждане начальнички!.. Вместо того чтобы повышать голос, потрудитесь взглянуть на мой кард, который...

Я не заканчиваю фразу, потому что с голосом моим продолжает твориться что-то странное. Несмотря на все мои попытки, он остается таким же высоким и звонким, как и вначале.

Может быть, я сорвал его перед тем, как впасть в беспамятство?

"Орал не с горя - от помутненья, от осознанья и просветленья"?

- Послушайте, - более мягким тоном произносит тип с волосатыми ноздрями, зачем-то оглядываясь по сторонам, - мы понимаем, что вы не ориентируетесь в данной ситуации, но поверьте, вам ничто не грозит. Мы лишь должны выполнить одну небольшую формальность - и тут же оставим вас в покое...

Вот были бы вы с самого начала такими воспитанными, а не твердили, как попугаи, одно и то же!

- А что случилось-то, в конце концов? - задаю я вопрос, которому давно пора было прозвучать.

- Да поймите вы: у нас нет времени на объяснения! - вмешивается в разговор простуженный. - Мы вам потом всё объясним... попозже...

- Итак? - вновь берет в свои руки инициативу Волосатый Нос. - Ваше имя?

Значит, инвестигаторского карда при мне нет. Неужели я где-то потерял или забыл его? Ну, и бог с ним! Все равно меня уже должны были попереть из Конторы... Ладно, хватит играть в прятки с этими горе-сыщиками. Ведь, по большому счету, скрывать мне от них нечего...

- Моя фамилия - Сабуров, - (Ну и противный же у меня голосок!). - Владлен Алексеевич... Оперативный отдел Инвестигации, старший инвестигатор... Надеюсь, номер моего банковского счета вас не интересует?..

Не реагируя на шутку, Волосатый Нос принимается усиленно эксплуатировать свой комп-нот. Судя по пиканию встроенного радио-модема, делает по Сети запрос в какую-то базу данных.

"Та-ак, - бормочет он сквозь зубы, и мне невольно вспоминается гипотеза некоторых лингвистов, в соответствии с которой язык появился в результате так называемых "трудовых выкриков" первобытных людей. - Посмотрим, посмотрим… Ага. В штате числился… Теперь запустим наш списочек…"

- Саша! - раздается вдруг отдаленный тревожный женский голос. - Саша Королев!.. А ну, перестань прятаться!.. Выходи, нам пора идти на обед!.. Мы тебя ждем!

Обезовцы почему-то вздрагивают.

- Ну что - сворачиваемся? - поворачивается Простуженный к своему напарнику. - По-моему, всё ясно. В конце концов, если мы так с каждым будем возиться...

Не договорив, он направляет раструб "фонаря" в мое лицо, и меня ослепляет синяя вспышка, похожая на замыкание в цепи под высоким напряжением. Вдобавок ко всему я еще и глохну. И вообще, ощущение такое, будто кто-то ахнул по моему черепу увесистой дубиной.

И, как и полагается при таких травмах, я добросовестно отключаюсь.

Когда я вновь открываю глаза, то лиц обезовцев надо мной уже нет. Это радует. Уж лучше созерцать редкие облачка на невероятно-синем небе, чем морды типов, которые измываются над тобой, как хотят.

Некоторое время я по инерции лежу, любуясь небесным пейзажем. Потом приходит осознание того, что затылок мне колет какая-то стервозная травинка, а спина ощущает прохладу сырой земли. Значит, тело у меня все-таки есть, раз оно исправно реагирует на внешние раздражители!

В следующую секунду я принимаю сидячее положение, чтобы оценить обстановку.

Это действительно парк. Сквозь просветы между деревьями видна широкая улица, по которой время от времени проносятся машины. Откуда-то из-за кустов доносятся громкие детские голоса, а совсем рядом женский голос повторяет:

- Саша! Сашенька!.. Ну, где же ты?.. Выходи!

Внезапно наступает тишина. Мир вокруг меня качается из стороны в сторону, как огромный ванька-встанька, и я с трудом удерживаюсь от вопля животного ужаса.

Потому что я - это не совсем я. А точнее - вовсе не я.

Во всяком случае, тело, которое я осознаю как свое, принадлежит не мне, а ребенку лет четырех, максимум - пяти!

И одежда на нем - то есть, на мне - соответствующая. Штаны на нелепых лямках, башмачки примерно двадцатого размера, желтая футболка со злорадно ухмыляющимся Микки-Маусом во всю грудь и "противосолнечная" кепка с большим целлулоидным козырьком - вот она, лежит на траве рядом со мной.

Что за дурацкие галлюцинации!.. Загипнотизировали меня обезовцы, что ли? Не могло же подобное превращение произойти на самом деле?!.

Я недоверчиво подношу к глазам ладони - розовые и маленькие. И к тому же испачканные свежей землей и пятнами зелени - как и положено быть рукам мальчугана, вырвавшегося на природу, хотя и в пределах города. А словно для того, чтобы окончательно убедить меня, маленькая реалистическая деталь: белый шрамик на большом пальце левой руки, которого у меня никогда раньше не было.

Щипаю себя за запястье. Потом еще раз. И еще.

Нет, это не наваждение и не галлюцинация - боль ощущается по-настоящему.

Я встаю - и в глазах у меня опять всё плывет. Земля оказывается слишком близко от моего лица. Теперь-то понятно, почему после "пробуждения" деревья показались мне такими огромными.

На самом деле - обычные деревья. Это я слишком мал.

- Саша! - с упреком произносит все тот же женский голос у меня за спиной. - Почему ты не отзываешься, когда тебя зовут?..

Молодая женщина с копной белокурых волос, в узких брючках и белоснежной блузке направляется ко мне через лужайку.

- Господи, как же ты меня напугал, шалунишка ты этакий! - причитает она на ходу. - Ну, почему ты такой непослушный? Сколько раз я тебе говорила - не отходи от группы слишком далеко, а ты - ноль эмоций!.. Ты что - потеряться хочешь? Мне же придется отвечать перед твоей мамой, если с тобой что-нибудь случится!

Она вплотную подходит ко мне и садится на корточки, оказавшись совсем близко. Так, что я ощущаю слабый аромат цветочных духов и могу наблюдать две упругие выпуклости в вырезе ее блузки.

На всякий случай целомудренно зажмуримся. Тоже мне - воспитатели! С малых лет детей развращают...

Мое лицо щекочут ее волосы. Что это она делает? Ага, нахлобучивает на меня кепку. Потом настойчиво тянет меня за руку, так что волей-неволей приходится открыть глаза и встать.

- Ну, что ты молчишь? - говорит тем временем женщина. - Ты что - воды в рот набрал? И вообще, что ты здесь делал?.. Господи, а спина-то какая грязная! Опять мне попадет от твоей мамы за то, что не уследила за тобой, грязнулей!.. Ладно, в садике почистимся, а сейчас идем скорее, а то вся группа из-за тебя на обед опаздывает!..

Она влечет меня за собой, как кутенка на привязи, и я уже собираюсь возмутиться, но вовремя прикусываю язык.

Ко мне постепенно возвращается память, и последние воспоминания, которые в ней сохранились, связаны с белоснежным судном, плывущим неведомо по какому морю, с боевым джампером, падающем с неба на палубу в стремительном пике, с автоматными очередями и с болью, которая длилась считанные доли секунды, когда полыхнула яркая вспышка взрыва...

Черт возьми! Неужели я все-таки погиб тогда, а теперь воскрес в новом обличье?!..

Ладно, потом разберемся. Когда будет побольше времени для размышлений. А сейчас главное - понять: кто я, где я и что я должен делать?

Глава 2. Адаптация

Помнится, в старом анекдоте одна мамаша говорила учительнице своего сына: "Уверяю вас, у моего ребенка гениальная голова! Нужно только не спрашивать у него того, чего он не знает"...

Было бы неплохо, если бы сейчас люди вокруг меня следовали этому мудрому совету! Потому что я не знаю о себе НИЧЕГО. Вернее, не о себе, а о том, за кого меня принимают окружающие.

Кое-что, правда, известно, "по умолчанию". Речь идет о мальчике лет пяти, которого зовут Саша Королев. Значит, русский. У него есть родители. Мама, по крайней мере. Он ходит в детский сад неизвестно какого города неизвестно в каком году. А все остальное можно смело относить к величинам, которые в математике принято обозначать как "икс" и "игрек".

Скажем прямо - негусто.

Значит, надо открыть нараспашку все органы восприятия и жадно, как дорвавшийся до оазиса в пустыне усталый странник, поглощать потоки информации, быстренько ее анализировать и мысленно раскладывать по полочкам. А потом - использовать. Так, чтобы никто не заподозрил, что мальчика Сашу постигло необъяснимое помрачение сознания.

И вообще - "скажи еще спасибо, что живой!"...

Скажу, обязательно. При первом же случае. Только кому? Заоблачному старцу в белой хламиде, вдруг вздумавшему давать отдельным смертным вторую жизнь? Инопланетянам, ставящим на нас свои непонятные эксперименты? Или чудовищным генетическим аномалиям, перед которыми отступают жизнь и смерть?

Впрочем, благодарности мы прибережем на потом. А пока надо вживаться в новое обличие.

А, собственно, почему я решил, что надо действовать, как советовал когда-то Фет: "Молчи, скрывайся и таи и мысли, и мечты свои..."? Не лучше ли сразу поставить точки над "и" и объявить всем, кто я такой?

А вот фиг вам! Не дождетесь!.. И не потому, что в нутро мое еще со времен работы на Интерпол въелись гнусные шпионские навыки, коими я успешно пользовался и в Инвестигации.

Трезво надо мыслить, господа, трезво, даже если вы упились до положения риз, как говаривал один шеф русской разведки еще в царские времена. А если трезво, то давай представим, как это будет выглядеть. Взглянем на ситуацию глазами стороннего наблюдателя (инопланетянина, как шутили, бывало, в Конторе). Пятилетний Саша Королев вдруг заявляет, что он - это не он, а бывший инвестигатор имярек, погибший энное время тому назад. Кстати, судя по окружающей обстановке, не так уж давно. Во всяком случае, техника на улицах осталась примерно на том же уровне. Вон, тот турбокар, например, как две капли воды похож на мой "тандерболт". Да и вывески всяких заведений - обычная голография, без каких-либо нововведений. Ничего крутейшего, умопомрачительно-модернового в поле зрения не наблюдается...

Ладно, не будем отвлекаться.

Что о Саше подумают все вокруг? Наверное, в первую очередь, что он стал жертвой неизвестного науке, но весьма серьезного психического расстройства. И какая разница, что он изъясняется, как подобает взрослому? Все равно это - аномалия, что бы ни лежало в ее основе.

Предположим, что тебе даже удастся обосновать свои претензии на обладание душой покойного Сабурова. Ну, например, перечислением имен и фамилий своих бывших коллег. Или разглашением иных подробностей своей "прошлой жизни".

Ну, и что дальше?

Найдется ли такой идиот, который захочет проверять твои россказни, когда гораздо проще подвергнуть "заболевшего ребенка" специализированному лечению?

Пожалуй, кроме инвестигаторов, в реинкарнацию никто не поверит. Следовательно, единственный выход заключается в том, чтобы связаться с Инвестигацией.

А что потом? А ничего хорошего. Ты станешь подопытным кроликом для Игоря Всеволодовича и того же Кости-Референта. И очень удобным кроликом, кстати. Еще бы: в кои-то веки объектом исследований станет не посторонний, а свой, родной, можно сказать, человечек, который знает, что и как от него требуется...

Ну, хорошо, а тебе-то самому что это даст? Ты всю жизнь работал на госпожу Истину, ради нее ты был готов на все, в том числе и на то, чтобы приносить ей в жертву других. Но когда дело коснулось тебя самого, оказывается, что перспектива стать экспериментальным материалом тебя почему-то не устраивает.

В любом случае, Инвестигация попытается сохранить твое перевоплощение в тайне от общества. А это значит, что ты, взрослый в теле малого ребенка, обречен на изоляцию в течение, как минимум, пятнадцати-двадцати лет.

Но есть и другая альтернатива. Эгоистичная и в общем-то недостойная для бывшего служителя Его Величества Истины. Зато открывающая весьма заманчивые перспективы.

Каждый должен стремиться использовать отпущенное ему время жизни с максимальным коэффициентом полезного действия. Этой аксиомы ты и стремился придерживаться.

Но теперь, когда ты оказался в новой ипостаси, не лучше ли забыть о том, чтo осталось у тебя за спиной и начать все заново? Обнулить свой жизненный счетчик, так сказать. Сабуров умер? Что ж, царство ему небесное. Зато у Саши Королева еще вся жизнь впереди. И если действовать с умом, то можно будет выжать из его будущей жизни все, что можно. Не повторить тех ошибок, которые ты когда-то допускал по молодости и глупости. Не разбрасываться на пустяки. Не заниматься той ерундой, которая лишь с высоты прожитых лет оказывается таковой. К тому же, если применить в ход запас знаний, который у тебя имеется, то можно выцыганить у судьбы гигантскую фору. Например, школа тебе вряд ли потребуется. Для вида, конечно, на нее можно затратить года два-три, чтобы не пугать окружающих своим нездоровым вундеркизмом. Хотя все равно придется оказаться в центре внимания. Ничего, переживем. Не мы первые, не мы последние. Поудивляются, поахают, поохают да и спишут на мутацию генов, питание с грудного возраста поливитаминами или повышенной радиоактивностью окружающей среды. Рано или поздно, о тебе забудут, как забывали многих феноменальных детей, стоило им достичь совершеннолетия...

Зато к двадцати годам ты сможешь закончить любой престижный университет, к двадцати пяти получить степень доктора наук, наклепать множество научных трудов, сделать массу открытий, и в тридцать - ну, максимум, в тридцать пять - стать действительным членом Академии Всех Наук...

То же самое - и в отношении личной жизни. Сколько времени в той, первой, жизни потеряно на увлечения, которые впоследствии оказывались глупыми, вздорными, неинтересными девчонками! А если вспомнить неудачный брак, ссоры, порчу нервов себе и другим, и в конечном счете - развод... Слава Богу, хватило ума не обзаводиться детьми - а то бы проблемы возросли в геометрической прогрессии.

Но теперь-то мы - люди опытные, и нас на мякине не проведешь. Долой семью как фактор, отвлекающий от творческой деятельности на благо общества! Да здравствует свобода и независимость!..

Об этом я размышляю, шествуя в строю сверстников Саши Королева под предводительством воспитательницы. Почему-то этот нелепый анахронизм - водить детей обязательно колонной по двое, да еще держа за руку соседа - до сих пор сохранился в дошкольных учреждениях .

Моим напарником оказывается черноволосый крепыш с пластмассовой лопаткой, которую он небрежно тащит подмышкой. Время от времени он косится на меня и, словно проверяя на прочность, принимается больно сжимать своей потной ладошкой мои пальцы. Наконец, мне надоедают эти садистские штучки, и я собираюсь одернуть черноволосого словами: "Прекрати, иначе я надеру тебе уши!" - но вовремя осознаю, что такая тирада будет звучать нелепо в устах пятилетнего малыша.

Приходится прибегнуть к более действенным методам отпора. Например, лягнуть будущего садиста незаметно от воспитательницы.

Однако, вместо того, чтобы уняться, черноволосый отпускает мою ладонь и с силой толкает меня в спину.

У меня появляется прекрасная возможность убедиться в том, что я еще не владею своим новым телом. Видимо, мозг мой никак не привыкнет к тому, что тело весит килограммов двадцать, а не девяносто, как раньше.

Не удержавшись на ногах, я кубарем лечу на песок аллеи, сбивая впереди идущих. Колонна сразу превращается в толпу, заливающуюся дружным хохотом. И с чего взрослые взяли, что дети - это ангелочки во плоти? На самом деле, трудно найти более злорадных, кровожадных и неразумных существ...

Поднявшись, я чувствую, что теряю остатки контроля над собой. Мой обидчик упивается победой, и смазливое личико его расплывается в самодовольной улыбке.

В следующую секунду я убеждаюсь в том, что однажды приобретенные навыки никуда не исчезают, в какое бы тело тебя не пересадили. Во всяком случае, подсечка, которую я провожу, оказывается классически мгновенной и безупречной - черноволосый, не успев пикнуть, лежит на спине, а я восседаю на нем верхом, готовясь при малейшем сопротивлении отключить соперника одним ударом в сонную артерию...

- Саша! Прекрати! - раздается крик воспитательницы. - Ты что делаешь, негодник? Разве можно драться?

В следующий момент сильные руки отрывают меня от черноволосого, подняв в воздух, и вновь опускают на землю.

У воспитательницы - встревоженный вид. Наши взгляды на миг встречаются, и, наверное, женщина видит в моих глазах что-то необычное, потому что в следующий миг она странным голосом осведомляется:

- Что с тобой происходит, Саша?

Я опускаю голову. Мне стыдно. Подумать только - пятидесятилетний мужик, а веду себя как самый настоящий дошкольник!

- С тобой все в порядке? - продолжает допытываться женщина. - Как ты себя чувствуешь?

- Нормально, - вынужден выдавить я. - Я... я больше не буду...

Уши мои пылают, как будто их окатили кипятком.

- Что ж, посмотрим, - с сомнением произносит она. - А чтоб до тебя лучше дошло, что нельзя драться со своими товарищами, после обеда встанешь в угол! На весь сончас!..

Как страшно - аж жуть… Да если б ты знала, милочка, сколько наказаний мне пришлось понести за всю свою предыдущую жизнь! И стояние в углу было не самым тяжким из них...

- Виктория Анатольевна, - пищит за моей спиной девчачий голосок . - Не наказывайте Сашу! Он не виноват! Борька первым начал! Он толкнул Сашу, и Саша упал!..

Что это за адвокат у меня выискался? Ага, вот она. Белобрысые косички, подвижное личико, некрасивая брешь в передних зубах и простенький сарафанчик, едва прикрывающий загорелые исцарапанные ноги.

- Ну все, хватит! - пресекает возможные сомнения в своем педагогическом авторитете Виктория Анатольевна. - На обед опаздываем, дети! Построились, быстренько!.. Сорокин, мы строимся всегда парами, а не троицами!..

Я протягиваю Борьке руку, приглашая его помириться, но черноволосый противник оказывается не просто садистом, а злопамятным садистом. Он отворачивается, и рука моя (смешная пухлая ладошка, столь не похожая на ту руку, которую я привык считать своей!) повисает в воздухе.

М-да-а, похоже, ты сморозил глупость, старина. Все еще не привыкнешь к своему новому возрастному статусу. Ты же - нормальный пятилетний ребенок, а ведешь себя, как взрослый! Учти на будущее: в детсадовском возрасте не принято обмениваться рукопожатиями.

И все-таки ладошка моя не остается пустой. Однако руку мне протянули не в знак примирения, а чтобы составить пару в образующейся колонне.

Это та девочка, которая заступилась за меня перед воспитательницей. Она улыбается мне своим страшненьким ртом так, будто хочет приручить дикого зверька.

Все-таки в общении с детьми есть своя прелесть. Все их чувства написаны на лице несмываемой краской. Они не умеют притворяться. И им нечего скрывать. Не то что взрослым...

Воспитательница Виктория ведет нас к белому зданию, виднеющемуся вдали за стволами деревьев. На крыше крутится флюгер в виде игрушечного слона. Видимо, это и есть детский сад. Второй дом для этих детишек. А отныне - и для меня тоже…

Моя заступница тихо спрашивает:

- Саша, а где ты научился так драться?

Я поднатуживаюсь, чтобы возродить изрядно потрепанное в последнее время чувство юмора, и изрекаю:

- Не скажу: военная тайна!

Однако щербатая на юмор реагирует неадекватно. Она на одном дыхании исторгает из себя длинный монолог, из которого следует, что мне лучше дружить с ней, потому что только она умеет хранить разные тайны... например, она знает, что у Нинки Головлевой есть дырка на трусиках, но она об этом никому на свете не расскажет, как и то, что Маринка Соловьева любит Кольку Прибытова, и про то, что я, Саша, умею и люблю драться, она тоже никому не скажет... а если тот же Борька когда-нибудь будет опять к ней приставать и дергать за косички, как он всегда это делает, потому что он плохой, то ты, Саша, за меня тогда заступишься, и опять ка-ак кинешь его на землю...

Тут мне, наконец, удается вклиниться в этот словесный поток, чтобы спросить хранительницу чужих тайн, как ее зовут.

Она аж замедляет шаг, тараща на меня округлившиеся глазенки.

- Ты что, Саш? - с неподдельным ужасом интересуется она. - Ты память потерял, да?

Ну и что ей сказать? Сочинить на ходу какую-нибудь душераздирающую историю? Например, прикинуться пострадавшим от сотрясения мозга вследствие кровопролитной драки с черноволосым Борькой? Или попробовать сказать правду?

А вообще, ты меня удивляешь сегодня, приятель. Городишь одну ошибку за другой. Твой дурацкий вопрос обусловлен тем, что ты свысока относишься к своим формальным сверстникам. Как взрослый, случайно затесавшийся в их ряды. А этого тебе делать нельзя. И истинные причины твоих "заскоков" следует держать в секрете. Потому что при первой же возможности твоя новая подружка не преминет разболтать о том, какие странные вопросы задает Саша Королев.

К счастью, в этот момент мы вступаем на территорию детсада, и строй распадается, разъединив меня с щербатой. Виктория Анатольевна отправляет нас мыть руки, а из недр коридора первого этажа уже струятся запахи, от которых сами собой текут слюнки.

Оказывается, я проголодался так, будто не ел целую вечность.

В какой-то мере, так оно и есть.

Глава 3. Мама

Вживание в образ ребенка у меня получается плохо - за обедом я то и дело ловлю на себе чересчур пристальный взгляд Виктории Анатольевны. Воспитательница, видимо, знает своих подопечных, как собственных детей, и странности в поведении "Саши Королева" наверняка колют ей глаза.

После обеда дети отправляются на традиционный сончас, а я, как и было обещано, отконвоирован в комнату для игр и поставлен в угол. На тридцать минут, как пояснила воспитательница.

Роль моего надзирателя исполняет одна из нянь - кругленькая розовощекая старушка, которую зовут Анна-Жанна. Ничего странного в ее двойном имени нет: "Жанна" в детском обращении означает "Жановна".

Для борьбы со скукой Анна-Жанна вооружается, вопреки моим ожиданиям, не вязальными принадлежностями, а газетой и располагается в массивном кресле в центре комнаты, то и дело сурово поглядывая на меня из-под старомодных очков с тонированными линзами.

В свою очередь, я не могу оторвать от нее глаз. Правда, меня интересует не сама старушка, а печатное издание, которое она листает, что-то бормоча себе под нос. К сожалению, даже зрения пятилетнего мальчика недостаточно, чтобы из угла разглядеть заголовки, и тогда я принимаюсь приближаться к заветному источнику информации крохотными шажками, надеясь, что мои маневры останутся незамеченными для цербера в юбке.

Однако, моя уловка обречена на провал. Взглянув на меня в очередной раз, Анна-Жанна командует: "Назад!" тем же тоном, каким часовые предупреждают нарушителей границ охраняемой территории: "Стой, стрелять буду!".

- Ну, А-анна-Жа-анна, - плаксиво тяну я, всем своим видом изображая кротость и смирение, - ну, мо-ожно мне постоять возле вас, а не в углу, а? Ну, кака-ая разница, где я буду стоять: в углу или рядом с ва-ами?

Старушка всплескивает руками:

- Нет, вы поглядите на этого наглого мальчишку! - возмущается она, обращаясь к невидимой публике. - Сначала набедокурил, а теперь поблажек ищет!.. Нет уж, милый мой, - сурово подытоживает она. - Сумел провиниться - сумей и отвечать!.. А будешь ныть - вообще не выйдешь из угла до тех пор, пока твоя мать за тобой не придет!

Преодолевая соблазн нормальным, взрослым языком поставить нянюшку на место, я отворачиваюсь к стене.

Ладно, обойдемся и без твоей газетенки. Дома будем черпать информацию о происходящем в мире.

А выпавшую нам паузу используем для медитации о насущных проблемах.

Что же со мной приключилось?

Судя по всему, ничего особенного. Элементарная реинкарнация. Жизнь номер два - и, будем надеяться, не последняя. Сотни раз читал ты об этом и даже сам беседовал с людьми, утверждавшими, что пережили перевоплощение. Но упрямо не верил в это. В полном соответствии с поговоркой о том, что лучше один раз увидеть, чем сто раз услышать, а еще лучше - потрогать, попробовать на вкус и на запах...

А теперь это произошло с тобой, и никуда уже не денешься от непреложности этого факта. Остается лишь мучить мозги вопросами на тему, является ли это чудо исключительно единичным или представляет собой закономерность, уготованную каждому, кто пересек рубеж жизни и смерти...

Помнится, именно этими вопросами задавались Шепотин и компания на последнем служебном совещании, на котором я присутствовал. Кстати, интересно, чем закончилось - если закончилось вообще - расследование Конторы по делу "вундеркиндов"?

Хотя сейчас не это - главное. Это потом, как-нибудь на досуге, можно будет, повинуясь пробудившимся инвестигаторским инстинктам, высасывать из пальца разные гипотезы. А в ближайшее время следует сосредоточиться на решении стратегических вопросов.

Однако вместо того, чтобы думать о стратегии и тактике своих действий, я почему-то вспоминаю изречение, которое частенько любил цитировать мой незабвенный шеф Игорь Всеволодович. "Умный человек, - назидательно подняв указательный палец, вещал он, поблескивая очками, - всегда найдет выход из самой безнадежной ситуации. - (Тут он делал многозначительную паузу). - А мудрый человек в безнадежную ситуацию никогда не попадет"...

Как это ни неприятно констатировать, но, если верить этой сомнительной лемме, мудростью я никогда не отличался, потому что не раз имел дело с такими заднепроходными проблемами, от которых можно было избавиться лишь ценой немалых потерь. Что, собственно, я и делал. И последней такой проблемой стал дар воскрешения мертвецов. Это из-за него я влез с головой в борьбу со Слепыми Снайперами и в конечном итоге отправился на тот свет.

По крайней мере, один из плюсов моего перевоплощения в облике Саши заключается в том, что, похоже, вместе с прежней телесной оболочкой я утратил и Дар. Радует и то, что, ввиду обстоятельств моей гибели, Дар этот не должен был достаться никому. От человека, оказавшегося в эпицентре такого мощного взрыва, вряд ли должно было остаться что-то, кроме разрозненных атомов...

Опять-таки, мне повезло, что оказался я в теле вполне здорового, нормального во всех отношениях мальчугана, а не какого-нибудь калеки или дауна. И уж самым большим подарком судьбы можно считать то, что мальчик этот - русский, а не араб или эскимос. Представляю, как пришлось бы изощряться, чтобы не вызвать подозрений относительно моей нормальности, окажись я в совершенно чужой стране, без знания языка и культурных реалий!.. Наверное, пришлось бы для начала симулировать внезапное превращение в глухонемого...

Та-ак, а какие еще выгоды можно извлечь из моего нового статуса, если не считать тех, которые уже приходили в голову насчет возможности продуктивно прожить предстоящую жизнь? Хм, а ведь больше ничего не видно...

Зато если говорить о недостатках - то их хоть отбавляй. Взять к примеру необходимость постоянно, до конца новой жизни носить в себе секрет своего перевоплощения. И не открывать его никому, даже самому близкому человеку, потому что в лучшем случае собеседники примут твои откровения за попытку дурацкого розыгрыша, а в худшем - светит тебе одиночная палата в психлечебнице.

Но это пустяки по сравнению с тем, что ты постоянно будешь вынужден кривить душой и играть чужую роль. Судя по всему, у Саши Королева была... хотя, почему была?.. есть мама. А также папа, дедушка, бабушка, сестры, братья... Семья, одним словом. И этих, чужих для тебя людей ты отныне должен воспринимать как своих родственников. Обнимать их, целовать. И обязательно - любить.

И на такой гнусный обман тебе придется пойти, если ты решишь навсегда остаться Александром Батьковичем Королевым...

Я не успеваю как следует обсудить с самим собой все плюсы и минусы своего нового положения. За моей спиной что-то с шелестом падает на пол, и тут же раздаются не очень приличные звуки, которые можно было бы классифицировать как безмятежный храп богатыря, вдоволь намахавшегося палицей в боях с многочисленными басурманами и змеями горынычами.

Я осторожно оглядываюсь.

Так и есть: как и для многих людей, газета после сытного обеда оказалась для Анны-Жанны самым действенным снотворным. Голова старушки неестественно откинута на спинку кресла, а газета простирается на ковре рядом с креслом.

Ну вот и еще одно доказательство простой житейской истины. Не следует ломиться в закрытую дверь лбом, потому что, рано или поздно, она откроется сама.

На цыпочках подкрадываюсь к импровизированному ложу своей надзирательницы, осторожно поднимаю газету и возвращаюсь в угол. Конечно, можно было бы воспользоваться свободой по максимуму и сесть, например, вон на тот диванчик, вместо того, чтобы нагружать ноги, но мы не будем наглеть, нет, мы не жадные на подарки судьбы, нам и одного пока хватит...

Медленно переворачивая страницы, чтобы не шуршать, впиваюсь взглядом в разноцветные заголовки.

Газета оказывается хорошо знакомым мне по прошлой жизни "Рупором Евро-Наций", он же, на простонародном, "Матюгальник". Тот еще орган печати, с ежедневными сенсационными разоблачениями происков властей против простых граждан, со статьями на вечнозеленые темы звериного облика международной преступности, с заметками о скандальной жизни поп- и кинозвезд, с псевдоучеными обзорами высосанных из пальца проблем типа "Грозит ли всеобщее внедрение идентификационных чипов всеобщим зомбированием человечества?", а также с многочисленными кулинарными рецептами, рекламными объявлениями, кроссвордами, анекдотами и программами телепередач...

Но сейчас я готов простить этому образчику желтой прессы все его былые прегрешения перед читателями, если он просветит меня, что творится в мире и какой, собственно, граждане, век на дворе...

Много времени для этого не требуется.

Слава богу, под названием газеты исправно напечатана дата выпуска, и, если Анна-Жанна не имеет обыкновения штудировать газеты за позапрошлый год, именно эта дата и соответствует сегодняшнему дню.

Эх, вспомнить бы еще, какое число было в тот день, когда наша мирная беседа с хозяином мирного на вид сухогруза внезапно перешла в демонстрацию мощи вакуумного оружия!.. Хотя не будем мелочиться. Достаточно того, что мне известен месяц и год своей "гибели".

Так-так, три пишем, два в уме... Итого: искомая временная разница составляет примерно пять лет. Что ж, могло быть и хуже...

Уже не заботясь об осторожности, я принимаюсь листать газету, пробегая взглядом пестрые страницы по диагонали. Прежде всего меня интересует, разумеется, политика и деятельность международных террористов. Однако, к моему великому изумлению, в "Матюгальнике" нет ни единой строчки ни о деятельности Слепых Снайперов, ни о Спирали, ни даже о подвигах Раскрутки в борьбе с врагами человечества.

Когда я добираюсь до заключительных страниц с кроссвордами и рецептами, мне вдруг чудится, что на меня кто-то внимательно смотрит. Старое, памятное по тайным миссиям ощущение.

Я резко поднимаю голову - и вижу, что инвестигаторское чутье не подвело меня и на этот раз. В дверном проеме, мелькнув, исчезает из поля зрения нечто, похожее на небольшое животное.

Вскочив, устремляюсь к двери (о, эти проклятые коротенькие ножки - им требуется сделать множество шагов, чтобы преодолеть несчастных пять метров!) и уже близок к тому, чтобы выглянуть в коридор, но за моей спиной мелодия храпа внезапно обрывается, сменившись хриплым со сна голосом нянечки:

- Куда это ты собрался, негодник? А ну, назад!

- Я... мне выйти надо, - лепечу я, но Анна-Жанна оказывается непреклонной по отношению к отбывающим наказание.

- Никаких туалетов! - рявкает она. - Десять минут осталось - так что потерпишь!..

В результате, в коридор я все-таки выглядываю, но время бездарно потеряно, и никого там уже нет.

* * *

- Саша! Королев, ты слышишь меня?.. Господи, ну что с тобой сегодня происходит? Вон твоя мама идет! Беги быстрее ее встречать!..

До меня не сразу доходит, что Виктория обращается именно ко мне. Во-первых, я еще не привык к своему новому имени. А во-вторых, именно в этот момент я очень занят тем, что разнимаю двух забияк, которые никак не поделят между собой робота, исполняющего в детском саду функции массовика-затейника (все-таки научно-технический прогресс не стоит на месте - еще пять лет назад обыкновенный детсад не мог позволить себе роскошь приобрести "умные игрушки". Между прочим, после сончаса выяснилось, что именно эта полуразумная железяка наблюдала за мной исподтишка, пока я изучал свежую прессу). И одним из драчунов — тот самый Борька, который обещает в отдаленном будущем стать кандидатом либо в звездные десантники, либо в неоднократно судимого рецидивиста. Агрессии в его генах - хоть отбавляй!..

Мне пришлось взять на себя роль миротворца и вступиться за тщедушного Колю Прибытова, когда Борька потянулся за пластмассовой лопаткой - которую, по-моему, носил в качестве именно оружия, а не орудия для копания в песке - чтобы использовать ее как решающий аргумент в конфликте из-за робота.

Правда, вмешательство мое едва не кончилось плачевно для меня самого. Я еще не приспособился к несоответствию своего тела тому его образу, который хранится в моем мозгу, и малая саперная лопатка опустилась не на Колину спину, а на мою.

К счастью, именно в этот момент ко мне обращается воспитательница.

Бросив красноречивый взгляд на Борьку (мол, ты у меня еще увидишь небо в алмазах!), я распрямляюсь, машинально потирая набухающий синяк между лопатками, и вижу, как по аллее от входной калитки к игровой площадке идут две женщины.

Как в сказке: "Ваша мама пришла, молочка принесла"...

Только… которая из них - моя мама?

Ведь сейчас я должен, как всякий нормальный ребенок, броситься с радостным воплем навстречу своей родной и любимой, и зарыться лицом в ее подол.

А я торчу, как дурак, потому что не знаю, к кому бежать. К той, что слева, - красивой, с белокурыми, спадающими почти до талии волосами, в элегантном кожаном костюмчике, облегающем фигуру, словно вторая кожа? Или к другой, одетой гораздо проще, с каким-то неразборчиво-обыденным лицом и отнюдь не артистическим беспорядком на голове?

Я растерянно оглядываюсь на воспитательницу. Виктория взирает на меня почти со страхом. По-моему, она начинает подозревать, что мое странное поведение - симптом неведомой, но опасной болезни.

И тогда я бегу. С заранее распростертыми объятиями и оглушительным воплем: "Ма-а-ма!"..

Расчет мой оказывается верным.

А вот надежда заиметь в качестве матери красавицу-блондинку не сбывается. Потому что ускоряет шаг и с нелепо-широкой улыбкой распахивает руки, готовясь поймать меня в свои объятия, другая женщина. Не очень-то симпатичная. От нее и пахнет не как от женщины: пóтом и пивом. И еще чем-то, смутно знакомым. Не то металлом, не то машинной смазкой...

Но делать нечего. Стертая до дыр истина: родителей не выбирают.

И я с разбегу врезаюсь в колени, обтянутые грязноватыми джинсами, обхватываю их своими ручонками и задираю лицо, щурясь от яркого солнца, кренящегося к горизонту.

Мама...

И тут меня накрывает яркое воспоминание из далекого детства. И я явственно вижу перед собой другое лицо - более нежное, более фотогеничное, с неповторимыми серыми глазами и смешными ямочками на щеках. Лицо моей настоящей мамы. Она была совсем другой. Но когда она обнимала меня, то выражение лица у нее было таким же, как у этой незнакомой женщины...

И мне на миг представляется, что не только я переселился в тело пятилетнего малыша, но и она, моя настоящая мама, тоже каким-то чудом ожила в чужом облике.

Глаза мои сами собой начинают моргать чаще, и я поспешно отворачиваюсь.

Я совсем забыл, что теперь мне плакать не стыдно.

* * *

Я лежу и пялюсь в темноту.

Мне не спится, хотя любой нормальный ребенок на моем месте давно бы "дрых без задних ног", как выразилась моя так называемая "новая мама". Слишком много впечатлений и информации нахлынуло - и слишком много энергии потрачено за этот день. Первый день моей второй жизни. Сколько таких дней еще будет впереди? Мало или много? Во всяком случае, времени в запасе у меня теперь много. Намного больше, чем в бытность Леном Сабуровым. Если, конечно, мне хоть на этот раз суждено умереть нормальной смертью, а не быть отправленным на тот свет рукой какого-нибудь подонка.

Странное дело: если вдуматься, в этом тельце ростом метр с небольшим нет ни одной клетки меня бывшего. И мозг, в котором вертятся эти мысли, - не мой, а того несмышленыша, место которого под солнцем я занял. Так почему же я осознаю себя бывшим инвестигатором, перешагнувшим полувековой юбилей? Откуда берется память о моей прошлой жизни? Неужели, вопреки утверждениям ученых мужей, душа все же существует и является этаким архивным файлом личности?

Я тяжко вздыхаю и переворачиваюсь на другой бок.

В соседней комнате тихо. "Родители" давно уснули. Светящееся табло электронных часов на стене показывает половину второго ночи. Совсем не детское время. А сон ко мне все не идет…

Я включаю ночник и вновь оглядываю комнату, которая отныне принадлежит мне.

... Когда мать Саши - уже потом я узнал, что ее зовут Татьяной - привела меня из детского сада, помогла раздеться и, подтолкнув в спину, сказала: "Ну, иди в свою комнату, а я пока соображу что-нибудь на ужин" - я словно приклеился к полу. Дело происходило в просторной прихожей, куда выходило несколько дверей, и я понятия не имел, какая из них ведет в детскую. "Ты чего, сынок? - испугалась Татьяна. - Неужели не соскучился по своим игрушкам?".

"Соскучился, - поспешно ответил я. И, лихорадочно соображая, как бы выпутаться из дурацкой ситуации, машинально брякнул: - А может, вам что-нибудь помочь?"...

Тоже мне, джентльменствовать вздумал, по прежним шаблонам.

Даже при свете слабой лампочки, горевшей в прихожей, было видно, как женщина побледнела. Потом резко присела на корточки и пытливо уставилась мне в глаза.

"Сашут, - с болью в голосе сказала она, - что с тобой сегодня? - (Я молча отвернулся, не в силах выдержать взгляд карих глаз, которые смотрели на меня в упор с такой искренней тревогой и любовью, что становилось не по себе). - Вот и Виктория Анатольевна говорит, что с тобой творится что-то странное... "Эр" стал вдруг выговаривать. Ты, случайно, не заболел? - Она потрогала своей мозолистой, шершавой рукой мой лоб. - Как ты себя чувствуешь?"

"Хорошо", соврал я, хотя чувствовал я себя в тот момент действительно скверно. Как вор в чужой квартире, который вдруг слышит, как кто-то отпирает ключом входную дверь.

"А ты случайно, головкой сегодня не ударялся? - продолжала допытываться "мама". - Виктория Анатольевна сказала, что ты сегодня с Борей Савельевым подрался... Он тебя не бил по голове?"

Я молча помотал головой. Я опасался, что опять ляпну что-нибудь не в струю или выдам себя неверной интонацией.

Татьяна вдруг всхлипнула - чего я никак не ожидал от нее, такой не женственной, - и порывисто обняла меня.

"Господи, Сашут, - произнесла она дрогнувшим голосом. - Ты меня пугаешь... Давай завтра к врачу сходим?"

"Нет!!! - закричал я. - Не надо врача... мама!"

Вполне естественная реакция для ребенка. Все дети боятся людей в белых халатах, потому что они, изверги, рады причинить боль маленькому, беззащитному существу, попавшему к ним в лапы.

Женщина вздохнула и, отстранив меня, выпрямилась.

"Ну, ладно, - сказала она, толкая рукой самую ближнюю от прихожей дверь, - вот придет папа — и решим, что с тобой делать... А пока иди, поиграй немножко".

Значит, папа у меня имеется. Будем надеяться, что он окажется благоразумнее своей супруги, потому что идея стать объектом исследования для специалистов по детской амнезии мне совсем не нравится.

Я шагнул в комнату и аккуратно закрыл за собой дверь. Не хотелось, чтобы Татьяна стала свидетельницей очередных аномальных поступков своего "сынишки".

Комнатка была небольшой, и мне сразу бросилось в глаза, что в ней наличествовала всего одна детская кроватка. Следовательно, у меня нет ни сестренки, ни братишки. Уже легче. Хоть дома буду отдыхать от общения с малолетними.

Да-а-а... Уж на что я не никогда не отличался педантичностью, но гражданин Саша Королев, видимо, испытывал прямо-таки врожденное отвращение к порядку. Игрушки разбросаны по всей комнате так, словно тут буйствовал небольшой смерч. Кровать, конечно же, не заправлена, а предметы детской одежды валяются в самых неожиданных местах. Татьяна, конечно, тоже хороша: наверное, балует своего единственного и ненаглядного сыночка, не приучая к порядку. Что ж, задача-минимум ясна: надо привести этот бедлам в состояние, мало-мальски пригодное для обитания.

И я взялся за дело.

Когда спустя полчаса в дверях заскрежетал ключ, и Татьяна заглянула ко мне в комнату, чтобы сообщить, что папа вернулся с работы, то лицо ее вытянулось от удивления. Наверное, никогда раньше ей не приходилось лицезреть своего Сашута таким примерным мальчиком, который сам, без угроз и задабривания, наводит почти казарменный порядок в своей комнате да еще и, вместо того, чтобы упражняться в метании игрушек, сидит в уголке дивана с книжкой "Сказки Пушкина"...

Ужин и остаток вечера прошел под знаком совместного дознания Королевых-старших на предмет выяснения причин странной метаморфозы, приключившейся в одночасье с их пятилетним отпрыском. Сам отпрыск, однако, свет на эту загадку не проливал, с любительским следствием сотрудничать всячески отказывался, вследствие чего понес заслуженное наказание в виде лишения просмотра вечерней детской передачи (встревоженные "родители" сошлись во мнении, что в последнее время Саша смотрел слишком много телепередач, что могло негативно сказаться на его незрелой психике)...

Отец Саши оказался мужчиной не интеллигентным и не очень симпатичным. Быстро выяснилось, что работал он водителем-дальнорейсовиком, доставляя промышленные грузы в разные уголки Сообщества. За время общения с ним мне удалось установить, что зовут его Виктором, что любит он смотреть футбол, ездить по выходным с друзьями на рыбалку и пить крепкий чай по образцу чифира; что курит он всегда и везде, причем самые "дешевые и сердитые" сигареты; что из всех методов воспитания детей он предпочитает самый радикальный - в виде профилактической и карательной порки ремнем; что в отношениях с женой он стремится утвердить свою главенствующую роль с помощью повышенных тонов. Правда, Татьяна придерживалась принципа: "Ты мне слово, я тебе - десять; ты повышаешь тон - и я ору", поэтому разговоры между мужем и женой велись на такой громкости, словно их разделяло расстояние в сотни метров. Однако (вопреки моим предположениям, что общение в подобном стиле непременно должно завершаться рукоприкладством и битьем посуды и мебели), достигнув своего пика, перебранка внезапно обрывалась, и спустя несколько секунд один из супругов, как ни в чем не бывало, спокойным голосом просил другого передать ему соль или перец.

Сама Татьяна работала крановщицей на бетонном заводе - вот почему от нее пахло сталью и машинным маслом.

Словом, это была обычная рабочая семья, и жила она так же, как жили во все времена низы общества - просто и незатейливо. В этом доме книги занимали лишь маленькую книжную полку. Учебники по автоделу, книги по шитью и кулинарии, стопочка детективных "покетов" с красотками и суперменами на обложках. Зато телевизоров (да-да, именно телевизоров, хотя три четверти населения уже перешли на имиджайзеры) здесь было аж четыре - по одному на каждую комнату, включая кухню. Телевизоры эксплуатировались в этой квартире нещадно, особенно кухонный. Шумовой эффект был потрясающим - в том смысле, что стены сотрясались - но пока меня это устраивало, с учетом потребности в информации…

Самым трудным было выведать, в каком городе проживает семья Королевых. Наверное, надо было прямо спросить "мать" или "отца", учитывая, что дети задают странные вопросы по сотне раз на день. Однако я решил не пробуждать ненужных подозрений у "родителей". Оставалось либо ждать, пока это не выяснится естественным путем, либо предпринять поиск данной информации по другим источникам.

Самым надежным источником могли бы стать какие-нибудь документы: квитанции, магазинные чеки, но лучше всего для этого подошел бы личный кард. Или хотя бы паспорт. Однако, обойдя все комнаты, я убедился, что нигде не видно плохо лежащих бумаг и удостоверений , а учинять обыск было чревато. Как известно, родители не любят, когда дети роются в их вещах, а тем более - в документах...

Вечер пролетел незаметно, и наконец меня отправили мыться и ложиться спать. И тут я был ввергнут в неимоверное смущение, потому что оказалось, что ко всему прочему Саша был мальчиком крайне несамостоятельным, который принимал душ с маминой помощью. А если учесть, что я воспринимал Татьяну как малознакомую женщину, то можете представить, как я себя чувствовал, когда стоял перед ней во весь рост нагишом, а она терла меня с ног до головы жесткой мочалкой. Правда, я пытался избежать этого позора, заявив, что и сам справлюсь с гигиеническими процедурами, но мой робкий бунт был властно подавлен и оставлен без внимания.

Больше всего я боялся, что непроизвольно выдам свое несоответствие физиологии ребенка. Чтобы не намочиться, Татьяна сняла с себя лишнюю одежду и оказалось, что, в отличие от лица, ее фигура вполне может сойти за торс какой-нибудь музейной Венеры. А поскольку я давненько не был так близок от полуобнаженных женщин, мое мужское начало могло дать о себе знать самым неподходящим образом.

К моему облегчению, то ли душа к подобным плотским порокам не имеет никакого отношения, то ли тело ребенка не реагировало на импульсы взрослого мозга, но, к счастью, никаких отклонений от нормы в моей внешности за время принятия водных процедур не произошло...

И вот теперь я лежу, тщетно пытаясь разглядеть во тьме комнаты ответ на вопрос: что же со мной случилось? И как выкарабкаться из тупика, в котором я оказался?

Но в голову лезут совсем другие мысли.

Подушка тут слишком мягкая, не люблю я такие. Голова постоянно проваливается в пух, и подушку то и дело нужно взбивать, чтобы она оправдывала свое предназначение...

Спеть себе колыбельную, что ли? Пожалуй, вот эта песенка будет подходящей по содержанию:

Жил-был я - стоит ли об этом?

(В порт плыл флот).

Молод был и мил.

Жил-был я с выигрышным билетом.

Жил-был я... Помнится, что - жил.

А помнится-то плохо. Прошлое будто пеленой тумана скрыто. Пятьдесят лет. Всего пятьдесят... Или - целых пятьдесят?

И какой там, к чертям, выигрышный билет, если не везло мне в той жизни слишком часто?!.. Далеко за примером ходить не надо: счастливчики не отбывают на тот свет преждевременно. А уж что касается того, что я был кому-то мил, так это и вовсе клевета. Кому было хорошо от того, что я отбыл эти пятьдесят лет на белом свете, как вшивый зэк в тюремной камере? Разве заплакал кто-нибудь, узнав о преждевременной гибели инвестигатора Сабурова? Стало ли кому-нибудь горько от мысли о том, что этот апологет одиночества уже никогда не увидит этот мир, а мир, соответственно, не увидит его?

Сомневаюсь. Особенно в отношении Шепотина. Может, кто-то из старых гвардейцев, с которыми я когда-то начинал работать в Инвестигации, и проронил, глядя на мою фотографию в траурной рамке, выставленную, по традиции, в вестибюле Конторы: "Жалко Лена - хороший мужик был". А остальные девяносто девять процентов?

Примут к сведению, не более того.

И не потому, что слуги Ее Высочества Истины - черствые и циничные типы. Ты и сам, бывало, изображал на лице фальшивое сожаление, узнав о кончине кого-нибудь из коллег, так что ж теперь требовать от других чистосердечной скорби по тебе самому?

Так сложилось, что все мы - прагматики до мозга костей. Замшелые рационалисты, ставящие превыше всего интересы дела. На протяжении многих лет работы в Конторе мы старательно убивали в себе душу, считая, что это нематериальное естество наше мешает работать. "У инвестигатора всегда должна быть трезвая голова, - поучал меня один из предшественников Шепотина, когда я проходил первый инструктаж. - Забудь о том, что у тебя есть сердце, парень. Кстати, ты никогда не задумывался, почему инфаркты случаются чаще у мужиков, чем у женщин? Причина - в том, что мы не умеем быть эгоистами, как прекрасный пол. Кажется, что они переживают больше нашего, да? А ведь переживают они, как правило, лишь за самих себя да за своих детей. Нам же обязательно надо радеть за все человечество. Естественно, никакое сердце не может вынести этой тяжести. Поэтому до преклонных лет у нас доживают лишь пофигисты и сволочи, а правильные парни, каким ты хочешь быть, не дотягивают даже до пенсии..."

Этот мой первый шеф, как обычно бывает, проповедовал то, чего сам не исповедовал, и умер в пятьдесят семь - и именно от инфаркта. Но, хотя перевоспитать меня подобными нотациями уже тогда было невозможно, но временами я убеждался, что, по большому счету, в этих словах крылась нехитрая житейская мудрость.

Не надо тешить себя надеждой, что мир без тебя осиротеет. Он даже слезу по тебе не пустит. И не потому, что тебя окружают одни сволочи и подонки. Просто живым нужны живые. И не сами по себе, а в виде их полезных дел, открытий, теорий...

Вот ты вернулся с того света, но, думаешь, кого-то это обрадует? Кому ты пригодишься в теле пятилетнего карапуза? Не считая, конечно, разных экспериментаторов и исследователей - о, им-то ты будешь нужен позарез! В качестве морской свинки...

Так что - значит, плюнем на прошлое и будем играть второй дубль, не оглядываясь назад? Забудем о Владлене Сабурове и сыграем роль кандидата в гении?

Конечно, заманчивая перспектива. С теми знаниями, что накопились за пятьдесят лет в башке, можно многое натворить в жизни номер два. Например, если посвятить себя науке, то, глядишь, и до нобелевского лауреата докатишься.

Но сначала требуется преодолеть два препятствия, которые вырисовываются на предстоящем жизненном пути.

Прежде всего ты должен напрячь свои актерские способности и старательно косить под обычного пятилетнего мальчика. Будет подозрительно, если Саша Ковалев в одночасье поумнеет до уровня сотрудника солидного научного учреждения. Чудо надо дозировать, чтобы в него поверили. Это главный принцип всех чудотворцев.

Да, это будет противно: сюсюкать с родителями, тратить время на глупости вроде игр и бесцельной беготни со сверстниками, есть манную размазню и установить для себя вето на некоторые вещи: например, на бутылку пива в жаркий летний день. Или на спасительную затяжку сигаретой в моменты стресса...

В общем, придется вжиться в образ, как говорят актеры. Не забывать ни на секунду о том, какой ты еще маленький.

Но есть и еще кое-что гораздо труднее.

Надо будет делать вид, что ты искренне любишь своих родителей: и воспитателя подрастающего поколения с помощью ремня, и грубоватую крановщицу. Людей простых, не очень-то приятных и абсолютно незнакомых.

Их надо будет любить лишь за то, что они любят тебя. Вернее, того, кого они видят в твоем облике. Их сыночка. Единственную радость и единственную надежду.

И ты будешь притворяться. Ты будешь обнимать их и лезть ласкаться к ним, как кутенок. Ты будешь покорно прощать им несправедливость и жестокость. Ты должен слушаться их, даже если они будут пороть откровенную чушь.

Сможешь ли ты пройти через это, не выдав свою тайну?

Тело уже горит от частых переворачиваний с боку на бок.

Я встаю и шлепаю босыми ногами к большому настенному зеркалу.

Сегодня, когда мы вернулись в детский сад с прогулки из парка, я тоже первым делом бросился к зеркалу, чтобы увидеть себя. Ощущение было странным. Словно не отражение было передо мной, а реальный незнакомый малыш с растрепанными кудряшками, тонкой шеей и выпирающими даже сквозь ткань футболки ключицами...

Вот и сейчас, пока я всматриваюсь в смутный детский силуэт в зеркале, до меня доходит одна простая и страшная вещь.

Этот мальчик уже не существует. Его не стало в тот самый момент, когда в его теле ожил я, отобрав у него возможность прожить жизнь по-своему.

Он мог бы стать великим ученым или рядовым шофером - как его отец. Он мог стать артистом или футбольным фанатом. Он мог стать стражем закона или бандитом-рецидивистом.

Мог...

Теперь уже - не сможет.

Его нет, и вряд ли он когда-нибудь вернется в это тело.

Наверняка и реинкарнация ему не доступна: ведь он перестал существовать не так, как все, и смерть его была не физической. Погибло его сознание, его маленькая, еще не обретшая четкого контура душа...

Я возвращаюсь в постель и кутаюсь в одеяло, хотя в комнате душновато. Меня бьет крупная дрожь, как будто из зеркала повеяло могильным холодом.

Имею ли я право жить за этого маленького мальчика? Кто я такой, чтобы бессовестно пользоваться его телом? Да будь я хоть трижды гением или спасителем человечества, все равно это слишком тяжкая ноша - жить, зная, что ты в неоплатном долгу у ребенка, погибшего в результате твоего второго рождения...

И живу я на земле доброй за себя и за того парня...

И вновь ворочаюсь, и душу мою переполняет боль и тоска, потому что ясно мне: какой вариант ни выберу — ничего уже не изменить...

В какой-то момент, устав терзать мозг бесплодными размышлениями, я вырубаюсь, и, как мне кажется, тут же просыпаюсь. Однако в мгновенном забытье, больше похожем на горячку бреда, чем на крепкий сон, ко мне приходит озарение, и я поражаюсь, каким идиотом был сегодня...

Думал о чем угодно - только не о том, какое отношение к моей реинкарнации имеют те двое, которые обнаружились рядом со мной в парке! А ведь они действовали вполне целенаправленно, в этом не может быть сомнений. Они были ничуть не удивлены тем, что я назвался инвестигатором. И у них была какая-то штука, похожая на фонарь, с помощью которой они ввели меня на непродолжительное время в подобие гипнотического транса. Не исключено, что таким образом они и вызвали из глубин подсознания Саши Королева мою дремавшую до поры, до времени личность.

И причем тайно, явно не желая, чтобы кто-нибудь застукал их рядом со мной. Когда меня стала звать Виктория, они быстренько собрали свое барахлишко и смылись.

Вывод напрашивается сам собой. Реинкарнация, которая произошла со мной, не была спонтанной. Она была искусственно инициирована этой парочкой.

Но зачем? Если вспомнить, что те типы настойчиво интересовались моей фамилией, а потом пытались сверить ее с какими-то списками, то можно предположить, что они искали кого-то. И были весьма разочарованы, когда убедились, что я - не тот, кто им нужен...

Кто же они? И каким образом им удалось инициировать в пятилетнем мальчике мою заблудшую во мраке небытия душу? На медиков они не похожи - да и какие медики занимаются тем, что пересаживают души мертвецов в тела детей? Они представились сотрудниками ОБЕЗа, и документ, который мне предъявили, был в полном порядке. Но где гарантия, что это были действительно представители спецслужбы? И зачем ОБЕЗу действовать, как ганстерам, подпольно? Может, это действительно были гангстеры, каким-то образом заполучившие в свои руки изобретение, позволяющее оживлять души мертвецов?

Ну да, конечно!.. Для полного комплекта остается приплести сюда вездесущих инопланетян и успокоиться, потому что инопланетяне есть инопланетяне, цели их присутствия на нашей планете нам неведомы, а бороться с ними бессмысленно ввиду того, что у нас с ними разные весовые категории...

Но кто бы они ни были, все равно непонятно, почему бросили меня на произвол судьбы. Даже если реинкарнация за время моего отсутствия в этом мире стала обыденной практикой, разве так поступают с воскрешенными личностями истинные гуманисты? Будто бросили в воду неумеющего плавать: барахтайся сам, мол, выплывешь - молодец, а не выплывешь - значит, такова воля Господа...

Нет, что-то здесь нечисто.

И самый лучший способ узнать правду - сообщить об этих подлецах в соответствующие органы. По велению долга добропорядочного гражданина, так сказать...

Действовать надо, Лен, а не медитировать на морально-нравственные темы. Под лежачий камень вода не течет, как гласит народная мудрость. Ох, уж эти пресловутые "мудрости"! Ну, на хрена, спрашивается, камню нужна эта вода? Тем более, что другой народный постулат предупреждает: лежачего не бьют.

Ну, хватит искать отговорки. Вставай, лежебока. Тем более, что встать придется - хотя бы для того, чтобы посетить туалет.

Осторожно выхожу в темный коридор. Дверь в комнату "родителей" плотно прикрыта, но я все равно стараюсь двигаться бесшумно. Хорошо, что еще вечером я постарался запомнить расположение всех вещей в квартире, иначе столкновений с предметами сейчас было бы не избежать, а включать свет нельзя.

Коммуникатор у Королевых располагается в углу прихожей. Как и телевизоры, это старенький аппарат, подключающийся к линии связи с помощью провода, слишком короткого, чтобы коммуникатор можно было перенести в мою комнату.

Сердце мое бьется так, словно я вприпрыжку поднялся на вершину Эльбруса.

Знать бы, что меня ожидает впереди!... А если за прошедшие пять лет мир стал совсем другим? Хотя, если судить по телепередачам, особых изменений не произошло, но кто знает?..

Подношу к уху холодную пластмассовую трубку.

Ну, и что теперь? Кого осчастливить сообщением о моем воскрешении?

Первым в списке людей, достойных доверия, идет Слегин. Естественно, будем звонить ему на личный коммуникатор.

При первом же нажатии на кнопки я покрываюсь крупными каплями пота: оказывается, клавиши аппарата издают предательское пикание. Косясь на дверь "родительской" спальни, торопливо заканчиваю набор девятизначного номера и вдавливаю трубку в ухо, словно пытаясь приглушить длинные гудки вызова.

Ну же, ну, давай быстрее!..

Однако вместо знакомого, чуть хрипловатого голоса я слышу совсем другой - женский, равнодушно-вежливый, и не живой, а явно смодулированный автоматом-ответчиком: "Абонент, номер которого вы набрали, в настоящее время недоступен".

С каких это пор Булат стал отключать свой коммуникатор? Он же по должности обязан быть всегда доступен - если не подчиненным, то хотя бы руководству...

Ладно. Попробуем другие номера... Для начала надо выяснить, где он сейчас: дома или на службе. Проще всего позвонить оперативному дежурному по Раскрутке...

Выуживаю из глубин памяти номер интервильской штаб-квартиры. На цифры у меня память почему-то всегда была лучше, чем на имена и фамилии.

Голос в трубке возникает после первого же гудка:

- Оперативный дежурный особого подразделения Общественной Безопасности Николай Юданов, слушаю вас...

- Как я могу связаться с господином Слегиным? - спрашиваю, прижав к губам микрофон. - У меня к нему очень важное и срочное дело...

Долгое молчание. Потом дежурный осведомляется:

- Мальчик, ты хоть знаешь, куда звонишь?

О, господи!. Начинается... Но как говорится: взялся за гуж - не говори, что не дюж.

- Я звоню в Раскрутку, дяденька, - не удерживаюсь от иронии я. - И мне срочно нужен ваш начальник, которого зовут Булат... э-э... - (Тут я обнаруживаю, что не помню отчества Слегина - как-то в ходе нашего общения обходился без него). - в общем, Слегин... Скажите только, где его можно найти - и всё!..

В принципе, дежурный должен был пуститься расспрашивать не в меру любознательного мальчугана, откуда ему известны имя и фамилия руководителя Раскрутки (ни в одном справочнике эти данные никогда не фигурировали), а потом осведомиться, что у меня за важное дело среди ночи.

Однако Юданов не оправдывает моих ожиданий. Смущенно кашлянув, он произносит изменившимся голосом:

- Дело в том, малыш, что начальником Раскрутки сейчас является другой человек. А Слегин, про которого ты спрашиваешь... он погиб, мальчик.

От неожиданности я лишаюсь дара речи. Машинально интересуюсь:

- Давно это случилось?

- Примерно пять лет назад. А зачем...

Я не дослушиваю дежурного. Нажав клавишу отбоя, застываю с трубкой в руке, уставившись на светящееся табло коммуникатора.

Значит, взрыв был таким мощным, что погибли все: и я, и Дюпон, и те раскрутчики, которые штурмовали с воздуха плавучую базу главаря Спирали. И Слегин тоже погиб, унеся с собой на тот свет информацию, которой обладал он один...

Значит, обращаться в ОБЕЗ нет смысла. Только Слегин мог бы поверить, что я - это я, а не пятилетний любитель розыгрышей, откуда-то узнавший про Спираль, Слепых Снайперов и прочих персонажей давнего дела.

У меня есть единственный выход. Не очень приятный, но что поделаешь? Ради восстановления справедливости придется забыть о своих личных симпатиях и антипатиях.

И я решительно набираю другой номер, который запечатлен в моей памяти не хуже таблицы умножения.

На этот раз ждать приходится долго - видимо, человек, которому я звоню, дрых мертвецким сном и вдобавок спросонья туго соображал, что за трезвон его вернул к гнусной реальности.

Наконец, в трубке слышится недовольный голос:

- Алло? Говорите же, я слушаю!

Осознав, что уже почти минуту я не дышу, я с облегчением выдыхаю воздух из легких. Голос мне знаком, и, как бы там ни было, его обладатель может помочь мне.

- Здравствуйте, Игорь Всеволодович, - бормочу скороговоркой я. - Ради бога, извините, что разбудил вас среди ночи, но, поверьте, мне срочно нужна ваша помощь!..

Шепотин пытается что-то сказать или спросить, но я перебиваю его:

- Вы, конечно же, можете мне не поверить и наверняка меня не узнаёте, но я хочу вам сообщить сногсшибательную новость...

На секунду умолкаю. Мне показалось, что где-то в квартире скрипнула дверь. Но вокруг по-прежнему тихо, и я продолжаю:

- Это Лен Сабуров... Помните такого?

- Сабуров? - переспрашивает Шепотин - и надолго замолкает.

Наконец, я слышу:

- Вообще-то, я не имею обыкновения разговаривать с дезертирами, тем более - среди ночи. Но, полагаю, у вас случилось нечто серьезное, раз вы вспомнили обо мне после стольких лет молчания...

- Правильно полагаете, Игорь Всеволодович. Серьезнее не бывает. Сплошной форс-мажор. И только вы можете мне помочь…

- Что это у вас с голосом? - перебивает меня он. - Простуда? Или искажения на линии?

- Нет-нет, связь здесь ни при чем. Послушайте, Игорь Всеволодович, наверняка то, что я сейчас скажу, покажется вам глупой шуткой или бредом сумасшедшего, но я хотел бы, чтобы вы выслушали меня...

Он лишь скептически хмыкает, и я торопливо продолжаю:

- Дело в том, что пять лет назад я погиб. Не буду вдаваться в подробности, как и где это произошло, сейчас не в этом дело. А теперь я вернулся, Игорь Всеволодович. Произошла реинкарнация, и теперь я живу в образе пятилетнего мальчика Саши Королева. Кстати, звоню я вам из квартиры его родителей. Город, по-моему, называется Дейск. Улица Озерная, дом пять, квартира сорок семь...

Зная своего шефа, я готов поклясться, что мне придется выдержать долгий допрос с пристрастием и привести массу доказательств в пользу того чуда, которое со мной произошло. Однако Шепотин проявляет невозмутимость, достойную настоящего инвестигатора.

Ничуть не удивившись моему заявлению, он задает всего один вопрос:

- И вы можете это доказать?

- Спрашивайте что угодно, - предлагаю я. - Но учтите, что я не могу долго говорить...

К счастью, мой бывший начальник еще не утратил навыка мгновенно врубаться в любую ситуацию, даже если его подняли с постели посреди ночи.

- Всего два вопроса. Кто у нас вел дело "вундеркиндов" и что такое "инфодрог"?

Ответы слетают с моего языка с той же быстротой, с какой мощный компьютер выдает любознательному пользователю информацию, хранящуюся в его базе данных.

- Примо1: инвестигатор Бойдин Константин Андреевич, он же - Костя-Референт, - бодро рапортую я. - Сегундо2: понятие "инфодрог" вошло в обиход Инвестигации после мапряльских событий и обозначает оно все возрастающую потребность гомо сапиенса в информации. В переводе на нормальный русский язык это - "информация-наркотик". - Не удерживаюсь от шпильки в адрес собеседника: - Могли бы придумать что-нибудь потруднее, Игорь Всеволодович... К примеру, я постоянно забываю номер вашего кабинета: не то двадцать - сорок пять, не то двадцать - пятьдесят четыре. В любом случае, находится он на двадцатом этаже Конторы...

- Ну-ну, - ворчит Шепотин. - Не юродствуйте, пожалуйста, Владлен Алексеевич. Я уже понял, что это действительно вы... В общем, так. Родители у этого Саши имеются?

- Полный комплект. Между прочим, обычная среднестатистическая семья...

- Они знают, что вы?..

- Ну, что вы, Игорь Всеволодович! Я же - старый шпион...

- Это хорошо. Меньше проблем будет... Ладно. Какие у вас планы на ближайшее время?

- А какие у меня могут быть планы? - усмехаюсь я. - Овсянка на завтрак, возня с игрушками и посещение детского сада. Родители-то мои работают, а оставить дома меня одного они не пожелают...

- Хорошо, мы подумаем, как вас эвакуировать... Но от вас тоже кое-что требуется, Владлен Алексеевич. Никому ни слова о том, что с вами произошло. И не вздумайте качать права перед взрослыми! Это усложнит нашу задачу. Надеюсь, вы еще не забыли основной принцип нашей работы?

- Конечно, нет! "Сенсации нам не нужны"...

- Вот именно.

- А у меня к вам тоже есть просьба, Игорь Всеволодович, - неожиданно для себя говорю я.

- Слушаю вас, - откликается он.

Я задумываюсь, пытаясь получше сформулировать свои пожелания.

Как ему объяснить, что я не хочу быть подопытным кроликом? Тем более - для своих бывших коллег… А он, наверное, уже прикидывает, кого бы послать за мной, кто будет ответственным за психологическую "обработку объекта" и так далее.

- Не поручайте это дело никому из наших, - говорю я. - Приезжайте за мной сами, Игорь Всеволодович, хорошо?

Однако ответ Шепотина услышать мне не суждено.

В прихожей вдруг вспыхивает, ослепив меня, яркий свет, и я невольно зажмуриваюсь.

Одновременно звучит сердитый женский голос:

- Сашут! Что ты тут делаешь? Ты зачем с коммуникатором балуешься? И почему ты до сих пор не спишь?

Разлепив веки, вижу перед собой заспанную Татьяну в одной ночной рубашке, босиком, с разлохмаченной головой.

Не дожидаясь от меня ответа, она решительно вырывает из моих рук трубку и швыряет ее на рычаг. Потом гневно шипит:

- Ну, завтра ты у меня получишь, негодный мальчишка! А сейчас - марш в кровать!

Я плетусь в свою комнату, не говоря ни слова.

А в спину мне летят обидные своим несоответствием моему действительному статусу фразы:

- Ишь, чего удумал, безобразник ты этакий! Скажи еще спасибо, что отец тебя не застукал у коммуникатора - он бы тебе всю задницу ремнем исполосовал!.. Мне что - к кровати тебя на ночь веревками привязывать? Завтра привяжу, не сомневайся!..

Мелькает мысль дать вздорной бабе достойный отпор, но я вовремя сдерживаюсь.

Когда, как камень, мелочный упрек

тебе в лицо несправедливо брошен,

не опустись до сдачи тем же грошем

обидчику; поверь: настанет срок,

и тот, кто был безжалостен и строг,

отравлен будет злобы тяжкой ношей!..

Молча добираюсь до кровати и ложусь, укрывшись с головой.

Татьяна умолкает, присаживается на краешек моего ложа и совсем другим тоном спрашивает:

- Сашут, ну, что с тобой сегодня происходит, сыночек? Кому ты собирался звонить? С кем хотел поговорить?

Я стоически храню молчание, и тогда она всхлипывает:

- Горюшко мое луковое, если б ты знал, как ты меня пугаешь своими выходками!.. Неужели тебя меня не жалко, а? Я же тебя с таким трудом выпросила у Господа Бога! Часами в церкви перед иконами на коленях стояла, поклоны била, чтоб Господь послал мне дитятко! Я ж тебя так ждала, глупыш мой маленький, а ты...

Она продолжает говорить бессвязно и горячо, и, отвернувшись, я крепко закусываю палец, потому что каждое ее слово, как раскаленная игла, впивается в мое сердце.

... Она очень хотела ребенка, но судьба запретила ей эту радость. Врачи сказали, что беременность теоретически возможна, но потребуется сложнейшая операция. Татьяна согласилась не раздумывая. Операция прошла успешно, но через некоторое время возникли непредвиденные осложнения. И опять - больничная койка, долгое сражение с невыносимыми болями и страшными мыслями о том, что ничего из ее затеи не выйдет. Виктор уговаривал: "Не надо нам, Танюш, никакого ребенка, ты лучше себя пожалей"... Но она себя не жалела. Собрав в кулак всю свою волю, выкарабкалась из пропасти, куда ее спихивала старуха с косой. Более того - восстановила здоровье так, что все вокруг ахали...

Роды были трудными. Врачам пришлось потрудиться, чтобы спасти хотя бы новорожденного. О жизни матери речь уже не шла - все считали ее покойницей. Но и на этот раз Татьяна одержала верх над смертью. Не потому, что была такая здоровая. Ее вытащило из комы сознание того, что ребенку обязательно нужна мать...

Когда Саше исполнилось полтора годика, очередные анализы показали: внешне здоровый и нормальный ребенок на самом деле тяжко болен. Спасти его может только срочное переливание крови. Всей, до последней капли... И основным донором стала опять Татьяна: группы крови у нее и у мальчика совпадали. Врачи предлагали воспользоваться имевшимися запасами кровезаменителя, но Татьяна настояла, чтобы мальчику досталась именно ее кровь. Так что она с полным правом могла его называть: "Кровиночка моя"...

- Ты уже спишь, сынок? - спрашивает Татьяна, прерывая свое повествование, явно не рассчитанное на понимание ее "кровиночки".

Я не отвечаю ей. Боюсь, что дрожащий голос выдаст меня. Ребенок не может воспринимать близко к сердцу рассказы взрослых о жизненных невзгодах. И не потому, что дети изначально черствы и жестоки по своей натуре. Просто они живут одним настоящим, не думая ни о прошлом, ни о будущем. Этакие прелестные мыслящие одуванчики...

- Ну, спи, роднуля, - вздыхает Татьяна.

Наклоняется, чтобы чмокнуть меня в щеку, и мою макушку щекочет прядь ее душистых волос. Потом она заботливо подтыкает под мои бока одеяло.

Черт возьми, приятно, когда за тобой так ухаживают. Сразу становится так уютно, что тянет в сон... Если бы еще не эта навязчивая мысль, которая гонит прочь дремоту!

Не опрометчиво ли я поступил, позвонив Шепотину?

Глава 4. Похищение

Я полагал, что мои бывшие коллеги объявятся на следующий же день, но они почему-то не спешили. Прошел день, второй, а вестей от Шепотина не было.

Все это время я маялся, не в силах принять окончательное решение. Разумом я понимал, что поставить Королевых перед фактом трансформации их Саши в бывшего сотрудника Инвестигации было бы самым честным и, наверное, единственным правильным выходом. Но что-то удерживало меня от этого. Я давно отвык доверять самым простым и прямым путям к достижению целей. К тому же, я сознавал, какое горе доставит этот факт матери Саши, перенесшей столько страданий ради того, чтобы подарить жизнь своему единственному ребенку.

Тем временем я постепенно обживался, если можно так выразиться, в детском теле. И, с одной стороны, мне это нравилось. Лишь тот, кто дожил до возраста, когда каждый новый день приносит все больше болячек, способен понять, как это здорово - испытывать давным-давно забытые ощущения легкости, энергии, все увеличивающихся сил, которые порой некуда девать; когда ни напоминает о себе язва желудка со стажем, ни ноет бедолага-печень, ни скрипят суставы, зашлакованные отложениями солей, ни болят к непогоде шрамы от ран и места переломов.

Теперь можно было носиться кругами по двору и не бояться, что это окажется непосильной нагрузкой для сердца, перенесшего два ранних инфаркта.

А как остро и свежо ребенок воспринимает окружающий мир! Только после реинкарнации удается понять, как сильно с возрастом притупляются наши органы восприятия. И какое это счастье - снова чувствовать запахи со всеми их оттенками, наслаждаться вкусом даже самой простой еды, различать, будто в бинокль, мельчайшие детали отдаленных объектов, слышать даже самые слабые звуки!..

И я бессовестным образом наслаждался и пользовался этим чудесным состоянием. И частенько ловил себя на том, что поступаю действительно как ребенок. Причем не ради конспирации. Мне действительно хотелось бегать, прыгать, кувыркаться и совершать те глупости, которые присущи детям!

Однажды, поняв, что тело мое поступает как ему заблагорассудится, не дожидаясь команды от мозга, я испугался: а что, если контроль моего сознания над этим переполненным жизненной энергией, буйно растущим не по дням, а по часам организмом постепенно сходит на нет и в один прекрасный день я вообще утрачу контроль над собой?

Потом до меня дошло.

Адаптация - вот что это было такое. В загадочной фразе классиков о том, что бытие определяет сознание, акцент следовало ставить, видимо, на последнее слово. Потому что в моем случае именно сознание приноравливалось к своей новой физической оболочке, стараясь удовлетворять ее потребности. И временами я ловил себя на том, что мне интереснее кататься на велосипеде, чем читать газету. Кстати, чтение являлось для меня запретным плодом, потому что, как я уяснил, Саша успел освоить только азбуку посредством кубиков да научился считать до ста.

В виде основного источника информации для меня оставался телевизор, но и то в весьма урезанном виде. Тот факт, что пятилетний ребенок живо интересуется выпусками новостей, предпочитая их мультфильмам и детским передачам, вызвал бы подозрения у взрослых.

К тому же, сообщения о массовых терактах и о Слепых Снайперах исчезли с телеэкранов и со страниц газет, и можно было лишь гадать, что стало с рядовыми членами Спирали после гибели их главаря. Покончили ли все они с собой, уйдя в тот прекрасный мир, о котором мне твердил перед смертью Дюпон, или затаились в глухом подполье? Я этого не знал, и, честно говоря, теперь мне на это было наплевать.

В конце концов, кто я теперь такой, чтобы пытаться защитить человечество от горстки ублюдков? Если уж я ничего не сумел сделать, когда был взрослым и обладал способностью дарить людям бессмертие, то что я могу сделать, оказавшись в теле маленького человечка, которого никто еще не воспринимает всерьез?..

В то же время именно оно, мое переспелое сознание, было повинно в том, что бытие в ипостаси ребенка доставляло мне массу проблем.

Например, порой я испытывал невыносимое желание закурить. Особенно тогда, когда в моем присутствии отец Саши смолил сигарету за сигаретой, старательно задымляя тесную кухоньку. Что ж, моя тяга к никотину была естественна для курильщика с двадцатилетним стажем. В то же время я не мог позволить себе пойти на поводу у старой привычки. И не потому, что боялся карательных мер со стороны взрослых, если они застукают меня на месте "преступления". Я относился к телу ребенка, в котором очутился, как к взятой напрокат вещи. Я не имел права причинять вред не принадлежащему мне организму. Возможность того, что когда-нибудь Саша Королев вернется в это тело, была призрачной, но ее нельзя было полностью списывать со счетов.

То же самое относилось и к пиву, которое так хотелось после долгой беготни под палящим солнцем с жадным наслаждением отхлебнуть прямо из горлышка запотевшей после пребывания в холодильнике бутылки! Но приходилось героически сглатывать слюну и утолять жажду компотом или газировкой. Хорошо, что физиологической потребности в алкоголе и никотине чистый детский организм еще не испытывал, так что особых мук в этом отношении я не испытывал. Главное было - перебороть свои прежние низменные пристрастия.

А еще я так и не научился за эти дни питать сыновнюю любовь к людям, которые считались моими родителями. Мне было противно притворяться. Хотя, на мой взгляд, и Виктор, и Татьяна были достойны жалости и уважения, но жалость и любовь - все-таки разные вещи.

Я не знаю, как вел себя по отношению к отцу и матери настоящий Саша. Видимо, все же не так, как я, потому что временами я ловил на себе удивленный взгляд Татьяны - например, когда решительно отказывался от того, чтобы она брала меня на руки, даже если мои неокрепшие мышцы были сведены судорогой от усталости ("пусть не удивляется - в конце концов, ребенок растет и взрослеет, а она его до самой пенсии носить на руках собирается, что ли?").

Как ни странно, больше всего меня угнетало общество моих так называемых "сверстников". Нет, в большинстве своем, это были вполне нормальные дети, без особых маргинальных наклонностей. Но мне было неинтересно с ними. Не знаю, может быть, я вообще не люблю детей, но увольте меня от того, чтобы подстраиваться под их сюсюканье! И глубоко ошибается тот, кто искренне считает этих жестоких и кровожадных пигмеев ангелочками во плоти!

Они слишком часто бывают назойливы и занудны. Они не могут не вызывать отвращение своим эгоизмом и ярко выраженным себялюбием. Они способны причинить любую моральную и физическую травму тому, кто пришелся им не по душе. Им неинтересно то, чего они не понимают. А интересует их довольно ограниченный набор благ: вкусная еда, игры с утра до ночи и примитивные, ничуть не способствующие взрослению и познанию мира зрелища: телевизионные "мультики" или компьютерные игры, особенно такие, где достаточно нажимать пару кнопок.

Ничего удивительного в этом нет. Дети - это те же взрослые, но еще не научившиеся маскироваться под заботливых родителей, под благородных политиков, пекущихся о счастье народном, и под самоотверженных филантропов.

А теперь скажите: как вести себя нормальному человеку, который по воле судьбы попал в компанию этих дикарей, еще не испорченных культурой и хорошими манерами?

Ответ очевиден - надо держаться от них подальше. Делать вид, что никого не замечаешь. Отмалчиваться, когда кто-то из них нагло посягает на твою личную свободу. С нарочитым равнодушием не обращать внимания, когда кто-то из особо агрессивных, как, например, бузотер Борька, то и дело норовит дать тебе тумака в бок или проломить череп пластмассовой лопаткой.

Но есть и другие минусы.

Только находясь в теле ребенка можно познать сполна, что такое настоящее одиночество. В прошлой жизни его можно было нейтрализовать с помощью суррогатно-дружественного общения с так называемыми друзьями и товарищами по работе. Даже разведчик-нелегал, вынужденный притворяться не тем, кем он является на самом деле, не так одинок, как реинкарнированный. По крайней мере, он не отрезан от полноправного общения с другими людьми, даже если речь идет о врагах.

А тут ни с кем не поговорить по-настоящему. Взрослые видят в тебе лишь не по возрасту серьезного и воспитанного мальчика, а детей не интересуют твои разговоры. Их увлекают вполне практические дела. Игра, стрельба из лука или из пистолета, быстрый бег, умение свистеть в три пальца и ездить на двухколесном велосипеде...

Получается, что мне светит куковать в полной культурно-коммуникативной изоляции от цивилизованного человечества, как минимум, еще десяток лет.

Может быть, следует еще раз связаться с шефом? Надо же выяснить, в чем причина его медлительности!

И пусть у меня дома больше нет доступа к средствам связи - после того, как Татьяна застукала меня, "родители" стали уносить на ночь аппарат к себе в спальню - но в детском саду тоже имеется коммуникатор, и при желании можно попросить у Виктории воспользоваться им, придумав какую-нибудь убедительную причину.

Однако я уже третий день воздерживаюсь от повторного звонка Шепотину.

Сначала надо как следует разобраться, чего я хочу. А мысли путаются и рассыпаются, как стеклышки калейдоскопа, едва я принимаюсь взвешивать разные варианты своей дальнейшей жизни.

Легко и приятно жить, когда за тебя твою судьбу решают другие. Так, может, не стоит искать добра от добра? Удовлетвориться ролью ребенка, привыкнуть - пусть с трудом, преодолевая естественные потребности и позывы... Пока еще есть шанс отказаться от помощи своего бывшего шефа. Сделать вид, что нет никакого Сабурова, а есть Саша Королев, который не поймет, чего от него хотят незнакомые дяденьки. Да, возможно, реинкарнация имела место, но потом имела место так называемая самопроизвольная инверсия личностей - и душа вашего бывшего подчиненного, Игорь Всеволодович, опять убыла в неизвестном направлении. Скорее всего, в небытие. Так что ищите ее в каком-нибудь другом теле, господин начальник!..

И даже если Шепотин будет подозревать мальчика в симуляции, он ничего не сможет сделать против воли родителей Саши.

Не будет же он прибегать к силовым методам или к грубому вранью, как это в свое время проделал Костя-Референт в отношении трехлетнего "вундеркинда" из Малой Кастровки!..

Однако вскоре события показывают, что я недооценивал коварство своего бывшего шефа.

В тот день Татьяна, как обычно, отвела меня с утра в зверинец, по ошибке именуемый детским садом. День был пасмурный, моросил мелкий дождь, и это не внушало мне особого энтузиазма: непогода означала, что весь день придется провести в четырех стенах.

До обеда время катилось по сотни раз изъезженной дорожке. Для начала мы изобразили физическую зарядку, которая для большинства из присутствующих, исключая воспитательницу и меня, являлась источником дополнительных развлечений в виде размахиваний руками с таким расчетом, чтобы непременно зацепить кулаком соседа, созерцания трусиков девочек в ходе выполнения наклонов вперед и нарочито-неуклюжих падений на ковер с целью вызвать всеобщий хохот.

После завтрака мы возобновили убивание времени посредством компьютерных игр, собирания и разрушения вычурных архитектурных уродцев из пластмассовых кубиков, а также хорового исполнения под аккомпанемент нашей Виктории вечнозеленого детского хита "Вместе весело шагать по просторам"...

В одиннадцать часов мы перевели дух, уплели за обе щеки второй завтрак, после чего Виктория Анатольевна занялась повышением нашего интеллекта с помощью практических заданий, самым трудным из которых оказалась необходимость разделить шесть яблок на четверых (когда по моей подсказке в ход был пущен нож, выяснилось, что одно из яблок содержит неаппетитного червяка, и девчонки сразу перешли на вещание в ультразвуковом диапазоне, а у мальчишек появилось нездоровое стремление засунуть миниатюрное пресмыкающееся друг другу за шиворот).

Потом мы играли в кругосветное плавание (по наущению Виктории, мне досталась роль гудка нашего воображаемого теплохода, и время от времени я должен был издавать душераздирающий вопль Тарзана, чтобы избежать столкновений со встречными и попутными судами). При этом прекрасная половина "путешествующих" разнагишалась, изображая дам, обгорающих на палубе под тропическим солнцем, а мальчишки довольно успешно разыграли эпизод нападения средневековых пиратов на мирный лайнер...

К обеду дождь внезапно прекратился, и пока мы отбывали незаслуженное ежедневное наказание, которое именуется "сончас", выглянувшее яркое солнце успело высушить траву и асфальтовые дорожки, так что после полдника нас выпустили на прогулку.

Территория детсада, огороженная со всех сторон высокой решеткой, тотчас огласилась дикими воплями и шумом, превратясь в некое подобие вольера, в котором содержатся дикие и опасные звери.

Усевшись на низенькой, раскрашенной в цвета радуги скамейке как можно дальше от этой вопящей, бегающей, качающейся на качелях и катающейся на велосипедах оравы, я предаюсь своим невеселым мыслям, для отвода глаз катая туда-сюда по земле игрушечную машинку.

Время от времени с игровой площадки до меня доносится:

- Виктория Анатольевна, а Павлик опять газету ел!.. Он теперь умрет?..

- Нет, Катя, успокойся. Но его будет тошнить, и у него будет болеть живот...

- А я думаю, что он все равно умрет, потому что это была вчерашняя газета, и она, наверно, была испорченной!..

.............

- Девочки, идите сюда, тут мальчишки качели размахали!..

.............

- Я самая первая прибежала!

- А я - самая вторая!..

.............

- Щас как дам тебе, и у тебя от мозгов пар дымом пойдет!..

.............

- Садитесь, мальчики! Будем играть в концерт. Я буду концертка, а вы будете аплодисты...

.............

- А скоро за мной мама придет, Виктория Анатольевна?

- Скоро, Петя, скоро...

- Нет, не скоро! Наверно, ваши часы опять вперед отстают...

.............

- Борька, неси сюда свой грузовик, и тогда у нас будет целое стадо машин!..

.............

- Миша, давай поиграем в семью...

- Давай. А как?

- Ну, ты будешь папой, а я буду мамой.

- А что я должен буду делать?

- Как это - что? Например, сначала ты будешь в меня влюбленный. Ты будешь ходить-ходить за мной и не сводить с меня глаз. И тогда я начну догадываться, что ты, видимо, в меня влюбился... И я тоже буду любить тебя больше, чем всегда!..

- А потом что?

- А потом мы поженимся... Я буду тебе готовить обед, стирать белье и ухаживать за твоим ребенком..

- А я?

- А ты сначала будешь красивым и хорошим, а потом станешь толстым и ругачим!..

.............

- Марина, а ты на ком хочешь жениться, когда вырастешь?

- Не знаю..

- А я сначала собиралась жениться на Кольке Прибытове, но потом решила погадать, и получилось, что мне лучше жениться на Антоне Цацулине...

.............

- ... и вот, представляешь, подлетел космонавт к Земле и думает: "Где бы мне приземлиться? Везде же ходят люди!"...

.............

- Давай играть в зоопарк.

- Давай. А как?

- Ну, я буду обезьяной, а ты будешь кормить меня бананами, апельсинами, яблоками...

Наверное, у кого-то этот лепет мог бы вызвать улыбку. У того, кто любуется милыми детишками с большого расстояния. А когда ты находишься среди них, тебе не до юмора. Помнится, у Аверченко есть рассказ о мальчике, который имел обыкновение будить автора ударом палки по голове. Детский садизм особо страшен тем, что ты не имеешь права дать маленьким хищникам адекватный отпор.

Нет, Лен, никогда ты не сможешь стать своим для этих несмышленых, по-своему забавных существ, которые бездумно верят в хорошее, светлое будущее...

Хотя они всячески пытаются вступить с тобой в контакт.

(Несколько раз ко мне приставала со своими сообщениями о чужих тайнах Ира Кеворкова - та самая щербатая девочка, которая в первый день моего пребывания в образе Саши заступалась за меня перед Викторией. То и дело стремительно налетал откуда-то сбоку, держа палку как саблю, Борька Савельев, пытаясь вызвать меня на дуэль. А когда Виктория принесла мяч, и дети стали делиться на команды для игру в "вышибалы", оказалось, что именно меня недостает, чтобы образовать равные составы команд).

Да отстаньте вы все от меня!. В том числе и вы, Виктория Анатольевна, с вашими шаблонными увещеваниями в том духе, что никто не должен отбиваться от коллектива!.. Коллектив как-нибудь обойдется и без меня.

Одиночество - праздник мой...

Хотя настроение - отнюдь не праздничное. Такая застарелая до ржавчины тоска, что впору завыть волком, а потом пойти и напиться вдрызг.

Видимо, воспитательница поняла это, потому что, присев передо мной на корточки - как тогда, в самый первый день, в парке - заглядывает мне в лицо и тихо спрашивает:

- Что с тобой, Саша? Чем ты так расстроен, малыш? У тебя ничего не болит?

- Уйдите, пожалуйста, - прошу я, отвернувшись. - Оставьте меня в покое, Виктория Анатольевна... Пожалуйста! В конце концов, имеет право человек побыть один или нет?!

Виктория почему-то прыскает в ладонь и послушно удаляется, то и дело оглядываясь на меня.

А что смешного я сказал? Может, ее развеселили взрослые интонации из уст ребенка? А было бы ей смешно, если бы она знала правду обо мне?

Что-то я совсем раскис сегодня.

Ничего, скоро это пройдет. Конечно, пройдет. Как вся наша жизнь.

"Все пройдет, как с белых яблонь дым..."

"Лишь о том, что все пройдет, вспоминать не надо"...

Подумать только, какими банальностями люди привыкли успокаивать себя! А как быть мне, если я знаю, что беда моя никогда не пройдет?!..

Внезапно мои размышления прерывает крик Виктории:

- Саша Королев! Сашенька! Иди сюда, тут за тобой папа пришел!..

Я поднимаюсь с радуги-скамейки, чувствуя в животе странную пустоту.

Обычно меня всегда забирала из садика Татьяна, и сегодня утром она ни словом не обмолвилась, что у нее есть какие-то планы на вечер. Значит, либо Виктор Королев действительно решил сделать жене сюрприз, вспомнив о своих отцовских обязанностях, либо...

Вот именно - либо.

Ого, какая честь!..

Рядом с Викторией неловко топчется не кто иной, как начальник российского филиала Инвестигации Игорь Всеволодович Шепотин. Собственной персоной.

За прошедшие пять лет он несколько сдал, отпустил животик и обрюзг лицом, но не до такой степени, чтобы его невозможно было опознать.

- Привет, сынок, - улыбается он как ни в чем не бывало, когда я неуверенно приближаюсь к нему. - Мама сегодня задержится на работе, так что придется нам с тобой вдвоем хозяйничать дома... Идем, а то нам еще в магазин надо заглянуть...

Я не свожу с него глаз. Ситуация мне очень не нравится.

Наверное, Шепотин и компания провели достаточно тщательную подготовку к этой операции. Изучили всю доступную информацию о Королевых, о детском садике, выяснили, что отца Саши воспитательницы и прочий персонал детсада знает лишь заочно - и решили разыграть эту карту. Расчет, в принципе, верный: кто ж заподозрит неладное, если сам ребенок подтвердит личность "папы", с радостным воплем кинувшись ему на шею?

Одного они не учли, мой бывший шеф и его помощники: что я не собираюсь играть отведенную им для меня роль. И в то же время заявлять, что это не мой папа, было бы черной неблагодарностью с моей стороны. В конце концов, я сам позвонил Игорьку, меня же никто не тянул за руку...

- Ну, что же ты стоишь, Саша? - По напряженному голосу Виктории заметно, что она учуяла что-то неладное в моем молчании. - Иди, папа ждет тебя!

Шепотин нервно откашливается. Потом, шагнув вперед, протягивает мне руку:

- Не обращайте внимания, Виктория Анатольевна, - доверительно говорит он вполголоса воспитательнице. - С ним это иногда бывает...

- Да-да, я понимаю, - кивает Виктория, не спуская с меня глаз. - И вообще, в последнее время ваш мальчик ведет себя очень странно. Послушайте, Виктор... простите, не знаю вашего отчества...

- Петрович, - подсказывает мой шеф.

- У вас в семье все в порядке, Виктор Петрович?

- В каком смысле? - таращит на нее глаза Шепотин.

- Ну, понимаете, обычно любые стрессы, вызванные ссорами родителей, смертью близких родственников, оказывают негативное влияние на неокрепшую психику ребенка, - пускается в объяснения Виктория, но "Виктор Петрович" не дает ей договорить.

- Ах, вот вы о чем! - восклицает он. - Нет-нет, с этой точки зрения у нас все нормально. И вообще, мы живем очень дружно и счастливо!..

Тоже мне, идеальный папаша нашелся! Неизвестно еще, как эти события аукнутся для Королевых, но одно точно: счастливой эта семья уже вряд ли когда-нибудь будет!..

- Правда, Саша? - заискивающе обращается ко мне Шепотин.

Не дождешься ты от меня поддержки, старый хрен!.. Сам эту кашу заварил - сам ее и расхлебывай!..

- Извините, Виктор Петрович, - изменившимся голосом говорит Виктория. - Не подумайте, что я вас в чем-то подозреваю, но вы сами должны понимать, что я несу ответственность за каждого ребенка, и если что-то с детьми случится... Скажите, вы - действительно папа Саши?

Какая же ты наивная девушка, Вика! Если бы самозванцы всех мастей на подобные вопросы отвечали чистую правду, то не нужен был бы ни ОБЕЗ, ни прочие спецслужбы!.. К тому же, Шепотин наверняка позаботился о документальном прикрытии. Ведь для нашей Конторы ничего не стоит изготовить любую "ксиву"...

Я оказываюсь прав. Шепотин с готовностью лезет во внутренний карман пиджака, приговаривая:

- Ну, конечно, Виктория Анатольевна, я вас прекрасно понимаю... Как говорится: доверяй, но проверяй. Для вас-то этот принцип имеет особое значение. Пожалуйста, вот мой документ...

Он протягивает воспитательнице пластиковый кард, но она смущенно отмахивается:

- Да нет, что вы, я вам верю!.. Это я так, на всякий случай... Пожалуйста, забирайте мальчика... Саша, ты не хочешь сказать детишкам "до свидания"?

Эх, Вика, ты еще и не подозреваешь, какая тяжкая участь тебе уготована. Не пройдет и нескольких часов, как ты будешь готова провалиться сквозь землю перед родителями похищенного у тебя под носом ребенка.

Но и выдавать Шепотина я не собираюсь. Я низко опускаю голову, сую нехотя свою ладошку в широкую мужскую ладонь и плетусь рядом с отцом-самозванцем к выходу.

Мы выходим с территории садика молча, хотя лично у меня накопилось столько вопросов к своему бывшему начальнику, что я с трудом сдерживаю себя, чтобы не начать выяснять отношения у всех на виду.

Чинно шагаем по тротуару до перекрестка, потом сворачиваем направо.

Так я и думал. Машину Шепотин благоразумно оставил на соседней улице. Иначе откуда у простого водителя самосвала взялся бы длинный и приземистый "Аспарагус" блестяще-стального цвета и с явно фальшивыми номерными знаками на бортах?

- Ну-с, - впервые нарушает молчание Игорь, отпуская мою руку и приглашающе распахивая передо мной заднюю дверцу, - прошу вас, мой юный друг...

И, терпеливо дождавшись, когда я с ногами (в знак протеста) пролезу по сиденью к противоположной дверце, а потом усевшись рядом со мной, с пафосом провозглашает:

- С возвращением к жизни и работе, Владлен Алексеевич!

- Соболезнования принимаются, - уныло ворчу я в ответ.

Глава 5. Интервью

- Кстати, познакомьтесь, - кивает Шепотин на человека, сидящего за рулем. - Гульченко Владимир Сергеевич.

Водитель разворачивается ко мне всем своим фасадом, и я хмыкаю:

- А мы уже три дня как знакомы.

- Вот как? - поднимает белесые брови Игорь Всеволодович.

- Правда, в момент нашего знакомства господин Гульченко почему-то представился сотрудником ОБЕЗа, - продолжаю я. - С каких это пор наши люди стали маскироваться под обезовцев, Игорь Всеволодович?

И не удерживаюсь от ехидного вопроса к Волосатому Носу:

- Кстати, Владимир Сергеевич, а та штуковина, с помощью которой вы меня поселили в этом теле, еще при вас?

И без того неискренняя улыбка на лице водителя превращается в кривую усмешку, но он не считает нужным отвечать на провокацию. Молча отворачивается от меня и, запустив двигатель, глядит на экранчик ретровизора, выжидая момент, когда в потоке уличного движения возникнет прогал.

Шепотин умиротворяюще произносит:

- Ну-ну, Владлен Алексеевич, не будем забегать вперед. Я понимаю, какой психологический шок вы испытали, но, тем не менее, я бы посоветовал вам хладнокровно проанализировать сложившуюся ситуацию. Давайте разложим все по полочкам, по порядку...

Да, он ничуть не изменился за эти пять лет. Все тот же любитель занудных разбирательств и хладнокровного анализа.

- Давайте, - соглашаюсь я. - Предлагаю начать с того, куда мы сейчас едем и как вы собираетесь действовать, когда родители Королева узнают, что их мальчика похитил какой-то самозванец? Тем более, что ОБЕЗу не составит труда выйти на вас по вашим приметам - достаточно будет запустить базу данных...

Шепотин морщится.

- И это вы называете - по порядку? - спрашивает с кислой гримасой он. Однако я требовательно гляжу на него в упор, и он пожимает плечами: - Ладно, как хотите, Владлен Алексеевич...

Машина наша уже несется в плотном потоке уличного движения.

- Что касается вашего первого вопроса, - так же невозмутимо и размеренно продолжает шеф, как будто выступая на очередной утренней "летучке" в Конторе, - то сейчас мы едем в ближайший аэропорт и летим, естественно, в Москву. Домой, я бы сказал... А в отношении вашего так называемого похищения могу сказать только одно. Во-первых, Королевы хватятся вас не так скоро, как вы предполагаете, а во-вторых, когда у них появится желание увидеть вас, то люди, которые осуществляют информационное прикрытие вашей эвакуации, сделают все возможное, чтобы заверить их во временной невозможности такой встречи... Ну и наконец, никакой ОБЕЗ искать мальчика Сашу не будет.

- Почему?

- Потому что Владимир Сергеевич - не мой подчиненный, - кротко поясняет Шепотин. - Он на самом деле работает в Общественной Безопасности. Дело в том, что вся эта операция проводится нами совместно с ОБЕЗом.

Я откидываюсь на мягкую спинку сиденья, подтянув к подбородку голые колени и обхватив их руками. Меня начинает бить какой-то странный озноб, и хочется как-то удержать внутри себя тепло, которое стремительно улетучивается из моего тела подобно воздуху, вышвыриваемому разницей давления в вакуум через пробоину в борту космического корабля. Шепотин недоуменно косится на меня (видимо, он не ожидал, что я буду вести себя, как настоящий ребенок), но воздерживается от комментариев.

- Ничего не понимаю! - после паузы признаюсь я. - Чем вызвана эта возня вокруг меня? Ну да, я стал одним из тех "вундеркиндов", которым удавалось воскреснуть после смерти в новом теле. Реинкарнация, чудеса, загадки и все такое прочее... Но разве мое возвращение с того света не было вызвано вами искусственно? Я же раскусил, что за приборчик вы с напарником тогда ко мне применили, Владимир Сергеевич. В нем наверняка содержалось что-то вроде архива моей личности, со всеми ее воспоминаниями и сведениями. - (Гульченко на секунду отрывается от вождения, глянув на меня через плечо. Я жду, что он что-то скажет, но он лишь непонятно хмыкает, крутит головой и вновь впивается взглядом в лобовое стекло-экран). - И непонятно, почему вам потребовалось проводить эти манипуляции украдкой. И почему, когда мое сознание было успешно подсажено Саше Королеву, вы бросили меня и сбежали, как нашкодившие школяры?.. А дальше вообще идут одни сплошные загадки. Например, как объяснить, что заявились вы лишь сегодня, а не на следующий день после моего звонка?

Возможно, со стороны гневная тирада пятилетнего мальчугана в адрес двух немолодых, представительных мужчин выглядит неестественно, но я уже не воспринимаю Шепотина как своего начальника, а питать теплые чувства к Волосатому Носу не хочется.

Исчерпав мысленный перечень первоочередных вопросов, я умолкаю. На несколько секунд в кабине "Аспарагуса" воцаряется предгрозовое затишье. Потом Гульченко издает сдавленное, нечленораздельное междометие.

- Ну и ну, - более внятно произносит он, обращаясь к моему бывшему шефу. - Неужели у вас в Инвестигации все такие неблагодарные, Игорь Всеволодович?

Вопрос этот не нравится не только мне, но и Шепотину.

- Попрошу без обобщений, - требует он. - Тем более, что в вашем ведомстве тоже не ангелы трудятся...

- Да нет, - опять крутит головой Гульченко. - Я не в том смысле, Игорь Всеволодович... Согласитесь, что все это странно: мы, понимаешь, вернули к жизни вашего сотрудника, а он, вместо того, чтобы радоваться, недовольство проявляет!.. Кстати, за его реинкарнацию нам с напарником еше и выговор сунули - мол, не углядели, что он - "невозвращенец"!..

Развить эту тему обезовцу мешает темно-синий фургон с рукотворной надписью на заднем борту: "Осторожно! За рулем - камикадзе!", вывалившийся прямо перед нами откуда-то сбоку на приличной скорости. Ругнувшись, Гульченко бросает машину влево, избегая столкновения, и я валюсь на Шепотина, а тот, в свою очередь, - на дверцу.

- Вы лучше ведите машину как следует, - ледяным голосом просит Игорь Всеволодович. - И предоставьте мне самому разбираться со своими сотрудниками... Тем более, что я вас и старше по возрасту, и выше по служебному положению!

- Да пожалуйста, - пожимает плечами Гульченко.

Неприятный тип. И хотя все физиономисты — бессовестные шарлатаны, но кое в чем они правы. Люди с волосатыми ноздрями явно не заслуживают доверия.

- Послушайте, Владлен Алексеевич, - обращается ко мне Шепотин, перестав уделять внимание обезовцу. - Я думаю, наступил момент расставить все точки над "и". Боюсь, что у вас сложилось несколько превратное представление и о ситуации в целом, и о своем положении в частности. Насколько я понял, вы отнюдь не осчастливлены реинкарнацией и вас тяготит необходимость пребывать в образе малолетнего ребенка... Но вы же сами попросили, чтобы я забрал вас из Дейска, разве нет? И я исполнил ваше пожелание. Поперся к вам на выручку, как идиот, хотя мог бы отправить любого из своих сотрудников!.. Так что же вы, в конце концов, хотите от нас? В чем суть ваших претензий?

Каждое слово, которое выплевывают его полные, мясистые губы, наполняет меня отвращением. Теперь понятно, за что я всегда подсознательно ненавидел Игорька. Не за его занудство и стремление в любой ситуации выглядеть благородным, воспитанным джентльменом. Я всегда чувствовал, что за внешним лоском и сдержанностью Игоря Всеволодовича скрывается черствость и равнодушие к окружающим. И не только к своим непосредственным подчиненным. К людям вообще.

Поймет ли он меня, если я выложу ему все то, о чем думал, ворочаясь бессонными ночами на узкой детской - на чужой - кроватке? Дойдут ли до его зашоренных объективными необходимостями и целесообразностями мозгами мои возражения против такого пути к познанию Истины, который, как бетоноукладчик, прокатывается по чьим-то жизням, плюща и трамбуя их безжалостным прессом?

И поэтому вслух я говорю, ткнув пальцем себя в грудь:

- Я хочу, чтобы вы вернули сюда сознание Саши Королева. И звонил я вам, Игорь Всеволодович, только ради этого.

Разумеется, он не удивляется моему нелепому желанию.

Он вообще старается ничему не удивляться. Аристократ хренов!

- Боюсь вас разочаровать, Владлен Алексеевич, но это невозможно сразу по двум причинам. Во-первых, потому, что вы ошибаетесь в своем предположении о некоей матрице вашей личности, которую якобы переписали в мозг этого мальчика сотрудники ОБЕЗа. Все это - чушь, достойная лишь дешевых фантастических триллеров. На самом деле все обстоит гораздо сложнее. Помните то дело "вундеркиндов", которое мы начинали еще при вас?

- А как же? - кривлюсь я. - "Кто они - врожденные гении или вернувшиеся с того света?"... "Генетическая память или ясновидение?"... "Сколько жизней мы можем прожить?"... Примерно такие вопросы задавались со страниц газет и с экранов имиджайзеров, а мы отрабатывали каждую из этих версий, так и не находя окончательного ответа...

- Вы зря иронизируете, - невозмутимо возражает Шепотин. - Ответ мы все-таки нашли. Правда, не очень давно и, разумеется, не для широких кругов общественности. Реинкарнация существует, и это такой же достоверный факт, как шарообразность Земли. И, как нам удалось выяснить, осуществляется она примерно в семидесяти пяти случаях из ста. То есть, почти каждый человек, погибший насильственной смертью - это особенно важно, хотя нам пока не известно, чем это объясняется... может, все дело в том, что ноосфера таким образом пытается вторично реализовать не исчерпанный до конца ресурс... - так вот, каждый преждевременно погибший имеет шанс оказаться в чужом теле. В виде этакого архивного файла, скрытого в генах носителя. И имеется еще одна любопытная закономерность, которая проливает свет на механизм этого явления... Как правило, все реинкарнированные погибли именно в тот день, когда на свет появился их будущий носитель. Видимо, в этом проявляется стремление природы избежать затрат энергии, которые повлекло бы длительное хранение ноо-матриц. Едва рождается новая телесная оболочка, как сознание умершего внедряется в нее, и если учесть, что рождаемость на Земле в среднем превышает смертность, то недостатка в носителях не наблюдается - во всяком случае, в обычных, мирных условиях... Правда, никто не подозревает о том, что носит в себе чужое сознание. А без дополнительных стимуляторов реинкарнация может и не реализоваться. Это происходит лишь в редких случаях, под влиянием либо аномальных природных условий - как, к примеру, в Индии, где таких случаев было больше всего - либо случайных событий, способных активировать ноо-матрицу. В то же время широко известны отдельные проявления латентной деятельности чужого сознания, которые ощущает на себе почти каждый человек. Прежде всего я имею в виду явление "дежа вю". Или сны - яркие, настолько реальные и достоверные, которые кажутся людям просмотром документального фильма о чьей-то жизни. А возьмите трансвеститов, гомосексуалистов... В прошлой жизни они наверняка принадлежали к другому полу, и теперь заложенная в их генах программа другой личности заставляет их вести себя по-женски. Есть предположение, что и многие психические расстройства - шизофрения, раздвоенность сознания, беседы с таинственными голосами - тоже являются следствием того, что в одной телесной оболочке могут сосуществовать две психических сущности, которые попеременно захватывают власть над сознанием носителя...

Тут мой бывший шеф внезапно умолкает, озабоченно вглядываясь в окружающую местность (город закончился, и мы мчимся по автостраде, которая петляет по лесным холмам), и я пользуюсь этим, чтобы спросить его:

- Значит, вы научились возвращать в этот мир души умерших? И значит, в каждом человеке, как в футляре, хранится чья-то душа?

Шепотин отрывается от созерцания пейзажа за окном и вновь поворачивается ко мне.

- "Души", "душa", - брюзжит он. - Вы же - инвестигатор, Владлен Алексеевич, так не опускайтесь до религиозной терминологии! Мы предпочитаем использовать понятие "ноо-матрица" или, если вам угодно, "слепок личности". Это во-первых… А во-вторых, вовсе не каждый является носителем чужих матриц! Я ведь объяснял вам, что рождаемость...

- Это мне понятно, Игорь Всеволодович, - обрываю его я. - Другое меня интересует: зачем вам это понадобилось и почему вы решили проводить эксперименты именно на детях?

Он усмехается:

- Позвольте начать со второго вопроса... Дело в том, что когда мы разработали методику искусственной активации ноо-матриц, то сразу столкнулись еще с рядом нюансов. Например, оказалось, что реинкарнация возможна лишь в том случае, если носитель не достиг того возраста, когда его сознание полностью подавляет "альтер-эго". Это происходит где-то к годам шести-восьми, хотя, конечно, бывают и исключения, и вы их сами прекрасно знаете...

Да, это так. Американке Лидии Джонсон исполнилось тридцать семь лет, когда под гипнозом она начала видеть странные картины реальных событий, происходивших в прошлом, и разговаривать на шведском языке, который до этого абсолютно не знала и даже не слышала. Однако у большинства других всемирно известных "перевоплощенных" - жителей Индии Сворнлаты, Шанты Деви, Бишема Чанда, у араба Имада аль-Аввра, у бразильянки Тины, у русской девочки Оли Зайцевой - память о "прошлой жизни" проявлялась в возрасте от трех до пяти лет.

- К тому же, - продолжает Шепотин, - нас пока интересуют не все люди на Земле, а лишь те, кто родились в один определенный день. И тут мы вплотную приближаемся к ответу на ваш другой вопрос: зачем мы принялись в массовом порядке реинкарнировать всех тех, кто имел несчастье, как и вы, погибнуть в этот день... Впрочем, это уже не моя епархия, и я могу лишь предоставить слово Владимиру Сергеевичу.

Волосатый Нос вклинивается в наш разговор, не дожидаясь дополнительных приглашений.

Говорит он по-военному четко и кратко, словно сочиняет рапорт начальству.

... Когда операция по штурму плавбазы Дюпона закончилась мощным взрывом, унесшим жизнь всех, кто находился в непосредственной близости от эпицентра, Раскрутка в частности и ОБЕЗ в целом вздохнули с тайным облегчением. Конечно, было жаль, что за уничтожение неврастеника, возглавлявшего всемирную террористическую сеть, пришлось заплатить жизнями оперативников, включая Слегина. Но зато Спираль теперь была обезглавлена, а значит - обречена на медленную агонию. Так оно и произошло. Постепенно всех Слепых Снайперов удалось загнать в угол, и, чтобы избежать ареста и суда, они кончали с собой, как скорпионы...

Не прошло и года, как с безумцами, портившими жизнь людям, было покончено.

Однако еще через год откуда-то из глубин всемирной компьютерной Сети, с анонимного и доселе не существовавшего сервера, новому руководству Раскрутки пришло сообщение, которое впоследствии получило наименование "завещание с того света". Его автором был не кто иной, как покойный Дюпон. В своем письме, которое было явно заготовлено заранее, он уже ничего не требовал и не выдвигал никаких условий. Это было всего лишь предупреждением, но таким, от которого вставали дыбом волосы на голове даже у тех, кто не мог похвастаться пышной шевелюрой.

Смертный приговор человечеству - вот что это было такое.

И, в отличие от обычных мер наказания, он не подлежал ни пересмотру, ни отмене, ни обжалованию. Потому что тот, кто вынес его, был уже недосягаем для приговоренных.

Покойник сообщил, что ОБЕЗ допустил огромную ошибку, уничтожив физическую оболочку, в которой он, Дюпон, пребывал на этом свете. И теперь отдуваться за эту ошибку придется всей планете. Потому что он оставил на Земле некий сюрприз замедленного действия, который должен сработать так, что вся планета перевернется вверх тормашками. Впрочем, это произойдет еще не скоро, издевался автор сообщения. Ровно через тысячу четыреста дней с момента отправления этого письма. Вы спросите - почему не сразу? А чтобы продлить ваши предсмертные муки, ха-ха-ха...

Садист даже после смерти оставался садистом.

Дабы у ни у кого не возникало сомнений в реальности угрозы, Дюпон заготовил доказательство. Веское доказательство. И даже о-очень веское. В энный момент должен сработать промежуточный сюрприз. Правда, поменьше весом, чем основной, но и от него содрогнется человечество. Как у вас обстоит с географией, ребята? Столицу Японии, надеюсь, помните? Так вот, скоро вы ее забудете. Потому что через полгода Токио исчезнет с лица земли. Как, впрочем, и сама Япония... Не прощаюсь, но говорю вам: до встречи на том свете!

Первой реакцией ОБЕЗа, естественно, было недоверие. Дескать, это проделки неизвестного шутника, которому удалось получить доступ к архивам Раскрутки. Но на всякий случай и больше для очистки совести, чем всерьез, определенные меры с целью проверки достоверности "завещания с того света" были предприняты.

За несколько месяцев спецслужбы провели проверку невиданных масштабов. Был буквально обыскан каждый квадратный метр японской столицы - в основном, в поисках ядерного устройства. Были предприняты беспрецедентные меры безопасности по защите от оружия массового уничтожения. Токио был закрыт для въезда не только иностранцев, но и жителей других областей Японии. До полной эвакуации населения дело не дошло - во-первых, руководство ОБЕЗа не восприняло угрозу покойника всерьез, а во-вторых, уже не было ни времени, ни средств для такого масштабного мероприятия.

Во время работы на Японских островах раскрутчики испытывали ощущение напрасной траты времени и сил. Как это не раз бывало у них на менее крупных объектах, когда приходилось проверять якобы заминированную школу, здание городской администрации или концертный зал лишь из-за того, что какой-то придурок решил развлечься анонимным звонком в полицию...

Однако на этот раз интуиция их обманула. В назначенный Дюпоном день на дне океана, в непосредственной близости от Японских островов, сработали мощные вакуумные бомбы. Остров Хонсю разломился пополам, и не только Токио, но и другие японские города и поселки оказались смытыми в море гигантскими волнами и разрушенными землетрясениями чудовищной силы.

Три четверти населения японской столицы погибли сразу. Еще процентов двадцать, получив тяжкие травмы и ранения, умирали в течение нескольких месяцев.

Мир действительно содрогнулся.

И тогда "завещанию" террориста поверили. Во всяком случае, те, кто знал о нем (до самого последнего дня эта информация Дюпона хранилась в строжайшей тайне от общественности).

Но что можно было сделать за оставшиеся три с лишним года, если никто не ведал, откуда и как будет нанесен смертельный удар по планете?

Первоначально этой проблемой занялись маститые эксперты и специалисты. Цвет науки, лауреаты различных премий, забросив работу над своими собственными исследованиями и экспериментами, по двенадцать, а позже - и по шестнадцать часов в сутки ломали голову над тем, каким образом один-единственный человек, даже обладавший значительными финансовыми средствами и запасами смертельного оружия, может уничтожить целую планету. При этом было рассмотрено множество теорий катастроф и искусственного апокалипсиса. Однако к окончательному выводу ученые до сих пор не пришли. Их мнения сходились лишь в том, что в качестве орудия конца света маньяк наверняка будет использовать мощное взрывное устройство с детонатором замедленного действия. Но оставалось загадкой, где именно такое устройство установлено и какую цепную реакцию оно призвано спровоцировать...

В принципе, оставалось два выхода: либо уповать на то, что в конечном счете Дюпон блефовал, либо надеяться, что глобального и мгновенного катаклизма, на который он рассчитывал, не получится, а значит, полной гибели планеты можно будет избежать.

И тут неожиданно на горизонте забрезжил свет надежды. Он был очень слабым и тусклым, но это был единственный шанс на спасение человечества.

К тому времени Инвестигации удалось создать устройство, позволявшее активировать личности умерших. Так называемый "реинкарнатор". И тогда стало возможным то, о чем еще недавно нельзя было и мечтать. Например, оживить этого мерзавца Дюпона и выбить из него сведения о предстоящем конце света.

Правда, объем предстоящей работы обещал быть гигантским. Исходя из выводов инвестигаторов о том, что ноо-матрица "пересаживается" в тело новорожденного практически без задержки, требовалось обработать "реинкарнатором" всех, кто родился в день гибели Дюпона. Не только в Сообществе, но и по всему миру, поскольку, как показали предварительные эксперименты, никаких географических закономерностей для реинкарнации не существует.

Плюс ко всему, надо было обеспечить полную секретность этой необычной операции. Прежде всего, от средств массовой информации, а в конечном счете - от населения планеты. По мнению руководства ОБЕЗа, гласность грозила ненужным усложнением условий проведения "спецмероприятий".

В итоге, решение было принято. На самом высшем уровне. Были созданы специальные группы из числа тщательно отобранных сотрудников ОБЕЗа и Инвестигации. Был проведен сбор данных о возможных носителях искомой ноо-матрицы. Результат оказался удручающим: несколько десятков тысяч детей, разбросанных по всей планете. А с учетом того, что еще не везде велся строгий учет новорожденных, вероятность успешного исхода розыска снижалась еще больше. А если учесть, что так называемое "переселение души" осуществляется почти мгновенно лишь в девяноста случаях из ста, то не стал ли Дюпон исключением из этого правила? Или его ноо-матрица по каким-то причинам вообще не внедрилась в новорожденного?

В общем, обезовцам было от чего прийти в отчаяние и заранее опустить руки.

Но лучше было, стиснув зубы, методично и планомерно проверять известных кандидатов, ставя галочки против отработанных пунктов в длинном списке.

Что они и продолжают делать до сих пор...

- Значит, вы пока не нашли этого подонка? - спрашиваю зачем-то я.

- Конечно, нет, - отвечает за обезовца Шепотин. - И знаете, почему? Мартин Лютер Кинг однажды сказал: "Если мне скажут, что завтра наступит конец света, то еще сегодня я посадил бы дерево"... Вот они, наши коллеги, в большинстве своем, и руководствуются этим изречением. И не только сажают деревья, но и занимаются другими делами. Мелкими и ничтожными для планеты, но зато важными для самих этих людей... Понимаете, Владлен Алексеевич, проблема заключается в том, что даже самые честные и добросовестные исполнители все еще не осознали свою ответственность за порученное дело. Тем более, такое, как спасение всей нашей цивилизации...

- Послушайте, господа инвестигаторы, - с внезапной горечью говорит Гульченко, - а вам не кажется, что критиковать - проще всего? Вы хоть представляете себе, какую задачу нам приходится выполнять? Вон, про иголку в стогу сена даже пословицу сложили, а тут всё гораздо сложнее... И, кстати говоря, работать нам приходится в абсолютно неудобных условиях. Да если бы вы знали, на какие ухищрения порой приходится идти, чтобы проверить ребенка быстро, надежно да еще так, чтобы ни его родители, ни его няньки всех мастей ничего не заподозрили! Ведь у всех сразу возникает куча вопросов: а зачем, а почему, а что случилось? Правда, на разные случаи жизни у нас есть свои заготовки, но в последнее время все чаще наши "легенды" летят ко всем чертям, потому что сталкиваешься с упрямым нежеланием отдельных несознательных граждан подвергать своих отпрысков тестированию... А в результате - играем в конспирацию, под киднэпперов маскируемся, под врачей-педиатров, под полицию, черт знает под кого!.. Сочиняем сценарии, как какие-нибудь массовики-затейники, как лучше и незаметнее подступиться к каждому кандидату на роль Дюпона, тратим массу времени, нервов, сил и денег - да-да, и между прочим, не своих собственных, а тех бюджетных средств, которые могли бы пойти на строительство школ, больниц, на выплату пенсий старикам и пособий инвалидам!.. Спим кое-как, урывками, потому что людей не хватает для такой работы, а порой бывает нужно не только мотаться по нашему материку, но и мчаться сломя голову на другой континент, в дебри какой-нибудь сельвы или в пекло пустыни, потому что там в одном из голопузых аборигенов внезапно прорезалась чья-то русскоязычная душа!..

Он умолкает, а потом совсем другим, надтреснутым голосом произносит:

- А самое-то страшное не в этом заключается, поймите... Самое страшное - что осталось до назначенного этим гадом срока всего ничего, каких-то несколько месяцев, а результатов пока нет!

- Ну-ну, - отеческим тоном говорит Шепотин. - Вы уж не бейте себя в грудь с такой силой, Владимир Сергеевич. А не то публика обольется слезами над вашей горькой долей... Между прочим, все хлопоты и лишения вам компенсируют сполна.

- Что вы имеете в виду? - вскидывается обезовец, и я невольно беспокоюсь, не повлияет ли стресс на его водительские навыки.

- Как - что? - невозмутимо говорит Игорь Всеволодович. - Как будто вы сами не знаете... Властных полномочий вам дали - выше крыши. Полный карт-бланш. Вы ж теперь у нас вне закона и морали, что хотите - то и творите! А что касается последствий - так ведь цель-то какая благородная и гигантская! Такая все спишет впоследствии, любые издержки и злоупотребления... Если, конечно, она будет достигнута...

Во дает, шеф-то мой! А я уж было записал его в ранг бессердечных, циничных администраторов и бюрократов. А оказывается, и в нем сохранились остатки человеческого...

- Издержки, говорите? - сипит Гульченко, и в ретровизоре отражается его перекосившаяся от гнева физиономия. - Вы что, издеваетесь? Издержки в любом деле могут быть, а уж в таком сверхъестественном, как это, - и подавно!.. И потом, уж кто бы говорил об издержках, только не вы, Игорь Всеволодович! Может быть, вам напомнить, кто нам подсунул этот якобы чудодейственный приборчик, именуемый реинкарнатором, а? Кто заверял на все лады, устно и письменно, что он работает эффективно и безотказно? Не Инвестигация ли ваша?.. А мы теперь, значит, отдуваться должны за вас? Не выйдет!

- Ладно, ладно, - успокаивает его Шепотин. - Что это вы так разошлись, голубчик? Давайте не будем пенять друг другу на ошибки, а будем делать одно общее дело, каждый на своем участке...

"Общее дело". Хм, знакомый термин... Интересно, где сейчас Костя-Референт? Небось докторскую степень без диссертации получил, если вообще не звание членкора... Как же - ведь именно с его подачи Инвестигация сумела проникнуть в самую великую тайну природы!..

- А вам не кажется, господа, что кроме вас в машине есть еще кое-кто, кому непонятен ваш эзопов язык? - подаю голос я, и оба моих спутника удивленно косятся на меня так, словно действительно забыли о моем присутствии. - Что это за издержки, о которых вы толкуете? И почему...

В этот момент машина сворачивает с шоссе куда-то вбок, и Игорь Всеволодович перебивает меня на полуслове:

- Мы уже прибыли, так что приберегите ваши вопросы для более подходящего случая, Владлен Алексеевич.

Глава 6. Вопросы в письменном виде

Я думал, что мы отправимся спецрейсом и в сопровождении, по меньшей мере, взвода вооруженных обезовцев. Воображение рисовало пустынное летное поле, темноту, разрываемую вспышками прожекторов и мигалок полицейских машин, шеренги людей в форме, выстроившихся от здания аэропорта до самого трапа самолета, и наше шествие через этот живой коридор...

Но всё оказалось гораздо проще и будничнее.

Аэр был самым обычным, и на посадку мы шли вместе со всеми пассажирами. Разумное решение: двое мужчин с пятилетним мальчиком - не то зрелище, которое способно заинтересовать посторонних.

Правда, в душе я был убежден, что Шепотин выдавал желаемое за действительное и в Дейске меня все-таки хватились, а значит, в аэропорт уже должна была прийти розыскная ориентировка в отношении похищенного неведомыми злоумышленниками Саши Королева.

Нет, сам я не хотел выкидывать фортели в виде истошных призывов о помощи. Но чисто с профессиональной точки зрения было интересно, как будут выкручиваться мои сопровождающие в ходе объяснений с сотрудниками службы безопасности аэропорта.

Но у ОБЕЗа действительно было все "схвачено". Служащих зала регистрации вполне удовлетворили фальшивые документы Шепотина на имя Виктора Королева и его сына, и никаких проблем на этой почве не возникло…

Стюардесса, встречающая пассажиров в салоне аэра однообразной резиновой улыбкой, оживляется, увидев меня, и со словами: "Ой, какой серьезный пассажир у нас сегодня!" - гладит меня по голове.

Забыв о своей внешности ребенка, я шарахаюсь от нее в сторону. Шепотин и Гульченко украдкой хихикают.

Что ржете, олухи?!.. Вас бы на мое место, посмотрел бы я, как бы вы реагировали на умиленные причитания в ваш адрес!..

Разумеется, от подобных комментариев вслух я воздерживаюсь и, стиснув зубы, миную чересчур любвеобильную хозяйку салона.

Места наши находятся в одном ряду. Пользуясь своими детскими правами, мстительно залезаю на кресло у иллюминатора, опередив своих спутников, которые, похоже, имели иное мнение насчет распределения мест и явно планировали посадить меня между собой. Смешно: неужели они опасаются, что я сбегу от них во время полета?

Еще в аэропорту, бегло изучив расписание рейсов, я уяснил, что полет до столицы занимает два часа.

Слишком мало для того, чтобы заняться чем-то стоящим, и слишком много для того, чтобы одолеть скуку, этот вечный враг всех странствующих и путешествующих.

Правда, у меня такой проблемы нет. За время полета я намерен получить от своих спутников ответы на кое-какие вопросы. Однако у моих конвоиров имеется иное мнение на этот счет. Не успевает аэр оторваться от земли, как они дружно принимаются умолять стюардессу, чтобы она немедленно обеспечила их полусухим полетным пайком и безалкогольными напитками, а избежав голодной смерти, готовятся отбыть ко сну.

Вот кому надо устраивать ежедневный сончас, а не ребятишкам в детском саду!

Всем своим видом Шепотин и Гульченко дают мне понять, что беседовать на тему служебных тайн в общественных местах - преступление, и первый же мой вопрос о реинкарнации вызывает у них лишь шипение.

В том смысле, что враг подслушивает, у стен имеются уши, а болтун - находка для шпиона, поскольку вокруг — не мирные пассажиры, а вражеские агенты.

Ах, так? Ладно. Болтать не будем. Но есть и другие способы общения.

Невинным тоном интересуюсь, имеется ли у Шепотина при себе мини-комп. Или хотя бы комп-нот. Ничего не подозревающий шеф достает из внутреннего кармана пиджака никелированный "Эстим" и с нескрываемым облегчением брякает его мне на колени. Ему мнится, что, как всякое нормальное чадо, я буду использовать аппарат для крайне увлекательных игр в тетрис, морской бой или, на худой конец, в крестики-нолики.

Каково же оказывается его разочарование, когда через несколько секунд я подсовываю под его сонно-клюющий нос экранчик комп-нота, на котором мною набрана следующая фраза:

"Предлагаю продолжить интервью, Игорь Всеволодович".

Издав мученический вздох, Шепотин заявляет, что он не расположен отвечать на вопросы, пусть даже задаваемые в письменном виде.

Но я не собираюсь давать ему поблажку.

Настал мой звездный час, и я твердо намерен отыграться сполна на человеке, иго которого был вынужден терпеть на протяжении многих лет.

Для начала отстукиваю те вопросы, которые возникли у меня в голове в связи с жалобами Гульченко на трудности тайной облавы на Дюпона:

"Допустим, обезовцы убедились в том, что тот или иной реинкарнированный им не нужен. Что с ним происходит дальше? Он что - продолжает жить в теле ребенка вместе со своими родителями? Объясняют ли ему, что с ним произошло? И кстати, как проверяющие узнают, кто перед ними? Не все же такие простодушные, чтобы честно и без утайки выложить каким-то посторонним типам свои анкетные данные!"

Шепотин пытается испепелить меня гневным взглядом, когда я вторично демонстрирую ему экранчик комп-нота, но я делаю вид, что любуюсь в иллюминатор на заходящее солнце.

Игорек поворачивается к обезовцу с очевидным намерением призвать его на помощь, но Гульченко, запрокинув голову аж за спинку кресла, размеренно посапывает в обе свои волосатые ноздри.

Ничего не поделаешь - Шепотину приходится вспомнить давным-давно забытые навыки компьютерного набора. Его пухлые пальцы, то и дело неуверенно зависая в воздухе, принимаются нажимать миниатюрные клавиши. В семи случаях из десяти он допускает грубые опечатки и, чертыхаясь себе под нос, сердито поправляет очки, съезжающие на кончик носа.

Не проходит и пятнадцати минут, как мое терпение вознаграждается следующим текстом:

"1. Наш прибор позволяет осуществлять не только активацию ноо-матрицы, но и ее последующую дезактивацию.

2. В ходе активации на носителя оказывается определенное психофизическое воздействие, которое призвано обеспечивать достоверность показаний объекта.

3. Как правило, после проверки проблем с носителем не возникает (см. пункт 1). К сожалению, по неизвестным причинам дезактивация не срабатывает в отношении примерно 2% от общего числа объектов проверки. Поскольку это долго объяснять, поговорим на эту тему потом.

4. Слушайте, идите к черту со своим обывательским любопытством! Вам что - горит узнать все прямо сейчас?!"

Конечно, горит! Почему я должен быть сыт вашими обещаниями насчет "потом"? Не зря же поговорка советует ковать железо, пока оно горячо!..

И не успевает Шепотин с наслаждением закрыть глаза и откинуть свой складчатый затылок на подголовник, явно подражая Гульченко, как я уже толкаю его в бок, предлагая прочесть новый вопрос:

"А почему меня забрали только сейчас, а не сразу после реинкарнации?"

Он с неудовольствием ерзает на мягком сиденье и после напряженной мыслительной деятельности решает быть лаконичным, как древний спартанец:

"Отстань!".

Ах, вот как?!.. Ты еще и хамишь, вновь перейдя на "тыканье"?! Что ж, посмотрим, как ты сейчас запоешь, любитель спать во время полета!

"Если не будете отвечать на мои вопросы - позову стюардессу и скажу, что вы меня похитили, чтобы потребовать от моих родителей выкуп!"

У Игорька чуть очки с носа не слетают, когда он усваивает суть этого ультиматума.

- Ты что, с ума сошел? - уже вслух осведомляется он, с отвращением уставившись на меня. - Как ты себя ведешь? Ты что - забыл, кто ты такой?

- Ага, - подхватываю я. - Конечно, забыл. Реинкарнированным ведь свойственно забывать, кто они такие - вы сами это сказали, Игорь Всеволодович!

- Прекрати паясничать! - шипит грозно он. - Немедленно! А то...

- А то - что? Снова превратите меня в ребенка? Или выпорете ремнем у всех на виду? Это же непедагогично, папаша!..

Он отворачивается.

И я тоже.

Меня распирает недетская обида.

Естественно, приводить в действие свою угрозу я не собираюсь, но явное нежелание шефа общаться со мной мне не нравится.

Я созерцаю луну, парящую над облаками, и пытаюсь переварить плоды общения со своими спутниками.

Помнится, Слегин сравнивал положение, в котором он оказался, получив ультиматум Дюпона, с поездом, который вот-вот отойдет от перрона и на который можно успеть, только прыгнув в последнюю дверь последнего вагона.

Бедняга, он не ведал, что эта ситуация может повториться. Но с гораздо более трагическими последствиями. Теперь на карту поставлена судьба не одного, пусть даже очень большого, города, а всего человечества. Разумеется, если главарь Спирали не вздумал блефовать. Возможно, я был единственным, кто с ним общался непосредственно. И уж я-то знал, что Дюпон и в самом деле вынашивал подобные планы.

"Ваши современники не проживут и пяти лет, если я по каким-то причинам безвозвратно уйду в Иной Мир... И гибель их будет долгой и мучительной"…

Вопрос: было ли это пустой болтовней претендента на лавры всемирного злодея или он успел подготовить массовое уничтожение населения планеты?

Может - первое. А может - и второе... Теперь это вряд ли удастся узнать. Если, конечно, тандем ОБЕЗа и Инвестигации не сумеет вернуть к жизни маньяка. Но не так, как это делал в свое время я, а пробудив его черную душу, дремлющую в хрупком тельце какого-то ребенка.

Представь, как где-то на свете в эту минуту живет мальчик. Или даже девочка: если верить шефу, закономерностей в переселении душ сообразно половой принадлежности не существует. Этот ребенок может быть сиротой или иметь полный комплект близких родственников. И никто из его окружающих, ни он сам не подозревают, какой миной замедленного действия он является.

В этой связи возникает один весьма неприятный вопрос: предположим, что Шепотин, Гульченко и прочие сыскари однажды (а самое главное - вовремя) доберутся до этого ребенка. "Носителя", как они упорно именуют детей, чье тело стало убежищем для "мертвых душ". И что тогда? Сумеют ли они остаться объективными и не отождествлять сознание своего врага номер один с его физической оболочкой? Сделают ли они скидку на то, что перед ними ребенок, или станут обращаться с ним так, как положено обращаться с самыми гнусными и бесчеловечными преступниками?

И какую роль во всем этом они отводят мне?

И тут меня всего обдает жаром.

Теперь понятно, чем было обусловлено нежелание шефа отвечать на мои вопросы относительно моей реинкарнации и задержки с "эвакуацией".

Просто он не хотел мне говорить правду.

Потому что, в принципе, я им был не нужен сам по себе, как бывший инвестигатор. Если бы я не позвонил Шепотину, то обезовцы никогда бы не вернулись за мной. Они наверняка считали, что сумели вернуть на место сознание Саши Королева, как взятую напрокат вещь. Они лишь поставили галочку в длинном списке детских имен и фамилий. Или крестик. Или прочерк, означающий, что данный носитель "пуст".

И они не удосужились доложить Шепотину о том, что нашелся один из его бывших подчиненных.

И даже после того, как я сам вышел на связь с Игорем, он не придал особого значения факту моей реинкарнации. Он даже не поинтересовался, когда и как меня угораздило отправиться в дюпоновский "иной мир". Ему на это было наплевать. И не удивление, и не радость он испытывал, разговаривая со мной той ночью, а всего лишь досаду, ведь звонок мой означал, что со мной придется возиться, тратить на меня время, отвлекать людей от тайной операции...

Значит, не я первый и не я последний, и такое случалось в их практике и раньше. Возможно, даже не один раз, а в десятках, сотнях случаев.

"Издержки", сказал Гульченко. Живые издержки чудотворчества сильных мира сего.

Теперь понятно, почему обезовцы и Шепотин были вынуждены эвакуировать меня из Дейска. Видимо, они уже имели печальный опыт по этой части. Не все же реинкарнированные были намерены притворяться малышами. Наверняка среди них находились те, кто начинал качать свои права (и прежде всего, перед родителями), требовать, угрожать жалобами в разные инстанции... И тогда в отношении "невозвращенцев" было придумано нечто такое, что позволяло избежать утечки секретной информации о массовой реинкарнации.

Единственный надежный способ заставить взрослых детей молчать заключался бы в том, чтобы изолировать их от контакта с обществом, поместить в такое место, куда не могут добраться ни родственники, ни репортеры, ни правозащитники.

Что-то вроде интерната. Или детского дома. А точнее - "взрослого дома"...

Значит, туда-то меня сейчас и везут.

Нет, на произвол судьбы меня, конечно, не бросят. Хотя бы потому, что я понадоблюсь им в качестве консультанта - ведь в бытность свою инвестигатором я почерпнул много разной информации, в том числе и о реинкарнации. А если еще проговорюсь, что последние дни своей жизни провел в компании Дюпона, - то и тем более…

Им очень надо успеть запрыгнуть на ходу в набирающий скорость состав.

При этом они не боятся ни угрызений собственной совести, ни всемирного возмущения. Они не гнушаются лгать родителям, рушить семейное счастье, подвергать детей бесчеловечным опытам. Им плевать на любые тяжкие последствия своей аморальной деятельности.

По той же причине, которой руководствовались те, кто вершил судьбы мира во все времена. Когда стоит отнюдь не умозрительно-литературный вопрос "быть ли не быть", все средства годятся, чтобы выцарапать из судьбы положительный ответ на него. Если это удастся - то, как известно, победителей не судят. А на нет - и суда нет.

Наверное, по большому счету именно так и следует поступать. Решительно, не оглядываясь на возможные последствия и не прислушиваясь к стонам тех, кто пострадал от этой решительности. Идти до конца. Не останавливаться. Не сомневаться. Глушить в себе некстати просыпающуюся совесть словами о долге, о великой миссии во имя и ради жизни на Земле... Или ссылками на то, что ты - человечек маленький и за тебя твою судьбу решают другие.

Выбираем не мы —

Выбирают нас.

Ну, а мы не должны

Обсуждать приказ.

Лишь такие моральные извращенцы, как я, почему-то не способны принять и понять эту железную необходимость.

Но самое страшное - что иного выхода не видно. Значит, мне придется стать в одну шеренгу с Шепотиным, Гульченко и прочими и действовать теми же средствами и методами.

Смогу ли я не дрогнуть в решающий момент? Не победят ли сомнения в моей душе ту целесообразность, о которой мне будут твердить на разные голоса?

Не знаю. Понятия не имею.

А, может быть, и вправду зря я ломаю голову над этими проблемами? Может, надо зажмурить покрепче глаза и вместе со всеми ринуться вдогонку отправляющемуся поезду?..

* * *

Пример моих спутников оказывается заразительным, и перед самой посадкой я вырубаюсь. Да таким крепким сном, что Шепотину и Гульченко приходится приложить немалые усилия, чтобы привести меня в чувство.

В последнее время, просыпаясь, я надеюсь, что вся эта ерунда с реинкарнацией мне приснилась и что, открыв глаза, я с облегчением увижу себя в своем прежнем теле, со всеми его болячками и хворями.

Но и на этот раз пробуждение связано с разочарованием, и я с отвращением обозреваю свои слишком короткие ручонки и слишком маленькие ноги с неизвестно откуда взявшимся синяком на левой коленке.

Когда мы покидаем салон аэра, Гульченко пристраивается рядом со мной и зачем-то берет своей шершавой, короткопалой пятерней мою ладошку. Впаять ему, что ли, по первое число за мнимую заботливость? Хотя - ладно, пусть живет. Пока…

Спускаться по трапу действительно неудобно: приходится вытягивать одну ногу, чтобы нащупать следующую ступеньку, а потом подтягивать к ней другую. В мире почему-то все рассчитано на взрослых. О детях же не думает никто. Наверное, само собой подразумевается, что пятилетний ребенок не должен путешествовать один, без всевозможных опекунов…

На площади перед аэропортом нас уже ждет машина с водителем - скупым на слова молодым человеком в костюме с галстуком и с короткой армейской стрижкой.

Стоит глубокая ночь - самое подходящее время для перевозки секретного живого груза.

На этот раз Шепотин взгромождается на переднее сиденье, а рядом со мной садится обезовец.

Хм, если шеф думает, что таким способом ему удастся избежать продолжения нашего интервью, то он ошибается!..

Однако вскоре выясняется, что ошибался не он, а я.

Едва машина выезжает со стоянки, как я получаю едва ощутимый укол в руку и мгновенно проваливаюсь в сон без каких-либо сновидений.

Когда же вновь выныриваю в реальность, то оказывается, что мы уже никуда не едем и что вообще дело происходит не в машине, а в какой-то маленькой комнатке, смахивающей на дешевый номер в придорожном мотеле.

Чтобы уяснить обстановку, требуется не больше минуты.

Я лежу под одеялом на небольшой, явно детской кровати. Однако весь остальной интерьер помещения вовсе не напоминает детскую комнату.

(иллюстрация с сайта http://www.raido.ru)

Стены, окрашенные в бежевый цвет, встроенные в них плафоны освещения, шкаф, кресло и даже столик с компьютером. Через приоткрытую дверь виднеется закуток с раковиной и душевой кабиной. Все это - миниатюрное, видимо, сделанное на спецзаказ, и без труда умещается на двенадцати квадратных метрах. Относительный конфорт: сплит-система над окном наполняет комнату свежим воздухом с лесными ароматами. Окно, кстати, с наружными решетками - ну, конечно, разве они могли от этого удержаться? Хотя не понятно, какую функцию призваны выполнять эти решетки: предотвратить мое бегство или не допустить, чтобы кто-то влез в комнату снаружи?..

Первым делом подхожу к окну, отгибаю одну пластинку жалюзей и убеждаюсь, что уже вовсю светит солнце. Часов двенадцать, не меньше. Это же подтверждает и желудок, требующий немедленно удовлетворить его голодные судороги. Окно выходит на парк с высоченными соснами, густыми кустами и довольно аккуратно заасфальтированными дорожками. Я ожидал увидеть высоченный забор, который должен был бы непременно смахивать на этакую крепостную стену в миниатюре, но никаких ограждений в поле зрения не обнаруживается , хотя это наверняка не означает их полного отсутствия. В парке не видно ни души. Судя по высоте, комната моя находится примерно на третьем или четвертом этаже какого-то бетонного параллелепипеда, стены которого уходят влево и вправо с удручающей казарменной прямолинейностью.

Тут дает о себе знать переполненный мочевой пузырь, и я устремляюсь в закуток-санузел.

Следующим в очереди на инспектирование числится шкаф. Обычно я не люблю исследовать шкафы, особенно стенные, в помещениях, куда попадаю на временный постой. Лет этак двадцать назад, будучи проездом по служебным делам в одном из среднеазиатских городов, я беззаботно раздвинул створки стенного шкафа в номере гостиницы, совмещенной с чайханой, и был парализован взглядом в упор довольно мелкой, но весьма подозрительно выглядевшей змеи, которая уютно устроилась на полке для белья как раз на уровне моей головы. В ходе интенсивной игры в гляделки на протяжении добрых пяти минут, каждая из которых наверняка унесла не меньше года моей потенциальной старости, я осознал, что пресмыкающееся смахивает на знаменитую эфу, одного грамма яда которой достаточно, чтобы почти мгновенно отправить на тот свет табун лошадей. Однако всякая инициатива разрешения ситуации была чревата тем, что данный грамм достанется лично мне, поскольку я знал также и то, что реакция у этих пустынных змей намного превосходит реакцию даже бывшего интерполовца.

Дело тогда кончилось неожиданно мирным исходом. На мое счастье, именно в этот момент хозяин гостиницы, одновременно исполнявший функции портье, официанта и носильщика, заглянул ко мне в комнату, чтобы осведомиться, не желаю ли я отведать каких-нибудь экзотических восточных блюд. Увидев меня в оцепенении, он осторожно приблизился к шкафу и заглянул внутрь.

В следующий миг я был покрыт позором до конца своей жизни.

Потому что с сердитым ворчанием хозяин гостиницы небрежно сгреб змею в кулак и небрежно швырнул ее в открытое окно. Из его скупых пояснений я понял лишь одно: что это была не эфа, а так называемый песчаный уж, который исполнял в данном заведении функции кошки, довольно успешно охотясь на мышей...

Второй раз мне повезло со шкафом в Лондоне, когда я, тогда еще желторотый интерполовец, избрал данный предмет мебели в качестве места для засады, чтобы застукать с поличным участников нелегальной сделки по купле-продажи какой-то наркотической пакости. Радуясь своей находчивости и оригинальности мышления, я залез в стенной шкаф незадолго до того момента, когда в номер люкс шестизвездочного "Хилтона", где разворачивалось действие данного эпизода, должны были заявиться наркодельцы. Услышав шаги в коридоре, я погасил свет, отодвинул дверцу и смело шагнул внутрь шкафа. Только кромешной тьмой можно было объяснить тот факт, что лишь через несколько минут, когда криминальное рандеву было в разгаре, я внезапно обнаружил, что в шкафу сижу не один. Рука моя случайно коснулась чей-то ноги — голой, холодной, но, несомненно, человеческой. В голову сразу полезли эпизоды из разных фильмов ужаса, и я с трудом сдержал в груди инстинктивный вопль. Лихорадочная рекогносцировка наощупь лишь подтвердила мои худшие подозрения: в шкафу, помимо меня, прятался мертвец!

Еще несколько унесенных лет жизни - и, наконец, можно десантироваться из страшного убежища с истошным воплем: "Руки вверх! Интерпол! Вы арестованы!"...

Потом, сковав наручниками торговцев наркотой, я сунулся в шкаф и оторопел. Труп оказался надувной секс-куклой, которая стопроцентно имитировала голую женщину. Оказалось, что таким образом администрация "Хилтона", зная извращенные вкусы своих постояльцев, решила поставить секс-обслуживание на коммерческую основу, с предварительной доставкой в номер...

Вот и теперь, раздвигая створки шкафа, я готовлю себя к самым неприятным сюрпризам, но, к моему искреннему удивлению, внутри нет ни ползучих гадов, ни манекенов, притворяющихся свеженькими покойниками. Зато имеется разнообразный набор одеяний - взрослых по сути, но детских по размеру, словно их шили для лилипутов, - и я выбираю для себя вполне приличную рубашку практичного серого цвета, черные вельветовые брюки и кожаные туфли на низком каблуке (не люблю все эти современные спецробы в виде джинсов, спортивных костюмов и кроссовок!).

Одевшись, направляюсь к двери.

Однако дверь оказывается закрытой, а ключ от замка - как, впрочем, и сам замок - отсутствует.

Они что - решили меня посадить на диету? Может, вспомнить былые навыки и выломать дверь? Хотя теперь это вряд ли будет мне под силу...

Я возвращаюсь в комнату и уже собираюсь вплотную заняться изучением компьютера, но тут в двери что-то щелкает, и она распахивается, пропуская незнакомую мне фигуру.

Это что еще за фрукт? Высокий, худой, меланхолического вида, с редкими волосами и глазами с томной поволокой. Ни дать, ни взять - голливудская звезда Том Хэнкс, вечный положительный герой с манерами доброжелательного придурка. Каким ветром его занесло в сей приют-отстойник для взрослых младенцев? Может быть, он-то и есть директор данного заведения?

- Здравствуйте, Владлен Алексеевич. Ну, как вы? Отдохнули немного? - осведомляется "Хэнкс", по-хозяйски устраиваясь на краю моего недавнего ложа.

Он что - издевается?!.. По-моему, даже самый отъявленный циник не осмелился бы назвать отдыхом сон под "кайфом"!.. Или он сам колется втихаря от подчиненных и своих подопечных?

- Замечательно отдохнул, - нарочито-бодрым тоном ответствую я. - Если честно, давненько уже так не отдыхал... Места у вас тут отличные, знаете ли. Природа, воздух, птички щебечут… Просто райский уголок!.. Кстати, вы давно тут работаете?

На лице моего собеседника отражаются значительные умственные усилия.

- Тут? - с непониманием переспрашивает он. - Что вы имеете в виду? - Потом спохватывается: - Ах, да, я же вам не представился... Прошу прощения. Издержки должности, будь они прокляты. Когда тебя по десять раз на дню терзают пресса и телевидение, то, сам того не замечая, привыкаешь к тому, что тебя повсюду узнают в лицо... - Он радушно протягивает мне руку. - Астратов Юрий Семенович, начальник особого отдела Общественной Безопасности по борьбе с терроризмом.

Вот тебе и директор сиротского приюта! Преемник Слегина - вот кто он такой. Хотя раньше я не встречал этого типа в Раскрутке. Может, он, как это частенько бывает, из "варягов"? ...

- Очень приятно, - наклоняю голову я, делая вид, что не замечаю протянутой мне руки. - А ваш отдел, случайно, раньше не Раскруткой назывался?

- Было дело, - кивает Астратов, как ни в чем не бывало убирая руку восвояси. - До Японии... Впрочем, многие до сих пор по привычке нас так называют. А вы...

- А про меня вы уже наверняка все знаете, - не даю ему докончить я.

Он едва заметно напрягается. Не привык, видно, чтобы кто-то в разговоре с ним бесцеремонно захватывал инициативу. Ничего, проглотишь и не подавишься. Это тебе не детей наркотиками пичкать!..

Наконец, Астратов расплывается в улыбке и шутливо грозит мне пальцем:

- А вас не голыми руками не возьмешь, Владлен Алексеевич, - заявляет он. - Чувствуется старая закалка, чувствуется!... Ладно, тогда не буду терять время на предисловия и перейду сразу к делу...

Я решительно спрыгиваю с кресла.

- Знаете, Юрий Семенович, а я не хочу иметь с вами никаких дел. Поэтому наш дальнейший разговор не имеет смысла.

Он достойно переносит этот удар под дых.

- Вам что-то не нравится, Владлен Алексеевич? - с невозмутимым видом интересуется он.

- Да нет, - с сарказмом ответствую я. - Представьте себе: я - неисправимый мазохист! Мне нравится, когда ваши подчиненные сначала пересаживают мою ноо-матрицу - так, кажется, вы это называете? - в тело малолетнего ребенка, фактически уничтожив его сознание! Мне нравится, что меня без моего согласия умыкают неизвестно куда и зачем! Мне нравится, что на словах передо мной юлят и заискивают, а на деле ни черта не доверяют, словно я - настоящий ребенок, от которого неизвестно чего можно ожидать! И наконец, мне не нравится, что меня запихнули в эту спецтюрьму и морят голодом с самого утра, словно я буду сыт вашими разговорами о делах!..

- Не беспокойтесь, - делает успокаивающий жест Астратов. - Завтрак вам сейчас принесут. А что касается всего остального, то ваши претензии вполне обоснованны, и я приношу искренние извинения за причиненный вам ущерб. Но и вы поймите, что все меры, на которые мы были вынуждены были пойти, продиктованы объективными требованиями сложившейся обстановки. Вас наверняка уже проинформировали, что сейчас творится в мире, но в дополнение к этому я хотел бы подчеркнуть, что на повестке дня стоит вопрос...

- ... жизни и смерти человечества, - обрываю я своего собеседника, плюхаясь в кресло. - И, по-вашему, любые меры хороши, лишь бы спасти планету от гибели...

- А у вас есть другое мнение на этот счет?

- Знаете что? Давайте отложим в сторону все эти теоретические диспуты и поговорим о более насущных проблемах.

- Собственно, для этого я к вам и пришел, - пожимает плечами Астратов.

- Что вы от меня хотите? Только - честно!.. А?

Глупость сморозил. Ведь по себе знаю, что когда к человеку обращаются: "Скажи мне, только честно...", ему приходится нагло врать.

Видимо, раскрутчик тоже так считает. Он устало трет ладонями лицо, прежде чем ответить. Потом достает из кармана пачку "Билтона".

- Хотите? - осведомляется он, вытряхнув наполовину одну сигарету из пачки и протянув ее ко мне.

- По-моему, детям никотин особо вреден, - ехидно замечаю я.

Он пожимает плечами:

- Ну, это я так, к слову... Хотя, по нашим данным, раньше вы дымили, как паровоз, Владлен Алексеевич.

- Да, но я не хотел бы, чтобы Саша Королев с детских лет усваивал пагубные привычки. Так что придется мне бросить курить. В новую жизнь надо входить без старых пороков, знаете ли…

Он понимающе кивает, раскуривая сигарету с помощью изящной зажигалки в виде золотистого цилиндрика.

Клубы дыма устремляются в мою сторону, и мне приходится отмахиваться от них ладошкой. Дым вонючий и едкий. И как только люди травят себя такой гадостью? Неужели и я сам ежедневно сжигал свои легкие почти тридцать пять лет?

Но теперь это — в прошлом…

- Вы знаете, Владлен Алексеевич, сколько детей рождается в мире ежедневно? - вдруг спрашивает Астратов.

- Понятия не имею! - искренне отвечаю я. - Никогда не интересовался статистикой.

- Зато мы были вынуждены интересоваться. И не просто интересоваться, но и испытать ее на своей шкуре… Так вот, каждую секунду на Земле появляется на свет в среднем двадцать человек. Семьдесят две тысячи в год. Миллион восемьсот тысяч в сутки. Но это - в среднем. А в тот день, когда, прошу прощения, вас не стало, в мире стало больше почти на два миллиона новых граждан…

- Ну и что? К чему эта арифметика?

- Да так, - усмехается Астратов. - К слову… Хотелось бы, чтобы вы представляли себе объем работы, который мы уже проделали и проделываем до сих пор.

- А что вы от меня-то хотите?

- Все очень просто, Владлен Алексеевич, - успокаивающе начинает он, судорожно затягиваясь сигаретой. Ненавижу подобные вступления, которые почему-то так любят употреблять начальники всех мастей! Когда тебе говорят, что возложенная на тебя миссия будет легкой, значит, тебе наверняка придется из кожи вон лезть, чтобы выполнить ее. - Мы хотим, чтобы вы нам помогли найти гражданина Артура Дюпона.

- При чем здесь я? Неужели у вас не хватает людей, чтобы орудовать "реинкарнатором"?

- Не в этом дело, - взмахивает сигаретой шеф Раскрутки. - Поймите, вы представляете для нас особую ценность. Количество потенциальных носителей личности Дюпона, проверенных нами, растет с каждым днем. А времени до дня икс — все меньше... Соответственно, все меньше остается надежд на то, что нам удастся застигнуть Дюпона врасплох в момент реинкарнации. Видите ли, прибор, который мы применяем для активации ноо-матрицы, основан на особом психофизиологическом воздействии на подсознание носителя. И хотя такое воздействие во многом подобно гипнозу, но это совсем не гипноз… Вы же сами когда-то занимались феноменом реинкарнации, Владлен Алексеевич, и должны знать, что некоторые исследователи пытались применять в этих целях гипноз. Однако эффективность этой методики, во-первых, составляет всего тридцать процентов, а во-вторых, нет никаких гарантий того, что видения, навеянные человеку под гипнозом, действительно являются его воспоминаниями о прошлой жизни. Иногда оказывалось, что люди видят под гипнозом не картины из своей предыдущей персонификации, а то, что ежедневно откладывается балластом на дно подсознания: обрывки сновидений, результаты работы воображения; образы, созданные мозгом в ходе чтения книг, просмотра фильмов, и так далее... Однако вашим коллегам, - ("Бывшим коллегам", поправляю я своего собеседника, но он пропускает мои слова мимо ушей), - во главе с Игорем Всеволодовичем Шепотиным удалось разработать совершенно оригинальную методику высвобождения скрытого альтер-эго из-под всех этих наслоений и реализовать ее в поистине чудодейственном устройстве, которое взято нами на вооружение. Но, к сожалению, одна проблема все еще нами не решена...

Догоревшая до самого фильтра сигарета начинает жечь пальцы Астратову, и он принимается озираться в поисках подходящего места для тушения окурка. Не обнаружив такового поблизости, встает и удаляется в туалет, откуда немного погодя слышится шум воды, спускаемой в унитаз.

- Речь идет о достоверности показаний реинкарнированных, - продолжает он, вернувшись в комнату. - Да, в большинстве случаев люди, возвращенные нами к жизни из небытия, честно и правдиво идентифицировали себя. Но были случаи, когда мы имели дело с мошенниками, пытавшихся обвести нас вокруг пальца. Так что пришлось предпринимать соответствующие меры: создавать базы данных по официально умершим, пропавшим без вести и вообще по всему населению. Как говорится: доверяй, но проверяй… Дальше - больше. Появились отдельные личности, видимо, с особенно мощной аурой, на которых ни реинкарнатор, ни псевдогипноз почему-то не действовал после активации их ноо-матрицы. Так называемые "невозвращенцы". Их примерно два процента от общего числа, но они-то и портят нам всю малину! Где гарантия, что все они рассказывали правду о себе после так называемого "воскрешения"? И где гарантия, что среди них не скрывается Дюпон, в запасе у которого могла быть масса ложных биографий и абсолютно чистых легальных документов?.. Да он мог вообще сделать вид, что не помнит своего имени - в нашей практике бывало и такое… И хотя мы…

В дверь слышится вкрадчивый стук, и Астратов с досадой прерывает свой монолог, чтобы крикнуть: "Да-да, войдите!".

Молодая женщина в стандартном наряде ресторанной официантки: белая блузка, черная мини-юбка, туфли на высоком каблуке и белая шелковая повязка вокруг головы - вкатывает в комнату столик на колесах, уставленный чашками, тарелками, заботливо накрытыми крышками, и прочими столовыми принадлежностями. В центре возвышается, как башня, массивный термос с краником.

- Доброе утро, - приветливо улыбается мне вошедшая. - Ваш завтрак, Владлен Алексеевич! За вами поухаживать или вы сами справитесь?

- Сами, сами, - нетерпеливо говорит за меня Астратов. - Мы ведь уже не маленькие, Света, так что самообслуживание нас вполне устраивает.

Мне ничего не остается, кроме как добавить: "Спасибо большое" - и девушка Света удаляется, оставив тележку возле меня.

- Ну что ж, - говорит Астратов, обозревая столик. - Чтобы ваш завтрак не остыл, постараюсь уложиться в пару минут... Собственно, вывод из всего вышесказанного ясен: необходимо, параллельно с розыскными мероприятиями, осуществлять проверку "невозвращенцев". По крайней мере, тех, что были нами выявлены и в настоящее время доступны для этой работы...

- И это вы хотите поручить мне? - перебиваю я своего собеседника.

Он усмехается:

- Какой вы догадливый, Владлен Алексеевич!

- Но почему именно я? - фальшиво удивляюсь я, хотя уже предвижу ответ на свой вопрос. Однако то, что говорит Астратов, поражает меня больше, чем я предполагал.

- Потому что именно вы, - прищуривается руководитель Раскрутки, вновь становясь похожим на киношное воплощение бьющей через край добродетели в образе Тома Хэнкса, - должны знать о Дюпоне больше, чем кто-либо. Я надеюсь, вы нам еще расскажете о своем пребывании в качестве заложника у этого маньяка. Как вы и сами должны понимать, нас интересует абсолютно все: о чем вы с ним разговаривали, какие сведения он вам посчитал возможным доверить, кто из его приближенных мог участвовать в его безумной затее по уничтожению планеты, и так далее... А может, мы напрасно теряем время, и вам известно, как и каким образом Дюпон собирался привести в исполнение свою угрозу?

Подавшись вперед, Астратов с таким жадным любопытством буравит меня взглядом своих темных глаз, что мне становится не по себе. Словно это не Дюпон, а я сам заложил мину замедленного действия, способную отправить всю Землю в тартарары.

- Нет, - качаю я головой. И с обидой добавляю: - Да за кого вы меня принимаете? Неужели вы думаете, что если бы я знал это, то молчал бы до сих пор, как первоклассник, разбивший окно в директорском кабинете?!..

- Что вы! - отводит свой взгляд раскрутчик. - Конечно, нет... Но мало ли - может, вы просто не придали значения каким-то деталям... Это я так, к слову.

А ведь еще немного - и ему придет в голову идея подвергнуть меня процедуре сканирования памяти. С такого станется пустить в ход и гипноз, и спецпрепараты, и прочие методы копания в моих мозгах...

Постой, постой, а откуда ему известно, что я был в контакте с Дюпоном вплоть до самой гибели - и его, и моей?

Даже Шепотин этого не мог знать. Сомневаюсь, что об этом знал еще кто-то из раскрутчиков. Слегин вряд ли посвящал своих помощников в историю моего похищения, потому что иначе ему пришлось бы и раскрыть тайну моих экстраординарных способностей к воскрешению мертвецов.

К тому же, все участники операции, скорее всего, тоже погибли. Я не знаю, что этот придурок Дюпон взорвал, но это был не обычный тротиловый заряд. Если это было термоядерное устройство, пусть даже мощностью всего в несколько килотонн, то все живое до самого горизонта было бы уничтожено - тем более, если учесть, что дело происходило в открытом море, где нет никаких естественных препятствий ни для вспышки, испепеляющей все на своем пути, ни для ударной волны, сметающей, как скорлупки, океанские суда на своем пути. От всех, находившихся в эпицентре того взрыва, не должно было остаться ни молекулы, по которой можно было бы впоследствии судить о наших личностях...

Так откуда же Астратов знает об этом?

Я уже наполовину озвучиваю этот вопрос, как вдруг догадка вспышкой озаряет мое сознание.

- Вы что - нашли его? - спрашиваю я, вскакивая с кресла так резко, что задеваю столик, и посуда на нем отзывается стеклянным звоном. - Он жив? Где он?!..

Несмотря на то, что я пользуюсь исключительно местоимениями, Астратов догадывается, о ком идет речь.

Вместо ответа он лишь заговорщицки ухмыляется, потом идет к двери и распахивает ее настежь.

До меня доносится топот бегущего ребенка, и в комнату, чуть не врезавшись в Астратова, врывается чернокожая девчонка с множеством миниатюрных кудряшек на голове. На ней чересчур просторный спортивный костюмчик и ослепительно-белые кроссовки. Огромные блестящие глаза недоверчиво впиваются в меня, рот распахивается в ослепительной белоснежной улыбке. Она вынуждена притормозить и остановиться, потому что сервировочный столик преграждает ей путь.

Я стою столбом, не в силах оправиться от шока, и зачем-то пытаюсь разглядеть в личике негритяночки знакомые черты.

Потом тупо спрашиваю:

- Это ты, Булат?

И с облегчением слышу в ответ звонкий детский голосок:

- Сколько раз я тебе твердил, Лен, дубина ты стоеросовая, что не люблю, когда меня называют по имени!. Запомни раз и навсегда: для всех, и для тебя в том числе, я - Слегин! Понял? Сле-гин !..

Столик вновь жалобно звенит посудой - на этот раз от того, что врезается в стену после сильного толчка.

Но на него никто не обращает внимания.

Краем глаза я вижу, как в дверь заглядывает чья-то голова, издает неопределенное восклицание и вновь исчезает. Неудивительно: зрелище, которое предстало ее взору, способно выбить из колеи любого нормального человека: посреди комнаты чисто по-мужски тискают друг друга в объятиях и хлопают по спине белолицый мальчик и девочка-негритянка.

Глава 7. Мозговой штурм

- Значит, никаких особых примет у него не было? - уныло спрашивает Слегин.

Я усмехаюсь:

- По-твоему, если бы у него были шрамы на морде, разноцветные глаза или татуировка голой бабы на задницы, это помогло бы нам теперь?

- Да ну тебя! - хмурится он. - Я же имею в виду не внешние признаки, а чисто психологические особенности - манеру поведения, привычки, жесты, любимые словечки... Ты даже не представляешь, насколько это въедается в человека. В принципе, каждый с возрастом приобретает определенные маркеры личности и характера и, помимо своей воли, проявляет их в той или иной ситуации...

Нет, ну разве от такого не может поехать крыша, если черная, как сапог, девчонка с толстыми губами, огромными карими глазами, белоснежными зубами и мелкими кудряшками изъясняется как взрослый мужик?! Хотя, если вдуматься, то и ты в глазах своего друга выглядишь не лучше: пятилетний белобрысый пацан с тощей шеей и дурацким чубчиком, зачесанным набок. Интересно, привыкнем ли мы когда-нибудь к нашему новому обличью или так и будем мысленно представлять друг друга такими, какими мы были раньше?..

А если еще больше вдуматься, то, когда мы вырастем, наша дружба вполне может перейти в свое логичное продолжение. Потому что тела у нас теперь разнополые, и ничто не мешает нам вступить в официальный брак. Хотя вряд ли: ведь ни Слегин, ни я сам никогда не страдали нетрадиционной сексуальной ориентацией. И потом: дружба - дружбой, а постель - врозь...

Тьфу ты, какая чушь лезет в башку! Хотя как ей не лезть? Мы ж еще только начинаем жизнь в новом качестве и, возможно, даже не подозреваем, с чем нам придется столкнуться. В том числе, кстати, и с проблемой интимной жизни. Лет этак через восемь-девять, когда у "носителей" начнется половое созревание. А может, и раньше... И как быть тому, кто, как Булат, из-за реинкарнации поменял пол на противоположный? Ломать свою психологию и пытаться окончательно превратиться в женщину? Стать трансвеститом со всеми вытекающими отсюда последствиями? Или подвергнуться операции по изменению пола?

Ясно одно: воскрешение в другом облике наверняка принесет немало проблем "невозвращенцам".

А кто будет отвечать за это? Некому отвечать. Астратов и его компания кивают на спасение мира от гибели. А Дюпон вообще тут ни при чем: он же не предвидел, готовя свое "завещание человечеству", что кто-то сумеет сделать былью одну из сказок для взрослых, каковой наряду с НЛО, снежным человеком и бермудским треугольником являлась реинкарнация...

- Эй, ты о чем задумался? - пихает меня в бок острый локоток. - Что: ушел в себя и заблудился в лабиринте? Ты хоть слушаешь меня?

- Конечно, - уверенно вру я. - Ты пытаешься выбить из меня признание в том, что Дюпон обладал какими-то признаками, по которым его можно было бы вычислить, даже если он сейчас притворяется... ну, скажем, бывшим начальником Раскрутки Слегиным...

Булат невольно вздрагивает.

- Ну, что ты несешь? - с досадой бормочет он. - По-твоему, меня не проверяли на вшивость мои же бывшие коллеги, когда откопали в образе этой африканской кикиморы? К твоему сведению, Дюпон мог назваться хоть папой римским, но первый же допрос с пристрастием расколол бы его как миленького! И хотя обо мне он знал многое, но есть такие вещи, которые ни он, ни вообще кто-нибудь на свете, включая тебя, знать бы не мог...

- Например? Ты же сам говорил, что у него повсюду могли быть свои осведомители...

- Да даже от осведомителей он не мог бы узнать, например, как звали директора детского дома, где я вырос в своей первой жизни! - запальчиво возражает "негритяночка", сидящая рядом со мной на садовой скамейке и смолящая уже вторую сигарету за время нашего разговора: в отличие от меня, Слегин не столь заботлив по отношению к организму носителя.

- Ладно-ладно, - примирительно говорю я, - не лезь в бутылку, Слегин: я пошутил... Просто мне уже надоело тебе повторять, что нет у него никаких особых примет - ни физических, ни психологических. Он не чешет задницу в минуты тяжкого раздумья, не косолапит при ходьбе и не употребляет причудливых словечек!.. Хотя нет, подожди… Кое-что есть. Не знаю, правда, пригодится ли это нам. Дюпон любил притворяться этаким старомодным джентльменом и употреблял в качестве обращений такие слова, как "сударь", "милейший", "почтеннейший"...

- Ну, теперь-то он вряд ли сохранил эту привычку, - уверенно заявляет Слегин. - Слишком бросается в глаза, а он сейчас должен быть скромным, сереньким мышонком...

- И еще. Он очень любит оружие. Во время наших бесед об устройстве мироздании он то и дело гладил, как кошку, рукоятку пистолета… Но мне кажется, в новом теле это вряд у него проявится - во всяком случае, пока он еще не обзавелся настоящей "пушкой". А в остальном - абсолютно нормальный человек без каких-либо вывихов!

- Ага, - хмуро бормочет Слегин. - "Нормальный". Если не считать того, что этот нормальный человек возжелал спасти некий мифический мир за счет нашего, вполне реального мира!

Я пожимаю плечами:

- А если мир, о котором он говорил, - не мифический, а такой же реальный, как наш?

- По-твоему, это его оправдывает? - взрывается Слегин. - И что нам всем прикажешь делать? Сложить ручки и покорно ждать, когда мы все переселимся в иной, более лучший мир?! К тому же, я уверен: всё, что он нес тебе про сообщающиеся миры, было бредом помрачившегося сознания! И знаешь, почему я так думаю?.. Пока ты с ним трепался о том, о сем, мы тоже не сидели сложа руки. Помнишь Ригерта?

- Конечно, помню. Кстати, где он сейчас?

- Погиб, - хмуро говорит Слегин. - В Японии... когда там грянул гром... Погиб геройски - до последнего пытался спасти жителей прибрежного поселка, когда остров буквально разламывался наполовину...

- Что ж, царство ему небесное, - говорю я.

О мертвых плохо не говорят. Следуя этому принципу, я не скажу Слегину, что пять лет назад именно Ригерт навел на меня Снайперов Дюпона. После того памятного разговора в машине.

"Ты всех можешь воскресить?", спросил он меня тогда, и я не почуял в его словах подвоха.

Бедный Валентин, он ведь тогда решал в уме сложную дилемму.

Как потом мне поведал Дюпон, его люди быстро вычислили, что меня "пасут" раскрутчики и поэтому подобраться ко мне будет непросто. И тогда они решили, что проще всего будет подобрать ключик к тому, кто непосредственно отвечал за мою безопасность. У Ригерта действительно был сын, но насчет его неизлечимой болезни Валентин соврал. В действительности же, мальчишка уже целые сутки находился в руках Снайперов в качестве заложника. И Ригерт должен был выбрать, что ему дороже: жизнь сына или честное исполнение профессионального долга?

Он готов был защищать меня до конца, если бы я взялся оживить его "пацана" .

А я отрубил эту возможность.

И тогда Ригерт позвонил Снайперам.

В принципе, еще тогда я должен был догадаться, каким образом "Скорая" могла не привлечь его внимания. И потом, когда меня вывели из подъезда под прицелом, только неопытный новичок, но никак не оперативник с двадцатилетним стажем, вылез бы из машины и безмятежно поперся бы разбираться, кто это вздумал угрожать опекаемому им человеку пистолетом.

Просто Ригерт был уже в курсе происходящего. На его месте я вообще бы не показывал носа из машины, а потом сказал бы, что заснул или на пару минут отлучился бы с поста: лучше быть наказанным за халатность, чем отвечать за предательство.

Наверное, Валентин не подозревал, что в планы "медиков" вовсе не входило оставлять его в живых. Выстрелы в упор, сразившие его возле моего подъезда, оказались для него полной неожиданностью. И тогда он понял, что Спираль - не та организация, с которой можно сотрудничать. Потому что все обычные человеческие мерки к ней не подходят. Значит, предательство не поможет спасти сына. И когда Валентин это осознал, корчась в предсмертных судорогах, то сделал все возможное, чтобы исправить последствия своей ошибки...

Я не знаю, использовал ли в дальнейшем Дюпон Ригерта в качестве своего информатора или нет. Но кто-то должен был снабжать главаря Спирали сведениями, доступ к которым, помимо меня и Слегина, был у нескольких человек. Кто-то должен был сдать Дюпону Сергея Чеклистова и известить Спираль о том, что Слегин планирует вывезти меня из столицы, используя бронеколонну!..

Но теперь это уже неважно.

Я уже не могу воскрешать мертвых, но могу хотя бы сохранить о них добрую память в сердцах живых...

- Эй-эй, не впадай в кому, гражданин бывший покойник, - выводит меня из размышлений Слегин. - Ты меня слышишь?.. Так вот, Ригерту однажды удалось раскопать в медицинских архивах дело Дюпона, только под другой фамилией. Оказывается, гражданин Мостовой еще на заре своей предпринимательской деятельности попал в автокатастрофу и почти неделю провалялся в глубокой коме. Врачи тогда его с трудом отходили - к нашему несчастью… Но те галлюцинации, которые Феклист наблюдал, находясь в бессознательном состоянии, видимо, произвели на него неизгладимое впечатление, и он принял их за чистую монету… Так что давай лучше вернемся к нашей грубой реальности, Лен, и еще раз подумаем, как найти этого замаскированного гада.

"Еще раз"!.. Сколько можно переливать из пустого в порожнее и толочь воду в ступе?! Уже второй день мы ставим враскорячку свои мозги, а ничего путного в голову не приходит.

За это время мы успели обсудить не только мельчайшие подробности моего пребывания в гостях у гадкого дядюшки-миллионера, избравшего в качестве хобби массовое умерщвление людей, но и поделиться друг с другом опытом своих реинкарнаций.

... Слегина откопали буквально на краю света - в ангольском провинциальном городке под названием Уамбо. Он был одним из немногих детей, рождение которых было зарегистрировано в местном бюро учета населения. Семья у него оказалась типичной для африканских стран: десяток сопливых братьев и сестер, мал мала меньше, отец, промышляющий карманными кражами на "черном рынке", и мать - женщина в три обхвата, тянувшая на себе весь воз домашней работы. Жили они в так называемом "тростниковом районе" - трущобах, по-нашему. Полуголая детвора весь день была предоставлена самой себе, и обезовцам, проводившим реинкарнацию, не понадобились особые ухищрения. Подкараулив Жулию - так звали носителя Слегина, реинкарнаторы завлекли ее с помощью шоколадки в свой пыльный фургон с надписью "Санитарная служба Анголы" и посветили в глаза волшебным "фонариком".

Первое, что сделал освобожденный Слегин, - обложил изумленных обезовцев трехэтажным. На чистом русском языке. Потом попытался раскидать их, но, будучи вовремя зафиксированным крепким захватом, сумел лишь плюнуть в морду неосторожно оказавшимся в пределах досягаемости. Все эти безобразия он творил потому, что ему мнилось, будто он не погиб во время попытки захвата Дюпона, а получил контузию и попал в лапы бандитов, и сейчас находится в трюме судна, где его собираются пытать с применением неизвестных психотронных агрегатов...

К счастью, среди интернациональной бригады, действовавшей в Уамбо, нашелся один болгарин, который сумел объясниться с Булатом на русском языке. Второе везение Слегина заключалось в том, что реинкарнаторы проявили добросовестность и не поленились заглянуть в списки лиц, не подлежавших "дезактивации", где он значился под номером два после Дюпона.

Никаких проблем с вывозом "Жулии" в Россию у обезовцев тоже не возникло. Матери объяснили, что ее дочь больна очень заразной болезнью и ее следует изолировать в специальной клинике. Сорокадвухлетняя Тереза Моквеле тщательно исполнила ритуал рвания на себе волос и душераздирающих воплей на весь район по поводу несчастной судьбы ее любимой дочери, а потом, деловито утерев слезы подолом, попросила у "санитарных инспекторов" хотя бы по два кило муки, сахара и хозяйственного мыла в качестве компенсации за дочь. Заполучив выкуп, она дала понять, что дальнейшая судьба Жулии ее не интересует: выздоровеет - хорошо, пусть возвращается, чтобы выйти через три-четыре года замуж за местного торговца подержанными автомобилями, а если недуг окажется слишком серьезным, то не беда - у Терезы как раз достойная замена на подходе, видите мой живот, сеньоры?..

"Тебе повезло, Слегин", сказал я ему тогда. И в ответ на его недоуменный взгляд пояснил: "У тебя еще есть возможность вернуть этой девочке жизнь, когда эта погоня за Дюпоном закончится". Он скривился: "Ну, ты сказанул!.. Кому она будет нужна, эта Жулия, когда вернется к жизни? Опять в эту тростниковую трущобу, чтобы и дальше плодила нищету, рожая с тринадцати лет детей конвейерным способом по примеру своей мамаши? Или ты думаешь, что ОБЕЗ займется благотворительностью и возьмет на себя расходы по ее обучению и содержанию?". "А почему бы и нет? - спросил я. - Разве не естественно, что твои коллеги несут ответственность за тех, кого они использовали в качестве чернового материала для достижения своих великих целей? Неужели у нас государство настолько бедное, что не сможет обеспечить маленьких граждан, которые вынуждены второй раз влачить существование на этом свете?"…

Разговора по существу у нас тогда не получилось. Булат почему-то распсиховался и стал кричать, что я рассуждаю, как эти лицемеры-писаки, которые любят выжимать из публики слезу душещипательными статьями о жестокости чиновников и безжалостности государственной машины. Что, мол, еще неизвестно, понадобится ли возвращать девочке Жулии жизнь, если наши усилия по поиску Дюпона не увенчаются успехом. Потому что это будет своеобразным садизмом - даровать кому-то жизнь за считанные дни до конца света...

И я не стал с ним спорить.

Что-то во всех нас изменилось со всеми этими трансформациями, понял я тогда. И, скорее всего, реинкарнация здесь ни при чем. Наши души остались прежними, но, оказывается, на самом их дне годами хранились, ожидая своего часа, самые разнообразные пороки и недостатки: черствость и равнодушие к людям, стремление к достижению своих целей любой ценой, умение забывать тех, кто когда-то помог тебе, и привычка жить только настоящим и будущим...

После этого разговора со своим некогда закадычным другом я обрел привычку носить в себе свои мысли и сомнения. И никому не верить: ни внешне добродетельному Астратову, ни простовато-циничному Гульченко, ни высокомерно-любезному Шепотину. Мне все больше кажется, что они обманули меня и продолжают обманывать.

Взять хотя бы эту историю с "невозвращенцами". Где гарантия, что они составляют всего два процента, а не больше? И действительно ли реинкарнаторы стремятся возвратить всех проверенных носителей в "исходное положение"? Нет ли в их деятельности некоей побочной линии, которую было бы грех не эксплуатировать? К примеру, Слегин упомянул о списке лиц, представляющих собой ценность для разоблачения и поимки Дюпона. А нет ли отдельного списка людей, представляющих собой иную, и возможно, не меньшую ценность для человечества? Крупных ученых, знаменитых артистов, художников, писателей, которым смерть помешала сделать очередное выдающееся открытие, поставить еще один гениальный фильм, написать еще одну "золотую" книгу или картину? Политических деятелей, унесших на тот свет те или иные тайны истории? Жертв громких убийств, способных поведать, кто и по какой причине расправился с ними?

Реинкарнация умерших - это же, поистине, золотое дно для некоторых! Уникальная возможность реализовать на практике основной закон природы, согласно которому ничего не исчезает бесследно. С помощью волшебного приборчика можно воскресить любого человека, чтобы заставить его жить второй, третью, десятой жизнью - и каждый раз в новом теле. Практическое бессмертие - вот что это такое! И по сравнению с этой индустрией воскрешения Дар, которым ты обладал в прошлой жизни, выглядит жалкой самодеятельностью кустаря-одиночки, пытающегося конкурировать своими поделками с промышленной транскорпорацией!..

Э-хе-хе...

Куда ни ткнешь —

Повсюду ложь!

Куда ни глянь —

Повсюду дрянь!..

Между добром и злом — лишь грань,

Которую ты не найдешь…

Я украдкой кошусь на Слегина.

А ему ты веришь? Пять лет назад он использовал тебя в качестве живого радиомаяка, чтобы выйти на Дюпона. Вырубив его тогда, в машине, ты спас его от последующих угрызений совести. Потому что он решил сдать тебя Снайперам Дюпона, когда попытка вывезти тебя из столицы потерпела крах. Разумеется, при этом он руководствовался исключительно интересами дела: "таблетка", которую он тебе дал, была на самом деле довольно мощным передатчиком, по сигналам которого раскрутчикам и удалось напасть на след судна Дюпона. Слегин надеялся, что главарь Спирали не окончательно сбрендил, чтобы прикончить меня, живую гарантию его бессмертия, но ведь такая вероятность была, верно?..

Согласись: когда Булат впервые упомянул последнюю дверь последнего вагона, это был звоночек для тебя. Он все-таки изменился, твой друг (язык не поворачивается сказать - "бывший"). Он решил для себя, что бывают такие ситуации, когда можно жертвовать чем угодно, лишь бы попасть в уходящий поезд. Друзьями, женой, подчиненными, незнакомыми людьми…

А тебе это кажется так же противоестественно, как убийство ребенка.

Так почему же ты согласился встать в один строй с этими людьми? Что тебя заставило сказать Астратову: "Да, я буду помогать вам. Можете на меня рассчитывать"? Не обманываешь ли ты самого себя, думая, что чем раньше будет найден Дюпон, тем раньше прекратится чудовищная кампания по возрождению душ мертвецов и тем меньше детей уступят свое тело тем, кто скрывался внутри них?

Не знаешь? И я не знаю. Ах, тебе хотелось бы на это надеяться? Ну-ну... Как сказал кто-то из классиков: надежда - лишь отсроченное разочарование.

А что ты предлагаешь? Взбунтоваться? Послать Раскрутку в лице Астратова подальше? Но что ты этим добьешься?

Ничего.

Потому что в семью Королевых тебя все равно не вернут, даже если ты пообещаешь быть паинькой-мальчиком, ничего не ведающим о происках взрослых дядей. Засунут тебя в приют для "невозвращенцев" - вот и все. Нет, лучше уж быть рядом с ними. Тем более, что место здесь неплохое…

Вопреки моим предположениям, в ту ночь меня привезли не во "взрослый дом", а в загородную резиденцию Астратова где-то в Подмосковье. Сам он бывал здесь лишь наездами, ссылаясь на обилие работы. Так что единственными жителями огромной территории и четырехэтажной бетонной махины на берегу небольшого пруда с белыми кувшинками и лебедями оказались мы со Слегиным, не считая целой роты обслуживающего персонала. Нас кормили, обстирывали, исполняли любые наши прихоти исполнительные и неизменно любезные женщины. Мужчин было немного, и они исполняли сторожевые и охранные функции под видом садовников и уборщиков территории. Все эти люди относились к нам не как к детям, и это заставляло предполагать, что они входили в особую категорию посвященных в тайны реинкарнации, а следовательно - состояли на штатных должностях в ОБЕЗе. Не сомневаюсь, что в число их особых обязанностей входил и негласный надзор над нами - кто знает, каких фортелей следует ожидать от людей, переживших смерть и шок от своей новой внешности?

Вот и сейчас, пока мы сидим на скамейке в парке, я замечаю, как в одном из окон первого этажа особняка на секунду возникает просвет в опущенных жалюзях и тут же исчезает.

Не беспокойтесь, господа наблюдатели, с нами все в порядке. Греемся на солнышке и тратим бездарно время на пустые разговоры. Кстати, скоро идти на обед, а педиатры не рекомендуют детям напрягать мозги перед приемом пищи.

Ворота резиденции, которые виднеются на противоположном краю резиденции, открываются, и в них бесшумно проскальзывает длинный и узкий, как угорь, "Шеврон".

- Смотри, Астратов пожаловал, - толкаю я Слегина локтем в бок.

- Что-то он сегодня рано, - хмурится мой друг. - Наверное, появились какие-нибудь новости.

Вот было бы здорово, если бы сейчас наш опекун поведал, что Дюпон наконец-то выявлен и выложил всю правду-матку!

Но, выбравшись из машины, преемник Слегина направляется к нам с таким озабоченным видом, что при одном взгляде на него накатывает тоска.

- Ну, как, господа гвардейцы? - осведомляется фальшиво бодрым голосом он, пожав нам поочередно руки и усевшись рядом со Слегиным. - Придумали что-нибудь?

Вместо ответа Слегин морщится, словно у него заныли разом все зубы, а я, неожиданно для самого себя, откликаюсь:

- Да вариантов много, Юрий Семенович, но все они - какие-то нежизнеспособные...

- Что ж, излагайте, Владлен Алексеевич, - предлагает он, а Слегин вскидывает на меня огромные удивленные глаза.

- Прежде всего, - перехожу я на тон профессора, читающего лекцию для безнадежно отстающих студентов, - давайте подойдем к нашей задаче с другого конца. Поскольку у нас нет надежных идентификационных признаков Дюпона, по которым мы могли бы опознать его в случае, если он скрывается в теле одного из "невозвращенцев", то надо определить, как он себя будет вести в такой ситуации. - Я поворачиваюсь к Слегину. - Представь-ка, что ты - это террорист номер один, заминировавший всю планету. Готовя свой план, ты вел себя подобно Людовику … не помню, которому по счету … который изрек: "После меня - хоть потоп". То есть, поступил, как махровый эгоист, которому все равно, погибнет мир после его смерти или нет. Но когда тебя вытащили с того света и ты вновь осознал себя живущим на этой бренной земле, то как бы ты поступил на месте Дюпона, зная, что где-то в укромном уголке тикает часовой механизм, отсчитывая время до конца света?

Слегин пожимает плечами:

- Все зависит от того, из чего ты исходишь в своих рассуждениях. Из того, что этот мерзавец действительно заготовил вселенскую катастрофу, или из того, что он блефовал?

- Конечно же, надо предполагать самое худшее, - вмешивается в разговор Астратов. - А иначе вся наша возня яйца выеденного не стоит, ребята... Это я так, к слову.

- Ладно, - соглашается Слегин. - Допустим. Тогда остается решить, чтo Дюпону дороже: своя жизнь или уничтожение всего живого на Земле?

- Что ж, давай разберем оба варианта, - предлагаю я. - Согласись, что два возможных результата - это не неопределенное множество ответвлений, в которых можно заблудиться... Если полагать, что Дюпон кривил душой, заявляя мне, что он не боится смерти - хотя его действия тогда, когда он понял, что его загнали в угол, говорят об обратном - то он постарается предотвратить реализацию своей угрозы. Если это возможно, конечно. В том случае, если это возможно и, больше того, ему удалось отключить неведомый часовой механизм... кстати, Юрий Семенович, в том месте, где содержатся "невозвращенцы", имеются компьютеры со свободным доступом в Сеть?

- Компьютеры-то имеются, - отвечает раскрутчик. - И даже подключенные к Сети. Но с односторонней связью - сам пользователь не может ничего передать, он только может просматривать сайты. И, предвосхищая ваш следующий вопрос, Владлен Алексеевич, скажу, что на сегодняшний день все серверы всемирной Сети находятся под нашим контролем. В случае, если кто-то на Земле предпримет какие-нибудь подозрительные действия, связанные с Дюпоном и его "завещанием", то это будет мгновенно зафиксировано с одновременной засечкой электронного и обычного адреса соответствующего лица. Но пока ничего такого специалисты по комп-контролю не находили...

- Хорошо, - констатирую я. - Однако, если Дюпону все же удалось незаметно дезактивировать свою мину замедленного действия, то не имеет особого значения, сумеем мы его найти до конца предполагаемого срока, или нет...

- Как это - не имеет значения? - возражает Астратов. - По-вашему, человечество должно вечно зависеть от воли этого маньяка и надеяться, что ему не вздумается нажать на кнопку?!.. Жить на пороховой бочке - не тот вариант, который нам нужен, Владлен Алексеевич. Лучше разделаться с мерзавцем раз и навсегда!

- Согласен. Но мы пока изучаем гипотетические возможности, и данная альтернатива - еще не самая худшая... Гораздо хуже будет, если остановить свою адскую машину Дюпон либо не сможет, либо не захочет. Как, по-вашему, он поступит при таком раскладе?

Наступает пауза, пока мои собеседники пытаются сообразить, чего я добиваюсь от них.

Наконец, Слегин хлопает сначала себя по лбу, а потом - меня по плечу:

- Молодец, инвестигатор! И как это мы раньше не додумались?!..

- О чем вы, Булат Олегович? - удивляется Астратов. - Поделитесь своим открытием с общественностью, пожалуйста!

Слегин поворачивается к нему:

- Лен правильно рассуждает, Юрий Семенович. Понимаете, мы-то с ним успели немного изучить главного "спиральщика"... Кстати, мне еще одна мысль пришла в голову, но она наверняка покажется вам глупой. Ваши люди в ходе поиска, случайно, не зацикливаются на том, что типа, которого они ищут, зовут Артур Дюпон?

- Конечно, нет. Что-что, а подробные сведения о его биографии они выучили чуть ли не наизусть. И можете не сомневаться, что когда всплывет некто по имени Феклист Мостовой, он же - Бернет Аренс, он же - Олег Тарутин, он же - Раун Денисон, и еще целая куча фальшивых имен и фамилий, под которыми в свое время скрывался Дюпон, то он будет тут же повязан... Для этого у каждого реинкарнатора и существует комп-нот с доступом в Сеть. Это я так, к слову...

- Так вот, - продолжает Слегин, - мы с Леном считаем... - (Как он ловко повернул! "Мы с Леном"... Вот так всегда: стоит тебе что-то придумать, как тут же найдутся желающие примазаться к твоему открытию) - ... что, зная о неминуемой гибели планеты, наш Дюпончик постарается избежать мучительного конца, который уготовил для всех остальных людей. Скорее всего - суицидом.

Что ж, умения читать мои мысли Булат не утратил. Именно это я и имел в виду.

- Единственная проблема заключается в том, что это может произойти как за месяц, так и всего за день до катастрофы, - говорю я. - Но все равно, эту возможность желательно взять на заметку. Прежде всего, собрать данные о тех детях, которые подвергались обработке, чтобы узнать, не было ли среди них попыток суицида, несчастных случаев с летальным исходом при странном стечении обстоятельств. Согласитесь, что в таком возрасте нормальному ребенку вряд ли придет в голову покончить с собой. Ну, и, конечно же, не мешает установить тотальный контроль над теми, кто содержится во Взрослом Доме...

- Где-где? - в один голос переспрашивают Слегин и Астратов.

До меня доходит, что я употребил свой собственный термин в отношении "интерната для детей-инвалидов", который запущен в официальный оборот ОБЕЗом. Приходится пояснить своим собеседникам, чтo же я имел в виду.

Астратов усмехается:

- Взрослый Дом, говорите? А что? Лично мне нравится: метко и кратко...

Я молчу.

Как известно, каждый судит об одном и том же в меру своей испорченности.

Глава 8. В гости к "лилипутам"

Окно в кабинете заведующего представляет собой сплошную стеклянную стену. Специально, что ли, ее так спроектировали? Чтобы таким, как я, не надо было подставлять стул, если захочется посмотреть наружу?

За окном-стеной — стандартная баскетбольная площадка под открытым небом, но не асфальтовая, а выложенная дерном. Наверное, чтобы игроки набивали меньше синяков и ссадин, ведь детская кожа - нежная и тонкая. Как душа.

(фото с сайта http://vasilius.com)

А вместо щитов с кольцами по обеим сторонам площадки установлены ворота, хотя тоже не обычные футбольные. Скорее, хоккейные.

По площадке орава малышни с энтузиазмом гоняет мяч. Правда, гоняет довольно технично, что в пас, что в обводку. Неестественно.

Стекло в верхней части стены сдвинуто в сторону, и в кабинет врываются крики футболистов.

Нападающий в синих трусиках и желтенькой маечке принимает пас, обводит одного защитника, потом - другого, но вместо того, чтобы пробить по воротам, оказавшись от них метрах в пяти, не больше, отдает зачем-то пас вбок, где мелькает еще одна желтая майка. Однако защитники вовремя закрывают того, кому адресован мяч, плотной стенкой, и атака захлебывается...

Игроки команды, упустившей шанс забить гол, разражаются горестными воплями, на три четверти состоящих из отборного русского мата, и Гульченко позади меня с невольным восхищением бормочет:

- Во дают, лилипуты!..

- Кстати, Владимир Сергеевич, вы мне больше не нужны, - сухо замечает заведующий, на мгновение переставая стучать по клавишам небольшого, но, видимо, очень мощного компа. - Думаю, теперь мы сами разберемся с нашим новым... э-э... гостем.

- Ну, что ж, - пожимает плечами Гульченко. - Как скажете, док... Но прежде чем покинуть вас, я хотел бы сказать пару слов о Виталии... Дело в том, что он будет у вас не прохлаждаться, а выполнять задание особой важности. В связи с этим, рекомендовал бы вам, док, уделять ему особое внимание, оказывать всяческое содействие в виде немедленного выполнения его ... гм... его просьб... Ну, и, естественно, держать язык за зубами. Для всех остальных Виталий Игоревич должен оставаться обычным "невозвращенцем"... Ну, а в случае чего - звоните...

Заведующий хмурится:

- А мне не полагается знать, в чем заключается цель пребывания Виталия Игоревича в нашем интернате?

- К чему вам лишние заботы, док? - ухмыляется Гульченко. - У вас их и так наверняка хватает...

- Это вы верно подметили, - с горечью отзывается заведующий. - Еще как хватает! И, между прочим, благодаря вашей неустанной деятельности, Владимир Сергеевич...

Гульченко не реагирует на укол. По-моему, он его даже не заметил, как слон — укуса комара.

Наклонившись ко мне, раскрутчик фамильярно хлопает меня по плечу:

- Ну, Виталька, давай прощаться. По-моему, мы с тобой уже все обговорили, да? Самое главное - вовремя оповещай нас обо всем. А уж мы тебя всячески подстрахуем... Ни пуха, ни пера!

- Иди ты к черту! - бормочу я. От души, а не для соблюдения ритуала. Гульченко я недолюбливаю до сих пор.

В принципе, я предпочел бы, чтобы во Взрослый Дом меня привез кто-нибудь другой, но из соображений конспирации сам Астратов ехать не решился ("Это может вызвать подозрения, Владлен Алексеевич: с какой стати обыкновенного воспитанника привозит сам начальник особого отдела ОБЕЗа?"), а посвящать в суть предстоящей операции лишних людей, даже из числа своих подчиненных, он не захотел.

- Ну, что ж, Виталий Игоревич, давайте знакомиться более обстоятельно, - поворачивается ко мне заведующий, когда дверь за Гульченко захлопывается. - Меня зовут Фокс Максимович, фамилия моя - Лабецкий. Доктор педагогических наук. До того, как возглавить Интернат, работал директором спецшколы для детей с врожденными физическими недостатками...

Я недоверчиво бросаю взгляд на своего собеседника. На доктора наук в моем представлении он никак не похож. Скорее, на телохранителя какой-нибудь ВИП-персоны. Высокий брюнет брутального вида, в очках в роговой оправе и с затемненными стеклами. Рубашка с короткими рукавами, брюки спортивного покроя.

- Фокс? - переспрашиваю я. - Это что - сокращение? Или полное имя?

Лабецкий мягко улыбается.

- Да вы присаживайтесь, - советует он, указывая на ряд кресел у стены, чуть в стороне от его стола, и я послушно следую его совету. - Фокс - это от Малдера. Помните, был когда-то американский сериал про двух агентов ФБР, расследующих всякие аномальные явления?.. Родители были без ума от него, вот и окрестили меня в честь главного героя.

Я прикидываю, сколько лет может быть моему собеседнику. Получается - не больше двадцати пяти. Ну, и времена настали!.. Заработать в двадцать пять докторскую степень - это, знаете ли, надо суметь!

Потом меня осеняет:

- А вы, случайно, не из этих, Фокс Максимович? Не из вундеркиндов?

Он грустно качает головой:

- И вы туда же... Стоит кому-то с детства проявить способности чуть выше среднего - как все вокруг ахают да охают: вундеркинд, гениальный ребенок, аномалия! А дело в том, что ребенок представляет собой чистый лист бумаги. И если начать заполнять его не в школе, а намного раньше, то результаты сами дадут о себе знать. Кроме этого, конечно, нужны терпеливые и умные учителя и наставники, воспитатели... много чего нужно. Мне повезло: у меня такие учителя были. И лишь благодаря им я закончил среднюю школу в четырнадцать, а в восемнадцать - университет...

Ну да, мысленно ворчу я. "Учителя, воспитатели"... А что, если твои врожденные способности принадлежат на самом деле не тебе, а ноо-матрице, которую ты получил от мироздания в подарок на самый первый свой день рождения? Но у других скрытая чужая личность не сумела проявиться, а у тебя она частично вырвалась на свободу…

Но вслух об этом я, разумеется, говорить не буду.

Неожиданно для самого себя спрашиваю другое:

- Скажите, доктор, а где работать труднее: здесь или в специнтернате, которым вы руководили раньше?

Лабецкий кусает в раздумье полные губы.

- А вы как полагаете? Что, по-вашему, труднее: изо дня в день заставлять маленькое ущербное существо поверить в то, что он - тоже человек и потому может и должен стать таким же, как все, если не физически, то духовно - или, наоборот, ежедневно убеждать вполне взрослые, сформировавшиеся личности - некоторые уже в преклонном возрасте - в том, что им нельзя жить, как все? Что следует забыть о своей прошлой жизни и смириться с тем, кем они стали сейчас? Что в этом виноват не я, а тот же Гульченко и его начальники, и что эта чудовищная трансформация была вызвана вынужденными мерами безопасности?

Он устало откидывается на спинку стула - почему-то вместо кресла у него неказистый, обшарпанный деревянный стул - и невидящим взглядом смотрит в окно.

- Извините, - говорю я. - Иногда на меня находит, и тогда я начинаю задавать дурацкие вопросы. Привычка из прошлой жизни.

- Ничего. К вам я претензий не имею. В конце концов, вы ведь тоже — пострадавший...

- Ну, это еще как посмотреть, - возражаю я. - Я, наоборот, должен радоваться: не каждому удается возродиться дважды. А вот малыша, тело которого я нагло присвоил и не отдаю обратно, стоит пожалеть.

Заведующий бросает на меня странный взгляд.

- Вот если бы все думали так, как вы, - произносит он после паузы. - К сожалению, вынужден констатировать, что таких, как вы, Виталий Игоревич, среди моих подопечных немного... Большинству наплевать на то, чье тельце они эксплуатируют. Забывают о том, что физиология ребенка еще не соответствует тому образу жизни, который они привыкли вести в прошлой жизни. Особенно если ноо-матрица принадлежит какому-нибудь бывшему наркоману, пьянице или проститутке... Психология-то у этих людей осталась прежняя, и в этом - вся беда. А нам приходится ограничивать их права и свободы. Держать за руки. Не позволять. Не разрешать. Лишать. Отнимать. Наказывать - правда, в самом крайнем случае... А что мы еще можем с ними сделать? Не в тюрьму же их сажать за те грешки, которые они порой себе позволяют!

Он тоскливо вздыхает. Потом придвигает к себе клавиатуру и объявляет:

- Давайте лучше поговорим о вас. По всем правилам я должен заполнить на вас формуляр в базе данных, так что приготовьтесь к допросу по всей форме...

- Всегда готов, - откликаюсь я.

Я и в самом деле знаю наизусть почти всю биографию человека, под видом которого меня решил внедрить во Взрослый Дом Астратов. Это не кто иной, как тот самый Виталий, служивший у Дюпона личным охранником и которого я в Инске вернул с того света. План операции прост и предусматривает использование меня в качестве лакмусовой бумажки, на которую должен отреагировать Дюпон, если он скрывается в теле одного из "воспитанников". Конечно, вряд ли стоит рассчитывать, что главарь "спиральщиков" сразу же сообщит своему бывшему охраннику, где и когда должна сработать бомба, но шанс того, что Дюпон предпримет какие-то действия, которые выдадут его с головой, все же имеется, и Астратов решил его использовать.

Тем более, что ничего другого ему не оставалось.

Проверка моей гипотезы о том, что Дюпон мог покончить с собой после реинкарнации, ничего не дала. По крайней мере, в плане анализа результатов.

По сведениям, собранным раскрутчиками на всех континентах, из обработанных носителей впоследствии погибли несколько сотен малышей. Однако не было оснований считать все эти смерти чистым суицидом. Дети тонули, падали с большой высоты, попадали под машины и поезда, сгорали в пожарах, отравлялись ядовитыми жидкостями и гибли разными экзотическими смертями, в том числе от укуса пчелы и от проглоченной чайной ложечки. Было невозможно достоверно определить, кто из этих несчастных погиб действительно в силу трагической случайности, а кто замаскировал свое самоубийство под несчастный случай. Однако оставалось загадкой: зачем Дюпону захотелось бы скрыть акт своей добровольной гибели? Чтобы доставить раскрутчикам больше хлопот? Глупо. И потому вряд ли реально. Дюпон был, конечно, мерзавцем и фанатиком, но уж никак не глупцом - в этом я успел убедиться...

Оставалось предположить три варианта ответа на вопрос, почему моя идея не дала результата. Либо Дюпон собирался насладиться зрелищем инициированного им конца человечества, либо был намерен покончить с собой лишь в самый последний момент перед срабатыванием его заготовки. И наконец, моя идея могла оказаться в корне неверной, если реинкарнированный Дюпон каким-то образом отложил конец света (но что могло бы заставить его пойти на это?)...

Последний вариант был самым обнадеживающим, но руководители ОБЕЗа предпочитали не сбрасывать со счетов первые два, и я был с ними полностью согласен. Когда отвечаешь за безопасность людей, нельзя быть оптимистом. В этой профессии успеха добиваются лишь закоренелые скептики и циники. И всегда лучше перестраховаться и допускать, что в каждом футляре от скрипки спрятана снайперская винтовка с глушителем и лазерным прицелом, чем от рук террориста погибнет кто-нибудь...

О Виталии Цвылеве Раскрутке удалось собрать подробные сведения вплоть до того момента, когда он исчез спустя несколько месяцев после того, как я нашел его еще теплый труп за прилавком магазинчика, где он работал продавцом. Исчез бесследно, не сказав ни слова ни жене, ни знакомым, ни кому-либо еще,. Видимо, воскрешение не пошло ему на пользу. Оно способствовало превращению этого обычного парня в служителя Смерти - значит, не зря я в свое время стоически боролся с искушением вернуть к жизни каждого мертвеца, которого подсовывал мне Дар.

Что было с Виталием потом? Каким образом он вышел на Дюпона и его людей (или они - на него)? Почему Дюпон приблизил его к себе, если до воскрешения Цвылев был абсолютно мирным человеком, про которого говорят: "И мухи не обидит"? Все это было покрыто мраком и существенно подрывало мои шансы на успех. Если Дюпон захочет удостовериться в том, что я действительно - Цвылев, то ему будет достаточно задать мне любой уточняющий вопрос о деятельности Виталия в рядах Спирали - и я погорю синим пламенем. Впрочем, пока это неважно...

Введя мой последний ответ на свой вопрос, Лабецкий удовлетворенно откидывается на спинку своего хлипкого стула и растирает ладонью свой борцовский затылок.

- Значит, так, Виталий Игоревич, - начинает он тем же тоном, каким меня, бывало, инструктировал перед отправкой на очередное задание Шепотин. - Я не собираюсь выпытывать у вас, какого рода задание вы будете выполнять в интернате, но мне хотелось бы, чтобы вы соблюдали правила, установленные для всех наших воспитанников. Правила эти - несложные. Здесь каждый предоставлен самому себе и волен заниматься чем угодно. Однако - в разумных пределах и с учетом специфики возрастной физиологии носителей. Поэтому нельзя, например, употреблять спиртное, наркотики и курить. Это первое. Во-вторых, также не приветствуются попытки вступать в половую связь с лицами противоположного пола - да-да, как вам это не покажется смешным, потому что подобные инциденты у нас уже были. Поэтому мы, как правило, не предоставляем нашим подопечным отдельных жилых помещений... Хотя для вас можно сделать исключение - хотите?

- Нет-нет, - торопливо заверяю его я. - Я буду, как все...

С одной стороны, конечно, было бы проще, если бы я жил один - например, это решало бы проблему связи с Астратовым и Слегиным. Однако Дюпона, если он здесь, такой особый статус может насторожить. Кроме того, совместное проживание с тем или иным подозреваемым поможет лучше изучить его. Тезке агента Малдера пока не стоит говорить о том, что мне придется поменять несколько соседей по номеру. Пусть это будет для него сюрпризом...

- Далее, - ровным голосом продолжает Лабецкий. - Распорядок дня у нас стандартный, и никто вас не принуждает его соблюдать. Но учтите, что если вы пропустите прием пищи по графику, то никто вас потом не накормит. Одеждой, постельными принадлежностями и всем необходимым вы будете обеспечены. Если будут какие-то особые пожелания, мы всегда готовы рассмотреть ваш заказ. В принципе, интернат находится на особом положении, и средств на его финансирование государство пока не жалеет. Но опять же - в разумных пределах. А то попался нам тут один бывший банкир, который с ходу потребовал отдельный особняк с бассейном, целый штат прислуги, включая личных массажисток, и несколько турбокаров самых дорогих марок. Пришлось отказать!

Он разводит руками с мнимо-сокрушенным видом.

- А как тут обстоит дело с деньгами?

- А никак, - весело отвечает Лабецкий. - В этом смысле у нас, знаете ли, - коммунизм. Или первобытный строй. Во всяком случае, денежные знаки хождения не имеют. Магазинов-то у нас все равно нет... Нет, вначале они были. Продуктовый, книжный и даже небольшой универмаг. Но потом выяснилось, что отдельные сердобольные продавщицы умудряются проносить на территорию запрещенные товары по заказам наших воспитанников, и всю торговлю пришлось прикрыть. К тому же, обладание деньгами побуждает людей совершать всякие глупости... азартные игры, тотализатор, прочие грехи... Поэтому даже если кто-то решит возобновить занятия своей прежней деятельностью, то ему не стоит надеяться на доход. Потому что, по вполне понятным причинам, результатам этой деятельности суждено увидеть свет еще не скоро. А может быть, и вообще никогда... Вы понимаете, чтo я имею в виду, Виталий Игоревич?

Понимаю, как не понять, господин доктор педагогических наук! Все вы понятия не имеете, что вам делать с этими взрослыми детьми, свалившимися на вас как снег на голову. И даже если планету удастся уберечь от гибели, то и тогда вы еще долго будете ломать ваши ученые головы, пытаясь придумать наиболее удобные варианты объяснений того, каким образом множество людей, считавшихся погибшими, сумели вернуться с того света в другом облике. Сказать людям правду вы вряд ли согласитесь, потому что предание реинкарнации широкой огласке означает крушение прежних устоев цивилизации и вообще не известно, к чему оно может привести. Значит, придется либо лгать человечеству, либо продолжать держать жертв реинкарнации под замком...

- Также обращаю ваше внимание на то, что связь с внешним миром временно запрещена, - продолжал заведующий. - Хотя к вам это, разумеется, не относится... Кстати, именно этот запрет вызывает наибольшие нарекания со стороны наших подопечных. И это вполне понятно. Вернувшись с того света, каждый прежде всего хочет известить об этом своих родных и близких. А мы этого допустить не можем. В особо тяжелых случаях пытаемся компенсировать этот запрет иными средствами...

Интересно, какими? Лично я вижу лишь один способ: спиртное в немеряном количестве. Или инъекцию чего-нибудь успокоительного внутривенно. Утром, днем и вечером. А еще - смирительную рубашку, для особо тяжелых случаев.

- Ну, кажется, все, - разводит руками Лабецкий. - Или я что-то забыл? Может, у вас есть какие-то вопросы ко мне, Виталий Игоревич?

Конечно, есть. Столько, что хватит на продолжительное интервью.

- Вы давно здесь работаете, Фокс Максимович?

- Смотря как оценивать, Виталий Игоревич. Формально - год с небольшим. Но когда я буду уходить на пенсию, то попрошу, чтобы мне засчитали этот срок в трудовой стаж с десятикратным коэффициентом.

Нет, люди поистине неисправимы. Даже накануне гибели они умудряются думать о далеком будущем, которого попросту может не быть. Что это - инерция мышления или своеобразный защитный механизм психики?

- А сколько всего воспитанников у вас числится на сегодняшний день?

- Вам нужна точная цифра?

- Да нет, можно примерно...

- Ну, а если примерно, то около ста пятидесяти душ.

Хорошо, что меня - а точнее, Астратова - интересует не весь контингент Дома, а лишь избранные лица, в количестве не больше десяти. Если тратить на каждого целый день, то светит мне проторчать здесь не меньше недели. Это если вдруг мне повезет, и я сразу наткнусь на Дюпона... Хотя в этом плане мне никогда не везло. Вечно приходилось перебирать всю стопку вариантов до конца, и правильный ответ неизменно лежал на в самом низу...

- Есть ли у интерната какие-то особенности по половозрастному составу? Например, кого больше: молодых или пожилых? Мужчин или женщин?

- Знаете, я затрудняюсь ответить с ходу... По-моему, особых перекосов в ту или иную сторону нет. - Он вдруг оживляется. - А вы знаете, среди них даже дети есть! То есть, настоящие дети, которые погибли в прошлой жизни до совершеннолетия!..

- Им-то, наверное, легче, чем другим, привыкнуть к новому телу?

- Зато нам с ними труднее работать, Виталий Петрович. Ведь одно дело, когда человек уже прожил одну жизнь, овладел какой-то профессией, в целом - состоялся как личность. И совсем другое, когда психологическому шоку, связанному с реинкарнацией, подвергается подросток. После реинкарнации эти отроки готовы поверить в любую чушь, понимаете?..

- Не очень.

- Ну ладно, это вы еще сами увидите... Понимаете, когда незрелый разум сталкивается с такими явлениями, как реинкарнация, переселение душ, то единственное, что он может из этого вынести, так это веру в существование Бога. Всемогущего и всемилостивого. Бывают инвалиды детства, и это страшно. Но религиозные фанатики в лице подростков - гораздо страшнее, Виталий Игоревич, поверьте мне...

Как интересно в этом повзрослевшем вундеркинде сочетаются деловитость администратора и нормальные человеческие качества… Обычно с первого взгляда удается определить, кто перед тобой: свинья или благородный человек, эгоист или филантроп, мерзавец или добряк. А тут и не поймешь сразу, чего в моем собеседнике больше: стремления служить своим шефам из ОБЕЗа любой ценой или искреннего желания помочь людям, попавшим в безвыходную ситуацию. Хотя, с другой стороны, зачем мне это? Какая разница, кто этот тип по своей сути? Разве не все равно, гнилая у него душа или белоснежная, если главное для меня - выполнить свою миссию? Любой ценой, кстати...

- А что вы можете мне рассказать о персонале вашего... интерната, Фокс Максимович?

Странно. Вопрос мой вызывает у него явно не ту реакцию, на какую я рассчитывал. Особенно если учесть, что никакой такой особой реакции на подобный вопрос я и не предполагал.

Похоже, впервые за все время нашей беседы заведующий начинает нервничать.

- А что именно вас интересует? Пол, возраст или сколько нашим сотрудникам платят за их неблагодарную, но секретную работу? Или как им приходится здесь дневать и ночевать на протяжении нескольких месяцев, поскольку работают они, в силу удаленности интерната от крупных населенных пунктов, так называемым "вахтовым методом"?! Как какие-нибудь нефтяники-бурильщики!.. С той разницей, что, в отличие от нефтяников, они не могут даже близким людям признаться, где именно работают и с каким контингентом!..

- И как же они выходят из этого положения? - невозмутимо интересуюсь я.

- Основная легенда такая: правительственная программа по излечению тяжелобольных детей, жертв генетических мутаций, - изрекает, не глядя на меня, Лабецкий.

- И ни одной утечки информации об истинном положении дел в интернате до сих пор не было?

Теперь он не взрывается, вопреки моим ожиданиям. Наоборот, сникает, вяло покачав отрицательно своей пышной шевелюрой. Ссутулившись, упирается взглядом в стол. Как взятый с поличным преступник на допросе, честное слово!

Что-то здесь не так. Но что? И не может ли это "что-то" быть связано с моей миссией? Надо будет попросить Астратова провести соответствующую проверку.

Предположим, Дюпону - если он, конечно, находится среди этих ста пятидесяти "лилипутов", как их называет Гульченко, - удалось каким-то образом привлечь на свою сторону кого-то из работников интерната. Шантажом ли, подкупом ли, угрозами ли - это неважно. Важнее другое. О чем Дюпон мог бы попросить своего нового сторонника? И зачем ему вообще потребовалось бы вербовать себе сторонников?

Ладно, это мы обдумаем как-нибудь потом, на досуге.

Что я еще от него хотел? Ах, да...

- Скажите, пожалуйста, Фокс Максимович, чем занимаются ваши воспитанники? Как проводят время? Есть ли какие-то общие и обязательные для всех мероприятия?

Лабецкий пожимает плечами:

- Я уже говорил: мы никому ничего не навязываем. Если не считать ежедневного показа фильмов после ужина. У нас есть довольно неплохой кинозал, с самой современной техникой. Туда ходят, конечно, не все, но мы готовы показывать ту или иную картину даже ради одного-единственного зрителя... Фильмы, в основном, - самые свежие. Даже такие, премьера которых в массовом прокате еще не состоялась...

- Спасибо, но меня интересует не досуг, Фокс Максимович. Как обстоит дело с более серьезными занятиями?

По лицу Лабецкого видно, что он искренне не понимает, к чему я клоню.

- Проблема в том, Виталий Игоревич, что наш контингент весьма неоднороден в плане профессий. Есть у нас и банкиры, и политики, и поэты, и артисты, в том числе и очень известные... И представителей рабочего класса хватает, и инженеров. Разумеется, бывших... Поэтому пытались мы поначалу организовать в интернате собственные мастерские. Нет-нет, ничего серьезного производить им не давали. Детские мягкие игрушки, разную бытовую мелочевку... Но это как-то не прижилось. Мне кажется, в первую очередь потому, что когда человек занимается бесплатным, да еще не интересующим его по-настоящему делом - толку не будет...

- Значит, ваши воспитанники, я извиняюсь, бьют баклуши днями напролет?

Нарочно грублю, чтобы посмотреть, как доктор наук будет реагировать.

Он реагирует как надо. То есть, обижается и даже где-то оскорблен столь гнусным намеком на то, что в вверенном ему заведении царит безделье.

- Ну, зачем вы так?.. Недавно нам удалось организовать для желающих - а их оказалось немало - учебные курсы. Что-то вроде вечерней школы в сочетании с заочным вузом. Не все же в прошлой жизни имели возможность получить полноценное образование... Правда, пришлось преодолеть ряд трудностей, связанных с привлечением преподавателей со стороны. Но эту заботу взяли на себя ваши коллеги.

- То есть?!..

- Ну, то есть, сотрудники Общественной Безопасности, - терпеливо поясняет Лабецкий.

Ах, вот как! Поздравляю, господин бывший инвестигатор: вас, кажется, уже зачислили в штат ОБЕЗа. Правда, без вашего письменного заявления, но ведь это мелочи, не правда ли?..

- Если у вас больше нет ко мне вопросов, Виталий Игоревич, то я распоряжусь, чтобы вас разместили в жилом корпусе, - говорит тем временем Лабецкий. - Через час будет ужин, а вы наверняка хотите принять душ с дороги...

Э, нет, красавчик, так быстро ты от меня не отделаешься!

- Спасибо за заботу, - выдавливаю из себя улыбку, как зубную пасту из тюбика. - Но прежде чем окончательно стать одним из ваших воспитанников, я хотел бы поработать с документами, и желательно - без свидетелей...

- С какими документами? - удивленно поднимает он свои пышные брови.

- Ну, насчет документов - это я так, по старой привычке... Видите ли, я хотел бы заочно познакомиться с вашими воспитанниками. Досье, анкеты, фотографии и все прочее в этом роде.

- Знаете, Виталий Игоревич, а никаких досье у нас нет, - растерянно говорит мой собеседник. - Имеется лишь самодельная база данных, куда я вношу сведения... в моем компьютере... - Он кивает на монитор, на котором уже несколько минут висит смешная заставка в виде ежика, пыхтящего зажженной сигаретой и время от времени восклицающего: "Ка-айф!".

- Что ж, - невозмутимо говорю я. - Тогда оставьте меня наедине с вашим компом часика этак на два... Не бойтесь, не сломаю. В прошлой жизни мне приходилось иметь дело и с более сложной техникой...

Он не осмеливается возражать.

Он с готовностью уступает мне свой сомнительный стул и щелкает клавишами, выводя на экран длинный список, в котором каждая фамилия обозначена гиперссылкой на персональный файл.

Перед уходом Лабецкий все-таки смягчается :

- Я позабочусь, чтобы ужин для вас сегодня оставили в столовой. В виде исключения...

ЧАСТЬ ТРЕТЬЯ. ВЗРОСЛЫЙ ДОМ

Душа моя, ну, что я должен сделать,

Чтоб ты скоропостижно умерла?

Слан Этенко

Глава 1. В карликовых государствах живут не карлики

Единственное место, где человек, постоянно обитающий среди множества людей, может почувствовать себя в полном одиночестве, - это туалет с прочной задвижкой. Правда, не все это ценят. Обычно все стремятся как можно быстрее сделать свое дело и покинуть кафельную кабинку размером метр на полтора, где так уютно журчит вода в неисправном сливном бачке и где никто не мешает предаваться философским размышлениям о смысле жизни (а вернее, об его отсутствии), о тщетности обывательских устремлений к благополучной сытости и о мимолетности всех наслаждений, в том числе и самыми изысканными деликатесами...

Для меня же подобное уединение представляет особую ценность. Тут я могу свободно подводить промежуточные итоги выполнения задания. К сожалению, я не могу себе позволить роскошь пользоваться записными книжками или комп-нотом, так что для пометок приходится пользоваться рулоном туалетной бумаги марки "Идеал". Этот писчий материал слишком мягкий, поэтому я вынужден складывать его в несколько раз и применять очень жирный карандаш, чтобы грифель не протыкал бумажные листки. Будь я в прошлом настоящим спецагентом, я бы, конечно, выполнял все логические операции в уме, но за время работы в Инвестигации у меня сложилась скверная привычка стимулировать свою мыслительную деятельность каракулями на бумаге - в принципе, абсолютно ненужными.

Сейчас, восседая на жестком стульчаке, я пытаюсь очертить круг лиц, которых можно и должно подозревать в качестве кандидатов на роль Дюпона. Перебираю в памяти тех обитателей интерната, которые успели привлечь мое внимание.

Две недели - небольшой срок, чтобы тесно познакомиться более чем с сотней экс-покойников и, тем более, чтобы испытать на прочность их выдумки о себе.

Тем не менее, большинство из объектов проверки я отбросил чуть ли не с первых же минут разговора с ними. Слишком очевидным было отсутствие у них всякой настороженности и интереса по отношению ко мне. Дюпон вряд ли вел бы себя так. Во всяком случае, именно на это я рассчитывал.

Кое-кого пришлось проверять дополнительно. Как самому, так и с помощью Астратова, связь с которым я поддерживал, пользуясь коммуникатором Лабецкого.

Все эти люди в конечном счете тоже оказались вне подозрений.

И теперь на серой, рыхлой бумаге я выписываю столбиком фамилии тех, кто числился у меня на особом счету.

Эти люди - моя последняя надежда. А может - и надежда всего человечества. Если Дюпона среди них нет, то, значит, Всевышний, если он существует, затаил большой зуб на нас, смертных, решив не содействовать нашим поискам.

Конечно, остается еще чахоточная надежда на то, что злодей, решивший казнить всю планету, обнаружится среди тех восьмисот детишек, до которых еще не добрались реинкарнаторы, но с каждым днем в это верится все меньше.

Какой-то просчет имеется в этой фантастической затее с оживлением душ, раз гигантская работа многих тысяч человек обещает пойти насмарку.

И опять, как и до приезда во Взрослый Дом, мне кажется, что я близок к разгадке нашей неудачи, но озарение, подобное тому, которое известно по историческим анекдотам из жизни Архимеда и Ньютона, ко мне не приходит.

Эх, был бы сейчас здесь Слегин!.. Вдвоем мы быстрее бы разобрались, кто есть кто. Но Булат - далеко. У него свой участок работы. Астратов поручил ему вновь пройтись по списку тех, кого реинкарнаторы уже обработали и кто не проявил себя "невозвращенцем". Уж не знаю, как именно Булат собирается это делать. Это его забота.

А меня засунули в самую гущу муравейника.

Ладно, хватит терять время на нытье, пора и делом заняться.

Итак, что мы имеем на сегодня? А вернее - кого, как ни цинично это звучит...

Номер первый - человек по фамилии Бельтюков. Михаил Андреевич, 52 года. Бывший предприниматель - во всяком случае, так он утверждает. Правда, чтo именно он предпринимал - история до сих пор умалчивает, а сам Бельтюков отделывается лишь туманными намеками. Если дать волю фантазии, то можно предположить, что все его предпринимательство сводилось к скупке на просторах необъятной нашей Родины лома цветных и редких металлов, с последующей продажей его за рубеж, где такое сырье пользуется большим спросом. У кого фантазии еще больше, может допустить и версию, что металлы в деятельности Бельтюкова действительно имели место, но в виде не лома и не отходов производства, а вполне пригодных к эксплуатации систем вооружения, завалявшихся на армейских складах после Разоружения... Впрочем, даже всей мощи астратовской службы пока не хватило, чтобы подтвердить либо опровергнуть эту версию. Подозрительны и обстоятельства гибели торговца "редкими металлами": будто бы завистливые конкуренты, которым он встал поперек горла, в один прекрасный день подложили ему на пути следования мощный противотанковый фугас и благополучно его рванули в тот момент, когда коммерсант мчался на своем "внедорожнике" на свидание к любовнице, да так, что ни следов, ни свидетелей этого теракта не осталось. По крайней мере, в сводках ОБЕЗа...

Но все это - дела прошлые, хотя, согласитесь, странно, что жертве взрыва известно, каким взрывным устройством ее отправили на тот свет, и что преуспевающий бизнесмен в тот день мог отказаться от услуг личных охранников, кои у него наверняка имелись.

Я же взял Бельтюкова на заметку еще по двум причинам.

Во-первых, именно он с необъяснимым любопытством допытывался у меня, не плавал ли я вместе с ним в круизе по одному далекому и экзотическому морю, поскольку кого-то я, мол, ему очень напоминаю.

Во-вторых, в момент нашего знакомства я представился Бельтюкову на правах более молодого, по "легенде", человека, чем он сам, как "Витя". Но именно он через пару часов, представляя меня своим партнерам по преферансу - а почти весь день напролет эта теплая компания только тем и занималась, что расписывала "пулечку", устроившись за дощатым столом в тени большого дуба рядом со столовой - почему-то назвал меня именно Виталием, а не Виктором... Случайность? Или сработала ассоциация: раз Цвылев - то обязательно Виталий? Или бывший бизнесмен успел навести обо мне справки - а раз так, то значит, моя персона вызвала у него интерес?..

Идем дальше.

… В первый же день на меня налетела белобрысая девчонка, да так стремительно и агрессивно, словно собиралась отхлестать меня по физиономии за неведомую провинность.

"Твоя фамилия - Цвылев? - спросила она, задыхаясь, без всяких вступлений. - Цвылев, да?".

"Ну, допустим, - хмуро процедил сквозь зубы я в соответствии со своей ролью, хотя сердце мое, признаться, провалилось до самых пяток: неужели все так быстро решилось? - И что дальше?".

"А зовут тебя как? - не отставала она, приплясывая на месте от нетерпения. - Виталием?".

Тут я уже пришел в себя и позволил себе подпустить в голос немного холода:

"Для кого - Виталий, дорогуша, а для кого - Виталий Игоревич!"

Белобрысая тут же сникла, словно на ее действительно окатили ледяной водой.

"Извините, - тихо сказала она, отвернувшись, - но я подумала..."

Она дернулась, явно собираясь оставить меня наедине с моими подозрениями, но я успел схватить ее за костлявое плечико.

"А в чем дело, красавица? - всё тем же тягучим до отвращения голосом осведомился я. - Неужели мы с вами встречались в прошлой жизни? Миль пардон, но даже если так, то согласитесь: тогда вы наверняка выглядели иначе..."

"Дурак! - выпалила она - И еще - пошляк!.."

После чего, сердито фыркнув на прощание, удалилась восвояси.

Лишь на следующий день мне удалось разузнать историю этой "девчонки". Вернее, девушки, которая теперь владела ее обликом. Звали ее Анна. Пять лет назад, в возрасте двадцати лет, она вышла замуж за некоего Виталия Цвылева - но не за "моего", а совсем за другого. Свадьбу отмечали по-русски: шумно и весело. В разгар веселья один из так называемых "свадебных спонсоров" - не то дядя, не то двоюродный брат жениха - предложил молодоженам прокатиться с ветерком по окрестностям на его "Панде" последней модели. Дело было в пригороде, где вечером движение на дорогах было равно нулю, и Анна с Виталием согласились.

Автопрогулка длилась ровно две минуты. До первого крутого поворота, где подвыпивший владелец машины не справился с управлением, и роскошная иномарка сиганула вниз с крутого обрыва. По иронии судьбы, водитель и машина отделались повреждениями разной степени тяжести. А счастливая парочка погибла: Виталий - мгновенно, а Анна - чуть позже, по дороге в больницу...

Когда Анну вернули к жизни, она вначале не хотела жить. Но потом, когда ее доставили во Взрослый Дом, где она узнала, что все воскрешенные погибли в один день с нею, у нее появилась робкая надежда: а, может, однажды сюда привезут и ее Виталия? И, едва в Доме появлялся новичок под таким именем, мчалась "на опознание" с бешено стучащим сердцем: а вдруг это ее несостоявшийся муж?..

История была трогательной, как сказка. И вроде бы опровергала возможные подозрения со стороны ОБЕЗа.

Однако я все же внес Анну Цвылеву в свой черный список.

Потому что, хотя Анна ко мне больше ни разу так и не подошла, но я частенько замечал ее поблизости от себя. Неизвестно почему, ее постоянно тянуло ко мне, и взгляды, которые она бросала на меня то и дело, были какими-то уж слишком пристальными. Лет этак через десять я еще мог бы предположить, что она влюбилась в Сашу Королева с первого взгляда, но для пятилетнего возраста такой интерес к моей личности был непонятным...

Следующий — некто Горовой (Мостовой? уж слишком окончания похожи!) Андрей, отчество отсутствует ввиду стойкого неупотребления... Журналист, в свое время прославившийся скандальными разоблачениями отечественных казнокрадов. Носитель его — типичный латиноамериканский мальчик с черными кудряшками и черными смышлеными глазенками, который родился в семье чилийского скотовода, разводившего лам. Я держал Горового в качестве запасного варианта, потому что особых подозрений насчет него у меня не было, если не считать странных для журналиста познаний в отношении международной банковской системы. Однако, едва начав рассуждать, к примеру, о международной процентной ставке ЛИБОР, Андрей спохватывался и так резко умолкал, словно кто-то затыкал ему рот невидимым кляпом...

Потом мой карандаш выводит фамилию Дейяна Оганесовича Карапетяна, погибшего при невыясненных обстоятельствах и в невыясненном месте. Ведет он себя нехарактерно для истинного южанина: неразговорчив, хмур, все время о чем-то думает, а любопытных посылает по известному адресу. Но одних поведенческих странностей маловато, чтобы подозревать в Карапетяне бывшего руководителя террористической сети. Однажды мне удалось спровоцировать армянина на разговор по душам, и он поведал мне, что единственным его желанием в сложившихся обстоятельствах является побег из "этого карликового государства" (говорил он, кстати, без малейшего кавказского акцента - хотя это могло ничего не значить). "Слушай, - говорил он мне, и щеки его были покрыты ярким румянцем, - если можешь, помоги мне, а?.. Век тебя не забуду! Понимаешь, мне нужно отсюда убежать, очень нужно, всего на один день!" "Как же я тебе помогу, - вяло отбрыкивался я, - когда тут вон какие охранные системы?!.. Бесполезно дергаться... Говорят, будто вокруг Дома, кроме решеток, есть невидимые заграждения, к которым никто не может подойти ближе чем на пять метров... И потом, какой смысл куда-то бежать, если там, на воле, все изменилось, и мы стали никому не нужны?". "Неважно, - упрямо заявлял Карапетян. - Поверь: мне очень нужно сделать одно большое и очень важное дело..." Однако на вопрос, о каком деле идет речь, "армянин" внезапно прикусывал язык и уходил в себя. Не бог весть что, конечно, но если полагать, что Дюпон тоже старался бы под любым предлогом вырваться на свободу, то Карапетяна пока рановато вычеркивать...

И числятся в моем перечне еще двое. Что любопытно - по прямо противоположным основаниям. Первый из них (Василий Яковлевич Чухломин, бывший бригадир строителей-каменщиков, который в тот злополучный день, когда где-то далеко в океане прогремел взрыв, сверзился с высоты десятого этажа) проявляет нездоровый интерес к подробностям жизни, а особенно - смерти, Виталия Цвылева. Второй же, наоборот, иногда обнаруживает такое неестественное знание биографии настоящего Цвылева, что холодок пробегает по коже. А вместо ответа на мои вопросы по этому поводу отпускает лишь неуклюжие шутки. Одно из двух: либо этот человек когда-то был знаком с Виталием, либо он обладает тщательно скрываемым даром телепатии. А поскольку к телепатии я всегда испытывал смутное недоверие, то остается предположить первое. Зовут этого типа весьма необычно: Аакер Первиль, без отчества. О себе он вообще не любит распространяться, и лишь из материалов его личного дела я узнал, что в прошлой жизни Первиль был художником, которого знала вся европейская богема. Его картины частенько производили фурор на международных выставках и вернисажах. Человек-загадка, поскольку ушлые журналисты однажды раскопали, что он скрывает свою истинную личность под псевдонимом и тщательно хранит эту тайну от прессы и публики...

По-моему, все. Или я кого-то забыл? Что ж, это всегда можно исправить. Вообще-то, лучше исходить из того, что настоящий Дюпон пока держится в тени и не проявляет себя, присматриваясь ко мне издалека. И нет никакой гарантии, что однажды он как-то себя проявит, и тогда нынешнему списку будет грош цена...

Повинуясь отчетливой ассоциации, я рву исписанную бумажку на мелкие кусочки и смываю их в унитаз.

И вообще, размышления наедине с собой хороши, но истина - в непосредственном общении с людьми.

Так что, давай - иди и общайся. Нацепи опять свою надоевшую маску типа, которому абсолютно всё по барабану, потому что в своей прошлой жизни он успел познать и любовь, и смерть, и крушение всех представлений о мироздании, и новые идеалы, единственно ради которых стоит жить. Человека, который успел побывать на том свете дважды - и дважды воскреснуть. Человека, который недрогнувшей рукой лишил жизни на этом свете любимую жену и двух маленьких детей, потому что понял, что настоящая жизнь начинается лишь после смерти...

И я натягиваю свои синие шорты, застегиваю поясной ремешок, глубоко засовываю обе руки в карманы, пинком открываю дверь туалета и, не удосуживаясь закрыть ее за собой, плетусь в направлении столовой.

"Как-то шел я по Нью-Йорку,

Заглянул в одну конторку -

В это время был как раз обед…"

* * *

Столовая располагается на первом этаже административного корпуса. Судя по ее размерам (почти две сотни посадочных мест!), когда-то это был спортивный зал. Даже если бы все обитатели интерната вздумали прийти на обед одновременно, пустые места все равно бы остались. Видимо, организаторы интерната предусматривали возможность увеличения "спецконтингента".

(фото с сайта http://www.kurortinfo.ru)

На обед, как и на прочие трапезы, администрация отводит достаточно времени, чтобы можно было не спешить к началу. Тут вообще все организовано, как в доме отдыха. С той лишь разницей, что отдыхом пребывание во Взрослом Доме не назовешь. Скорее - бессрочным содержанием под стражей …

По дороге в столовую я продолжаю обдумывать свои тайные проблемы и прихожу к выводу, что теперь, когда мой список сузился до количества пальцев на руке, следует отказаться от метода случайной выборки, который я практиковал до этого, и действовать более целенаправленно. То есть, вцепляться, фигурально выражаясь, в каждого кандидата на роль Дюпона и колоть его до тех пор, пока он либо не расколется, либо окончательно окажется вне подозрений. Затем переходим к следующему - и так далее. Планомерно и методично. Как немец, педантично выкорчевывающий пни на своем садовом участке...

Что ж, обед - удобная возможность начать работать по одному из пунктов списка.

Однако в обширном зале никого из моих "объектов" не видно. То ли они уже отобедали, то ли задерживаются.

Ладно. Может, это и к лучшему. Как утверждают врачи, вредно совмещать прием пищи с какими-то иными делами.

Стоя в небольшой очереди к окошечку, через которое женщины в белых передниках выдают готовые блюда, я вновь обозреваю маленькие детские фигурки в зале, и на меня вдруг накатывает такое острое отчаяние, что впору бежать к пруду и утопиться.

Уже две недели я живу в этом "карликовом государстве", как его метко назвал Карапетян, но до сих пор не могу привыкнуть к неестественным ситуациям, которые возникают тут на каждом шагу.

Гульченко как-то мне сказал в приступе откровенности: "Да что ты мучаешься, Лен? Ну, что страшного в том, что наши клиенты стали "взрослыми детьми"? Разве такого и раньше не было, еще до реинкарнации? Возьми лилипутов: уж им-то - еще хуже. Ведь тела носителей растут, а значит, со временем "невозвращенцы" станут нормальными людьми… А лилипутам уже никогда не стать такими же, как все!"

Он забыл одну маленькую деталь.

Лилипутам некого проклинать и обвинять в том, что они стали уродами.

А во Взрослом Доме за внешне обычными детскими личиками скрываются десятки искалеченных жизней и судеб. И есть конкретные люди, по вине которых "невозвращенцы" вынуждены жить по второму заходу. За себя и за тех детей, тела которых им достались. Но таким, как Гульченко, не понять, что начинать жизнь с нуля — не такое уж и благо.

Хотя не все так считают. Даже среди "воспитанников интерната".

Есть и такие, которые испытывают слепую благодарность реинкарнаторам, потому что верят: жизнь важнее всего, и надо не комплексовать по поводу того, как и зачем ты живешь, а надо просто жить - чувствовать, мыслить, творить, наслаждаться солнцем и воздухом, хорошей, вкусной пищей и теми маленькими радостями, которые дарованы бытием каждому человеку...

Что ж, может быть, они по-своему правы. В конце концов, не жизнь - главное, а наше отношение к ней.

Но я-то знаю, что большинству из взрослых детей каждый новый день приносит не радость, а мучения. И дело даже не в том, что их лишили свободы. Сомневаюсь, что, будь они на воле, среди людей, то мучились бы меньше…

Воскрешение - это своего рода насилие над личностью. Примерно то же самое, что выгуливать собаку на длинном поводке, создавая у нее иллюзию полной свободы, а потом натянуть поводок и заставить пса вернуться к ноге хозяина...

— Слушаю вас, Виталий Игоревич. Что будем сегодня кушать ?

Это - мне?.. Ах да, ведь я уже стою у раздаточного окошка, из которого и звучит этот приторно-любезный женский голосок.

- На ваше усмотрение, Лидочка. Как всегда…

Смотри-ка, даже не улыбается. Видно, уже ко всему привыкла. И ее не смущает, что пацан от вершка два горшка обращается к ней, как старый приятель.

Жалеет ли она нас? По ней не заметно. И по другим сотрудникам интерната - тоже… Для них мы - как существа, которых в принципе не бывает, но раз уж они есть, то надо делать вид, что ничего особенного не происходит.

А действительно: что ты разнюнился, как старая дева от одиночества?

Хочешь жить - живи. Не хочешь - все равно живи и делай свое дело. Как эта Лидочка. Как все желающие использовать отпущенное им время жизни с максимальной отдачей, на всю катушку. Какое ты имеешь право осуждать их за это бессмысленное, как мычание глухонемого, счастье наслаждаться бытием?

Правильно, никакого такого права у тебя нет и быть не может.

А посему засунь в одно место свои комплексы, забирай свой поднос и отправляйся удовлетворять потребность растущего организма в энергетической подпитке. Тем более, что организм-то этот - не твой кровный и единоличный, дружок, а чужой, взятый в бессрочную аренду, забыл?..

Куда бы приземлиться? Питающихся немного, но полностью свободных столиков нет. В большинстве своем, сидят поодиночке. Кстати, вот еще одна любопытная вещь: почему-то многие тут стараются держаться на дистанции от остальных. Может, им надоело слушать бесконечные рассказы о прошлой жизни? По принципу: когда у человека своя беда, то о чужой он слушать не желает?..

О, наконец-то попался на глаза один из тех, общение с которыми ты прописал себе на ближайшие дни! Андрей-без-отчества Горовой. Сидит в самом углу, под большим плакатом с призывом: "Граждане! Соразмеряйте взрослый аппетит с возможностями детского желудка!". Правда, он не один, а в компании с известным писателем Никитой Бариновым… даже не писателем, а литератором, как он предпочитает представляться (помнишь, как ты спросил при первом же знакомстве с ним: "А какая разница?" - "Мой юный друг! Писатель - это ремесло. А литератор - это состояние души").

Тем не менее, свободное местечко за их столиком имеется, и мы им нагло воспользуемся. В том смысле, что не будем спрашивать у этих типов разрешения сесть. Молча брякнем свой поднос на стол, молча плюхнемся на низенький стул и примемся насыщаться. Тоже молча и даже как бы с отвращением. В полном соответствии с образом бывшего головореза Спирали, которого тошнит от еще одной жизни в мерзкой плотской оболочке.

Хотя надо признать, что кормежка в Доме - на уровне хорошего ресторана.

А соседи-то мои не обратили на мое появление никакого внимания, только Горовой небрежно бросил: "Привет".

Ну и пусть. Что с них возьмешь? Интеллектуалы. Аристократы духа. Богема.

Интересно, а как они выглядели в их прошлой жизни? Какими были? Высокими толстяками или малорослыми доходягами? Лысыми или, наоборот, с нечесаными космами до плеч? Симпатичные лица у них были - или отвратные рожи?

Конечно, ничего бы мне это не дало. Слава богу, полвека первой жизни хватило, чтобы усвоить, что внешность человека не дает основания навешивать на него ярлыки. Сколько раз бывало, что неприметный и неопрятный замухрышка оборачивался при ближайшем рассмотрении душой-человеком, а, напротив, тщательно ухаживающий за собой красавчик-щеголь - подлецом и трусом…

Но когда слушаешь этих двоих, а особенно Баринова, трудно отделаться от подозрений, что их настоящая внешность была отталкивающей. Может быть, потому, что они глядят на мир сквозь мутную призму собственного творчества, и мир этот представляется им гадким и гнилым, как трухлявый пень.

Горовой тоже - неприятный тип. Этакий ревизор от журналистики, заранее знающий, что стоит копнуть каждого человека поглубже - и отыщется там такая пакость, какой свет не видывал. Что все втайне воруют, прелюбодействуют, нарушают законы и библейские заповеди.

Логично, что они обедают вместе. Рыбака тянет к рыбаку, а циника - к цинику.

Прислушаемся-ка к их беседе. Ну, так и есть!.. О чем могут говорить люди творческой профессии, встретившись друг с другом в любом месте и в любом состоянии? Только о своем творчестве!

- ... нет-нет, зря ты взялся за это дело, Ник, - с жаром доказывает Горовой писателю. - Ну, подумай сам: кому будут нужны твои гениальные романы? И, кстати, скажи: как ты их будешь выпускать в свет? Под псевдонимом, что ли?

- А почему бы и нет? - угрюмо ответствует Баринов, не отрываясь от овощного супа. - Ты одного не понимаешь, Энди... Думаешь, я раньше писал только ради славы, денег и толп поклонников с безумными глазами?

- Нет, ты писал, чтобы сеять разумное, доброе, вечное, - язвительно откликается Горовой. - Брось, Ник, мы-то с тобой знаем, как это бывает на самом деле...

- М-да? - прищуривается литератор. - Ну и как же это бывает, по-твоему, на самом деле?

Горовой выщипывает из хлеба кусочек мякиша и принимается рассеянно лепить из него какие-то фигурки.

- Как будто ты сам не знаешь, - с неожиданной горечью произносит он. - Вначале мы все горим желанием перевернуть мир вверх тормашками. И, как ни странно, верим, что нам это удастся. А почему бы и нет? Вот сбацаю такое, чего еще никто никогда не читал и вряд ли когда-нибудь прочтет! Покажу всем, что такое наш мир и как мы топчем его своей грязной обувью - и тогда всем вокруг ничего не останется, кроме как согласиться со мной и стать хоть чуточку лучше!.. И мы садимся за комп или за письменный стол, и мы строчим днями и ночами, забыв обо всем на свете, и каждый раз на следующий день, перечитывая написанное накануне, мы восхищаемся собой до дрожи в коленках и до слюнявых пузырей... Потом мы находим щедренького издателя, который обещает выпустить в свет наш опус, и вот уже творение наше красуется на прилавках и лотках среди сотен, тысяч других новорожденных в суперобложках, и мы принимаемся ждать восторженных рецензий прекрасных, понимающих людей или, наоборот, желчных излияний критиков-маразматиков. Мы каждый день проверяем свой почтовый ящик в Сети, в ожидании писем от читателей... Но проходит полгода, год, а никто и не думает черкнуть нам ни строчки. Даже состоящей из грубых ругательств, из хулиганских побуждений. Ладно, думаем мы. Это бывает. Не заметили. Книжек выходит много, прочесть все невозможно. Дай-ка я еще что-нибудь сотворю в том же духе. И мы творим. Вторую, третью, пятую книгу... И опять - гробовая тишина. Все те идеи и мысли, которые мы выкладывали на бумагу, уходят в никуда, как вода в песок. И когда мы это понимаем, наступает такое гнусное состояние, когда надо либо бросать писать вообще, либо переквалифицироваться в кого-то другого... в критика, например... Однако те, кто уже не может отказаться от этого мазохизма, продолжают писать. Но теперь их рукой водят не искренние чувства и не побуждения изменить мир, а самые обычные, корыстные намерения. Как заработать побольше при наименьшей отдаче. Как подстроиться под то, чего от тебя хотят потребители твоей продукции. Как удержаться на гребне скоротечной и ненадежной славы. Выход один - писать, писать и писать. По три, по четыре, по пять книг в год. И пусть в них уже не будет ни мыслей, ни чувств, ни сердца - главное, чтобы их покупали нарасхват!..

А журналист-то не такой уж и циник, каким я его считал. Может, он тоже пал жертвой информационного бизнеса?

Баринов решительно отодвигает от себя опустошенную тарелку и с досадой крякает:

- Нет, Энди, ты не прав... И знаешь, почему? Потому что ты пишешь - или, вернее, писал, - чтобы уподобить самому себе всех людей, какими бы разными они ни были. Привести, так сказать, разношерстную массу к общему знаменателю. Сделать так, чтобы все были похожи на одного-единственного человека - на тебя... Чтобы они думали так же, как ты, чтобы они плакали от того, от чего плачешь ты сам... - (Я невольно пытаюсь представить себе Горового плачущим и не удерживаюсь от скептической усмешки) - ... и чтобы испытывали ту же боль, которую ощущаешь ты, когда описываешь несовершенство и пороки этого мира!.. Но дело-то в том, что люди не хотят, чтобы их подстраивали под кого-то другого - во всяком случае, под какого-то там газетного писаку! Вот если бы ты был модным киноактером, миллиардером или, на худой конец, этим... модельером "от-кутюр"... - вот тогда они подражали бы тебе и стремились бы стать таким, как ты...

Горовой не глядя закидывает в рот небольшую порцию салата, в котором он вяло ковыряется вилкой, и пожимает плечами:

- Да никого я не собираюсь... то есть, не собирался подстраивать под себя! С чего ты это взял, Ник?

- С того, старик, что ты сидишь в этом дерьмовом раю, созданном для нас держимордами, и ни хрена не пишешь! А все потому, что понял: на кой черт тебе нужна эта писанина, если ни одной строчки из того, что ты можешь накропать, никто и никогда не опубликует?!..

- Может быть, - опять пожимает плечами журналист. - Ну, а у тебя - что? Есть другие возможности и перспективы? И вообще, с чего ты взял, что книга, которую ты задумал, стоит того, чтобы марать бумагу? Вон, спроси потенциального читателя: нужна будет ему твоя книга или нет? Виталий, скажи, тебе нравятся книги писателя Николая Баринова?

Ну, вспомнил наконец-то, что они не одни за столом!..

Как можно недружелюбнее оглядим обоих спорщиков. А теперь можно неохотно буркнуть:

- Не интересуюсь. - И, не спеша прожевав, добавим: - Ни книгами, ни писателями...

- Слышал? - торжествующе восклицает журналист. - Вот тебе, Ник, vox populi, так сказать...

Писатель-литератор откидывается на спинку стула и пытается закинуть ногу на ногу, как, видимо, когда-то любил сидеть на встречах со своими почитателями и на пресс-конференциях. Но столики тут низкие, и Баринов шипит от боли, отбив коленку о столешницу.

- Не помню: я тебе уже рассказывал, как я отправился на тот свет? - вдруг спрашивает он, обращаясь к Горовому.

Игнорирует меня напрочь господин литератор, словно я для него не существую. Что ж, мы к нему тоже особого интереса не питаем. Вряд ли Дюпон, если бы он оказался в этом теле типичного маменькиного сынка (пухлые губы, безвольный подбородок, заплывающие с детства жирком ягодицы и талия), вздумал бы маскироваться под известного автора "пейпербуков", биография которого известна до мелочей, как сто раз виденный фильм.

- Это как ты с бодуна принимал ванну и черт тебя попутал побрить волосы ниже пупка электробритвой? - ухмыляется Горовой. - Нет, представь себе: не рассказывал!..

- Да я - серьезно, Энди, - перебивает его Баринов, и в его голосе звучит нечто такое, что заставляет меня на время забыть о сочном бифштексе. - Кстати, если уж на то пошло, то твоя кончина, согласись, была не лучше...

Тут ты прав, Ник. Собеседник твой действительно пал жертвой случайности, глупее которой не придумаешь. Если, конечно, дело было так, как он утверждает. Летним утром, пять лет назад, едва очнувшись от сна, Горовой решил подышать свежим воздухом. Он распахнул кухонное окно во всю ширь, с наслаждением затянулся сигаретой, и тут ему показалось, что по тротуару у рядом стоящего дома, на самой границе поля зрения, шествует кто-то очень знакомый (самое странное, что до сих пор Горовой так и не вспомнил, о ком могла идти речь). Желая рассмотреть этого прохожего получше, Андрей перегнулся через подоконник, высунувшись наружу почти на две трети туловища. Неожиданно нога в шлепанце поехала по скользкому паркету - и автор сенсационных статей исполнил пикирующий полет с высоты пятнадцатого этажа... Естественно, что бдительным коллегам по редакции такая кончина представилась чушью собачьей, и они хором утверждали: "Да выбросили его из окна, братцы, вот и все!".

- Так вот, последней моей мыслью было: какая же подлая штука наша жизнь! - продолжает литератор. - Я ж незадолго до этого задумал написать такую книгу, от которой бы все ахнули. Может, это вообще единственная стоящая вещь была бы за всю мою творческую карьеру! Целый месяц не пил, не спал - в том числе и с бабами. Все думал, как бы мне к этой вещице подступиться... И, знаешь,Энди, впервые я тогда осознал, что если и когда напишу я это, то не нужны мне будут ни похвалы, ни слава, ни бешеные гонорары. Потому что я буду знать, что я способен на такое... И уж наверняка я стану совсем другим после этого. Кстати, тогда я и понял впервые, ради чего мы пишем - по крайней мере, самые лучшие и честные из нас. Не для них мы изводим леса на планете, превращая их в томики с глянцевыми обложками, Энди, - Баринов вызывающе тычет в меня пальцем. Потом широким жестом обводит пространство вокруг нашего стола. - И не для них, так называемых потенциальных читателей и фанатов...

- А для кого же тогда - для инопланетян, что ли? - не удерживаюсь от ехидного вопроса я.

Баринов не обращает на мой вопрос внимания. Только отмахивается небрежно: не мешай, мол, мальчик, беседовать двум умным дядям.

- Мы пишем для себя! - изрекает он таким тоном, словно, по меньшей мере, открыл новый всемирный закон.

- Ну, естественно, - с кислой миной откликается Горовой. - Для себя, для своих жен, отпрысков, близких и дальних родственников... Одним словом, чтобы содержать всех этих нахлебников!..

- Да нет, ты не понял, старик. Мы пишем для себя в том смысле, что мы сами меняемся с каждым нашим опусом. Вся разница - в какую сторону... Одни становятся терпимее и добрее к людям, другие умнеют и постигают смысл жизни, третьи... третьи, наоборот, ожесточаются и начинают ненавидеть все человечество. Именно для того, чтобы в нас происходили изменения, мы и занимаемся этим проклятым, неблагодарным и, по большому счету, никому не нужным трудом! По большому счету, мы, работники пера и текстовых процессоров, - эгоисты, потому что живем в себе и для себя!.. Мы не знаем, для чего это нам нужно - меняться, но каждый из нас, даже те, кто строчит километрами заведомую чушь, чернуху и порнуху, подспудно подчиняется именно этому велению - меняться и дальше!..

Ну, хватит выступать в роли завороженного слушателя. Пора подать голос.

- Почему это - не знаем? - с усмешечкой цежу я. - Это же элементарно, господа... Система - вот что это такое!.. Просто смешно слушать вас! "Мы пишем для себя"... "Мы должны зачем-то меняться"... Вы одно поймите: вы, писаки, - всего-навсего одна из функций нашей огромной системы под названием "человечество". Ей надо обеспечить однообразие своих элементов, вот она и использует вас в качестве инструмента. И все ваши книжки - вранье и выдумки, потому что предназначены они для одного-единственного: превращать людей в болванчиков, внушать им нужные мысли и делать одинаковыми!..

Они явно не ожидали от меня подобного красноречия. Горовой аж поперхнулся компотом, а Баринов взирает на меня так, словно моими устами вещала хорошо выдрессированная обезьяна.

Однако в поставленный мной капкан в виде рассуждений о системах и функциях в духе системолога Мостового ни тот, ни другой не попадает.

Опомнившись от шока, они наперебой пытаются проучить профана, вздумавшего рассуждать о высоких материях, на которых они, матерые писаки, давным-давно зубы съели. Еще в прошлой жизни.

В течение следующих десяти минут я узнаю о себе и о своих умственных способностях много нового и даже интересного.

Сопротивляться этому вербальному избиению нет смысла. Будем сидеть, сделав морду ящиком, дуть противный теплый компот и время от времени язвительно ухмыляться, чтобы раззадорить своих оппонентов и заставить их в пылу спора проговориться о чем-нибудь полезном для меня...

Нет. Пустышка. Еще почти сорок минут напрасно потраченного времени...

А не пора ли встать и уйти, чтобы последнее слово осталось за мной?

Ладно, еще пару минут… Компот надо допить.

Наконец, устав бичевать темного Цвылева, творческие личности отваливаются с довольным видом на спинки стульев, как опившиеся кровью клопы, и разговор устремляется в другое русло.

- Кстати, Ник, - говорит человек без отчества, - ты хоть бы рассказал, что за вещь-то задумал родить... А то, может, овчинка выделки не стоит?

Баринов пытается сослаться на то, что не любит разглашать идеи будущих книг до тех пор, пока не поставит последнюю точку в рукописи, но Горовой его подначивает:

- Да ты что, Ник? Испугался, что кто-то из присутствующих стибрит твою идею? Уж не меня ли ты подозреваешь в роли будущего вора? Или, может, нашего неискушенного в литературе Виталия?

И писатель принимается излагать.

"Я решил, - говорит он, чертя пальцем на скатерти какие-то замысловатые узоры и явно избегая смотреть нам в глаза, - написать необычный роман. Необычный в том плане, что раньше я никогда не писал таких вещей... Это что-то вроде фантастики и в то же время не фантастика. Скорее, мистический триллер с претензией на притчу..."

- Не томи, Ник! - просит Горовой. - Краткость - сестра таланта, как сказал кто-то из классиков... Правда, двоюродная сестра, но это уже - детали...

"Что ж, если коротко, - продолжал Баринов, - то представьте себе человека - обычного, рядового нашего обывателя, который за всю свою пакостную жизнь научился ненавидеть людей всеми фибрами души. Но однажды он открывает в себе редкостный дар - воскрешать мертвецов. Как небезызвестный вам библейский герой... Без каких бы то ни было лазеров-мазеров, эликсиров жизни и прочих медицинских штучек. Одним прикосновением к покойнику. Причем воскрешение происходит, так сказать, со стопроцентной эффективностью. Независимо от причин смерти и ее давности. И еще одно: он, этот мизантроп, рад бы не применять свою чудесную способность на практике, поскольку ему отвратительна сама мысль о том, что придется даровать жизнь тем "сволочам и ублюдкам", которых он терпеть не может. Но дело в том, что Дар его работает, так сказать, в автоматическом режиме, и некая сверхъестественная Сила, сопротивляться которой невозможно и бессмысленно, толкает нашего героя творить чудеса.

Горовой хмыкает:

- Если ты думаешь, что твоя идея гениальна, то ты ошибаешься, Ник. По той простой причине, что она заезжена мировой литературой, как лошадь, на которой пашут без передышки огромное поле. К тому же... - Он пощипывает подбородок явно заученным жестом - в прошлой жизни журналист носил пышную бороду. - Хочешь, я расскажу тебе, что у тебя там будет дальше?.. Чудотворец твой наверняка будет поставлен в такие обстоятельства, что начнет воскрешать покойников направо и налево, всех подряд, но при этом он будет, в силу своей нерасположенности к славе мирской, действовать скрытно, маскируясь... Однако, рано или поздно, его вычислят люди, которые заинтересованы в том, чтобы иметь под рукой этакого карманного гаранта бессмертия, и начнут на него самую настоящую охоту... И начнется у тебя дальше тривиальная беготня с перестрелками, в результате чего твоего чудотворца пришьют какие-нибудь сволочи-гангстеры из принципа: раз не мне ты достанешься - так не доставайся никому...

- Не все так просто, Энди, - возражает Баринов. - Беготня беготней, это ты правильно заметил. От динамики сюжета зависит интерес основной массы читателей. Главное будет в самом конце, Энди. Когда моего Воскресителя кокнут, то обнаружатся две поразительные вещи. Во-первых, что его чудотворчество приносило человечеству, скорее, вред, чем пользу, потому что насильно возвращенные к жизни мертвецы морально и духовно перерождаются в носителей зла, и в первую очередь потому, что убедились: смерти не существует... А во-вторых, окажется, что Дар этот проклятый передается от одного человека к другому, как страшная заразная болезнь, и тот, кто первым прикоснется к трупу Воскресителя, сам становится им...

Оказывается, вот что означает выражение - ни жив, ни мертв. Сижу, как на иголках, боясь выдать себя. По спине моей струится холодный пот, а внутри меня нарастает дрожь.

Если устами одного из этих малышей глаголит не Дюпон, то надо поверить в передачу мыслей на расстояние. Не бывает таких совпадений, чтобы сходились даже детали истории, произошедшей в Инске с моим предшественником по обладанию Даром! Кто-то из этой парочки должен был знать о Воскресителях в прошлой жизни, и этим кто-то вполне может быть Дюпон.

Значит, сейчас, пока я ерзаю на нелепом детсадовском стульчике и обливаюсь пoтом, он следит исподтишка за мной и наслаждается игрой с огнем, правила которой известны лишь посвященным...

Но кто же из этих двоих, кто?!..

Сногсшибательную историю начал излагать Баринов, но продолжил ее Горовой, и это мог быть искусный ход Дюпона, укрывшегося под маской знатока сюжетных построений.

Пока ясно лишь одно. В список, который я недавно составлял, следует внести коррективы. И подчеркнуть фамилии моих собеседников жирной чертой...

А может, воспользоваться моментом и сделать вид, что я попался на удочку? Но что можно предпринять в данной ситуации?

Мысли бешено мечутся в моей голове, но я так и не успеваю придумать ничего, чем можно было бы ковать железо, пока оно горячо.

Как в аэропорту, из скрытого динамика по залу разносится мелодичная музыкальная заставка, и официальный голос Лабецкого объявляет:

- Господин Цвылев! Прошу вас срочно прибыть ко мне в кабинет. Повторяю: Цвылев Виталий Игоревич, я жду вас в своем кабинете...

Черт, как не вовремя! Интересно, что там стряслось, если потомок агента Малдера решил обратиться ко мне во всеуслышание? Раньше-то он прибегал к посредничеству кого-нибудь из персонала, когда меня вызывал на связь в его кабинет Астратов.

Придется идти. Голос у Фокса какой-то напряженный: наверное, действительно что-то случилось...

Чертыхнувшись для вида сквозь зубы и делая вид, что не очень-то и спешу ("Подумаешь, начальство вызывает! Да видал я в гробу всех начальников! Я сам себе начальник!"), поднимаюсь из-за столика, чувствуя на себе взгляды присутствующих в столовой.

Неожиданно за моей спиной раздается грохот бьющейся посуды. Оглянувшись, вижу в противоположном конце зала незнакомого мальчишку, растерянно застывшего с разведенными руками. Под его ногами на полу разбросаны осколки тарелок и в красной луже борща лежит перевернутый поднос. Сидевшие за соседними столиками вскакивают. Кто-то изрыгает ругательства в адрес разини, кто-то пытается оттереть пятна с одежды, а к месту происшествия уже спешит уборщица с поломоечной машиной, приговаривая: "Ничего, ничего, я сейчас все уберу... И не надо ругаться - такое может быть с каждым"...

Оцепенев, истребитель посуды смотрит на меня так, словно пытается вспомнить, где мы с ним виделись раньше. Однако, встретившись со мной взглядом, тут же отводит глаза, садится на корточки и принимается помогать уборщице собирать осколки посуды.

"Еще один кандидат в Дюпоны?", думаю я, направляясь к выходу. Почему этот мальчишка так разволновался, услышав объявление Лабецкого? Наверное, сегодня прибыл, потому что еще вчера вечером новичков в Доме не было... А, может, он был знаком с настоящим Виталием Цвылевым, но к Спирали не имеет никакого отношения? Тогда держись: будет приставать к тебе со всякими расспросами, а ты будешь вертеться ужом на сковородке, чтобы твой собеседник не разоблачил тебя как самозванца...

Ох, и надоело же все это! Возьму и скажу Астратову, что я уже сыт по горло секретной миссией, которую он на меня возложил. Что я устал подозревать каждого, кто не так посмотрел на меня. Что мне осточертело выслушивать устные автобиографии в подробном изложении, а также душещипательные истории о том, что у кого-то на воле остались жена и куча малых детишек. Или больные родители. Или незавершенное дело всей жизни...

И вообще, хочется одного: скорей бы это все кончилось, независимо от исхода!.. Найдем мы Дюпона или нет - какая разница? Взрослый Дом будет существовать, даже если Раскрутке удастся спасти мир. Будет меняться персонал, будет меняться контингент, но карликовое государство, в котором живут вовсе не карлики, отныне и во веки веков будет держать в плену своих маленьких граждан.

Было бы наивно полагать, что, предотвратив конец света, лица, посвященные в тайну реинкарнации, запрут волшебный приборчик под семью замками и будут бить себя по рукам всякий раз, когда в нем возникнет потребность. А потребность такая будет возникать чаще, чем они думают. Кому-то захочется вернуть к жизни гения, ушедшего в мир иной накануне эпохального открытия. Кто-то закажет воскрешение выдающегося политика, кто-то — своего близкого родственника. За деньги. За очень большие деньги. И всегда - тайно, в секрете от всего мира...

Но пока ученые не найдут способа определять, кто является носителем нужной ноо-матрицы, ряды воскрешенных не по заказу будут расти и шириться. Никому они будут не нужны, никому! В том числе и тем, кто хоронил их и лил слезы над гробом. Смерть - надежное средство решения многих проблем, и вряд ли кому-то захочется, чтобы эти проблемы возвращались вместе с воскрешенными.

И тогда "невозвращенцев" будут сплавлять сюда, в этот приют отверженных и обреченных на пожизненное заключение в чужом теле.

Пусть живут, даже если жить такой жизнью им не хочется.

Мы ж - не изверги.

Мы - добрые...

Глава 2. Борец за свободу

Я поднимаюсь вприпрыжку по лестнице на пятый этаж, где располагается кабинет заведующего, и тут меня осеняет.

А не случилось ли то, ради чего была затеяна вся эта катавасия? Неужели людям Астратова посчастливилось раскопать сознание Дюпона в чьем-то теле?! Только это могло бы объяснить столь чудовищное попрание конспирации со стороны Лабецкого!..

Погрузившись в эти приятные мысли, я не замечаю, что меня кто-то нагоняет сзади. Возвращаюсь к действительности лишь тогда, когда меня хватает за плечо рослый мальчик-блондин типично скандинавского происхождения.

Карапетян. Номер четыре из моего "черного списка".

И, как всегда, не вовремя.

- Чего тебе, Дейян? - недовольно хмурю брови я, пытаясь высвободиться из цепких пальцев армянина. - Меня заведующий срочно вызвал...

- Я слышал объявление, - говорит Карапетян. - Слушай, Виталий, помоги мне, а?.. К Лабецкому кто-то прилетел на джампере, и джампер этот сейчас стоит на крыше... Это - мой единственный шанс, Виталий, вырваться отсюда!

- Интересно, как я могу тебе помочь? Угнать для тебя джампер, что ли?

- Да я тебе все объясню, - торопливо бормочет, озираясь, Карапетян, - ты только согласись!.. Ну, мне это очень надо, понимаешь?

Вот маньяк! Вбил себе в голову, что мир без него не обойдется, и готов на все, чтобы сбежать отсюда!.. А если мы тебя сейчас припрем к стенке?

- Ладно. Я соглашусь тебе помочь, - медленно говорю я, следя за лицом своего собеседника. - Но при одном условии. Если ты мне вразумительно объяснишь, на кой хрен тебе это нужно и что ты задумал...

Карапетян закусывает губу.

- Прости, Виталий, - качает он головой, - но сказать тебе это я не могу. Слушай, как человек человека прошу, а?

- Ну, тогда и ты меня прости, - развожу руками я. - На нет и суда нет, приятель...

И возобновляю бег наверх, оставив армянина остолбенело стоять на лестнице.

Потом, всё - потом. Узнаю, какую новость хочет сообщить мне Астратов, — и обязательно разберусь с этим чересчур свободолюбивым типом, чтобы окончательно выяснить, куда и зачем он рвется из Взрослого Дома. Если, конечно, в этом еще будет необходимость...

На джампере в гости к Лабецкому мог пожаловать только сам Астратов. Все прочие раскрутчики, включая Гульченко, прибыли бы наземным транспортом...

Я не ошибся. В кабинете Лабецкого (которого тут нет) действительно сидит Астратов. И не один.

- Вот это да! - восклицаю я. - Слегин!.. Неужто тебя бросили ко мне в качестве подкрепления?

Негритянка в "дудочных" джинсиках, вальяжно развалившаяся на кожаном диванчике напротив Астратова, нехотя откладывает в сторону какой-то иллюстрированный журнал и измеряет меня взглядом с ног до головы.

- А ты что - не рад? - осведомляется она с невозмутимой ленцой. - И потом, почему - бросили? Что я - копье или камень, чтобы меня бросали?

- Ну, извини за неудачное выражение, - хлопаю я его/ее по плечу (до сих пор не могу понять, в каком роде следует говорить о "перевертышах": соответственно полу реинкарнированного или его носителя?). - Конечно, я рад тебя видеть, Слегин!..

- А уж я-то как рад, - откликнулся мой друг, но с таким мрачным выражением лица, будто его что-то гнетет.

- Если мне будет позволено вмешаться в вашу дружескую беседу, господа, - говорит Астратов, по-хозяйски копаясь в компе заведующего, - то я хотел бы заметить, что времени у нас в обрез. И не только сегодня, но и вообще... - Он озабоченно смотрит на свои наручные часы. - Наговоритесь во время полета - тем более, что лететь нам часа два, не меньше... Но это я так, к слову.

Может быть, я ослышался?

- Полета? - повторяю я. - О чем вы, Юрий Семенович?

Он неторопливо убирает с экрана окно, в котором мелькал какой-то сплошной текст без абзацев - видимо, сообщение по каналу секретной связи - и лишь потом отвечает:

- Мы забираем вас в Москву, Владлен Алексеевич.

- А как же мое задание? Между прочим, у меня сегодня окончательно сформировался список из семи лиц, которых неплохо бы досконально проверить...

- Твое задание приостанавливается, Лен, - говорит Слегин. - По крайней мере, на сегодняшний день...

- Но почему? - по инерции спрашиваю я, хотя уже догадываюсь, в чем дело. - Неужели вы нашли его?!.. Ну, что же вы молчите? Да или нет?

- Возможно, - говорит Астратов. - Благодаря Булату Олеговичу, наше внимание привлек один из тех, кто ранее прошел реинкарнацию…

- Что значит - возможно? Он признался или нет?.. Он хоть жив? Или опять ускользнул на тот свет?

- Жив-жив, не волнуйтесь. Но окончательный вывод делать еще рано. Мы еще не беседовали с ним.. по-настоящему. И я очень хотел бы, чтобы вы присутствовали при этой беседе.

- Ладно, идемте, - говорит Слегин, - а то Лабецкий, наверное, уже устал исполнять обязанности часового...

- Мы попросили Фокса Максимовича присмотреть за выходом на крышу. На всякий случай, - поясняет Астратов, поднимаясь со скрипучего стула. - Надеюсь, вам ничего не надо забирать из Интерната, Владлен Алексеевич?

Я медлю с ответом.

Что я мог бы забрать отсюда? Даже в прошлой жизни я не был обременен имуществом, а теперь-то и подавно. Все мое барахло умещается в прикроватной тумбочке, и даже оно - казенное, за исключением зубной щетки. Нет у меня больше ничего своего. Ни имущества, ни права распоряжаться самим собой.

Но тогда откуда это странное чувство, будто я действительно оставляю в Доме нечто такое, чего не успел сделать? Будто дал кому-то обещание, но не сдержал его. У кого же я в долгу? И в чем заключается этот долг?

Ах, вот оно что...

Я мысленно вижу лица тех, с кем общался во Взрослом Доме. Глаза, на дне которых тлеет боль одиночества и обреченность приговоренных к пожизненному заключению. Сто пятьдесят человек - вот что я оставляю здесь, и именно у них я в долгу. Но забрать их отсюда невозможно.

Я могу лишь запомнить их навсегда. И никогда не забывать.

- Нет, ничего не надо, - говорю я, наконец, вслух. - Я готов...

Мы поднимаемся на служебном лифте на самый верхний этаж и, пройдя по коридору до конца, упираемся в тупичок-аппендикс, где расположен выход на взлетно-посадочную площадку для джамперов.

Возле двери, ведущей на крышу, в старом соломенном кресле сидит Лабецкий и читает что-то с экранчика комп-нота.

- Что, забираете Виталия Игоревича с собой? - говорит он, поднимаясь из кресла при нашем появлении.

- Забираем, - кивает Астратов.

- Безвозвратно? - уточняет заведующий.

- Там видно будет, - пожимает плечами начальник Раскрутки.

- Как сказал один слепой: посмотрим, - добавляет Слегин.

- Ну, тогда - до свидания, Виталий Игоревич, - вздыхает Лабецкий, протягивая мне свою мягкую, пухлую ладонь. И добавляет: - Знаете, а я почему-то уверен, что вы в любом случае еще вернетесь к нам. Если захотите, конечно...

- Спасибо, - говорю я. - Спасибо вам за все, Фокс Максимович...

Первым в дверь проходит Астратов, за ним - Слегин, я иду последним. Лабецкий, вытащив из кармана связку ключей, услужливо придерживает тяжелую дверную створку, обшитую нержавеющей сталью. Потом, помахав нам вслед, закрывает дверь.

Звука запираемого замка я не слышу, но зато, когда мы отходим на десяток шагов, в дверь что-то приглушенно бухает, словно таран в ворота осажденной крепости, а потом дверь распахивается вновь, и, оглянувшись, я вижу в дверном проеме знакомую детскую фигурку со светлыми волосами и искаженным непонятной гримасой лицом.

Карапетян, явление второе. Что ему надо? Неужели он решил пасть в ноги Астратову с просьбой выпустить его на свободу?

Однако, у армянина-скандинава явно другие намерения. Он в несколько прыжков оказывается рядом со мной и, обхватив меня железным захватом сзади за шею, приставляет к моему горлу что-то колючее и холодное.

Скосив глаза, я вижу лезвие ножа, испачканное красными пятнами, и с тихим ужасом догадываюсь, чья это кровь.

- Слушайте меня внимательно, - обращается Карапетян к Астратову и Слегину, еще не осознавшим, что происходит. - Если вы сделаете хоть один шаг ко мне, я убью его! Если вы не выполните то, что я вам скажу, я убью его!.. Поймите, мне уже нечего терять!.. Я только что убил одного человека и не остановлюсь перед убийством второго!.. Советую выполнить мое требование! Иначе я убью его - покойной матерью клянусь, что убью!..

Истеричный надрыв в его голосе свидетельствует о том, что армянин действительно в отчаянии и не собирается останавливаться ни перед какими препятствиями на пути к свободе.

- Ты что, спятил?! - осведомляется Слегин, делая шаг вперед. - Отпусти его, ублюдок! Отпусти, или я докажу тебе, что для тебя бессмертия не существует!..

- Стоять! - кричит Карапетян, и острие больно впивается в мою шею. - Ты хочешь, чтобы я прикончил его у тебя на глазах, да? Я сделаю это, можешь не сомневаться!..

Сквозь наплывающую пелену удушья от крепкого захвата я краем глаза рассматриваю нож, приставленный к моему горлу. Обычный перочинный ножик, но заточенный до остроты бритвы. Если уж этот борец за свободу умудрился прикончить им взрослого мужчину, то лезвия длиной с палец вполне хватит, чтобы вскрыть мою сонную артерию.

- Что вы хотите? - спокойно спрашивает Астратов, придерживая за плечо сжавшегося для прыжка Слегина. - Каковы ваши условия?

- Условия простые, - откликается Карапетян. - Сейчас мы с Виталием садимся в джампер. Вы с девчонкой остаетесь здесь. Пилот выполняет мои указания беспрекословно. Он доставляет нас в то место, которое я укажу, там высаживает меня, и я отпускаю Виталия. Вы и ваши люди не делаете попыток найти или задержать меня. По крайней мере, в течение предстоящих суток. Вот и все... Даю вам пять секунд на размышления. Предупреждаю сразу: торга у нас с вами не будет. Или вы говорите "да", или я считаю, что вы сказали "нет", даже если вы этого слова не произнесете. Вам все ясно?

- Конечно, нет, - пожимает плечами Астратов. - Например, непонятно, чего вы добиваетесь в конечном счете, Дейян Оганесович. - ("Профессионал, - думаю я. - Такой памяти можно лишь позавидовать"). - Почему вам так хочется вырваться из интерната? Впрочем, я думаю, вы вряд ли ответите на эти вопросы, не так ли?

Раскрутчик явно тянет время. А в голове его сейчас наверняка лихорадочно прокручиваются сотни вариантов выхода из неожиданного тупика. И возможно, один из этих вариантов заключается в том, чтобы пожертвовать мной ради установления истины. Маловероятно, но допустимо. С тех пор, как ОБЕЗ был вынужден действовать в экстремальных условиях, все былые моральные запреты утратили свое значение. Потому что цель, на пути к которой любые преграды должны быть преодолены, — не что иное, как последняя дверь последнего вагона. Если будет хоть один шанс из ста, что под маской Карапетяна скрывается Дюпон, то Астратова не остановит страх за мою жизнь...

А ведь мне страшно. Почему? Сам не знаю. Вроде бы опыт гибели у меня уже имеется, так что ж я так боюсь смерти? Не потому ли, что вместе со мной погибнет и тот мальчуган, телу которого угрожает лезвие ножа?

- Да пошли вы с вашими вопросами!.. - заявляет Карапетян. - Будете выполнять мои требования или нет?

Астратов со Слегиным переглядываются.

А потом смотрят на меня.

И пилот джампера, приоткрыв дверцу, ошарашенно взирает на разыгравшуюся на его глазах типовую сцену из сценария "захват заложника".

Что ж, господа раскрутчики, сейчас только я могу спасти вас от необходимости выбирать меньшее из двух зол.

Давай вспомним, как это делается.

Локтем левой руки бьем противника под ребра, а каблуком правой наносим ему удар по голени. Или топчем ступню...

А потом, когда он ослабит захват...

Однако прием не срабатывает. Карапетян лишь ругается страшным голосом и еще сильнее сжимает локтевым сгибом мое горло. Острие ножа больнее впивается в мою шею, и кровь горячей струйкой сочится в выемку над правой ключицей.

Бесполезно дергаться.

Я закрываю глаза, готовясь испытать, каково это - умереть от ножевой раны.

Однако рука армянина внезапно отпускает мое горло, и сильный толчок в спину бросает меня на прокаленное солнцем гранитное покрытие крыши. Сквозь туман в глазах я вижу, как Карапетян, отшвырнув в сторону окровавленный нож, бежит к краю крыши, а Астратов и Слегин бросаются вслед за ним, но не успевают его догнать...

Потом мы все, включая пилота, стоим на краю крыши и молча глядим вниз на распростертое неподвижное тело ребенка, вокруг светловолосой головы которого на асфальте расплывается темное пятно.

Сзади нас вдруг слышатся странные звуки, и мы дружно оглядываемся.

Но на этот раз ничего опасного там нет.

Просто из дверного проема на крышу, тяжело волоча непослушное тело, оставляя за собой кровавый след и что-то невнятно бормоча себе под нос, ползет раненый Лабецкий.

* * *

- Почему ты думаешь, что этот борец за свободу не мог быть Дюпоном? - спрашивает меня Слегин, когда джампер берет курс на Москву.

- Вряд ли, - еле двигая губами от внезапно навалившейся усталости, отвечаю я. - Во-первых, Дюпон не оставил бы меня в живых. Для него каждый лишний труп здесь означает рождение новой личности в Ином Мире... А во-вторых, вы с Астратовым сами сказали, что вам удалось обнаружить гражданина Мостового.

Шея моя туго стянута наспех сооруженной повязкой из бинта, взятого в аптечке джампера, и голос то и дело дает "петуха". Словно рука Карапетяна до сих пор сжимает мое горло.

- Почему это - мы с Астратовым? - с подчеркнутой обидой спрашивает Слегин. - Не надо приписывать мои заслуги другим! Свое открытие я никому не уступлю!..

Астратов сидит впереди рядом с пилотом и из-за пронзительного свиста ультразвуковой турбины вряд ли слышит, о чем мы говорим.

- Ну, тогда рассказывай, как ты до этого докатился, - прошу я своего друга. - Только постарайся уложиться в два часа, а то знаю я твои лекторские замашки!..

Слегин не заставляет себя долго упрашивать.

Понимаешь, бубнит он мне в ухо, когда я взялся просматривать видеозаписи осуществленных реинкарнаций, то мне не давала покоя мысль, что должна быть какая-то зацепка... Вообще, кампания по массовому воскрешению душ была организована не очень продуманно. Удивительно еще, как кто-то допер встроить в "реинкарнатор" миниатюрную видеокамеру! Хотя, с другой стороны, наших ребят можно понять: им никогда еще не приходилось выполнять такую необычную задачу. Тем более - в условиях постоянного цейтнота и преодоления объективных трудностей... Вначале-то активацию ноо-матриц решили проводить под видом вакцинации детей нужного года рождения. И эта идея была здравой. Родители сами приводили своих чад в детские поликлиники, а там их встречали реинкарнаторы. Работать можно было спокойно, без оглядок по сторонам... Однако потом эта система стала давать сбои. Среди населения разнесся слух о том, что "прививка" якобы неблаготворно влияет на некоторых детей, в результате чего они начинают нести какой-то бред о прошлой жизни во взрослом теле.

Тогда, при активном участии СМИ, была распространена информация о неизвестном, но очень опасном вирусе, который, мол, поражает только детей и только определенного возраста. Вследствие чего была объявлена принудительная проверка возможных носителей этого "страшного заболевания". Однако и это не помогло. "Невозвращенцев" становилось все больше — и, соответственно, все больше родителей отказывались вести своих детей в поликлинику. А если реинкарнаторы выезжали к отказникам на дом, то им просто-напросто не открывали дверь.

Тогда оперативники были вынуждены уподобляться этаким "татям в нощи". Им все чаще приходилось чуть ли не похищать детей и обрабатывать их в спешке, в случайных местах, боясь, что вот-вот кто-нибудь схватит их за руку и грозно спросит: а что это вы делаете с бедными ребятишками?..

А что они могли еще придумать? Не принимать же закон, предусматривающий наказание за отказ подвергнуть ребенка медицинской проверке!..

- Короче, Слегин, - перебиваю его я. - Советую тебе приберечь все эти соображения для своих будущих мемуаров... Ты самую суть излагай!

Что ж, вот тебе суть, подставляй обе ручонки, невозмутимо изрекает Булат. Ты и не представляешь себе, какая это муторная работенка!.. Мне ежедневно пришлось просматривать десятки, сотни видеофайлов. Отдельные эпизоды мне уже по ночам стали сниться!..

И однажды я понял, какой просчет губил эту грандиозную затею.

Как всегда, во всем была виновата наша российская безалаберность. Реинкарнировав личность, скрывающуюся в облике ребенка, люди Астратова задавали ей на разных языках стандартный вопрос: "Как вас зовут? Имя и фамилия?". По инструкции, следовало уточнять и прочие анкетные данные: возраст, профессию, место жительства… После чего показания реинкарнированного сверялись с базами данных. Кстати, искали не одного Дюпона. Если бы людям Астратова попался кто-нибудь из рядовых спиральщиков, то его тоже взяли бы в оборот, чтобы он выложил все, что знает о своем боссе...

- Не знаю, как ты, а я эту процедуру на себе испытал, - опять прерываю я Слегина. - Дальше-то что?

- А дальше - самое главное. Если в начале своей деятельности реинкарнаторы тщательно выполняли процедуру идентификации, то, чем дальше, тем все формальнее относились к своей миссии. Так сказать, начался сплошной разброд и шатание… В результате видеосъемка зафиксировала множество эпизодов, когда проверяющие удовлетворялись именем и фамилией "объекта". Тем более, если видели, что в базе данных по покойникам имеется человек с такими атрибутами. Нет, находились, конечно, и въедливые, и добросовестные, которые интересовались остальными данными для полной идентификации. И они-то, как правило, и выводили аферистов на чистую воду… Но были и прирожденные разгильдяи, которые задавали лишь один дополнительный вопрос, для очистки совести. Например, про год рождения или откуда этот человек родом. А потом, если ответ им казался удовлетворительным, ставили "галочку" не задумываясь… И вот здесь для Дюпона могла бы возникнуть лазейка.

"Ты должен знать, Лен, - продолжает Слегин, явно наслаждаясь своим вещанием, - что я всегда с большим сомнением относился к так называемым "случайным совпадениям". По той причине, что даже самое невероятное совпадение может быть кем-то заранее подготовлено... Но тут мне пришлось изменить своим принципам и предположить, что реинкарнированный при ответе на вопросы наших парней мог случайно попасть в точку. Разумеется, если у него были веские причины скрывать свою настоящую личность. Понимаешь, Лен, по законам математической вероятности...

- Не утомляй, Слегин! - сурово говорю я.

- Да я хотел, чтоб ты понял, - надувает губки "девчонка". - Совпадение должно было иметь место! Особенно, когда речь шла о сочетаниях стандартных имен: например, Борис Иванов… Сергей Алексеев… Дмитрий Петров… Джон Смит… Педро Сильва... Кроме того, были случаи, когда реинкарнированный вообще не мог или не хотел назвать свою фамилию. По принципу: извините, мужики, память что-то отшибло… Или: да пошли вы знаете куда? Санкция прокурора у вас есть? Ах, нету? Тогда - вызывайте повесткой на допрос, а я сейчас занят!.. И, кстати говоря, ни в одном законе не прописана обязанность называть свою фамилию сотрудникам Общественной Безопасности. Документы предъявлять - это да, а вот представляться - нет…

- Слегин, имей совесть! - говорю я. - Оказывается, реинкарнация плохо повлияла на тебя. Ты стал многословен и витиеват, как политик во время предвыборной кампании!

Булат мученически вздыхает и тратит еще несколько минут на то, чтобы опровергнуть мои гнусные предположения.

Наконец, в его речи намечается нечто существенное.

Руководствуясь своей версией, он отобрал две тысячи триста подозрительных эпизодов ("Всего-то?", интересуюсь я, но монолог моего друга уже достиг той стадии, когда рассказчики не обращают внимания на подковырки со стороны аудитории).

С учетом того, что Дюпон вряд ли решился бы выдавать себя за женщин, Булат произвел дополнительный отбор. Эпизодов осталось больше тысячи восьмисот.

Тогда исследователь решил взять те русские имена, которые в свое время использовал Дюпон. Артур, Феклист, Бернет, Олег, Раун, Матвей… Если бы Дюпон назвался Матвеем или Феклистом - пусть даже в сочетании с другой фамилией, то рисковал бы привлечь к себе внимание обезовцев, а это ему было ни к чему. Имя Артур было напрямую связано с Дюпоном. Значит, ключевым именем было "Олег"…

Уже легче.

Слегин принялся искать среди сотни Олегов, при идентификации которых возникали какие-либо проблемы.

- Наткнулся я на этого типа где-то на шестом десятке, - продолжает Слегин. - Как говорит Астратов: "Это я так, к слову"... Один мальчишка - не буду тебе забивать голову сведениями о его географическом местонахождении, о родителях и тому подобное - на вопрос: "Как тебя зовут?" - ответил так... Да вот, посмотри сам.

Слегин достает из своей сумки с виду стандартный видеоплеер, помогает мне нацепить очки-экранчики и нажимает кнопку воспроизведения.

Зеленоватая вспышка.

Вначале ничего не видно, только копошатся в полумраке какие-то смутные силуэты над белым пятном. Потом пятно постепенно фокусируется, превращаясь в лицо мальчика с аккуратной челочкой.

- Реинкарнация происходила в лифте, где из четырех ламп горела всего одна, - комментирует Слегин. - Наша российская действительность, мать ее!..

Мужской голос за кадром:

- Как вас зовут?

Мальчик открывает глаза:

- Олег...

- А фамилия?

Мальчик бормочет нечто нечленораздельное.

- Повторите громче, - требует голос. - Как ваша фамилия?

Пауза.

- А что со мной? Где я? Кто вы такие?

Вполне понятная тактика: лучший способ защиты - нападение.

- Не беспокойтесь, все будет в порядке. - ("Юмористы, однако, эти ребята-воскресители! Правда, мрачноватый у них юмор…"). - Назовите свою фамилию - и мы вам все объясним !

- Ну, хорошо, если вы настаиваете... Кузнецов - моя фамилия.

Пауза. Слышно пощелкивание компьютерных клавиш. Видимо, обезовцы сверяются с комп-нотом.

Потом кто-то из них с явным облегчением произносит:

- Есть такой!

- А отчество? - спрашивает другой "мальчика". - Год рождения? Адрес местожительства?

- А в чем дело? Я вам больше ничего не скажу, пока вы не объясните, в чем меня подозревают!

Голос за кадром:

- Ну ладно, выводим его, а то кому-то уже лифт потребовался!

"Чтобы работать с носителем, им пришлось застопорить лифт между этажами", поясняет Слегин.

Вспышка на этот раз имеет синеватый оттенок.

Закрыв лицо руками, мальчик принимается хныкать и тереть глаза.

Первый голос спрашивает:

- Как тебя зовут?

- Олег... Олежка...

- А как твоя фамилия?

- Слушай, по-моему, пацан еще не пришел в себя, - устало комментирует второй голос.

- А может, он просто забыл свою фамилию? - предполагает первый голос.

- Хорошо, возьми этого забывчивого на заметку. Потом проверим. И если что - сам понимаешь...

На этом запись кончается.

- Они действительно проверили мальчика, - говорит Слегин. - Все сошлось: его зовут Олег Божум. Немудрено, что он не мог запомнить такую фамилию... Поэтому ребята со спокойной душой вычеркнули его из возможных "невозвращенцев". Но я пошел чуть-чуть дальше, чем они. Тот фрагмент записи, где Кузнецов неразборчиво произносит свою фамилию, я прогнал его через аудиоанализатор. И вот что у меня получилось...

На этот раз он не надевает на меня "очки", а нажимает кнопку на плеере и устанавливает громкость на максимум. Сквозь шумы отчетливо слышится: "Мостов…".

- Ты понял? - возбужденно жестикулирует у меня перед носом Слегин. - "Мостовой"! Именно это хотел сказать этот тип после реинкарнации. А потом испугался и решил стать Кузнецовым. Кстати, самые распространенные фамилии в мире происходят именно от "кузнеца". Коваль - по-украински, Смит - по-английски, и так далее…Согласись, Лен, что комбинация "Олег Мостов" навевает определенные подозрения, правда?

- А если ты ошибаешься?

- Это мы скоро узнаем, - бурчит Слегин. - Пока мы с Астратовым забирали тебя из этого подобия сиротского приюта, группа наших отправилась за мальчишкой-носителем, чтобы доставить его в Москву.

- А что дальше?

- А дальше - дело техники, - говорит Слегин.

Глава 3. Беседа по Астратову

- Все готовы?.. Клиники, как там у него дела?

- Пока все в норме, Юрий Семенович. Давление слегка превышает норму, пульс незначительно учащен, но это вполне объяснимо тем, что...

- Можете не объяснять. Биохимики?

- Содержание пептидов в крови...

- К черту вас с вашими пептидами!.. По-вашему, мы здесь собрались исследовать состав крови объекта?!..

- Нет, но поймите, Юрий Семенович...

- Ничего я не понимать не хочу, ясно?! И нечего меня пугать медицинскими терминами! От вас требуется мониторинг общего состояния объекта - и все! В крайнем случае - предупреждение о резком ухудшении его самочувствия! А не охи да ахи по поводу незначительных отклонений от нормы!.. Поехали дальше. Терапевтическая группа, что вы можете сказать об этом... как его?.. анамнезе, что ли?..

- Проведенные исследования и результаты анализов не дают основания предполагать наличие у паци... у объекта каких-либо врожденных патологий и аллергических реакций на основные препараты группы це-аш-три...

- Ну, спасибо... Значит, можно применять всё, что у нас имеется?

- В принципе, да.

- "В принципе"!.. Внимание всем! Я хочу, чтобы каждый из вас уяснил и хорошенько зарубил это себе на носу!.. С этого момента и вплоть до окончания специального исследования любые принципы, которыми раньше вы руководствовались в своей практической деятельности, отменяются. Все эти ваши клятвы Гиппократа, этические заповеди и прочая белиберда. По той простой причине, что объектом этого исследования является не пятилетний мальчик, как кое-кому хотелось бы полагать, а вполне взрослый человек, который должен, но не желает нам сказать нечто важное. И как начальник особого подразделения Общественной Безопасности я хочу, чтобы вы знали: именно от этого существа может зависеть судьба всей нашей планеты... Наверное, кому-то мои слова могут показаться напыщенными и преувеличенными, но поверьте мне: это действительно так... Послушайте, ребята, у каждого из вас есть семьи: жены, дети, родители. А теперь представьте, что от информации, которую пытается скрыть наш объект, зависит, будут ли ваши родные и близкие жить в самом ближайшем времени или отправятся в рай или в ад... Поэтому наша задача проста и в то же время сложна: любыми средствами - я подчеркиваю: любыми! - заставить этого невинного ангелочка разговориться! С другой стороны, не хотелось бы, чтобы с объектом произошло что-нибудь, что исключило бы возможность его дальнейшего... э-э.. исследования. Вы меня понимаете?.. Будем считать, что и в нашем случае молчание - знак согласия. Какие есть вопросы ко мне?..

Тишина, нарушаемая лишь попискиванием какого-то прибора.

- Тогда приступим. Группа "эр", вперед!

"Р" - означает реинкарнаторы, но об этом, естественно, знает лишь считанное количество участников "спецмероприятия".

Инструктаж, который Астратов провел с медиками, чем-то напоминает подготовку к задержанию опасного преступника. В сущности, так оно и есть, за одним-единственным исключением: нет необходимости гоняться за этим злодеем, потому что вот он - сидит, голубчик, в центре сверкающей кафелем и никелем камеры, окруженный всевозможными приборами и установками как медицинского, так и немедицинского назначения, растерянно крутит головой и, не переставая всхлипывать, повторяет: "Мама... ма-мочка... мне страш-но...".

Похоже, из-за истерики у него началось заикание. Хорошо, если потом это удастся каким-то образом устранить детским психологам.

Вокруг мальчика суетятся люди в желтых комбинезонах. Астратов дал указание медикам сменить традиционно-белый цвет своих одеяний, чтобы не пугать ребенка больничной обстановкой. Однако, эта предосторожность была напрасной: мальчик все равно изнемогает от страха. И это понятно: он до сих пор не поймет, что с ним собирается делать эта свора взрослых дядей и теть, почему рядом с ним нет его мамы и каким образом он оказался здесь. Мальчика только что разбудили, а до этого держали на снотворных с самого момента похищения (чтобы не рисковать, раскрутчики решили не вступать в переговоры с родителями).

Обезовцы перестраховались от неприятных сюрпризов, жестко зафиксировав "объект" в кресле в полулежачем положении. От висков, запястий, щиколоток и груди Олега тянутся к груде аппаратуры в углу комнаты проводки датчиков, сигнализирующих не только о состоянии здоровья "ребенка", но и о его реакциях на те или иные вопросы. Специальные капельницы позволяют в любой момент безболезненно вводить в кровь различные препараты. Как заверял главный биохимик, "сыворотка правды" не представляет опасности для жизни и здоровья даже грудного младенца. В малых дозах, разумеется. Все упирается в дозировку…

Одна из стен камеры выполнена из специальных материалов, пропускающих свет, а следовательно - и изображение, лишь в одну сторону, а именно - изнутри наружу, и оборудована чуткими микрофонами. И нам со Слегиным, сидящим в соседней комнатке, отлично видно и слышно происходящее за этой стеной. Лицом к нам, за пультом, оборудованным монитором, на который транслируются показания датчиков, и микрофоном, устроился Астратов. Он похож сейчас на режиссера, проводящего генеральную репетицию...

От группы специалистов отделяются двое реинкарнаторов и приближаются к ребенку, держа наготове "волшебный фонарь".

При виде их мальчик плачет сильнее и дергается, пытаясь освободиться от сковывающих его фиксаторов.

Сбоку к нему подскакивает женщина из группы психологов и принимается успокаивать маленького пленника:

- Не бойся, Олежек, тебе не будет больно. Мы только сфотографируем тебя, и все!.. Ты любишь фотографироваться?

Но Олежек не слушает ее.

- Мама! - с ужасом кричит он. - Где моя мама?!..

Бедняжке наверняка представляется, что его сейчас будут резать на мельчайшие кусочки.

Один из реинкарнаторов нацеливает на мальчика раструб прибора.

- Посмотри в эту трубочку, Олежек, - просит женщина. - Сейчас оттуда вылетит птичка... красивая такая птичка, ты такой никогда не видел.

Однако рев усиливается, достигая поистине ультразвукового звучания.

Слегин рядом со мной ерзает - видно, даже ему, видавшему зрелища пострашнее этого, становится не по себе.

"Ну, что они тянут, живодеры?", цедит он сквозь зубы.

Словно услышав его, Астратов командует в микрофон:

- Поехали!

Вспышка и в самом деле напоминает блиц фотоаппарата, но цвет у нее - неестественно зеленый.

В камере воцаряется тишина.

Мальчик откидывает голову на высокую спинку кресла, будто его ударили по лицу, и замирает с закрытыми глазами.

Потом медленно разлепляет веки и, щурясь от яркого света, быстрым взглядом окидывает камеру - по крайней мере, ту ее часть, которая находится в его поле зрения. Его поведение разительно отличается от недавней истерики. И хотя он явно ошеломлен от увиденного, но уже не плачет и не зовет маму.

- Что происходит? - спрашивает он слабым голосом. - Где я?

Женщина и реинкарнаторы отходят в сторону, а на заранее приготовленный кожаный табурет рядом с креслом садится Астратов.

- Не волнуйтесь, - говорит он, - ничего страшного с вами не случилось. Вы перенесли тяжелую травму и сейчас находитесь в больнице. К сожалению, когда вас привезли, вы были без сознания, и мы даже не знаем, кто вы и откуда. Поэтому назовите свое полное имя, год рождения и род занятий. - Спохватившись, добавляет: - Пожалуйста!..

Но "объект" не спешит выполнять просьбу Астратова. Он пытается не то поднять голову, чтобы оглядеться получше, не то сесть, но у ничего не выходит. Фиксаторы надежно удерживают его в таком положении, чтобы он не мог увидеть свое тело.

- А почему я связан? - осведомляется он раздраженно. - Что вы вытворяете со мной? И по какому праву? Это действительно больница?

Видно, как Астратов сжимает зубы так, что на его скулах набухают желваки. Однако все тем же спокойным голосом он повторяет:

- Не волнуйтесь, речь идет о простой формальности. Итак, как вас зовут?

И тут Кузнецов почему-то прибегает к той уловке, о которой мне говорил Слегин.

- Я не помню, - говорит он, уставившись в потолок. - Ничего не помню...

- А что с вами произошло - помните? - интересуется Астратов.

- Нет. Боль. Только - боль, и ничего больше... - монотонно твердит "ребенок".

- Красного - девяносто процентов, - раздается из угла, где установлен стационарный "детектор лжи", голос оператора.

Значит, датчики фиксируют ложь допрашиваемого.

Давным-давно прошли те времена, когда к устройствам подобного рода относились со снисходительным высокомерием, считая их показания недостоверными. Теперь же, когда замер психофизиологических реакций допрашиваемого производится больше, чем по сотне параметров, в ста случаях из ста удается отделить правду от лжи, и детекторы состоят на вооружении всех спецслужб мира.

- Что ж, - с сожалением говорит Астратов, - извините, но нам придется применить некоторые процедуры, которые позволят восстановить вашу память. Попробуем для начала номер один-бэ, пять кубиков, - говорит он, обращаясь к биохимикам.

По прозрачной трубке, введенной в вену "объекта", впрыскивается под давлением желтоватая жидкость, и "мальчик" дергается.

Лицо его сводит странная гримаса. Словно его распирает изнутри давление неведомой силы, которой он из последних сил пытается сопротивляться.

Астратов смотрит на стену, где электронное табло отсчитывает секунды.

- Продолжим, - говорит он. - Как ваше имя?

Лицо Кузнецова багровеет от натуги. Однако губы его с заминкой произносят:

- О.. лег...

- Ну вот, видите: наше лекарство вам помогло, - невозмутимо констатирует раскрутчик. - Надо полагать, Олег - это ваше настоящее имя?

- К-какого ч-черта? - шипит сквозь плотно сомкнутые зубы "объект".

Астратов морщится:

- Не поминайте нечистого, дружок. А то мы тут ужас какие суеверные… Это я так, к слову. Лучше назовите свою фамилию. И, для полного комплекта, - отчество… Чтобы мне не пришлось задавать лишние вопросы…

- Н-не п-помню...

- Еще десять кубиков можно? - обращается Астратов к людям в желтых комбинезонах.

- Пять, - сообщает худощавый мужчина в очках, не отрывая взгляда от монитора. - Десять - многовато будет...

- Хорошо, - соглашается Астратов. - Давайте пять...

- С-суки! - внезапно взрывается испытуемый. - Что же вы д-делаете, с-сволочи?!..

Очередная инъекция брызжет по трубке, и лицо "Олега" мгновенно размягчается в неестественном расслаблении.

- Ну? - резко спрашивает Астратов. - Фамилия?

- Мос... Н-не могу...

Глаза "ребенка" лезут из орбит, он пытается вращать головой, и зажимы врезаются в кожу так, что кажется: еще немного, и набухшие жилы на тонкой детской шейке лопнут от прилива крови.

"Крепкий орешек попался", толкает меня в бок Слегин.

"Думаешь, Астратов его не расколет?", откликаюсь я, не поворачивая головы.

"Расколет! - уверенно предсказывает мой друг. - Должен расколоть. Юра - мужик толковый, и этот шанс он не упустит!".

Недоверчиво хмыкаю, но от комментариев воздерживаюсь.

- Отвечайте! - требует за прозрачной стеной Астратов. - Быстро!.. Поверьте, нам от вас больше ничего пока не нужно!

- Мос... - начинает Олег и, словно спохватившись, умолкает.

- Мостовой? - спрашивает вкрадчиво Астратов. - Ваша фамилия - Мостовой?

Испытуемый мычит, явно силясь изобразить отрицательный ответ, и по его подбородку стекает струйка слюны. Она окрашена в ярко-розовый цвет: видимо, "объект" прокусил себе не то губу, не то язык.

- Еще пять кубиков, - распоряжается Астратов. - И знаете что? Давайте теперь номер три-альфа...

Среди медиков возникает замешательство.

Потом кто-то говорит вполголоса:

- Не рекомендуем, Юрий Семенович… Данные телеметрии показывают, что это опасно.

- Выполняйте! - рычит Астратов, и на лбу его вспучиваются черно-синие жилы, словно это его самого душат невидимые фиксаторы.

В трубке пролетает еще одна порция жидкости, на этот раз зеленого цвета.

- Фамилия? - повторяет Астратов, наклонившись почти вплотную к детскому лицу. - Отвечайте без промедления!

Тишина.

Потом слышится тихое:

- Мостов...

- Мостов? Или все-таки Мостовой? - настаивает Астратов.

Но лицо ребенка внезапно теряет свой лилово-красный цвет, на глазах становясь иссиня-бледным, и уже не слюна, а кровь сочится струйкой изо рта, а глаза "Олежки" закатываются под лоб, и он не отвечает.

- Коллапс! - раздается крик в "дознавательной". - Пульс нитевидный, слабый!.. Давление падает!..

Астратов отходит от кресла, а со всех сторон к детскому телу бросаются врачи с какими-то блестящими инструментами.

Астратов закуривает, не обращая внимания на неодобрительные взгляды медиков, и подходит близко-близко к перегородке, отделяющей нас от него.

- Конец первого раунда, - с горькой усмешкой сообщает он, обращаясь к нам. - Рекламная пауза... - Затягивается сигаретой так, что огонь пожирает сразу половину табачного столбика, а потом спрашивает: - Ну, и что прикажете с ним дальше делать?

Слегин щелкает клавишей на пульте перед нами.

- Пока вы делали все правильно, Юрий Семенович, - говорит он в микрофон, болтающийся на гибкой ножке. - Продолжайте в том же духе.

- А может, перейти к менее радикальным средствам? - предлагаю я, в свою очередь. - Что-нибудь типа психосканирования?

Астратов качает головой:

- Вряд ли это поможет, Лен... Вы же видите, что этот тип обладает очень развитыми волевыми качествами. Гипносканер годится для слабых и несдержанных натур, но не для таких, как этот... Поверьте моему опыту...

- Вы все еще считаете, что это - Дюпон? - спрашиваю я.

- А вы - нет? - парирует он, швыряя докуренный до фильтра окурок прямо на пол и растирая его каблуком.

Я пожимаю плечами, забыв о том, что он не видит нас со Слегиным.

- Объект выведен из обморока, Юрий Семенович, - доносится голос со стороны кресла. - Еще пару секунд - и можно продолжать...

- Спасибо, - бурчит Астратов и возвращается на свое неудобное сиденье.

- Всего одно замечание, - говорит ему очкастый. - Через несколько минут действие препарата ослабнет, и вы наверняка захотите повторить ту же дозу... Но я предупреждаю вас: второго коллапса "объект" может не перенести.

- Он что - откинет копыта? - недоверчиво осведомляется Астратов.

Врач пожимает плечами:

- Ну, не обязательно... Но весьма вероятно, что в его организме, и прежде всего - в ткани головного мозга, произойдут необратимые изменения. Не забывайте, что перед нами - ребенок, и его организм...

- Я все понял! - обрывает его резко Астратов. - И что же вы мне прикажете делать? Пытать его каленым железом? Загонять иголки под ногти? Или сразу - четвертовать?!..

Врач закусывает губу.

- Это негуманно, - говорит он.

- А то, что преступник, укрывшийся в теле этого мальца, задумал пустить в тартарары всю планету - по-вашему, гуманно? - огрызается Астратов. - Не забывайте, чтo лежит на другой чаше весов, уважаемый гуманист! А если не хотите участвовать в операции - это ваше право, можете быть свободны! Я никого не держу!.. Это я так, к слову...

Очкастый молча отворачивается и возвращается на свое место.

- Почему у объекта закрыты глаза? - осведомляется, ни к кому конкретно не обращаясь, раскрутчик. - Приведите его в чувство! Вы же сами сказали, что у нас мало времени, черт побери!..

"Спокойно, Юрий Семенович, спокойно, - говорит в микрофон Слегин. - Не форсируйте события".

Астратов косится в нашу сторону и нехотя кивает: мол, понял, но как тут не удержаться от эмоций?

Тем временем сразу по двум трубкам внутривенного вливания льется жидкость разных оттенков - и "ребенок" открывает глаза.

- Голова, - жалобно произносит он. - Очень болит голова...

- Сейчас это пройдет, - спокойно сообщает ему Астратов. - Разумеется, если вы соберетесь с силами и правдиво ответите на мои вопросы. Итак, ваша фамилия?

- Кузнецов, - после паузы говорит Кузнецов. - Меня зовут Олег Кузнецов...

- Это ваша настоящая фамилия?

Пауза становится дольше.

- Нет, - в голосе лежащего в кресле слышится такая нечеловеческая усталость, от которой по моей спине бегут мурашки. - Это - по документам...

"Неужели?!..", проносится в моей голове. Момент истины настал?!..

- Продолжайте, - требует Астратов. - Как вас зовут на самом деле?

- Олег, - вновь говорит "ребенок", Астратов с досадой бьет кулаком по колену, но "объект" тут же добавляет: - Олег, но фамилия - другая... Мостов. Олег Мостов...

- Зеленый - сто! - слышится голос оператора "определителя достоверности".

Слегин щелкает клавишами, лихорадочно задавая поиск по базе данных в терминале компьютера.

- Мостов? - переспрашивает Астратов. - Ладно... Тогда скажите, почему вы так упорно скрывали свою настоящую фамилию?

- Я работаю на Главное разведывательное управление Евро-Наций, - говорит, еле двигая губами, тот, кто назвался Мостовым. - Подразделение "икс"... миссия глубокого залегания... Я выполнял очень важное задание.

- Зеленый - сто, - подтверждает "детектор лжи".

Ух ты!

Мы со Слегиным переглядываемся.

Теперь понятно, почему он финтил и запирался.

ГРУ - это серьезно. Тем более - "люди икс". Специальные агенты для выполнения сверхсекретных заданий. Говорят, что перед каждой миссией их сознание зомбируют, формируя несколько личностных уровней, на каждом из которых они - совершенно разные люди.

- И что это за задание? - вкрадчиво спрашивает Астратов.

- Не помню, - с готовностью откликается Кузнецов-Мостов.

И почти одновременно с ним Слегин говорит в микрофон:

- Есть такой, Юрий Семенович. Мостов Олег Феликсович, пятьдесят второго года рождения... окончил... ну, это неважно... С ноль четвертого года состоит в штате ГРУ... Награжден орденами и медалями… Пропал без вести пять лет назад. Семья получает пособие в размере полного заработка.

Астратов трет ладонями виски.

- Ну что ж, - глухо говорит он после паузы. - Значит, не желаете нам поведать подробности про ваше задание?

Мостов скрипит зубами так, словно его распиливают пополам.

- Много людей, - сообщает он, скашивая глаза на медиков. - Поймите, я не могу…

- Понимаю, - говорит Астратов. - И поэтому настаивать не буду…

- Вы кто? - вдруг спрашивает Олег.

- Отдел по борьбе с терроризмом, - представляется Астратов.

- А-а, - с облегчением прикрывает глаза "мальчик". - А я уж было подумал… Тогда слушайте... Вам я могу сказать… пока не поздно… - Дыхание его внезапно начинает учащаться, а голос становится все тише.

- Юрий Семенович! - звучит голос кого-то из медиков. - Он близок к коме! Может, пора?..

- Подождите, - поднимает руку раскрутчик. - Он хочет что-то сказать…

- Я был близок... - затухающим голосом шепчет Мостов. - Передайте нашим, пожалуйста. Слово в слово... Негус - пропасть - дистанция - коллоквиум - семнадцать - ускорение ... Это - Код...

Голос его внезапно обрывается, и в тот же миг к креслу бросается команда реаниматоров.

Астратов сидит, ссутулясь, и отрешенно наблюдает, как медики пытаются привести "ребенка" в чувство.

"Блин горелый! - сокрушается Слегин. - Ну, кто бы мог подумать, а?!.."

Я закусываю губу.

В камере раздаются тревожные голоса медиков:

- Пульс - сорок пять!.. Давление в левом желудочке - ноль целых, три десятых!..

- Двести сорок - разряд!..

- Надо попробовать антидоты!..

- ... все-таки аллергия?..

- ... такого в моей практике еще не было!..

- Выводим, выводим...

- ... некротические бляшки в правом полушарии...

- Триста пятьдесят!.. Разряд!..

- Что вы делаете?!.. Сожжете кожу!..

- ... нет выхода... Давление падает...

Астратов встает, шатаясь, как пьяный.

- Есть!.. - слышится чей-то голос. - Давление стабилизируется!..

- Группа "эр", - командует Астратов, - давайте возврат.

Вспышка "фонаря".

Тишина.

Потом врачи расступаются, и я вижу между ними бледное детское лицо. Мальчик открывает глаза, но взгляд его пуст и бессмыслен.

- Олежек, - говорит все та же женщина-психолог. - Ты слышишь меня? Как ты себя чувствуешь?

Ребенок открывает рот и нечленораздельно мычит нечто вроде: "Ы-у-а…".

- Что с ним? - спрашивает в пространство Астратов.

Все молчат.

Потом доносится явственное журчание, и кто-то уныло констатирует:

- Похоже, теперь он обречен всю жизнь страдать энурезом...

- Если бы только энурезом, - с горечью говорит тот врач, в очках, который осмелился возражать Астратову. - Дебилизм, слабоумие, психопатия - вот что мы ему подарили...

Юная медсестера всхлипывает и выбегает из камеры.

- Что ж, - цедит угрюмо Астратов сквозь зубы. - Зато, по крайней мере, мы получили ответ на наши вопросы...

Все молчат, и тогда он взрывается:

- И не надо на меня смотреть, как на какого-нибудь палача-садиста! Да, на этот раз мы ошиблись, и, наверное, впереди у нас будут еще подобные ошибки! Но я хочу, чтобы вы знали: ничто не должно останавливать нас на полпути! И если завтра или послезавтра мне придется сделать уродами других детей, то я сделаю это!.. - Он внезапно умолкает, прежде чем добавить упавшим голосом: - Это я так, к слову... Поймите, ребята: мы должны бороться до конца. И если есть хоть доля шанса найти этого мерзавца, мы должны использовать ее!..

Однако, потом, присоединившись к нам со Слегиным, Астратов не выглядит таким оптимистом. Угрюмо цедя одну сигарету за другой, он долго сидит, опустив голову, и не произнося ни слова, а потом признается:

- Знаете, ребята, у меня такое чувство, что мы никогда не найдем Дюпона...

- Тьфу ты! - стучит кулаком о ладонь Слегин. - Еще один нытик нашелся!.. Работать надо, Юра, работать - тогда не будет времени для переживаний.

Астратов поднимает голову, и я с чувством внутренней неловкости вижу в его глазах слезы.

- Да, - соглашается он. - Конечно. Работать - это ты правильно подметил, Булат... Только как работать? Вот в чем вопрос... Ты думаешь, мне будет легче, если мы когда-нибудь найдем Мостового и спасем мир?.. Ошибаешься, старина. Мне же теперь до конца жизни будут сниться детишки, которых мы уродуем в интересах всеобщей безопасности!..

Слегин прерывает его нетерпеливым жестом.

- Послушай, Юра, - говорит он. - Всё, что ты говоришь, правильно. Но ведь у нас нет другого выхода, верно?

- Есть, - говорю я за Астратова.

- Хм, немой обрел дар речи, - с удивлением констатирует Булат. - Ну, и что ты предлагаешь, Лен?

- А вам еще не приходило в голову, что Дюпон мог говорить правду о возможности жизни после смерти? - спрашиваю я. - Представьте на секунду, что он прав. И поставьте себя на его место: как бы вы поступили, если бы наш мир зависел от них? Если бы у нас дети рождались только тогда, когда у них кто-то умирает. И если бы вы попали к ним - что бы вы сделали?..

- У-у, - протягивает Слегин. - Какой тяжелый случай умопомрачения мы наблюдаем!.. Слушай, Юр, - оборачивается он к Астратову, - по-моему, этого типа не следует больше привлекать к подобным спецмероприятиям. Они слишком пагубно воздействуют на его психику…

- А если серьезно? - спрашиваю я.

Секунду Слегин разглядывает меня каким-то незнакомым взглядом, а потом, склонив голову к плечу, объявляет:

- Если серьезно - тогда ты точно сошел с ума, Лен! Тоже мне - адвокат дьявола нашелся!.. Так, знаешь ли, можно докатиться до оправдания любого убийцы и маньяка! - Я упрямо молчу, и он меняет тон. - Но если рассуждать чисто теоретически, то я бы, пожалуй, не стал ускорять естественный ход событий. Даже если бы каждое убийство Там оборачивалось рождением новой жизни у нас… "Мы - мирные люди, и наш бронепоезд…"

- А вот я не знаю, ребята, - прерывает его Астратов. - Особенно после того, что мы творим здесь… Все теоретические рассуждения хороши лишь на бумаге. А когда дело доходит до практических действий, то ради спасения людей можно решиться на все!

- Правильно! - соглашается Слегин. - А посему надо следовать совету Великого Барда. То есть - "стиснуть зубы и терпеть". Ничего другого нам не остается. К тому же, борьба за спасение большинства всегда требует жертв, и этими жертвами становится меньшинство. Когда на многотысячную толпу падает самолет с остановившимися турбинами, то отдельным личностям очень не повезет, и они либо сразу сгорят в пламени взрыва, либо окажутся погребенными под тяжеленными обломками... Но остальные - и их будет большинство - отделаются лишь испугом и синяками. И разве должны они до конца жизни мучиться сознанием вины из-за того, что они выжили?.. А ты что скажешь, Лен?

Я мог бы многое сказать им сейчас. О том, что сегодня мы перешагнули ту грань, за которой спасители человечества становятся преступниками. О том, что мир не всегда заслуживает того, чтобы его спасали - какой крамолой бы это ни казалось. И о том, что даже если нам удастся нейтрализовать угрозу Дюпона, то мир все равно погибнет. Не тем, так иным образом. Не сейчас - так через пятьдесят, через сто лет. Эта угроза гибели сохранится до тех пор, пока все мы будем допускать возможность жертвования меньшинством - даже очень малым, даже единицами - ради благополучной жизни большинства. Ради того, чтобы успеть заскочить в последнюю дверь последнего вагона, даже если для этого придется сбить с ног тех, кто, замешкавшись, стоит у тебя на пути.

Мы все еще не осознали, что времена, когда люди были вынуждены идти на такие жертвы, давно прошли. Сегодня человечество в состоянии помочь каждому человеку на планете. Однако до сих пор множество детей погибает от голода. Давным-давно открыты и применяются лекарства от считавшихся ранее неизлечимыми болезней - рака, СПИДа, вирусного гепатита, врожденных пороков сердца и головного мозга. Но и сегодня сотни тысяч людей умирают от этих недугов - потому, что у них нет доступа ни к квалифицированной медицинской помощи, ни к дорогостоящим лекарствам. И все еще новинки научно-технического прогресса испытываются на населении - зачастую тайно, без ведома людей. Новые пищевые добавки, новые виды приборов, создающих неизвестные излучения, - никто не гарантирован от того, что не станет одним из их испытателей!..

Это не может продолжаться вечно. И не должно. Миру следует выбрать: измениться и существовать дальше - или остаться прежним и погибнуть.

Мне хочется сказать это своим товарищам.

Но я стискиваю зубы и молчу.

Зато Слегин говорит, глядя в пространство:

- Я тут вчера снова просматривал записи телерепортажей про Японию… Советую вам обоим сделать то же самое. Впечатляющий фильмец. Отшибает раз и навсегда охоту задавать вопросы, для чего мы пачкаем руки…

Астратов внезапно встает и щелчком отбрасывает недокуренную сигарету в сторону.

- Извини, Булат, - смущенно бормочет он. - Ты прав. Нервы у меня сдали, вот и расчувствовался, как Волк, проглотивший бабушку Красной Шапочки... Ладно, проехали. Давайте работать дальше. Что у нас там дальше по плану?..

- Двадцать пять, - странным голосом говорит Слегин.

- Что - двадцать пять? - в один голос спрашиваем мы с Астратовым.

- В нашем распоряжении осталось всего двадцать пять дней, - уточняет мой друг.

Глава 4. Драка друзей

Когда возникла необходимость организовать интернат для "взрослых детей", Раскрутка не ломала долго голову и оккупировала один из санаториев примерно в двухстах километрах от столицы. Место было уединенное, в сосновом бору. Требовалось лишь укрепить забор из каменных плит, оборудовать его изнутри и снаружи генераторами "невидимого барьера", не подпускавшего биологические объекты к стене ближе, чем на три метра, да установить в разных точках территории и в зданиях камеры скрытого наблюдения.

Территория бывшего санатория была достаточно большой. Помимо пяти четырехэтажных корпусов, административного здания в виде башни и домиков для персонала, имелся пруд с купальней и стилизованным под старину пешеходным мостиком.

(иллюстрация с сайта http://www.kurorts.org )

Именно там, на берегу этого пруда, я и нахожу нужного мне человека. Он сидит на траве у самой воды и бросает уткам кусочки хлебного мякиша.

Что-то с ним явно происходит в последнее время. Подозрительно, что он даже забросил свой любимый преферанс. Наверное, именно так должен был бы вести себя Дюпон, зная, что до конца света остаются считанные дни.

Засунув руки в карманы шортов, я спускаюсь по пологому склону к сидящему на берегу и буркаю сквозь зубы: "Привет членам общества защиты животных".

Мальчик с бледной, веснушчатой кожей и аккуратной стрижечкой никак не похож на бывшего бригадира строителей, который, в моем представлении, обязательно должен быть багроволиц, щетинист, с прокуренным до хрипоты басом и самодельными наколками на руках.

Тем не менее, это он, Чухломин Василий Яковлевич.

Он с неудовольствием косится на меня так, словно я посягнул на самое святое его достояние, а потом изрекает:

- Денек-то сегодня - просто прелесть...

- Да уж, - угрюмо соглашаюсь я, присев на корточки рядом с ним. - Если б еще не эта проклятая жара...

- А ты пойди, искупнись, - советует он, продолжая прикармливать водоплавающих. - Сразу легче станет.

- Еще чего! - восклицаю я. - Да я теперь и за миллион в воду не полезу!..

Мое заявление вызывает у Чухломина явный интерес. Он даже про уток временно забывает.

- Э-э, похоже, вода для тебя, Виталька, - как для собаки палка, - изрекает он. - Ты, случайно, в прошлой жизни не утопленником стал?

- Почти...

- Как это - почти? Что: тонул да откачали?

- Да нет, - сплевываю я на траву. - Просто я погиб в море. От взрыва.

Сегодня надо действовать прямолинейно. Уже нет времени на разные уловки и туманные намеки.

- Да-а-а? - недоверчиво протягивает бывший строитель. - И что же это могло в море взорваться? Ты ж, вроде бы, не на нефтяном танкере плавал?

- Какой танкер? Я вообще был не моряком, а пассажиром. А корабль взорвался потому, что был заминирован.

- Кем?

- Слушай, бригадир, ну что ты ко мне привязался? Кем-кем... Кто в мирное время взрывает корабли, дома, мосты?

- А-а, - наконец, догадывается, он. - Террористы, стало быть...

- Они самые.

- Да-а, не повезло тебе, парень.

- Ну, это как сказать. По-моему, тебе, бригадир, не повезло еще больше...

- Ты это о чем?

- Ну, как же... Одно дело - когда гибнешь от рук каких-то подонков, да не один, а в компании сотни-другой собратьев по несчастью, и совсем другое - когда на твою башку сверху падает кирпич.

- А, ты это имеешь в виду?.. Ну, вообще-то, я сам был виноват. Если бы каску надел тогда - до сих пор был бы жив-здоров... ну, может, сотрясением мозга отделался бы... А то выпендривался перед мужиками, как индюк - вот Господь меня и наказал...

Нет, скорее всего, и его придется вычеркнуть из списка кандидатов на роль замаскированного Дюпона. Не походит он на бывшего главаря Спирали ни по манере общаться, ни по реакции на мои наживки, на которые мог бы клюнуть настоящий Мостовой... А жаль. Потому что на сегодняшний день в активе у меня остаются он да еще литератор Баринов...

Остальные подозреваемые один за другим отпали за те три дня, которые прошли с момента моего возвращения в Дом. По моей наводке Астратов и его люди тщательно проверили каждого из моих подозреваемых.

И оказалось, что Андрей Горовой, прежде чем поступить на журфак, проучился три года в Международной академии экономики в Амстердаме, откуда был отчислен за серию разоблачительных репортажей в Интернете, вскрывающих махинации руководства этого элитного вуза с целью сокрытия налогов.

Наконец-то отыскался жених Ани Цвылевой, и Астратов со Слегиным долго ломали голову, пытаясь решить, стоит ли ей сообщать об этом. Дело осложнялось тем, что в своем нынешнем облике это был китайский мальчик, не ставший "невозвращенцем". В конце концов, здравый смысл раскрутчиков возобладал над романтикой. Оставление Виталия в теле ребенка повлекло бы за собой массу проблем по вывозу его из Китая, а в итоге что?.. Соединение двух любящих сердец и пылкая любовь пятилетних одуванчиков, обреченная на платоничность?.. А потом еще следи за ними, чтобы им в голову не пришло переспать друг с другом? Да и где гарантия того, что бывшие молодожены не охладеют друг к другу, увидев предмет своей страсти в нынешнем обличии?..

Что же касается Аакера, то он оказался наделенным недюжинными способностями к внесенсорному восприятию. Этим-то и объяснялись его удивительные прозрения в отношении Виталия Цвылева. Правда, оставалось до конца неясным, кто именно обладал даром телепатии: сам художник или тот мальчик, в теле которого он оказался? Впрочем, для Раскрутки это было неважно...

Особое расследование поставило все точки над "и" и в деле Карапетяна. Выяснилось, что пять лет назад всю его семью - его самого, старушку-мать, красавицу-жену и малолетних детей - вырезала банда грабителей, орудовавших на автомобильной трассе Кавказ - столица. Тела своих жертв мерзавцы сожгли, облив бензином, в лесу, а машину утопили в ближайшем болоте. Своих убийц Карапетян успел разглядеть и перед смертью жалел лишь об одном: что он никогда не сможет отомстить им… Реинкарнацию свою он воспринял как шанс восстановить справедливость на земле. Еще большим подарком судьбы стала телепередача, в которой рассказывалось о некоем преуспевающем коммерсанте, обосновавшемся в соседней области. Карапетян узнал его с первого взгляда. И приговорил его к такой же смерти, которую этот негодяй пять лет назад уготовил для него самого и его родных. Проблема заключалась в том, что из Взрослого Дома не было выхода. А ждать еще, как минимум, десять лет армянин не хотел. И тогда он решил: или я сейчас сделаю то, что задумал, - или не стоит жить дальше. Правда, как убийца он был неопытен, и, не очень тяжело ранив Лабецкого (заведующий уже через три дня смог ходить), решил, что убил его, а значит, возврата нет и надо идти до конца…

К бывшему коммерсанту Бельтюкову Астратову пришлось применять допрос со спецсредствами, прежде чем он выбил из него признание, где и когда его прошлый жизненный путь пересекался с судьбой Виталия Цвылева.

Банальный любовный треугольник - вот что это было. У Бельтюкова была красавица жена, успешно подвизавшаяся на подиуме в качестве манекенщицы. Она была моложе Михаила на тринадцать лет, и он не чаял в ней души. Разница в возрасте заставляла предпринимателя ревновать супругу к каждому встречному, если тот был молод и недурен собой. И, как часто бывает, то, чего он больше всего опасался, однажды случилось. Во время круиза по Средиземному морю, который он преподнес своей ненаглядной в качестве подарка на день рождения, Вероника снюхалась с молодым помощником капитана по фамилии Цвылев. Узнав об измене, Бельтюков не рвал на себе волосы и не предпринимал попыток убить любовников. С женой он, правда, развелся сразу после возвращения из дальних странствий - без каких-либо объяснений. А соперника он разыскал через год и собственноручно всадил в него всю обойму из тайно хранившегося в заначке "браунинга". В то же время Бельтюков не хотел садиться за решетку за совершенное убийство, поэтому заранее позаботился об алиби.

Столкнувшись в Доме со мной в образе Виталия Цвылева, Бельтюков испытал чувство страха: если это был тот Цвылев, которого он убил много лет назад, то он мог выдать своего убийцу...

К счастью, обработка Бельтюкова биохимическими препаратами не привела к тому трагическому исходу, который постиг Олега Мостова. Предприниматель остался жив-здоров, но общаться со мной с тех пор он инстинктивно избегал...

В итоге, задача моя свелась к двум пунктам списка: Чухломин и Баринов.

Интуиция мне подсказывает, что Дюпон вряд ли окажется кем-то из них, но для очистки совести надо отработать обе версии.

- По-моему, бригадир, ты не очень-то рад, что живешь во второй раз, - решаю я пойти ва-банк.

Бывший строитель бросает на меня унылый взгляд.

- А чему радоваться-то? Это вам, людям молодым, всё еще представляется в радужном свете... Знаю я таких, их тут полно. Мол, надо лишь потерпеть десяток лет, зато потом мы развернемся вовсю!.. И когда нас отсюда выпустят, то мы не будем совершать те глупости, которые успели натворить в первой жизни. И тогда, дескать, падут на нас всевозможные почести, успехи и вообще чуть ли не манна небесная... Глупо это всё, Виталь!.. Никто из этих шустряков не сумеет воспользоваться ни своими прошлыми ошибками, ни достижениями - если они вообще у них были...

- Почему ты так думаешь? - притворно недоумеваю я.

Может, ты и прав, Василий Яковлевич, но, возможно, никому из вас не будет дано прожить вторую жизнь до конца. Если через три недели где-то сработает чудовищное взрывное устройство...

- Да потому, что знавал я раньше таких деловых, - сообщает Чухломин. - Им хоть пять, хоть десять жизней дай - все равно не поумнеют. Так и будут до седых волос наступать на одни и те же грабли. И потом, не верю я, что нас когда-нибудь отсюда выпустят...

А он здраво мыслит. И все больше не похож на простого рабочего...

- А какой смысл держать нас здесь? Разве государству некуда больше денежки девать, кроме как тратить на содержание целой оравы оживших покойничков?..

- То-то и оно! - тычет мне в грудь своим тонким, как у будущего музыканта, пальцем бывший строитель. - Ты никогда не задумывался, Виталь, какого хрена нас кормят, поят, одевают и обувают, да еще и работать не заставляют?

- Ну, насчет работы ты не прав, бригадир, - неуверенно возражаю я. - Я слышал, что раньше тут пытались организовать какие-то мастерские...

- Ага, пытались, - иронически отзывается Чухломин. - Предлагали нам мягкие игрушки шить да клеить картонные коробки... Разве ж это работа? Так, баловство одно!..

- А по-твоему, надо было дать в зубы каждому по лопате с киркой, чтобы малышня котлованы рыла? - ухмыляюсь я.

- При чем здесь лопаты? Пойми: когда народу дают возможность выбирать, работать или нет, то никакой дурак не пойдет вкалывать за бесплатно. Тем более, если его кормить и поить при этом... Не-ет, чтобы человека заставить работать, его надо поставить в такие условия, чтобы труд этот был единственным выходом. Будешь пахать - будешь жить!.. А нет - поминай, как звали!..

- Что ж, с точки зрения системного подхода ты, наверное, прав, бригадир, - закидываю я очередную удочку, - но я не представляю, как эту идею можно реализовать на практике... Это что же, всех нас надо было, по-твоему, сослать куда-нибудь на Камчатку, оставить нам кучу строительных инструментов, а потом наблюдать, кто выживет, а кто - нет?..

- Да я не про это, - морщится Василий Яковлевич. - Я - про то, что отдачи от всех нас - кот наплакал. Пока. - Он многозначительно поднимает указательный палец. - Но я думаю, что в скором времени все мы - или отдельные экземпляры - еще пригодимся нашему руководству...

Воровато оглянувшись, он шепчет мне на ухо:

- Знаешь, благодаря кому мы живем во второй раз?

- Господу Богу, наверное, - предполагаю я.

- Ага, держи карман шире! - кивает он. - Ты, когда ожил после смерти, кого первого увидел?

- Ну, как - кого? Раскрутчиков, конечно. Двух мордоворотов с каким-то фонариком...

- Усекаешь? С фонариком!.. А на самом деле, юноша, это не фонарик, а секретный прибор, которым они приспособились оживлять покойников! Понимаешь, к чему я клоню?

- К чему?

Мы - крутые, но позорно недогадливые в силу врожденной тупости.

- Да к тому, что воскрешение наше - дело рук ОБЕЗа! А на кой хрен им это понадобилось?

- Может, проводят какой-нибудь секретный эксперимент? - выдвигаю я предположение, но Чухломин не желает слышать такие глупости.

- Да какой, к черту, эксперимент?! - шипит он. - Что, если им для чего-то понадобились такие уроды, как мы?! Чтобы на вид были как дети, а ум - как у взрослых!

- Думаешь, нас собираются посылать на какие-то секретные задания?

- А кто знает? Может быть... А может, мы еще для чего-то им понадобились...

Ладно, посмотрим, как ты отреагируешь на еще один пробный камушек.

- Да нет, бригадир, ты чушь несешь, - машу рукой я. - Какие секреты могут быть в нашем мире? Мы что - воюем с кем-то? - Он угрюмо молчит. - Да и зачем им было оживлять нас, если они могли использовать, например, лилипутов и карликов? Или, на крайняк, настоящих детишек...

- Не-ет, лилипуты и карлики - это не то. Да и дети малые не в счет: что с них возьмешь?.. А насчет того, какие задания... Об этом мы с тобой можем лишь гадать, парень, но чует мой нюх: тут дело нечисто...

- Да нет, туфта это, - говорю я. - Если уж на то пошло, то знаю я, для чего им понадобилось реинкарнация...

Как ни странно, но мой собеседник спрашивает не то, что должен был бы спросить в его положении любой другой.

- Откуда ты это знаешь? - интересуется он.

А должен был спросить: "Для чего?".

- Из сосуда, - развязно ответствую я. - Помнишь, несколько дней назад меня увозили из Дома?

- Ну?

Чухломин настолько заинтересован, что забывает о хлебе, который он машинально мнет в кулаке. Утки, констатировав, что продолжения кормежки не намечается, теряют к нам всякий интерес и постепенно переходят на подножный корм, то и дело ныряя под воду.

- Привезли они меня не куда-нибудь, а на самый настоящий допрос, - продолжаю я, небрежно сплевывая в траву. - Посадили в кресло, как у зубного врача, только еще страшнее, накачали какой-то дрянью и стали задавать разные вопросы... А от дряни этой ты становишься сам не свой и готов им выложить про себя все, что знаешь, и даже то, чего не знал никогда...

- И что? - с тревогой перебивает меня он. - Ты им все рассказал?

- Конечно! А куда денешься?.. Хотя моя личность обезовцев не заинтересовала. Я так понял, что они ищут среди нас кого-то другого.

- Они не сказали - кого?

- Какого-то типа по фамилии Мостовой, - пожимаю я плечами. - Да ты-то что всполошился, бригадир? Или тебе попадался кто-то с такой фамилией?

- Нет-нет, - поспешно заверяет меня Чухломин. И отворачивается (чтобы спрятать от меня выражение своих глаз?). - Первый раз слышу... Что он хоть натворил-то, этот Мостовой?

- Не знаю. В конце концов, мне-то что? Главное - меня эти ментовские разборки не касаются, а там - гори они все ясным пламенем!..

- Во-от оно что, - тянет после паузы мой собеседник. - Значит, отсюда ноги растут у ихней затеи... Наверно, много грехов за этим человечком числится, раз они готовы на все, лишь бы поймать его, даже после смерти...

- А с чего ты взял, бригадир, что он - преступник? А может, он, наоборот, - очень ценный кадр для человечества? К примеру, ученый, который изобрел что-нибудь такое, что может перевернуть всю нашу жизнь, а в самый последний момент дал дуба и унес с собой в могилу секрет своего открытия...

- Не-ет, - чешет в затылке (видно, раньше у него там была плешь) Чухломин. - Тогда он не стал бы скрываться после воскрешения...

Что ж, в логике бывшему каменщику не откажешь… Ну, и что мы от нашего хода имеем? Похоже, что ничего. Ну, ошарашил я слегка этого труженика мастерка и кувалды своим заявлением - вон, сидит, как будто пыльным мешком пришибленный - а расколоть мне его, если это Дюпон, так и не удалось. Наоборот, теперь, если он и есть Мостовой, то будет пуще прежнего таиться... Как же получить окончательную ясность о нем?

- Не пойму, - задумчиво произносит Чухломин. - Если то, что ты мне сказал, - правда, то какой им было смысл искать этого бандита? Чтобы наказать за все, что он натворил в первой жизни? Но тогда не только его они должны искать, а всех бывших преступников... Но до меня все равно не доходит, Виталь... Разве Бог уже не наказал всех бандюг? Да еще как наказал! Самой высшей меркой… Кого-то, как тебя, - взрывом, кого-то - автомобильной аварией, а кого-то, бедолагу, - кирпичом по башке... Не-ет, не верю я в этот маразм...

- Не знаю, - лениво говорю я. - Маразм это или не маразм, а то, что ОБЕЗ разыскивает Мостового - факт...

- Ладно, - вдруг говорит Чухломин, поднимаясь с земли. - Извини, Виталь, но мне пора...

- Что - очередной раунд игры в преф? - ехидствую я.

- Ага, - подхватывает он. - Надо перед сном пару пулек расписать. А то скоро карты разучусь в руках держать...

Но по нему не видно, что он охвачен карточным азартом. Я бы сказал, что его беспокоит что-то другое. Но что именно?

Когда бывший бригадир скрывается за деревьями (почти вплотную к пруду подступает небольшой сосновый бор), я достаю из кармана шортов уокмен размером с зажигалку и вставляю в уши крошечные капсулы наушников. Потом нажимаю на сенсор переключения диапазонов и, поднеся к губам приемник отверстием, предназначенным для подключения внешней антенны, говорю:

- Двести двадцать.

- Слушаю тебя, Лен, - откликается в наушниках голос Слегина.

- Ты слышал мой разговор с Чухломиным? - осведомляюсь я ради проформы, хотя знаю, что микрофон, скрывающийся под корпусом приемничка, не должен был подвести.

- Еще бы! Будто слушал захватывающую аудиокнигу!

- Тогда присмотри за бригадиром, - прошу я. - Какой-то он озабоченный стал после нашей беседы...

- Мы его "ведем", не беспокойся.

- Есть что-нибудь новенькое? - вяло интересуюсь я.

Вяло - потому что работа по массовой реинкарнации в основном завершена, остались неохваченными кое-какие носители, но вряд ли стоит надеяться, что именно среди них отыщется Дюпон.

- Да нет, пока всё по-старенькому.

- А как обстановка в Доме?

Короткая пауза - видимо, Слегин, пробегает взглядом по экранам мониторов.

Потом скупо сообщает:

- Тишь да гладь. Основная масса контингента готовится отойти ко сну. Во всяком случае, почти все разбрелись по своим комнатам, одни доминошники еще стучат "костяшками". Ты сейчас куда?..

- Собираюсь нанести визит одному гениальному писателю.

На этот раз пауза длиннее первой, словно Слегин настолько ошарашен моими словами, что утратил дар речи.

Наконец, я слышу:

- Тебя опередили, Лен...

- Кто посмел?

- Твой недавний собеседник. От пруда он прямиком отправился в жилой корпус, и стал ломиться в дверь Баринова с таким видом, словно в Доме объявлена пожарная тревога...

- Черт!.. Микрофонов и камер в номерах, конечно же, нет?

- Почему - нет? - удивляется Слегин.

- Так что ж ты мне тогда мозги пудришь? - взрываюсь я. - Включай трансляцию!..

- Есть, сэр, - говорит Булат, и в наушниках возникают голоса бригадира и Баринова.

Я слушаю этот разговор уже на ходу.

Неужели все наши предыдущие расчеты и гипотезы оказались ошибочными, и кто-то из этой парочки - Дюпон? На всякий случай, стоит переместиться поближе к ним.

- ... сказал, что ОБЕЗ роет землю в поисках одного типа, - слышится в наушниках голос бывшего строителя. - Фамилия его будто бы - Мостовой... Сдается мне, Никита, что они скоро начнут всех нас допрашивать, да не просто так, а со всякими штучками, от которых язык сам собой развязывается...

- Ну и что? - отвечает тонкий голосок Баринова. - Ты-то чего переполошился?

- Ни хера себе! - удивляется бригадир. - А по-твоему, из-за чего ОБЕЗ взялся за нас?.. Неужели ты думаешь, что они сказали этому сопляку Виталию правду про какого-то Мостового? Да это ж только для отвода глаз!.. А на самом деле им нужны такие, как я! Иначе разве стали бы обезовцы возиться с нами?

- Ну, хорошо, хорошо. Допустим, ты прав, Василий... Ну, а я-то здесь при чем?

- А при том! - гневно завывает Чухломин. - Черт меня дернул рассказать тебе всю правду про себя!.. Ведь клятву себе давал, что никогда никому не скажу!.. А тут ты подвернулся, со своими писательскими замашками! "Не бойся, Василий... Все подумают, что это фантастика!.."... А сам, небось, успел растрепать по всему Дому!..

- Да успокойся ты!.. Сядь, хвати рюмашку одеколончику для успокоения. И послушай, что я тебе скажу... Во-первых, если я и рассказывал кому-то про свой будущий роман, то в общих чертах, без упоминания конкретных имен и фамилий. И ни одна сволочь не должна была догадаться, что история, про которую я собираюсь написать, действительно имела место в жизни, и уж тем более, что главным героем в ней был ты...

- Ага, значит, ты все-таки проболтался?!.. Проболтался или нет?..

- Во-вторых, - продолжает Баринов, обращая внимания на вопли бригадира, - предположим, что обезовцам удастся вычислить, кем ты был в прошлой жизни... Ну и что? Сейчас-то ты - ноль, пустышка! Верно?

- Ну да, но...

- Так какого, спрашивается, ты мечешь икру передо мной? Чего тебе бояться? Живи себе спокойно! А если что, говори открытым текстом: да, был грешен, ставил мертвецов на ноги, но теперь - извините, нет таких способностей!..

Гром и молния! Теперь понятно, почему Чухломин так испугался после разговора со мной и откуда растут ноги у того удивительного сюжета о Воскресителе, который поведал нам с Горовым Баринов.

Значит, бригадир в прошлой жизни тоже обладал даром воскрешения мертвых. И, судя по всему, хлебнул в полной мере всех "прелестей" подпольного творения чудес. Настолько, что после реинкарнации решил скрыть это от всех. Скорее всего, и насчет своей гибели он соврал лишь ради того, чтобы ни у кого не возникло лишних подозрений на его счет. Ляпнул первое, что пришло на ум: про роковой кирпич и непокрытую голову...

А по-настоящему смерть его наверняка была связана с обладанием проклятым Даром. Остается лишь гадать, при каких именно обстоятельствах она произошла. Хотя зачем нам это знать? К нашей операции это может не иметь никакого отношения. За одним-единственным исключением.

Если на Чухломина, как и на меня, тоже охотились молодчики Дюпона - а такую охоту Спираль вела по всему миру в отношении воскресителей - то бригадир мог хотя бы перед смертью видеть своего противника. А здесь они могли встретиться вновь...

Ну, вот и комната Баринова. Теперь надо придумать какой-нибудь предлог, можно было болтаться тут, не вызывая вопросов.

К счастью, неподалеку имеется так называемый уголок отдыха, где установлен экран имиджайзера и имеется шкафчик, битком набитый компакт-дисками. Обычно этим местом никто не пользуется: в каждой комнате есть своя видео-система, поэтому народ собирается тут лишь для просмотра зрелищ, требующих коллективных эмоций: спортивных соревнований, например.

(фото с сайта http://www.novostroy.info)

Усевшись на диван, я делаю вид, что наслаждаюсь прослушиванием музыки, прикрыв глаза и отбивая ногой ритм, а сам продолжаю следить за диспутом, происходящим в нескольких метрах от меня.

- Ну, подумаешь, узнают они, что в прошлой жизни ты мог оживить любого покойника, - твердит свое Баринов. - Но теперь-то у тебя нет таких способностей, правда?..

- Нет, - соглашается Чухломин. - Но кто ж мне поверит?.. Подумают, что я просто не хочу этим заниматься, и тогда только держись: вцепятся меня, как клещи... напустят свору ученых с их пробирками и микроскопами... Загоняют по больницам да клиникам... В общем, не видать мне тогда спокойной жизни!

- Ну, а чем я-то тебе могу помочь?

- Перестань писать эту книгу, - советует Чухломин. - Выкинь эту идею из своей башки, Никит.

Молчание.

Наконец, звучит ошеломленный голос Баринова:

- Ты что - с ума сошел?!.. При чем здесь моя книга?

- При том, - упрямо говорит строитель. - Если мне повезет, то я еще как-нибудь выкручусь. Но если ты будешь писать про меня, то тогда тебя возьмут за жабры - и ты расколешься, Никит, как пить дать расколешься... Тебе что - трудно сочинять про что-нибудь другое? Мало тебе других тем? Например, про любовь, про войну, детективчик какой-нибудь... А?

- Да иди ты в задницу со своими советами! - впадает в истерику Баринов. - Кто ты такой, чтобы учить меня, о чем мне писать можно, а о чем нельзя?!.. Это — то же самое, если бы я начал тебя учить, как класть кирпичи!.. Запомни, люмпен: никто не имеет права указывать Баринову, что и как писать, понятно?!..

- Ладно, - со зловещим спокойствием произносит Чухломин. - Тогда пеняй на себя, гений хренов. Я ж тебя, как человека просил... А теперь у меня нет другого выхода…

Что-то с грохотом рушится в наушниках. По меньшей мере, шкаф, не иначе. А потом раздается истошный вопль - не понятно, чей именно, но настолько нечленораздельный, что мне становится ясно: мирные переговоры закончились крахом, и их участники пытаются решить проблему разногласий силовыми методами.

- Лен, придется тебе разнять этих единоборцев, - возникает в наушниках голос Слегина. - Ты ведь ближе всех к ним...

Сдирая на ходу наушники и пряча их в карман, подлетаю к двери комнаты Баринова, за которой происходит какая-то неясная возня, и толчком плеча распахиваю ее.

Взгляду моему предстает комичная, но в то же время страшноватая картина.

По полу, усыпанному бумажными листами и прочими канцелярскими принадлежностями, катаются два мальчугана, хрипя и осыпая друг друга ударами. Наконец, Чухломину удается оседлать своего противника и, вцепившись своими анемичными ручонками ему в горло, начинает душить его. Баринов, суча ногами, тщетно пытается сбросить с себя бригадира, но хватка Чухломина с каждым мгновением все большше лишает писателя воздуха и сил.

- Эй, вы, борцы за дело мира, - громко окликаю я драчунов, - а не пора ли вам разойтись по добру, по здорову? А не то сейчас сюда набежит толпа зрителей, в том числе и охранников, и вас за нарушение правил поведения поставят на всю ночь в угол...

Но они не внемлют моим увещеваниям. Баринов что-то неразборчиво сипит, и лицо его приобретает багровый оттенок, а Чухломин бросает через плечо какой-то возглас, видимо, долженствующий означать просьбу не мешать "придушить этого гада".

- Нет-нет, - говорю я, - так не пойдет... Брэк, господа, брэк.

И подкрепляю свои слова хорошо рассчитанным толчком в спину Чухломина. Тот перекувыркивается с литератора, и освободившийся Баринов загорается желанием воздать по заслугам своему несостоявшемуся убийце. Однако я начеку и вовремя останавливаю мстителя, завернув ему руку за спину.

Некоторое время мне еще приходится выполнять роль миротворца, потому что, осыпая друг друга всевозможными ругательствами, недавние соперники то и дело пытаются возобновить потасовку. Наконец, выдохнувшись, они приходят в себя настолько, что приводят свои побитые физиономии в относительный порядок, а Баринов, что-то бубня себе под нос, принимается ползать по полу, собирая драгоценные компоненты рукописи.

- Откуда ты тут взялся? - с досадой спрашивает меня Чухломин.

- Да проходил мимо, вдруг слышу - шум какой-то, - объясняю я. - Вам еще повезло, что я страдаю врожденным любопытством, иначе ты наверняка задушил бы Никиту, и тогда мир лишился бы возрожденного литературного гения...

- Ваша язвительность, юноша, - встревает в наш разговор литератор, - неуместна и оскорбительна. И, кстати говоря, личность ваша с самого начала вызывает у меня определенные подозрения.

- То есть? - искренне удивляюсь я.

Баринов тычет в меня своим пухлым пальчиком, как прокурор:

- Что-то мне не нравится ваша вездесущность, - изрекает он. - Между тем, это качество лишь Господу Богу присуще, а вы явно вознамерились превзойти по этой части Создателя... Нет, в самом деле: стoит где-то собраться компании в количестве больше трех, как вы - тут как тут. Но заметьте: сами всех слушаете, а о себе - ни гу-гу... На что это похоже, как вы сами полагаете?

- Я думаю, - медленно говорю я, - что это похоже на элементарную неблагодарность с вашей стороны, господин литератор. Если бы не моя вездесущность, как вы изволили выразиться, то лежали бы вы сейчас синим дохляком, с выкаченными зенками и вывалившимся наружу языком... Да я ж вам сейчас жизнь спас - а вы меня подозреваете бог знает в чем!..

- Ну, почему же бог знает в чем? - криво усмехается Баринов, вытирая первым попавшимся чистым листом бумаги свой расквашенный нос. - Во всяком случае, я имею все основания полагать, что вы - не тот, за кого себя выдаете. Видимо, у вас есть веские причины скрывать свою настоящую личность, господин так называемый Цвылев...

У меня холодеет все внутри.

Что это? Проверка Дюпона, которую тот вздумал мне учинить, чтобы знать, можно ли на меня положиться? Но почему тогда он делает это при Чухломине? Или литератору стало известно нечто такое о настоящем Цвылеве, что никак не согласуется с моей "легендой"? Но откуда?

Кстати, как бы вел себя в подобной ситуации на моем месте подлинный Виталий Цвылев?..

Сжимаю кулаки и надвигаюсь угрожающе на инсинуатора, цедя сквозь зубы:

- Послушай, ты, борзописец!.. Не лезь туда, куда тебя не просят, понял? Иначе во второй раз отправишься на тот свет, но теперь обратного билета тебе никто не выпишет!..

- Майна, Виталий, майна, - останавливает меня Чухломин. - У меня вот какая мысля наметилась... Похоже, у тебя в прошлой жизни рыльце было в пушку, это верно. Но не думай, что мы с Никитой завтра же пойдем и заложим тебя кому следует. Но при одном условии: если ты будешь держать язык за зубами про нас, понятно? А если разболтаешь про... про то, что мы с Никитой повздорили - тогда и мы молчать не будем. Ну что, по рукам?

Ага, дело постепенно склоняется к тривиальному шантажу. Однако такой расклад меня никак не устраивает.

- Да мне как-то посрать на ваши взаимоотношения! - бурчу я. - Пусть вы хоть голубые - какой резон мне болтать об этом?

- Но-но, ты не очень-то!.. - обижается Чухломин, всерьез восприняв чисто риторический оборот. - А то мы - люди простые, за "голубых" и по морде можем дать...

Баринов же молчит и буравит меня взглядом, в котором читается неподдельное отвращение к таким наглым типам, как я.

- Ладно, бригадир, замяли, - отвечаю я строителю и поворачиваюсь к Баринову. - Ничего я никому не рассскажу. И вообще, меня тут сегодня не было, никакой драки я не видел и слыхом не слыхивал, как вы тут орали на весь коридор про какую-то книгу, которую Никита якобы не должен писать...

При упоминании о книге они обмениваются быстрыми взглядами.

- Так ты еще и любишь подслушивать чужие разговоры? - побледнев, произносит писатель. - В таком случае, ты - самый гнусный тип из всех негодяев, которых я встречал!..

Но инициатива сейчас - в моих руках, поэтому я могу позволить себе роскошь не реагировать на оскорбления.

- Однако и у меня есть одно-единственное условие, господа, - спокойно продолжаю я. - Я буду нем, как покойник, лишь в том случае, если вы, господин писатель, прямо сейчас скажете, на чем основаны ваши подозрения в отношении меня.

Баринов задирает подбородок:

- Перебьешься!

- Да ладно, Никит, скажи ему!.. - принимается увещевать его Чухломин. - Он прав: мы теперь - одна система, и лучше, если система наша будет замкнутой...

Я невольно вздрагиваю, но похоже, что бригадир употребил любимый дюпоновский термин не в научном, а в каком-то своем, субъективном значении.

Баринов еще некоторое время набивает себе цену, но потом говорит нечто такое, что с лихвой компенсирует потерю времени, которой, по моему мнению, были события последних двух часов.

- Дело в том, что в нашем так называемом интернате, - заявляет писатель, не сводя с меня злорадного взгляда, - есть человек, который был когда-то очень хорошо знаком с настоящим Цвылевым!..

Глава 5. Последняя точка над "i"

Приступ непонятного недомогания застает меня на пути в свой номер.

Я спускаюсь по лестнице к переходу в корпус четыре-бэ, где на третьем этаже, в уютном аппендиксе коридора, располагается мое однокомнатное место дислокации - после возвращения из Москвы я решил, что лучше жить одному, чем чуть ли не ежедневно менять соседей. Вдруг ноги мои сами собой подкашиваются, сердце начинает метаться в груди испуганным зверьком, ладони в одно мгновение становятся липкими от пота, а пульс учащается до ритма ударника в знаменитой песенке “Роллингов” “Draw It Black”. А главное - откуда-то берется жуткий страх, словно через несколько секунд мне предстоит загреметь в бездонную пропасть.

Ни дать ни взять - предсмертный синдром, присущий скоту за несколько минут до убоя.

Что за чертовщина?!..

Привалившись плечом к стене, я стараюсь, во-первых, восстановить контроль над собой, а во-вторых - сообразить, что же стало его причиной.

Если бы я был впечатлительным обывателем, начитавшимся статеек о психотронном оружии, то непременно вообразил бы, что неведомые злодеи, расположившиеся где-то поблизости со своей страшной аппаратурой, опутывают меня сетями невидимых полей и поливают потоками микролептонов, чтобы превратить в свою марионетку.

Но в данных обстоятельствах подобное предположение выглядит, по меньшей мере, абсурдным. Без ведома Астратова никому не удалось бы баловаться с психотронами в Доме, а предполагать, что на меня воздействуют свои же, - еще больший абсурд.

Тогда что это такое?

Может, мое подсознание до сих пор сохраняет рефлекс воскрешения трупов, который мучил меня на протяжении последнего года моей прошлой жизни? Неужели этот проклятый Дар въелся в мою душу, как угольная пыль навечно въедается в поры кожи шахтера, а частицы металла - в ладони слесаря?..

И тут меня опять обдает холодным пóтом. На этот раз — от неприятной мыслишки о том, что причина может заключаться в теле Саши Королева. Что, если мальчик страдал врожденным сердечным пороком, который до сего момента не давал о себе знать, как мина замедленного действия?

Хм, веселенькая перспектива… Будет особенно обидно, если это произойдет именно сейчас, когда в окружающих меня потемках замаячил еле различимый силуэт врага.

Однако приступ мой обрывается с той же необъяснимой внезапностью, с какой и начался.

Раздумывая, обратиться мне к медикам прямо сейчас или дождаться утра, я добираюсь до своей "норы" и вваливаюсь внутрь, заранее предвкушая, как приму сначала обжигающе-горячий, а потом - обжигающе-ледяной душ, и как хватану обжигающе-пузырчатой кока-колы из запотевшей от долгого пребывания в холодильнике бутылочки (конечно, лучше было бы представить себе запотевшую банку пива, но это уже был бы чистой воды мазохизм ввиду полной недоступности спиртного), а потом, развалившись на кровати и включив для конспирации имидж-экран, свяжусь со Слегиным, чтобы посовещаться, как лучше добраться до таинственного информатора Баринова. Литератор так и не признался, кого он имел в виду, а я не стал настаивать. Иначе дальнейшее продолжение нашей беседы смахивало бы на допрос, а раскрываться окончательно мне явно было еще рано. И уж тем более - никак не перед этим тандемом, наглядно воплощающим смычку физического и интеллектуального труда. Да и в отношении как Чухломина, так и самого Баринова еще оставались сомнения, окончательный ответ на которые могла бы дать лишь дополнительная проверка... А врачей мы отложим до утра. Не настолько же я плох, чтобы вызывать к себе в номер “неотложку” посреди ночи!

Наметив таким образом себе программу действий на ближайшие полчаса, я отпираю дверь, жахаю с размаха кулаком по выключателю - и остолбеневаю не хуже библейской Гоморры.

Все-таки плохо быть интровертом. Пока ты бродишь по самому себе, живешь своей богатой внутренней жизнью и беседуешь сам с собой, в мире вокруг тебя что-то происходит, но, временно отключившись от связи с ним, ты, как компьютер, копишь груду информации в своей оперативной памяти. А когда возвращаешься из глубин своего сознания и принимаешься разбирать эту кучу, то тебя поджидает неприятный сюрприз.

Например, такой, как этот.

На полу за дверью белеет четырехугольничек из бумажного листа, тщательно свернутого несколько раз. Видно, кто-то, заявившись в мое отсутствие, не нашел ничего лучшего, как подсунуть мне под дверь записку.

На листке - всего две строчки из больших печатных букв, сотворенных с помощью карандаша не то левой рукой, не то с закрытыми глазами, не то вообще в кромешной тьме, но в любом случае с явной целью скрыть личность писавшего.

Не удерживаюсь от того, чтобы не осквернить невинные детские уста Саши отборными ругательствами.

Анонимных записочек мне только для полного счастья сейчас не хватало!.. И не от кого-нибудь, а, скорее всего, от того типа, которого имел в виду Баринов. Теперь мои предчувствия, что типом этим является не кто иной, как сам Дюпон, обретают почти стопроцентное подтверждение.

Потому что подсунутая под мою дверь записка гласит:

“ЕСЛИ СЛОВО “САРПЛЕКС” ВАМ ЧТО-ТО ГОВОРИТ, ПРИХОДИТЕ В ПОЛНОЧЬ К ФОНТАНУ”.

А вместо подписи — загогулина, смахивающая на упрощенное изображение ромашки, но без стебля. Не что иное, как один из графических паролей Спирали.

Автор записки прав. Слово “Сарплекс” действительно кое-что говорит мне. Хотя, наверное, только владелец судна, с палубы которого я стартовал на небеса, мог бы объяснить, почему именно под таким наименованием он занес свою посудину в торговый реестр.

Однако, вежливый же этот подлец! Он почему-то не рискнул воспользоваться своей неизвестностью, чтобы обратиться ко мне на "ты". Имеет ли это какое-нибудь значение? Или таким образом аноним хотел запутать свой след?..

Ладно. Сколько времени мы имеем в своем распоряжении?..

Черт! Ровно двадцать семь минут... Что можно сделать за это время? Только сообщить об анонимке группе поддержки в лице Слегина - и всё. Ни на экспертизу почерка, ни на прочие меры с целью установления автора записки времени уже не остается... Впрочем, теперь это не имеет значения. Всего через полчаса - если, конечно, записка - не блеф и не очередная проверка со стороны замаскированного Дюпона - я встречусь с ним носом к носу, и тогда операция, длившаяся несколько лет, завершится.

Конечно, это - еще не всё. Неизвестно, сумеет ли Астратов выудить из Дюпона сведения о том, где и каким образом должен сработать предполагаемый детонатор, который вызовет цепную реакцию гибели всей планеты. А потом определить, можно ли предотвратить взрыв - или что там заготовил этот герострат нового времени?

Но это всё - потом. Пока что надо хотя бы суметь задержать его. И желательно - в целости и сохранности…

Естественно, душ и все прочие прелести жизни отменяются.

Плюхнувшись на кровать, я достаю свой аппаратик связи и посылаю Слегину сигнал вызова.

Как назло, ответа нет.

Да что они там - уснули, что ли?!..

Еще раз.

“Двести двадцать, двести двадцать, ответьте!”

Наконец мне отзывается знакомый голос:

- На проводе.

- Где тебя черти носят? - не сдерживаюсь я.

- Как это - где? - невозмутимо ответствует Слегин. - Принимал меры по итогам твоей разборки с Бариновым и Чухломиным…

- Какие еще меры? - не пойму я. События, имевшие место несколько минут назад, теперь представляются мне делами давно минувших дней.

- Оперативные, - поясняет Слегин. - Если ты думаешь, что мы тут мышей не ловим, то ошибаешься… Пока ты брел в свою каморку, мы успели вызвать из центра джампер, доложить Астратову и порыться в архивных видеозаписях на предмет выявления того человека, о котором говорил Баринов…

- А джампер-то зачем понадобился?

- Чтобы вывезти в центр известного нам инженера человеческих душ. Пропустим его через нашу дознавательную камеру, чтобы навсегда отбить у него охоту играть в загадки. Поверь, Лен, этот субчик нам все выложит! И не только о таинственном незнакомце, который знает настоящего Цвылева, но и, если потребуется, о самых интимных подробностях своей биографии!.. К сожалению, камеры зафиксировали слишком много контактов литератора за последние дни, но звук, сам понимаешь, не всегда записывался, поэтому с этого бока мы ничего полезного не поимели…

Я кошусь на циферблат часов.

Двадцать минут.

- Послушай, Булат, - начинаю я. Слегин что-то недовольно бурчит насчет табу на его имя, но мне сейчас не до тонкостей обращения. - Джампер - это хорошо. Надеюсь, он нам этой ночью пригодится… А допрос Баринова уже не потребуется.

- Почему? Ты боишься, что его постигнет та же участь, что и Мостова?

- Дело в том, что человек, которого имел в виду Баринов, сам вышел на меня. Послушай, какое послание я получил — и не по почте, а с доставкой на дом. Причем, как и отправитель, курьер пожелал остаться неизвестным…

Зачитываю Слегину записку.

Нет, мой друг поистине непредсказуем!.. Я-то ожидал, что мое сообщение повергнет его в неописуемый восторг или хотя бы сподвигнет на деловую активность, но он лишь вяло мычит:

- Красиво, красиво... Но пахнет провокацией.

- Почему?

- Вряд ли такой матерый конспиратор, как Дюпон, стал бы так подставляться… Сам прикинь: подбрасывать записку с символом Спирали человеку, насчет которого писавший не был уверен на все сто… И почему он сунул анонимку под дверь, а не вступил с тобой в личный контакт, чтобы предварительно прозондировать почву? К чему эти тайные свидания и обязательно в полночь?.. Не знаю, но на мой взгляд, это фальшиво, как детская игра в шпионов…

- Ну, и что ты мне советуешь? Выбросить записку и со спокойной совестью лечь спать, пока вы там будете потрошить писателя?.. А если идея Дюпона заключается в том, чтобы проверить, как я реагирую на дурацкие послания?

- Ладно, - снисходит Слегин. - Сходи на рандеву, сходи… Мы тебя подстрахуем - правда, в сокращенном варианте: группу захвата с ее спецпричиндалами вызвать уже не успеем. А если это действительно проверка, то лучше обойтись минимальными силами…

- Обещаешь, что вы не будете трогать Баринова, пока не выяснится, кто назначил мне свидание?

- Зубом мудрости клянусь, - ухмыляется этот неисправимый шутник. - Если он у меня когда-нибудь вырастет…

* * *

Что бы там ни говорил Слегин об анонимщике, но этот субъект умело выбрал место для встречи.

Фонтан в Доме всего один, и расположен он на полянке, уютно закрытой от аллеи разросшимися кустами бузины.

(фото с сайта http://fotomir.info)

Если представить территорию интерната в виде неправильного гексаэдра, то фонтан находится ближе к левому верхнему углу этой фигуры. Отсюда рукой подать до стены, но достаточно далеко от домика охраны, притулившегося у центральных ворот.

Держа руки в карманах шортов, я подхожу вплотную к гранитному парапету фонтана и заставляю себя философски созерцать искрящиеся в лунном свете струи воды, хотя меня подмывает не выделываться, а хорошенько смотреть по сторонам.

Однако я стойко сопротивляюсь этому искушению и так и торчу в позе беспечного созерцателя ночных водных феерий до тех пор, пока на плечо мое сзади, в лучших традициях фильмов ужасов, не ложится чья-то рука.

С нарочитой неторопливостью поворачиваюсь к подошедшему, но рассеянный свет от далекого фонаря на аллее падает на него сзади, и лицо незнакомца находится в тени. Видно только, что ростом он ненамного выше меня - в пять лет все дети примерно одинаковые.

Он почему-то молчит, явно ожидая, что я заговорю первым, и тогда я роняю сквозь зубы:

- Ну, и что дальше?

Пауза.

Он что - немой? Или пригласил меня сюда не для того, чтобы разговаривать, а чтобы - что?..

И Слегин почему-то молчит. Хотя мог бы что-нибудь мне подсказать...

На всякий случай поправляю микрофон-булавку, который я прикрепил под воротник своей рубашки.

- Я прошу прощения, - наконец, говорит незнакомец, - но во избежание недоразумений предлагаю провести процедуру взаимного опознания... что-то вроде небольшого тестирования...

Голос мне незнаком. Не то он искусно изменил его, не то мы с ним действительно никогда раньше не общались.

- Кто начнет: вы или я? - склонил голову к плечу незнакомец.

Какого черта?!. Если это Дюпон, то почему он решил обращаться к своему подручному на "вы"? Неужели подозревает, что я - не тот Цвылев, который ему нужен?

В моем левом ухе тихо звучит долгожданный голос Слегина:

"Мы готовы взять его, Лен, так что можешь свернуть контакт"...

Ну, наконец-то!.. Прорезался!...

Может, действительно не рисковать? Отказаться от предложения незнакомца, а обезовцы не дадут ему уйти...

Но лучше использовать эту ситуацию с максимальной отдачей. Пока Дюпон будет видеть во мне своего бывшего помощника, у меня будет шанс выведать какую-нибудь информацию о его дьявольском плане.

- Мне все равно, - пожимаю плечами я, всем своим видом стараясь изобразить равнодушное снисхождение и одновременно оттенок почтительности - на тот случай, если предо мной "мой бывший босс".

- Ладно, - кивает незнакомец. И тоже засовывает обе руки в карманы своей курточки-ветровки.

Потом почти без паузы осведомляется:

- Для чего умирают люди?

И склоняет голову к плечу - отвечай, мол, студент!

Ни фига себе, нашел время для экзамена по философии!.. Он что - ежедневно устраивал своему окружению такие промывания мозгов, если думает, что простой парень Виталий способен ответить на такой вопрос?..

Слегин вновь подает голос:

"Осторожно, Лен!.. У него в кармане какая-то железяка!"...

Тоже мне, заботливый выискался! Если вы вели его к фонтану от самого жилого корпуса, то могли бы предупредить меня, кто это и когда он возникнет за моей спиной. А насчет железяки можно было бы и не говорить ничего: мы не новички в оперативном деле, и ума хватает сообразить, что иногда руку суют в карман не для того, чтобы убедиться, что "хозяйство" на месте...

Перед моим мысленным взором, на фоне ослепительно-синего неба и пепельно-серых волн океана, простирающегося во все стороны до самого горизонта, возникает лицо человека с умными глазами и в белоснежном костюме, назидательно разглагольствующего о том, что смерть каждого человека в нашем мире одновременно является рождением нового мыслящего существа в том, другом мире...

И, суеверно скрестив в кармане указательный и средний пальцы, я откликаюсь:

- Для того, чтобы рождались другие люди.

Нутро мое непроизвольно напряается, но мой визави с облегчением вздыхает:

- Принимается. Теперь - ваша очередь...

Язык мой так и чешется взять этого типа за грудки и гаркнуть в лицо: "Признавайся, Дюпон, где заложена бомба?!", но я вовремя беру себя в руки:

- Как звали воскресителя, с которым мы нянчились на "Сарплексе" до... до самого конца?

- Фамилия его была Сабуров. Имя-отчество, правда, не помню... Давненько это было...

Сомнений больше быть не может. Передо мной - не кто иной, как замаскировавшийся под ребенка Дюпон.

Ноги мои вдруг подкашиваются, и если бы я не опирался не парапет, то, наверное, позорно рухнул бы в ноги мерзавцу.

Бормотание Слегина слабой вибрацией отдается в костях черепа:

"Ну что, пора?.. Если да, то проведи рукой по лбу и сразу падай".

Фигушки!.. Я ж еще ничего не узнал от него!

- Ну и что мы будем делать? - спрашиваю я вслух.

- Ноги делать отсюда! - выпаливает Дюпон устами малыша. - И как можно скорее!.. Я тут времени даром не терял, между прочим... Как попал сюда, сразу принялся обследовать наружную стену. На первый взгляд, силовое поле у них тут сплошное, но это не так... Они всё предусмотрели, гады, кроме одного: поле работает только над поверхностью земли... В общем, мне удалось проделать подкоп. Это недалеко отсюда, так что мы можем уйти прямо сейчас... Ну, как идейка?

Я ответствую в том духе, что идейка и в самом деле неплохая, а сам напряженно размышляю, как мне поступить.

Лучше всего, раз уж так складываются обстоятельства, попробовать выпустить Дюпона на простор - глядишь, на воле, может быть, язык у него развяжется. Но пойдут ли Астратов и Слегин на такой риск?

Что-то еще смущает меня, но я никак не пойму, чтo именно...

- Но ведь далеко мы не уйдем, - как бы взвешивая вслух все "за" и "против" побега, продолжаю я. - Едва они хватятся нас - а это произойдет очень скоро - то тут же оцепят весь окрестный район и начнут прочесывание... И если у нас не будет ни транспорта, ни денег, ни людей, готовых нам помочь, то нас возьмут за жабры не позднее завтрашнего утра...

Дюпон должен был бы сказать сейчас что-нибудь вроде: "Не бойся, Виталий, все уже готово", но он почему-то взирает на меня с безмерным удивлением.

- А разве?.. - начинает он, но тут же спохватывается: - Ладно, это неважно... Как-нибудь выкрутимся. В крайнем случае, придется действовать старым испытанным методом: когда тебе что-то не дают, то надо брать это силой...

"Можешь уходить с ним, Лен. Мы успели пометить его изотопами, так что теперь он от нас никуда не денется!".

Ну, что ж...

- Хорошо, - произношу я. - Я готов...

- Тогда - за мной! - с энтузиазмом командует Дюпон и, обойдя меня, направляется в сторону кустов, обступающих поляну с фонтаном.

При этом на его лицо падает свет фонаря с аллеи, и тут я узнаю его.

Это тот самый мальчуган, который уронил в столовой поднос, услышав, как по динамику выкликают Виталия Цвылева. Значит, то, что я принял за неловкость новичка, еще не привыкшего к слабости своих мышц, в действительности было шоком узнавания...

Но зачем он проговорился Баринову, что я не тот, за кого себя выдаю? Опасался, что Раскрутка ищет не только его самого, но и всех его приближенных, и решил пожертвовать мной, чтобы остаться в тени? Нет-нет, что-то тут не вяжется...

А если писатель ссылался не на него, то, значит, был еще кто-то, кто раскусил меня?

Ладно, разберемся...

Стараясь не поднимать шума (наверно, Слегину и прочим наблюдателям такие предосторожности кажутся забавными), мы пробираемся по парку, и в прогале между деревьями, освещаемом лишь светом полной луны, мой спутник внезапно останавливается и, повернувшись ко мне, хихикает:

- Вообще, должен сказать, что вы были на грани провала... Ваше счастье, что они не знали моего настоящего имени. Хорошо, что я проявил осторожность!.. Знаете, как я им назвался? Семядубом!.. Если бы у обезовцев было побольше эрудиции, то они сразу бы смекнули, что "цвыль" по-старинному - "семя дуба"!.. Но где уж им, дуболомам!..

Так вот чтo мне казалось странным в поведении Дюпона! Он упорно продолжает обращаться ко мне на "вы", хотя, помнится, с настоящим Цвылевым он не церемонился... Что же заставляет его играть в вежливость? А что, если он давно раскусил меня и теперь "накручивает сюжет", как выражаются раскрутчики?

В шахматной партии, когда над позициями одного из игроков нависает угроза, он может начать нервничать и допускает грубую ошибку.

Однако я, как неумелый шахматист, забываю об этом правиле. Я говорю:

- Послушайте, шеф, а я и сам не знал, что моя фамилия имеет ботаническое происхождение!..

Мои слова производят поистине магический эффект.

Мой спутник замирает, словно оглушенный ударом дубинки по голове, а потом ошарашенно повторяет:

- "Шеф"? Ваша фамилия?..

И тогда я прозреваю.

Но он, хотя и на долю секунды, опережает меня.

В руке его возникает металлический блеск. Не осознанно, а, скорее, инстинктивно, я поднимаю перед собой левую руку, и в тот же миг ее обжигает пронзительная боль. Правда, мне удается ее превозмочь. Настолько, что правой рукой я перехватываю запястье своего противника и, кривясь от боли, из последних сил не даю ему нанести еще один удар ножом...

Откуда ни возьмись, вокруг нас появляются силуэты с парализаторами наперевес, и лучи фонарей скрещиваются на нас, и раздаются крики: "Стоять! Брось нож!", и тогда он пинает меня в пах (я скрючиваюсь еще от одной боли) и освобождается...

А потом падает ничком, держа руку с ножом перед собой, и до меня доносится странный хлюпающий звук, и остается лежать неподвижно, совсем неподвижно, неестественно вывернув тонкую шейку и раскинув ноги...

Превозмогая боль, я склоняюсь над ним, пытаясь перевернуть его на спину, но в свете фонарей видно, что глаза его закатились под лоб, а потом ладонь моя пачкается горячей липкой жидкостью, и я не сразу понимаю, что кровь течет не из моей раны, а из груди лежащего.

Силуэты окружают меня, и кто-то берет меня под руку, и кто-то истошно кричит: "Врача! Быстрее давайте сюда врача!", а голос Слегина спрашивает: "Ты в порядке, Лен?.. Прости, мы не думали...".

И тут приступ, который я испытал недавно, повторяется, и мне становится совсем невмоготу, и я, вырвавшись из цепких объятий, отворачиваюсь и, дрожа всем телом, бреду на негнущихся, ставших будто фанерными ногах куда-то во тьму, ничего не видя и не слыша вокруг...

Глава 6. Еще один ультиматум

— Значит, ты уверен, что это был не Дюпон? - спрашивает меня Астратов.

Вид у него - не ахти какой. Глаза красные, как будто он много плакал в последнее время. Но это вряд ли. Скорее, он просто давно не спал.

Я усмехаюсь:

— Юра, вы со Слегиным задаете мне этот вопрос уже в третий раз за последние двенадцать часов... Да, я уверен!.. Случилось то, чего мы не могли предположить, потому что таких совпадений в жизни не бывает! Мы оба принимали друг друга за своего шефа. Но я прикидывался Цвылевым, а он БЫЛ им в прошлой жизни!.. Конечно, в первую очередь, в его смерти виноват я. Мне с самого начала надо было догадаться, что тут что-то не так... он же до самого конца меня на "вы" называл!..

— Да не казни ты себя! - машет рукой Астратов. - Что говорить: мы все лопухнулись по-крупному... Булату не следовало тебя пускать на эту встречу, и ничего бы не произошло. Все равно мы вычислили бы, что автором записки является Семядуб, а на допросе выяснилось бы и все остальное... Все дело в том, что последнее время мы судорожно хватаемся за первую попавшуюся соломинку.

Он делает паузу, а потом неуклюже шутит:

- И вообще, все началось с Лабецкого! Это ему, разгильдяю, пришло в голову вызвать тебя по громкой трансляции. Неудивительно, что настоящий Цвылев был шокирован, узнав, что под его именем, отчеством и фамилией существует кто-то другой. Пока ты отсутствовал в Доме, он навел о тебе справки и убедился, что ты - не однофамилец, а самозванец. Видимо, сначала он заподозрил в тебе того, кем ты являешься на самом деле - нашим человеком, который маскируется под бывшего Слепого Снайпера. Он даже не устоял перед искушением проговориться о своем открытии Баринову... А потом ему пришло в голову, что его личность мог использовать в качестве прикрытия сам Дюпон, и тогда Цвылев решил: надо подготовить побег для шефа... А лаз под стеной он рыл по ночам, обычной пластиковой детской лопаткой для игр в песочнице. Это я так, к слову...

Он умолкает, словно ждет моей реакции, но я молчу, и Астратов продолжает свой монолог:

— Интересно, знал ли он о том, какую участь Дюпон уготовил для планеты? Если нет, то куда он собирался бежать вместе с Дюпоном? И почему так срочно?..

— Теперь это так и останется загадкой, - комментирую я. И не удерживаюсь от шпильки в адрес своего собеседника: - Если, конечно, вы не реинкарнируете его еще раз...

Однако Астратов не улавливает иронию.

- Каким образом? - поднимает он брови.

- Очень просто, - пожимаю плечами я. - Для этого надо собрать всех младенцев, которые появились на свет прошлой ночью, и активировать дремлющие в них нано-матрицы...

- Еще чего! - возмущается Астратов. - Делать нам больше нечего, что ли?

- А разве есть? - с невинным видом спрашиваю я. - Какие-такие неотложные дела вам предстоят за две недели до конца света? Или еще есть надежда найти Дюпона?

Сказать раскрутчику на это нечего. Однако, сдаваться он не собирается:

- Как бы там ни было, обещаю тебе, Лен: мы будем работать до конца!

- Но ведь вы, кажется, проверили уже всех носителей?

- Да проверить-то - проверили... Но у нас остается масса вопросов к некоторым из тех, кто ранее прошел проверку, потому что их показания кое в чем вызывают сомнения. А таких немало, поверь мне... Например, если человек жил один, не имел ни друзей, ни родственников, ни постоянной работы, то о смерти его, особенно если она наступила без свидетелей, мог никто не знать... Такие одиночки безнадежно пропадают без вести, и вряд ли их ищут. Тем не менее, они продолжают числиться во всех базах данных, в реестрах учета граждан, в картотеках и списках... И когда их реинкарнируют, то наш запрос в систему персональной идентификации ничего не дает. Да, был такой Иванов-Петров-Сидоров... Проживал там-то, примерно до такого-то времени. Где сейчас находится - неизвестно. Может, скрывается по каким-то причинам, сменив фамилию, а может давным-давно сгнил в канализационном люке или до сих пор валяется в морозилке одного из моргов с биркой на ноге "Личность не установлена". И как тогда разобраться, кого мы реинкарнировали: настоящего Иванова-Петрова-Сидорова или кого-то, кто знал о его смерти, а теперь решил выдать себя за него?.. Кроме того, как ты сам убедился, даже если нам удается доказать, что реинкарнированный пытается водить нас за нос, поскольку человека, именем которого он назвался, либо не существует в природе... правда, это бывает редко... либо он живет себе, в ус не дует, и его личность может подтвердить добрый десяток объективных свидетелей, то и тогда это еще ни о чем не говорит... Среди тех, кому мы подарили второй шанс коптить белый свет, попадаются разные субъекты: кто-то был не в ладах с законом, и числился в розыске за те или иные правонарушения. А кто-то решил воспользоваться случаем, чтобы начать новую жизнь действительно с нуля, и не желает возвращаться к надоевшим ему до тошноты людям - да-да, не удивляйся, попадались и такие... Ну, и наконец, были еще отдельные типы, которые действовали из корыстных побуждений.

- Это как?

Астратов усмехается:

- А представь, что ты жил в нищете, не имея лишнего юма за душой. А, к примеру, сосед твой ни в чем не знал себе отказа, потому что деньги к нему текли рекой, и у него было все, что он хотел: и загородный особняк, и коттедж на морском побережье в курортной зоне, и шикарные любовницы, и тачки, одна другой круче, и все в таком же духе... Но однажды этот счастливчик загибается от инфаркта, и его хоронят на лучшем кладбище. Разве не соблазнительно выдать себя за него, когда ты осознаешь, что вернулся с того света? Соблазн этот тем более заманчив, потому что вряд ли кто-то, не считая родных покойного соседа, сможет понять, что ты врешь. А поняв - разоблачить тебя. Зато в перспективе ты можешь потребовать реституции якобы принадлежавшей тебе собственности - как движимой, так и недвижимой. И даже если твое состояние успели за это время промотать "наследнички", то предъявить им иск, урвать то, что осталось, и так далее...

Астратов прикуривает очередную сигарету - в последнее время, он курит по-страшному, почти без перерывов, и порой мне кажется, что лицо его пожелтело не от недосыпания, а от никотина.

- Бывают и самозванцы другого рода, - продолжает он, с отвращением выпуская изо рта клуб сизого дыма и откашливаясь. - Им не нужно богатство, но они гонятся за чужой славой... хотя бы посмертной... Кстати, мы все-таки допросили твоего литератора... Нет-нет, не бойся, раскололся он без всяких инъекций и гипноза. Стоило его чуть-чуть припугнуть - и душонка его дрогнула... И оказалось, что никакой он не Баринов.

- А кто? - не удерживаюсь я от естественно-риторического вопроса.

- Некто по фамилии Добробабенко, правда, тоже - Никита. И тоже - боец литературного фронта. Пописывал книжки, которые, в силу своей заурядности, не пользовались спросом у читателей и благополучно кончали свою жизнь либо в запасниках библиотек, либо в макулатуре... Но, как всякий графоман, Добробабенко искренне считал себя гением, которого мир не оценивает должным образом. И когда он скончался от укуса энцефалитного клеща (это я так, к слову), а потом воскрес в новом обличии, то сразу же смекнул: вот удобный случай стать известным писателем. Одним из тех, чьей популярности и даровитости он всегда завидовал... Он уже потирал руки от предвкушения: мол, в скором времени читатели, ранее презиравшие его опусы, будут нарасхват раскупать их, а критики, не удостаивавшие ранее его вниманием, будут взахлеб расхваливать его книги - лишь потому, что на обложке будет стоять фамилия автора бестселлеров...

Я грустно качаю головой. Почему-то я не испытываю ни малейшего презрения к лже-Баринову. И зря Астратов так распинается передо мной. Да, те, кто воспользовался своей реинкарнацией, чтобы солгать, поступили не порядочно. Но разве те, кто оживил их сознание в чужом теле, не способствовали этому?

Когда появляется возможность прожить новую жизнь, каждый старается сделать ее лучше и достойнее своего первого бытия. Только одни хотят получить все сразу, а другие надеются на свои силы…

Парадоксально, но факт: возможность, о которой раньше люди не смели и мечтать, став реальностью в наших условиях, выродилась в жуткую трагедию. Наверное, иначе быть и не могло. Ведь, если вдуматься, победа над смертью нарушает незыблемые законы природы. Это - покушение на устои мироздания, а значит - преступление против всей Вселенной...

— Ну, ладно, - вздыхает Астратов. - Вижу, я утомил тебя своими разговорами... Рука-то сильно болит?.. Ничего, заживет как на собаке. У детей все раны быстрее заживают, не то что у взрослых… Ты отдыхай, набирайся сил. А мне еще сегодня столько дел предстоит!..

Разговор наш происходит в больничной палате. На территории Дома имеется свой собственный стационар, хотя особой нужды в нем нет. Кроме меня, сейчас здесь содержится всего несколько "воспитанников". Трое - с простудой, а в палате напротив лежит мужчина в образе рыжеволосой девчонки, сломавший ногу на третий день своего пребывания в непривычном детском теле - решил, дурачок, спускаться по лестнице прыжками через ступеньку...

Меня поместили сюда прошлой ночью, сразу после моей встречи с Цвылевым-Семядубом. Формально - из-за руки, хотя ножевое ранение было пустяковым: лезвие распороло только кожу на предплечье. Гораздо серьезнее дело обстояло с непонятным психофихиологическим расстройством.

Беспричинный ужас, который я относительно благополучно преодолел после беседы с Бариновым, внезапно охватил меня с еще большей силой там, среди деревьев, когда на моих глазах пятилетний мальчик хладнокровно вонзил себе в сердце нож. На некоторое время у меня пропала способность дышать, потом начались судороги. Врачи посчитали, что речь идет о вегетативно-сосудистой дистонии.

Но я думаю, что дело не в этом. Мне кажется, что организм Саши Королева бунтует против тех нервных перегрузок, которым я его подвергаю. Как беременная женщина, порой я чувствую, что где-то глубоко внутри меня, затаившись, спит крепким сном детское сознание, и, как плод во чреве ощущает волнения матери, так и оно время от времени содрогается, когда его тревожат мои черные мысли и страх перед будущим. И, наверное, в такие минуты оно ворочается беспокойно внутри меня, пытаясь проснуться от кошмаров, но мое "я" вводит ему очередную порцию снотворного, и тогда оно опять забывается сном, похожим на кому.

Мне прописали больничный режим, усиленное питание и витамины, много витаминов.

Но лучше бы мне прописали другое - возможность навсегда раствориться в небытии, уступив право владеть этим тельцем мальчику, который присутствует во мне.

Хотя бы пару недель имеет он право пожить, в конце концов, или нет?!..

- Послушай, Юра, - неожиданно для себя говорю я в спину Астратову, направляющемуся к дверям палаты. - У меня есть одна просьба, которая наверняка покажется тебе очень странной и даже, наверное, преступной. Но я считаю, что ты должен ее выполнить…

- Что такое? - оборачивается он. - Уже надоело валяться на койке и тянет в бой? Нет-нет, Лен, отлежись еще немного... Поверь, ты нам пока не нужен...

- Ловлю вас на слове. Именно об этом я и хотел тебя попросить.

- Что-то я не понимаю тебя, - хмурится Астратов. Вернувшись к моему ложу, он присаживается на корточки и пытливо смотрит мне в глаза, словно надеясь прочитать в них мои мысли.

Но я отворачиваюсь к стене.

- Не сочти это предательством или дезертирством с моей стороны, - говорю я, не слыша своего голоса, - но я хотел бы, чтобы меня отвезли домой...

- Домой? - удивляется он. - Но там, где ты раньше жил, давно живут другие люди, и их нельзя ...

- Да нет, - обрываю я его. - Я имею в виду дом Королевых.

- Но зачем тебе это? Они ж тебе - абсолютно чужие люди, Лен!..

- Зато я им не чужой.

- Что за чушь, Лен?.. Э-э, да ты, видно, действительно переутомился. Давай-ка, выспись как следует, наберись сил - и сам увидишь, что просьба твоя не только не имеет смысла, но и невыполнима...

Этого и следовало ожидать. Кто - о чем, а начальник Раскрутки - прежде всего, о деле. О том, что возвращение меня к родителям Саши будет связано с решением ряда сложных проблем. Как объяснить им, где я находился все это время и почему от меня не было никаких вестей? Как и где меня "нашли" и почему сразу же не поставили об этом в известность родителей? И много еще чего, в том же духе. А объяснять все это нужно будет так, чтобы у Виктора и Татьяны не возникло сомнений в истинности выдуманной истории. А еще чтобы об этом не пронюхали средства массовой информации.

Лишние хлопоты сулит Астратову исполнение моей просьбы.

Нет, ребята, никуда от меня вы не денетесь, стискиваю зубы я. Я все равно заставлю вас, вот увидите!.. В конце концов, вы в долгу перед мальчиком Сашей, а долги, рано или поздно, надо возвращать.

- Кстати, раз уж пошла такая пьянка, то у меня есть еще одна просьба... точнее - требование. - Я стараюсь смотреть Астратовву прямо в глаза. - Перестаньте держать всех взрослых детей в этой тюрьме. Отпусти их. Всех до одного...

- Что-о? - Астратов машинально лезет в карман пиджака за своим табачным допингом, но сигаретная пачка оказывается пустой, и он с досадой швыряет ее в угол палаты. - Куда это я их должен отпустить?

- На свободу, - спокойно говорю я. - В свои новые семьи. Или к своим прежним родным. Куда они сами захотят... Они имеют на это право.

Астратов открывает рот, но я неумолимо продолжаю:

- Я знаю, что ты можешь мне сказать, Юра. Что тогда ваша операция будет сорвана. Что мир узнает правду о том, как эти дети превратились в других людей. Что придется рассказать человечеству о предстоящей гибели. Что это вызовет хаос и анархию во всемирном масштабе, и тогда грянет взрыв почище того, который заготовил главарь Спирали... Я все это знаю не хуже тебя. Но подумай сам, Юрий Семенович!.. Неужели другая чаша весов, на которой лежат принципы гуманности и стремление сделать людей счастливыми хотя бы на несколько дней, не может перевесить все твои рационально-служебные соображения?!..

Следует долгая пауза, в течение которой до моего собеседника, видимо, постепенно доходит суть моей речи.

А потом в его голосе звенит ледок отчуждения:

— Вот оно что... Я-то решил, что ты просто устал. А теперь вижу: не устал ты, а струсил. Поверил в то, что мир вот-вот обрушится в пропасть, и поднял лапки: сдаюсь, мол... И ты хочешь, чтобы мы все капитулировали перед этим подонком? Так знай: даже в самый последний день и час, когда такие, как ты, будут готовиться отдать Богу душу, я и мои парни будем делать все, чтобы не допустить этого... Да, мы до сих пор не знаем, какую мину под планету подложил этот подонок, и что это будет: серия взрывов тайных ядерных арсеналов, тектоническая бомба, которая расколет земную кору и сместит полюса, или какой-нибудь смертельный вирус! И я лично не уверен, что мы сумеем спасти старушку-Землю!.. Но это - не причина для того, чтобы перестать выполнять свой долг и свою работу!.. До последнего вздоха!.. Ты меня понял?!.. Да, видеть, как гибнут люди, множество людей, тяжело!.. Но в сотню раз тяжелее сознавать при этом, что ты сделал не все, что было в твоих силах, а значит, в их смерти есть и твоя вина!..

Он внезапно умолкает, хотя я ожидал, что он вот-вот вставит свое любимое: "Это я так, к слову", резко встает и решительно шагает к двери, прямой, как гвоздь.

Гвозди бы делать из этих людей...

Или молотки - чтобы было кому забивать живые гвозди...

* * *

На следующий день они приходят ко мне вдвоем: Астратов и Слегин. Надо полагать, Булат приведен Астратовым в качестве морального подкрепления.

Значит, они оба все еще надеются, что тот фортель, который я выкинул накануне, — всего лишь "заскок" со стороны, в общем-то, хорошего и надежного парня, только чуть-чуть сдвинувшегося по фазе на почве стресса.

Что ж, придется их разочаровать...

Мои гости изо всех сил стараются не показать, что с каждым часом остается все меньше надежды на счастливый конец этой истории. Наоборот, глаза их лучатся радостью, а на лицах приклеена одинаково-фальшивая улыбка.

— Физкульт-привет легко- и тяжелораненым! - орет с порога Слегин и с короткого, но стремительного разбега плюхается ко мне на кровать. Хорошо еще, что в ноги, а не то отдавил бы своими девчоночьими мослами мою руку.

Астратов же привычно тянется в карман за сигаретами и заранее ищет взглядом, куда можно будет стряхивать пепел. Вчера он приспособил в качестве пепельницы мою чашку с недопитым чаем, а потом медсестра Алевтина долго подозревала меня в нарушении запрета на курение.

Ну, Лен, давай, напряги все свои актерские способности. Даже если их у тебя сроду не водилось...

Я плаксиво морщу лицо, шарахаюсь аж к стене от чересчур фамильярно ведущей себя чернокожей девчонки - едва ли Саше Королеву в его провинциальной глуши приходилось когда-нибудь видеть живых негров - и вообще изображаю крайнюю степень испуга.

- Ма-ама, - тяну я надрывным до отвращения голоском. - Где моя ма-ама?!..

- Ты чего, Лен? - недоумевает Слегин. Он явно полагает, что я решил таким образом разыграть своих гостей. - Переспал, что ли? - Он поворачивается к Астратову. - Видишь, Юра, я был прав: излишек сна и отдыха к хорошему не приводит...

Однако Астратов настроен более серьезно.

- Подожди-ка, - говорит он и, нависнув над кроватью, пытливо изучает мое перекошенное личико. - Хм, похоже, он нас не разыгрывает...

- Чего вам на-адо? - всхлипываю я, старательно выдавливая из глаз слезы. - Кто вы?.. Я больше не хочу лежать в этой больни-ице!.. Позовите мою маму!..

Слегин внимательно рассматривает меня, и от его взгляда мне становится не по себе. Одно дело — разыгрывать комедию перед человеком, который знает тебя поверхностно, и совсем другое — валять дурака перед своим единственным другом. По специфической ухмылке, скользнувшей по губам Слегина, видно, что он раскусил мое притворство.

Но, к моему облегчению, он, видимо, решил подыграть мне.

- М-да, - констатирует Слегин, обращаясь к Астратову, - кажется, это действительно произошло...

- Что именно? - вздергивает брови раскрутчик.

- Самораспад нано-матрицы, Юра, - уверенным голосом объявляет Слегин, соскакивая с кровати. - Наши научные консультанты просчитались. Они полагали, что личность "невозвращенцев" всегда будет господствовать в теле носителя, подавляя его вторичное сознание, а оказывается, это не всегда верно... И вот тебе наглядный пример, - простирает он руку в моем направлении драматическим жестом. - Теперь это не инвестигатор Сабуров, которого мы с тобой знали. Отныне это - маленький гражданин Сообщества Александр Королев... Я правильно говорю, мальчик? - наклоняется он ко мне. - Тебя ведь Сашей зовут?

Лицо его настолько серьезно, что лишь тот, кто знает Слегина, может по блеску его глаз догадаться, что он едва удерживается от улыбки.

- Да-а, - недоверчиво тяну я, с видимым наслаждением посасывая палец. - А ты кто?

- Я-то? - улыбается Слегин. - Меня зовут Жулия... Жулия Моквеле.

- А этот дядя? - с детской непосредственностью тычу я обслюнявленным пальцем в Астратова. - Он - врач?

- Нет, - успокаивает меня Слегин. - Это не врач, Сашенька. Это очень хороший дядя, который выписывает детишек домой, к маме...

- А-а-а! - издаю я дикий рев, воспользовавшись упоминанием о доме. - Я тоже домой хочу!.. Отправьте меня к моей маме, дяденька!..

Пятки мои бьют по стене, тело извивается на постели, слезы и сопли разлетаются во все стороны - во всяком случае, надеюсь, что именно так это выглядит со стороны. Истерика неразумного, глупого мальчика, привыкшего держаться за мамкину юбку.

- Пойдем отсюда, Юра, - Слегин берет Астратова за руку и тянет его к выходу. - Ты же видишь: мальчик нас боится...

И тут Астратов приходит в себя.

- Да вы что, с ума оба посходили?! - кричит он, и жилы на его шее вздуваются синими узлами. - Какой, к черту, мальчик?!.. Он же притворяется... погляди на него!.. симулянт несчастный!.. артист из погорелого театра!.. Думает, что меня можно обвести вокруг пальца!.. Да я ни за что не поверю этому аферисту!.. Ультиматумы мне вздумал ставить! Как будто мало мне было ультиматумов от всяких мерзавцев!..

И тут на меня что-то находит.

Откуда ни возьмись, перед мысленным взором проплывают разные сценки, свидетелем которых я был в этом доме-интернате для взрослых.

... Как плакал совсем не детскими слезами бывший хирург Дмитрий Долбин, которому я как-то подбросил несколько фотоснимков, среди которых была фотография его жены и четверых детей, тайно сделанная за несколько дней до этого по моей просьбе сотрудниками Астратова. Это была своего рода лакмусовая бумажка, с помощью которой мы хотели удостовериться в достоверности личности Дмитрия, но никто из нас, в том числе и я, не предполагал, что реакция "объекта проверки" окажется столь эмоциональной... Именно тогда я впервые понял, что, сами того не ведая, мы постепенно превращаемся в жестоких экспериментаторов, безжалостно кромсающих души своих подозреваемых по-живому, без наркоза. Потому что само понятие "душа" для нас не существует, а есть лишь "ноо-матрица"...

... Как однажды в парковой беседке "взрослые дети" делились друг с другом опытом умирания. Вообще-то, разговоры о пережитой смерти в Доме не любили, но в тот вечер именно об этом зашел разговор. В этой компании бывших покойников были люди, которые погибли по ошибке или по нелепой случайности. Но были и такие, кто мог спастись от смерти, но предпочел добровольно принять смертную муку ради того, чтобы жили другие... Например, одна женщина поведала, как она умерла во время родов - двадцатых по счету. Они с мужем поставили своеобразный рекорд по количеству детей, о них даже писали в газетах, и им был посвящен специальный телерепортаж. За пятнадцать лет супружеской жизни они ухитрились выпустить на свет девятнадцать малышей, в том числе две пары близнецов и одну тройню. Когда Наталья - так, кажется, звали эту женщину - забеременела двадцатым ребенком, врачи предупреждали ее, что ее организм может не выдержать такой нагрузки. Но она не прислушалась к их советам. И когда роды были в самом разгаре, почувствовала, что уходит... В принципе, она могла бы попросить, чтобы врачи оказали ей помощь. Но тогда погиб бы, так и не сделав ни единого вздоха, ее будущий ребенок. И, стиснув зубы и собрав всю свою силу волю, она терпела боль, рвущую ее сердце на части, до тех пор, пока сквозь сумрак угасающего сознания не услышала крик новорожденного. Тут Наталья замолчала резко, оборвав свой рассказ чуть ли не на полуслове, и ушла из беседки куда-то вглубь парка, и никто не осмелился догонять ее... И в наступившем молчании кто-то сказал, скрипнув зубами: "Представляете, какая пытка для нее находиться здесь, зная, что где-то двадцать малышей растут без матери?!"...

... Как однажды я застал в кабинете Лабецкого прелестную, очень маленькую даже для своего возраста девочку, которая, рыдая, валялась у заведующего в ногах и молила его о чем-то. Потом, когда ее увели, Фокс долго еще приходил в себя, что-то неразборчиво бормотал и ругался не подобающим его ученому сану и должности образом, не обращая внимания на мои расспросы. История "девочки" действительно оказалась потрясающей. Это была женщина, которая умерла во время родов. И ее душа вселилась в тело рожденной ею девочки. Однако, естественно, это выяснилось только после реинкарнации, которая, как назло, оказалась "безвозвратной", как было принято именовать такие аномалии среди реинкарнаторов... Каково же было сознавать несчастной матери, что самим фактом своего воскрешения она убила свою дочку?!. Она не верила, не хотела верить в это. Ей казалось, что те, кто проделал над ней и ее ребенком этот жестокий опыт, могут все, и она была готова на все, лишь бы вернуть тело своему родному чаду. За ней пришлось установить постоянный надзор, потому что, доведенная до отчаяния сознанием преступности своего существования, она неоднократно пыталась покончить с собой, полагая, что лишь так может вернуть душу дочери на место...

… Как неприкаянно бродил по парку Взрослого Дома мальчик с пустыми глазами олигофрена. Его звали Гриша. В прошлой жизни он дожил до двадцати пяти лет, причем провел их в стенах специального приюта для умственно неполноценных детей. Его сознание было обнаружено в теле совершенно здорового и нормального ребенка и, по иронии судьбы, отказалось возвращаться в небытие. Родители носителя восприняли превращение их мальчика в дебила как результат целенаправленной деятельности ОБЕЗа, и, поскольку реинкарнация происходила у них на дому, приняли соответствующие меры карательного характера. Один из членов группы «Р» был выброшен разъяренным отцом несчастного малыша в окно — причем прямо через стекло, а второй был зажат в угол и забит до полусмерти пинками… Чтобы отнять Гошу у обезумевших от горя родителей, обезовцам пришлось брать квартиру штурмом и применять слезоточивый газ и парализаторы. Попав во Взрослый Дом, бедняга Гоша воспринял это как само собой разумеющееся, единственно, что его удручало, - с ним не хотели общаться его «сверстники». Персонал Дома жалел его, но ему этого было мало. «Почему со мной никто не хочет играть, почему?», спрашивал он у каждого, кто попадался ему в парке, и каждый лишь отводил глаза в сторону…

Все эти воспоминания промелькнули в моем сознании, и я ударяюсь в рев по-настоящему, а не потому, что этого требует роль ребенка.

Это уже - не игра. Я оплакиваю всех тех, чьи судьбы были безжалостно исковерканы, а души - растоптаны проклятым чудом воскрешения. Тех, кто был принесен в жертву великой цели спасения человечества. Тех, кто оказался первыми жертвами палача планеты - и, скорее всего, напрасными...

В палату сбегаются врачи и сестры со всей лечебницы. Они пытаются привести меня в чувство - в том числе, и инъекцией успокоительного, но мгновенно побледневший Астратов бешено сверкает глазами и приказывает им убраться вон, немедленно, всем до единого, вы что - не видите, что ребенок боится уколов?..

А потом он хрипло говорит мне:

- Успокойся, малыш... Не надо плакать. Обещаю: скоро ты увидишь свою маму. Это я так, к слову...

Постфактум-3

Коммуникатор заверещал, когда Гульченко заканчивал расправляться с борщом. Котлеты с макаронами, похожими на червячков-альбиносов, грустно стыли на столе - народу в столовой было немного, и официантка принесла второе слишком быстро.

Коммуникатор взывал к совести и чувству служебного долга.

- Да пошел ты!.. - пробормотал Гульченко.

"Может, это жена?", со слабой надеждой подумал он. Хотя вряд ли... После вчерашней разборки на извечную бабскую тему, кто везет на себе весь дом и семью, а кто только приходит пожрать, поспать и... в общем, после этой традиционной разборки надеяться на звонок от супруги было бы так же глупо, как верить в привидения.

А вот возьму сейчас и не отвечу, и что вы мне сделаете?

В конце концов, имеет право человек пожрать спокойно или нет?! Тем более, в свой законный обеденный перерыв... Мало им того, что рабочий день ненормированный, так еще и обеда хотят лишить?

Хотя ты сам виноват. Кто тебе мешал отключить эту чертову звонилку перед тем, как отправиться в столовую? В следующий раз будешь умнее. А теперь - отвечай за свою ошибку.

- Жалуйтесь, - буркнул Гульченко, поднося к уху коммуникатор и с сожалением косясь на тарелку с котлетами.

- Володя, ты где? - послышался знакомый голос в трубке.

Естественно, это Кратов, стервец. Кто еще, кроме дежурного диспетчера, может звонить тебе в обеденное время?

- На Марсе, - мрачно сказал Гульченко, вертя в руке ложку. - Залетел перекусить.

- Понятно... Ну, ты извини, что я тебя отвлекаю... Просто тут такое дело... В общем, Тормозин с температурой рухнул, и у нас брешь образовалась...

- Сколько? - осведомился Гульченко.

В трубке наступило растерянное молчание.

- Что - сколько?

- Я говорю: сколько градусов температура у Тормоза?

- Много, Володя, много... Тридцать девять, по-моему... А что?

- Хорошо, что не сорок, - сказал Гульченко, - а то это давало бы пищу для определенных размышлений, не правда ли, Алексей Генрихович?

- Да ну тебя, нашел время шутить! - обиделись в трубке. - Тебе же говорят: заболел человек, надо прикрыть брешь... У вас сколько еще пунктов из сегодняшнего списка осталось?

- Пятнадцать, - соврал Гульченко.

- Ну и ничего! - бодро воскликнул Кратов. - У Тормозина всего трое неохваченных носителей осталось, так что это не слишком обременит вас с Ромтиным...

Ага, подумал Гульченко. Тебя бы заставить поездить по адресам с утра до вечера, поглядел бы я, как бы ты относился к каждому лишнему "пункту в списке"...

Значит, прощай, спокойный вечер. А я-то, дурак, раскатал губы: с младшим физикой позанимаемся, кран на кухне починю, а то он уже не просто протекает, а течет, как дырявое ведро... да и не помню уже, когда в последний раз нормально смотрел «ящик»... А ведь сегодня, между прочим, суббота. Все нормальные люди отдыхают.

- Сверхурочные-то хоть будут? - спросил он вслух.

- Как положено, - быстро откликнулся голос в трубке. - Тебе как - деньгами или натурой... то есть, отгулами?

- Да на хрена мне ваши отгулы, Алексей Генрихович! - с досадой сказал Гульченко. - Если посчитать, сколько их у меня за последние полгода накопилось, то три года можно не работать!.. Только - когда? Мужики говорят: скоро и воскресенья для нас отменят... Это правда? Вы ничего такого не слышали?

- Врут, - все так же бодро сказал Кратов. Значит, не врут, сделал мысленно вывод Гульченко. - Ну, давай, Володь... Сведения о тормозинских кадрах я тебе уже скинул по комп-связи... Приятного аппетита!

И отключился.

- Да пошел ты, - сказал Гульченко в короткие гудки.

Взял вилку и с отвращением ковырнул застывший жир на котлетах.

* * *

Ромтин уже ждал его в машине. Судя по тому, с каким старанием он орудовал во рту зубочисткой, пообедал он прекрасно, в отличие от своего напарника. Еще бы: одно дело - столовка, и совсем другое - домашняя стряпня.

Ромтин был местным и обедать ездил домой, как все порядочные люди. И после работы ему не приходилось, как столичным раскрутчикам, болтаться два часа в полете, чтобы добраться домой.

Именно поэтому Гульченко его и недолюбливал.

Вообще, провинциалы всегда вызывали у него глухое подспудное раздражение. Даже если они были коллегами. Больше всего Гульченко бесило то, что раскрутчики из Дейска относились к работе не как к необходимой, хотя и неприятной обязанности, а как к интересному времяпровождению. Что-то вроде просмотра кинофильма в служебное время. И еще они никак не могли осознать, какая важная миссия на них возложена. Жизнь вдали от центра накладывала свой отпечаток, наверное. Им не верилось, что именно в их городишке может обнаружиться главарь всемирной террористической сети.

- Ну, как подзаправился? - спросил Ромтин, когда Гульченко плюхнулся на сиденье рядом с ним.

- Ком дабитюд1, - мрачно ответствовал Гульченко.

- Чего-чего? - простодушно приоткрыл рот Ромтин, и зубочистка опасно повисла в уголке его рта, рискуя выпасть.

"Вот деревня, - подумал Гульченко. - Колхоз "Напрасный труд".

Вслух пояснил:

- В том смысле, что бывает и хуже...

- А-а, - Ромтин, наконец, выплюнул изжеванную зубочистку в окошко дверцы. - А че ты никогда с собой "тормозок" не берешь?

- Чего-чего? - удивился, в свою очередь, Гульченко.

- "Тормозок", - повторил смущенно Ромтин. - Ну, бутерброды всякие... У нас тут так говорят...

Гульченко мысленно закатил глаза.

- Не люблю сухомятку, - сказал он. - Ты давай, не трать время, заводи драндулет... У нас, к твоему сведению, работы сегодня больше, чем блох на бездомном псе.

- Что, Генрихович нас на детский сад кинул? - осведомился Ромтин, вращая руль. - По плану-то, вроде бы, мы должны были по адресам работать...

- А адреса и остаются. И не только наши кровные, но и Тóрмоза. В количестве целых пяти голов... Как минимум, часа полтора работы.

- Тóрмоза? Витьки? - удивился Ромтин. - А сам-то он где?

- Слег в одночасье, - пояснил Гульченко, закуривая. - Лихоманка скрутила. Не вынесла душа поэта, как говорится...

- Странно, - пробормотал Ромтин.- Я ж его еще перед обедом видел, здорового и невредимого... Он, правда, чуть-чуть выпивши был, по-моему. Но еще вполне в норме...

- Тóрмозу заболеть - как плюнуть, - сказал Гульченко. - Небось, рванул обедать в какую-нибудь забегаловку, по своему обыкновению. За обедом нагрузился до бровей, и температура сразу у бедолаги подскочила аж до сорокá...

- Да-а-а, - грустно протянул Ромтин. - В принципе, я его понимаю... На такой работе, как у нас, не только спиться - умом тронуться запросто можно...

- Ты так думаешь? - усмехнулся Гульченко.

- А ты - нет?

- Ну, если бы все рассуждали, как ты и Тормоз, то некому было бы работать в моргах, на кладбищах, в "скорой помощи"... А хирургам каково, а? Каждый день живых людей скальпелем на куски кромсать? Вот кому надо спиваться и с ума сходить!.. А у нас, по сравнению с ними, работа непыльная, я бы даже сказал, интеллигентная. Нервная, да, это бывает... А ты мне назови такую работу, которая была бы не нервной. - Ромтин угрюмо молчал. - И вообще, знаешь, у кого работа - самая тяжелая?

- Ну?

- У "Красной Шапочки" в метро...

- Какой еще "Красной Шапочки"? - не понял Ромтин.

- Так называют дежурных по эскалатору, - терпеливо пояснил Гульченко. - Есть такая должность в подземке. Сидит женщина в будке размером меньше дачного туалета у подножия эскалатора и следит за тем, как люди едут... Вверх-вниз. Вниз-вверх. И так - по восемь часов в день. Ни отойти лишний раз с рабочего места нельзя, ни книжку почитать, ни плеер через наушники послушать... Представляешь?

Ромтин неопределенно мотнул головой.

Ничего он не представляет, дубина, подумал Гульченко. Да он, наверное, и в метро-то ни разу в жизни не был. У них же здесь весь городской транспорт — только автобусы да такси.

- Это все хорошо, - сказал вдруг Ромтин. - Только куда мы едем-то сейчас, командир?

Гульченко чертыхнулся.

Достал комп-нот, воткнул соединительный штекер в аккумуляторное гнездо рядом с прикуривателем. Батареи были изношенные, и заряд их следовало экономить для тех случаев, когда рядом не окажется розетки электросети.

Экран выдал стандартную картинку меню.

Гульченко запустил комп-связь, просмотрел сообщение от Кратова и ругнулся еще раз, теперь уже нецензурно.

- Че там? - спросил Ромтин, не отрывая взгляда от дороги.

- Наколол меня Генрихович! - сообщил Гульченко. - Сказал, что тормозинских носителей всего трое, а оказывается, их - пять. И все живут в разных концах города!

- Бывает, - хмыкнул Ромтин. - С кого начнем? С наших или с Витькиных?

Гульченко пробежал взглядом по адресам. Потом вывел на экран электронную карту города и сделал привязку. На карте обозначилась вычурная фигура, наверняка не имеющая названия в геометрии.

- Мы где сейчас? - спросил Гульченко и, когда Ромтин назвал их местонахождение, распорядился: - Что ж, ближе всех вот этот пацан. Улица Акробатическая, дом восемнадцать, квартира сорок три.

Ромтин издал странный горловой звук.

- Ты чего? - покосился на него Гульченко.

- Какая-какая квартира? - спросил Ромтин.

- Сорок третья, - недоуменно повторил Гульченко.

- А фамилия его как? Не Пихто, случайно?

- Пихто, - подтвердил Гульченко. - Дмитрий... А ты что - знаешь его?

Ромтин повернул к нему свое лицо, и Гульченко впервые увидел, как у его напарника дрожат губы.

- Еще б мне не знать! - сказал глухо Ромтин. - Это ж мой племянник. Сын сестры Светки, то есть...

- Ну и что? - спросил Гульченко, швыряя окурок в окно. - В чем проблема-то?

- То есть, как это - что? - удивился Ромтин. - По-твоему, Светка не знает, где я работаю? С ней наш номер с переодеванием в униформу врачей не пройдет!..

- Ну, ладно, - сказал Гульченко. - Посидишь внизу в машине... Я как-нибудь сам управлюсь.

Ромтин вытер пот со лба, хотя в машине было не жарко.

- Да в конце концов, не в этом дело! - сказал он. - Боюсь я: а что, если Димка окажется из этих..."невозвращенцев"? Светка же потом с ума сойдет! Да и я... Я ж его, Димку, тоже люблю, как родного!..

- Ну, и что ты предлагаешь? - осведомился Гульченко. - Не трогать твоего племянничка, а в списке против его фамилии поставить галочку? А если завтра нам попадется сын твоего лучшего друга? А послезавтра - твоя собственная дочка? Так и будем втирать очки начальству, да? А для чего мы работаем - ты забыл? По-твоему, это начальству надо спасти планету от теракта? А нас это не касается, потому что мы - люди маленькие, и нам благополучие наших родных и близких дороже безопасности всего человечества? И потом, с чего ты взял, что твой Димка станет тем самым исключением, на долю которого приходится каких-то несчастных два процента от общего числа?

Ромтин смущенно кашлянул:

- Да нет, Володь, ты меня не так понял... Я ж не против... Все - так все, это правильно... А дочка моя, кстати, под проверку не подпадает, Володь. Она ж у меня на год позже родилась...

- Ну, а если бы она тоже числилась среди потенциальных носителей, что тогда? - устало поинтересовался Гульченко. - Небось, ты бы постарался всячески отмазать ее от проверки, верно? - Ромтин лишь молча поежился. - Ну вот, видишь... А мы еще удивляемся, почему люди вставляют нам палки в колеса! Если уж сами мы...

Не договорив, он махнул рукой.

Некоторое время они ехали молча.

Ромтин первым нарушил тишину.

- Слушай, Володь, - сказал он. - Вот ты - человек столичный... и приближенный к руководству, наверное... Может, ты в курсе, почему мы действуем тайно, как какие-то бандиты или шпионы? Разве нельзя было сразу объявить народу: так и так, мол, граждане, имейте сознательность, помогите отыскать опасного преступника, который угрожает отправить вас всех на тот свет?.. Думаешь, народ бы не понял?

Гульченко пожал плечами:

- Может, и понял бы... - после паузы сказал он. - Только ты не учитываешь последствий.

- Каких последствий?

- А ты представь, что в один прекрасный день мы все-таки наткнемся на этого гада, засевшего в ком-то из носителей... ну, может быть, не обязательно мы, а кто-то из наших... Допустим, что нам удастся расколоть его на признание и вовремя обезвредить ту хреновину, которую он где-то заложил... А дальше что? Приборчик-то, которым мы пользовались, уже не останется без дела. Только потом его будем применять не мы, а какие-нибудь специальные органы, которые обязательно будут созданы. И не с целью поиска преступников, а для реинкарнации выдающихся личностей, позарез нужных человечеству. И тогда получится, что кому-то станет можно жить по несколько жизней, а кому-то - всего одну, да и ту - в таких жалких условиях, что ее и жизнью-то назвать нельзя... Будет ли терпеть это народ?

- Будет, - сказал уверенно Ромтин. - А куда он денется? Вон, сейчас медицина чего только не добилась: и сердце пересаживают, и рак в запущенной стадии лечат... я где-то читал, что даже искусственные конечности насобачились изготовлять один в один, не отличишь от настоящих... А кому эти операции доступны? Простым смертным, что ли? Все знают, что им это не по зубам - и ничего... Мрут, как мухи, и молчат. Так же и с реинкарнацией будет...

О-хо-хо, подумал Гульченко. Какой тяжелый случай социальной наивности мне сегодня попался.

- Далеко еще нам? - спросил он, чтобы перевести разговор на другое.

- На следующем перекрестке - направо, дом будет третий от угла, - неохотно сказал Ромтин.

Гульченко протянул руку к заднему сиденью и вытащил из большой сумки маскировочное облачение: белый халат и шапочку с красным крестом.

- К самому подъезду машину не ставь, - попросил он. - А то бывают умники: увидят, как из машины человек в белом халате выходит, и детей прячут...

- Светка — не такая, - заявил Ромтин.

Но все-таки высадил Гульченко, не подъезжая к дому.

Когда Владимир уже открыл дверцу, Ромтин дрогнувшим голосом вдруг попросил:

- Володь, только ты... в общем, если с Димкой будет что-то неладно, вызывай меня. Один ты с моей сеструхой не управишься: она, когда злится, сама себя не помнит...

- Не переживай, - хлопнул его по плечу Гульченко. - Все будет нормально.

Однако, уже поднимаясь в лифте, он на всякий случай снял с предохранителя парализатор.

* * *

Вернулся Гульченко довольно быстро. Но Ромтину эти минуты показались вечностью. Он успел выкурить полпачки сигарет, представляя самый страшный исход проверки Димки.

Что, если именно в его племяннике будет обнаружено сознание главаря Спирали?.. Изуродуют же парнишку потом на допросах, сделают инвалидом на всю жизнь!..

- Ну, как? - спросил он, едва щелкнул замок дверцы.

Гульченко неторопливо сел в машину, аккуратно закрыл за собой дверцу и только после этого сказал будничным голосом:

- Все нормально. Мальчик - чистый.

- Ф-фу! - выдохнул Ромтин с облегчением. - А Светка как себя вела?

- Вполне прилично, - сообщил Гульченко. - Даже чаю предлагала... с клубничным вареньем...

В его словах был какой-то скверно пахнущий подтекст, но Ромтин не стал придираться.

- Она у меня такая! - с гордостью сказал он. - Гостеприимная баба! И мужик у нее - тоже, кстати, Володя, - мировой парень... Жалко, что его дома не было, а то бы он тебе не чаю, а чего-нибудь покрепче предложил...

Гульченко мысленно усмехнулся.

"Мировой парень" как раз был дома. И, в отличие от своей супруги, проявил полное нежелание пускать на порог "какого-то хмыря в белом халате", пусть он будет хоть главным врачом всего Сообщества. "Мы врачей не вызывали! - орал, надсаживаясь, он. - И ребенка своего я вам, сволочам, не отдам! Даже с санкции прокурора!"...

Чтобы сломить сопротивление негостеприимного хозяина, Гульченко пришлось прибегнуть к парализатору. И, видимо, в этот момент раскрутчик был так страшен, что сестра Ромтина испугалась и безропотно разрешила "осветить" фонариком своего Димку...

Не слушая своего напарника, у которого, видимо, нервная разрядка проявлялась в безудержной болтовне, Гульченко вывел на экран комп-нота список носителей и стал аккуратно заполнять напротив фамилии Пихто графу "Сведения о ноо-матрице".

- Ну, и кто там у него был? - вдруг осведомился Ромтин.

- В смысле? - не понял Гульченко.

- Я имею в виду, у Димки... Кто в нем сидел?

- А какая разница? - пожал плечами Гульченко.

- Да так, - смутился Ромтин. - Интересно же... Недавно мой старший сын одну компьютерную игрушку приобрел. "Электронный гороскоп" называется... Знаешь такую? Правда, это не совсем игрушка... Вводишь свою дату рождения, и программа автоматом выдает тебе все сведения о твоем характере, возможной судьбе, чего тебе больше всего следует бояться и о прочей ерунде... Но есть там и раздел "Прошлые жизни". Я из любопытства к себе примерил, так там такое оказалось - волосы на голове шевелятся!.. Оказывается, я был и палачом в средние века во Франции, и аборигенкой в какой-то Бушмании в девятнадцатом веке, и испанским королем даже!..

- Ну, твоему племяннику в этом плане не повезло, - усмехнулся Гульченко. - Ни палачей, ни королей... Дорожный рабочий ему попался, из Интервиля. Лорент Василий Яковлевич, пятьдесят пять лет...

- Да-а? - с некоторым разочарованием протянул Ромтин. - А как его угораздило богу душу отдать?

- Глупее не придумаешь, - махнул рукой Гульченко. - Вернулся домой из вечерней смены, поел и лег спать. А под окном какой-то молодняк сходку устроил. С музыкой на весь двор, дикими воплями и битьем пустых бутылок... Ну, Василий и выглянул в окно урезонить хулиганов. А кто-то из них возьми да и запусти в него еще не разбитой бутылкой. И прямо в темечко...

- Ты его проверил по базе данных?..

- Еще там, в квартире. Все сошлось... Ладно, поехали дальше, напарник. Треугольный проспект, двадцать один, квартира пять... Надеюсь, этот-то адрес тебе ничего не говорит?

* * *

Пока ехали на Треугольный, Гульченко пришлось испытать небольшой стресс. Ничего профессионального. Небольшая разборка с женой. На этот раз - по средствам связи в виде коммуникатора. Оказывается, эта стерва позвонила не для того, чтобы помириться после вчерашнего. Наоборот, она усиливала прессинг и закручивала гайки. Причем под весьма уважительным предлогом. "Ты когда зарплату получаешь?", спросила она. "Будто не знаешь, - буркнул Гульченко. - Пора бы уже за двадцать лет выучить наизусть"... "А ты мне не хами! - раздалось в трубке так, что пришлось ее прижать к уху, рискуя раздавить ушную раковину, чтобы Ромтин не слышал, как муштруют его напарника. - Мало того, что ничего по дому не делаешь, так еще и деньги не носишь!.. А детям, между прочим, надо обуваться-одеваться!.. У Витюши ботинки на ладан дышат, а Машеньке в лицее сказали, что если она завтра не принесет плату за два месяца, то может вообще не приходить больше!..". "Постой, постой, - ошеломленный таким напором, пробормотал Гульченко. - Мы же две недели назад ликвидировали все долги за лицей" - "А у них новые правила! - выкрикнула жена. - И деньги они теперь берут за два месяца вперед!.. В общем так: без денег сегодня домой не приходи! Ты все понял?". И, прежде чем Гульченко успел что-либо сказать, бросила трубку.

До зарплаты оставалось несколько дней. Самое паршивое время для того, чтобы занимать деньги у товарищей по работе. Значит, остается два варианта: либо ограбить банк... с особым цинизмом, при исполнении служебных обязанностей, либо звонить в лицей и упрашивать директрису, эту мымру с замашками английской королевы, отложить исполнение угрозы хотя бы до следующего понедельника. Лицей был престижным, засунуть туда Машку стоило в свое время массу времени, денег и нервов, и поэтому терять его не хотелось. Витюшка-то перебьется... в крайнем случае, заклею ему туфли каким-нибудь суперклеем...

Настроение было безнадежно испорчено.

А Ромтин пел. Гнусавил себе под нос что-то своим сиплым голосом, которым только малышей пугать по ночам. И настроение у него, чувствуется, было превосходное.

- Слышь, напарник, - неожиданно для себя сказал Гульченко. - Ты, случайно, "зеленью" не богат?

- Зеленью? - перестал зудить мотивчик Ромтин. - Ты что - решил вегетарианцем заделаться?

Тьфу ты, мысленно сплюнул Гульченко. Вот что значит - сюда еще не ступала ни одна нога человека. Ни левая, ни правая, ни обутая, ни босая...

- Я имею в виду "хруст", - пояснил он сквозь зубы. - Деньги. Бумажки с портретом президента. Теперь дошлó?

- А-а-а, - уяснил Ромтин. И держа руль одной рукой, полез в карман за бумажником. - Тебе сколько надо-то?

Гульченко сказал.

Ромтин аж крякнул, но деньги все-таки дал. Отслюнявил тщательно бумажку за бумажкой.

- До получки, - торопливо пообещал Гульченко.

- До ближайшей или до следующей? - проявил заскорузлый юмор Ромтин.

Валенок - что с него возьмешь?

А ведь я мог бы и не отдавать ему этот должок, вдруг пришло в голову Гульченко, когда он, бормоча слова благодарности, прятал деньги во внутренний карман. Взять, например, его на кукан... Ведь к сестре своей он не ходил со мной, так? Так. А ведь, если разобраться, это грубейшее нарушение инструкции. За такое уволить, конечно, не уволят, но выговорешник схлопотать можно запросто. А там, глядишь, и ежемесячной премии "за напряженные условия труда" можно лишиться... И если пригрозить, что заложу его начальству, да намекнуть, что если он забудет о том, что я занимал у него "башли"...

Тут Гульченко спохватился и пресек дурацкие фантазии.

Лучше я вот что сделаю, подумал он. Приеду домой, выслушаю очередной концерт своей стервы, а потом швырну небрежно деньги на стол и демонстративно уйду из дома. Пить пиво в соседней забегаловке... Пусть ее совесть заест...

- Приехали, - объявил Ромтин, прерывая работу воображения своего напарника. - Как заказывали: Треугольный, очко...

- К-какое еще очко? - не сразу врубился Гульченко.

- То самое... карточное. Двадцать один... - расплылся в улыбке Ромтин.

По подъезду можно было предположить, что в пятой квартире обитают отнюдь не миллионеры. И даже не управляющие банком.

Стекло внутренней двери было разбито, и осколки хрумкали под каблуком. Ржавые почтовые ящики были исковерканы мощными ударами чего-то тяжелого, межпанельные стыки грозили обвалом штукатурки, а стены были украшены самодеятельной росписью, в основном, на нецензурные темы.

"Второй этаж", прикинул Гульченко и решил не рисковать пробовать лифт на прочность.

- Кто там будет: мальчик или девочка? - хрипло спросил сзади Ромтин.

Он всегда почему-то этим интересовался. Как будто не все равно, какого пола носитель!..

- Анекдот слышал? - бросил, не оборачиваясь, Гульченко. - Грузину в роддоме говорят: "Поздравляем, у вас родился ребенок". - "Малчик?" - "Нет" - "А кто-о?!"...

Они достигли площадки второго этажа, и тут их ждал сюрприз.

(фото с сайта http://www.newsprom.ru)

Дверь пятой квартиры была стальной. Возможно, даже - пуленепробиваемой. Если не удастся уговорить хозяев открыть ее, то придется убраться несолоно хлебавши. Такую броню не выбьешь плечом с разбега, как иногда приходилось делать в других домах.

Гульченко застегнул халат на все пуговицы, достал фальшивое удостоверение санэпидемнадзора и позвонил три раза.

Дверь почему-то открыли сразу, даже не спрашивая, кто заявился.

Гульченко мысленно перекрестился и шагнул внутрь, без особой наглости, но и без лишней застенчивости оттесняя в прихожую молодую и довольно миловидную женщину, на которой почему-то ничего не оказалось, кроме весьма легкомысленного пеньюара.

- Постойте, постойте, - спохватилась она. - Вы кто такие?

Да уж наверняка не твой хахаль, захотелось сказать Гульченко, но он лишь вытянул перед собой руку с удостоверением и сообщил:

- Служба профилактики эпидемий, гражданочка. Где ваш ребенок?

Прихожая являла собой разительный контраст с интерьером подъезда. Блестящий от свежей мастики паркет, натуральные ковры, хрустальная люстра, мебель из дорогого дерева... Откуда-то из недр квартиры доносилось явно неумелое бренчание на пианино одной и той же унылой гаммы.

- Дома, - растерянно сказала женщина. - Музыкой занимается. С учительницей... А что такое?

- Мы должны обследовать вашего ребенка на икс-вирус, - сурово сказал Гульченко. - Процедура займет всего несколько минут...

- Но мы сейчас не можем, - возразила женщина. - Во-первых, ко мне вот-вот должны прийти гости, а во-вторых... Послушайте, а нельзя перенести эту процедуру на завтра? Мы даже можем сами прийти к вам в поликлинику... в любое время...

"Гости", усмехнулся про себя Гульченко. Интересно, каких гостей встречают в неглиже?

- Нет-нет, Ирина Витальевна, - поднял он руку. - Не будем торговаться, мы же не на базаре, правда? Если бы вы хотели, вы бы давно прошли эту проверку. Как все нормальные люди. Вам ведь присылали повестки, верно? Но вы не отреагировали... И нам ничего не осталось, кроме как посетить вас на дому. Что ж, по-вашему, мы зря ехали, что ли? А ведь, между прочим, у нас, кроме вас еще полным-полно адресов...

Он двинулся решительно на женщину, но та осталась стоять на месте, и лицо ее застыло презрительной маской. Даже тот факт, что Гульченко назвал ее по имени-отчеству, никак не повлиял на нее.

- Вы русский язык понимаете? - спросила она. - Я же сказала вам, что сейчас у меня абсолютно нет времени...

- А вы нам и не нужны, - вмешался из-за спины Гульченко Ромтин. - Нам ваш мальчик нужен!

Остолоп! Молчал бы лучше в тряпочку!..

- Мальчик? - округлила глаза женщина. - Ах, вот оно что!.. Вы даже не знаете, что у меня - дочка, а не сын! Может, вы вовсе не врачи, а прохиндеи какие-нибудь? А ну, выметайтесь по-хорошему, пока я в ОБЕЗ не позвонила!..

- Звоните, - не двигаясь с места, посоветовал Гульченко, сжав зубы. - В ОБЕЗе вам вправят мозги на место. И не забудьте упомянуть, что вы числитесь в списках граждан, злостно уклоняющихся от выполнения предписаний закона!..

- Да как ты смеешь, скотина? - взвизгнула хозяйка. - Кто тебе дал право разговаривать со мной таким тоном?!.. Да ты знаешь, кто мой муж?

- Кто? - хладнокровно осведомился Гульченко, нащупывая под халатом рукоятку парализатора.

- Прокурор города! - с вызовом сказала женщина. - И если вы немедленно не покинете мою квартиру, то вас завтра же уволят к чертовой матери!..

- Че ж ты врешь-то, гражданочка? - с укором просипел из-за спины Гульченко Ромтин. - Городского прокурора я знаю, и где живет он, я тоже знаю...

Гульченко незаметно, но ощутимо пихнул его локтем в живот, и Ромтин осекся.

- Мой напарник прав, Ирина Витальевна, - все тем же ровным тоном сказал Гульченко женщине. - Муж ваш, Кеворков Олег Иванович, - вовсе не прокурор, а владелец фирмы по пошиву женского белья, и в данное время он находится в другом городе, где ведет деловые переговоры с поставщиками... Поэтому не морочьте мне голову и не вздумайте оказывать сопротивления, поскольку по закону я имею право...

Внезапно входная дверь отворилась, ударив Ромтина в спину, и на пороге возник дородный мужчина лет пятидесяти в дорогом костюме, с какими-то пакетами, свертками и огромным букетом роз. Он добродушно осведомился:

- Что за шум, а драки нет? Ируся, с кем ты тут так ожесточенно споришь?

- Пашенька, милый! - взмолилась женщина. - Разберись с этими коновалами!.. А то явились - не запылились: дайте им проверить ребенка на какой-то там вирус!.. И еще хамят!..

Толстяк нахмурился:

- Какие могут быть медицинские проверки на дому? Кто вы такие? Из какой поликлиники? Предъявите документы!

Гульченко почесал затылок.

Вообще-то, это был у них с Ромтиным условный знак. Если Гульченко чесал затылок, Ромтин, прикрываясь его спиной, доставал парализатор и стрелял по осмелившимся оказывать сопротивление проверке.

Однако на этот раз, вместо того, чтобы уложить эту бабу в пеньюаре и ее любовника, напарник вдруг прошептал на ухо Гульченко:

- Уходим! Это действительно прокурор города!..

Но Владимир уже дошел до той стадии, когда сломить сопротивление пытающихся помешать ему становится делом принципа.

- А по мне - хоть Генеральный прокурор! - громко объявил он. - Я думаю, что он не захочет, чтобы о его связи с чужой замужней женщиной узнала местная пресса... Не так ли, господин служитель закона?

Служитель закона опасно налился кровью и шумно задышал.

- Где девочка? - спросил Гульченко и сделал шаг вперед.

- Вот тебе! - Женщина сделала непристойный жест. - Я вам ее не отдам!..

А потом открыла одну из дверей, выходивших в прихожую, и крикнула:

- Гоша, иди-ка сюда!

В прихожую выбежал огромный ротвейлер с красными глазами и, оскалив желтые клыки, грозно рыкнул на Гульченко и Ромтина. Если бы женщина вовремя не перехватила его за ошейник, он бы сразу бросился на незнакомцев.

Гульченко замер.

Собак он не любил с детства. Больше того, он до сих пор их боялся, хотя тщательно скрывал этот позорный страх.

Остатками здравого смысла Гульченко прикинул расклад: на Ромтина уже надежды нет, а пока он сам будет выцарапывать парализатор из-под халата, да пока нажмет курок, ротвейлер уже успеет сбить его с ног... И еще неизвестно, быстро ли подействует парализант на такую гору мяса и костей...

- Убирайтесь! - приказала женщина тоном, не терпящим возражений. - Вон отсюда, я сказала!..

Раскрутчики выдавились из квартиры задом, опасаясь повернуться спиной к жуткому оскалу Гоши.

Уже оказавшись за порогом, Гульченко попробовал последнее средство:

- Своим отказом вы ставите себя вне закона, гражданка Кеворкова! Ваша дочь может быть больна опасной болезнью, которая угрожает не только ей, но и другим детям!.. Вы что не хотите ей помочь? И вам не жаль тех детей, которые могут от нее заразиться?

- Моя дочь, - язвительно возразила хозяйка квартиры, - ничем не больна! А что касается других детей, то это - ваша проблема!.. Вам за это деньги платят, в конце концов!

И захлопнула дверь.

До машины Гульченко шел молча. Сдерживал себя, не обращая внимания на Ромтина, который именно сейчас вздумал изливать вслух свое возмущение несознательностью отдельных граждан.

И только оказавшись в кабине, Гульченко повернулся к своему помощнику и прошипел:

- Заруби себе на носу, дубина, раз и навсегда!.. Когда я говорю, не встревай со своими идиотскими репликами! Твоя задача - выполнять мои указания! И стрелять по моему знаку!.. Понятно?

- Да ты что, Володя? - оторопел Ромтин. - При чем тут я? Кто ж знал, что у этой стервы сам городской прокурор в любовниках ходит? И он мог вспомнить в любой момент, что я работаю в ОБЕЗе, а не в "скорой помощи"... Сам подумай: шум бы поднялся на весь город...

Гульченко взял его за грудки и сказал размеренно, чуть ли не по слогам, как дебилу:

- А мне плевать и на прокурора, и на шум, и на тебя тоже! Я вижу: ты не усек еще, в чем специфика нашей работы. А специфика такова, напарник: мы должны обследовать каждого носителя. Понимаешь? Каж-до-го!.. И если при этом потребуется нарушить любой закон, то мы его нарушим!.. Пусть эта сука в пеньюаре не радуется, что избавилась от нас! Потому что теперь мы начнем настоящую охоту на ее дочку и не оставим ее в покое до тех пор, пока не просветим реинкарнатором!.. Уяснил?

- Уяснил, - пробормотал Ромтин.

Очень странным тоном пробормотал...

О чем он думал в тот момент, неизвестно. Но только на следующий день он не вышел на работу. Заболел. Высокая температура, кашель, насморк. Типичный грипп, в общем...

Не иначе, заразился от Тормозина.

Глава 7. Оставшиеся на перроне

— Господи, Сашут, если бы ты знал, как я счастлива, что ты вернулся! - говорит Татьяна, с умилением наблюдая, как я уплетаю уже вторую тарелку манной каши. - Я ведь была готова руки на себя наложить!.. До сих пор смотрю на тебя - и глазам своим не верю!.. Как ты себя чувствуешь? Нигде ничего не болит?

Густая каша забивает рот не хуже кляпа, и я лишь мотаю головой.

Татьяна не случайно так настойчиво интересуется моим состоянием здоровья. Люди Астратова запудрили мозги этой женщине трагической историей о похищении меня негодяями, наживающимися на работорговле детьми. В соответствии с этой легендой, негодяев вовремя отловили и отдали под суд, а меня пришлось срочно госпитализировать, поскольку мои похитители, будучи садистами, издевались над бедным ребенком (видите свежий шрам на его руке?) и занесли мне очень опасную инфекцию… Да, мы понимаем, Татьяна Сергеевна, что должны были известить вас об этом… Но не судите нас строго: врачи предписали мальчику абсолютный карантин, и вы все равно не могли бы навестить его... Да и неважно это теперь, верно? Главное - что сейчас он в полном порядке…да он и не помнит почти ничего из того, что с ним было - психологи решили, что так будет лучше, и провели соответствующий курс гипнообработки… Но, разумеется, если у вас возникнут какие-либо опасения по поводу его здоровья - как физического, так и психического - не стесняйтесь, звоните… запишите, пожалуйста, номер нашей "горячей линии"…

Поэтому Татьяна и не может успокоиться до сих пор, и когда она со мной, я чувствую себя так, будто меня просвечивают рентгеном.

Что ж, придется с этим смириться. Как и с противной манной кашей и прочими компонентами детского бытия.

В принципе, притворяться ребенком - не очень сложно. Надо лишь не забывать несколько простых вещей. Во-первых, всех взрослых следует называть либо по имени-отчеству, либо с добавлением слов "тетя" и "дядя". Во-вторых, надо проявлять интерес к любым предметам, которые могут быть использованы в качестве игрушек. И в-третьих, время от времени следует ляпать какую-нибудь явную глупость, которая почему-то вызывает у взрослых, особенно у женщин, умиленные улыбки.

- Ну, давай, заканчивай завтракать, малыш, и будем собираться, - торопит меня Татьяна. - Нам же сегодня идти в детский садик, ты не забыл?.. - Протянув над столом руку, она ласково треплет мои мягкие волосы. - Ты соскучился по ребятишкам, Сашут?

Угу, думаю я, вспоминая свой опыт пребывания среди сверстников сразу после реинкарнации. Просто пылаю любовью к этим малолетним извергам. И особенно — к Борьке Савельеву с его лопаткой, которой он пользуется как инструментом для наставления синяков своим ближним.

Но иронию я, естественно, оставляю при себе, а сам глубокомысленно киваю.

- Ну и хорошо, - расплывается в улыбке Татьяна. - Тогда идем одеваться...

На улице тепло и солнечно. Трудно поверить, что всего через несколько дней этот великолепный, суетливый, беззаботный мир через считанные дни может перестать существовать.

И кто знает, может быть, вскоре на месте этих зданий образуется радиоактивная пустыня. Или нагромождения застывшей вулканической лавы. Или мутное море будет плескаться до самого горизонта…

А что станет с людьми, которые спешат сейчас по своим делам: кто - на заводы, кто - в больницу, кто - в школы и детские сады? Неужели этой крохотульке, старательно ковыляющей вслед за своей матерью, которая сама еще - молоденькая девчонка, дано испытать боль и смерть? Неужели вот этот серьезный мужчина с портфелем будет метаться среди горящих руин, пытаясь найти своих родных, погребенных под бетонными обломками? А вон той старушке, которая печально взирает в окно на мир, так и суждено погибнуть в полном одиночестве, потому что в минуту опасности все будут спасать себя и своих близких, а у нее не осталось - или не было вообще - ни мужа, ни детей, ни внуков?..

Перестань, приказываю я себе, спохватившись.

Самое лучшее теперь для тебя - забыть об этом и старательно наслаждаться каждой минутой своего нового бытия. Конечно, полностью забыть о таком невозможно, но постарайся хотя бы не отравлять праздник жизни другим...

На пересечении нашей улочки с проспектом стоит киоск мороженого, а рядом с ним - информационное табло, непрерывно транслирующее новости со всего мира.

- Мама, - прошу я, повинуясь внезапному импульсу, - купи мне молoженое...

Вернувшись "домой", я совсем забыл, что уже "умел" выговаривать "эр". Решил, болван, изобразить дефект речи для пущей убедительности!.. Ну, и переборщил. Хорошо, что "мама" отнесла это к последствиям моего "пребывания в лапах бандитов"…

Татьяна удивленно смотрит на меня. Наверное, настоящий Саша Королев никогда не просил мороженого по дороге в детский сад, но, видно, сегодня тот день, когда она готова исполнить все мои желания и прихоти:

- Хорошо, Сашут... Только постарайся не закапать шоколадом свою белую рубашечку, ладно? А то я потом ее не отстираю…

Пока Татьяна стоит в небольшой очереди к киоску, заботливо вцепившись в мою ручонку (наверное, несчастной женщине еще долго будет казаться, что главное - всегда держать свое чадо за руку, и тогда с ним ничего не случится), я изучаю новости на инфотабло.

И убеждаюсь в том, что ничего из ряда вон выходящего в мире не случилось. Нет ни единого сообщения, в котором говорилось бы о массовой реинкарнации, об угрозе Дюпона или о деятельности Раскрутки.

Значит, отпустив меня, Астратов посчитал, что благотворительность на этом может закончиться, и мир не должен узнать о своей возможной гибели. Что ж, этого и следовало ожидать. Уж если смертельно больному человеку, по канонам медицинской этики, нельзя сообщать, что он обречен, то в отношении всего человечества это тем более никто не будет делать. И, наверное, даже если информация о надвигающейся опасности просочится на страницы газет и на экраны, то власть имущие будут с гневным возмущением опровергать "дутую сенсацию"...

Подожди, подожди, а это что?

"В РАМКАХ РЕГЛАМЕНТНОГО ОБСЛУЖИВАНИЯ И ТЕКУЩЕГО РЕМОНТА СЕТЕЙ ЭНЕРГОСНАБЖЕНИЯ… С НУЛЯ ЧАСОВ ДЕВЯТОГО ДО НУЛЯ ЧАСОВ ДЕСЯТОГО СЕНТЯБРЯ СЕГО ГОДА… НА ВСЕЙ ТЕРРИТОРИИ СООБЩЕСТВА БУДЕТ ПРЕКРАЩЕНА ПОДАЧА ЭЛЕКТРИЧЕСТВА… ДЕНЬ ДЕВЯТОГО СЕНТЯБРЯ ОБЪЯВЛЯЕТСЯ НЕРАБОЧИМ ДНЕМ В СЧЕТ ПЕРВОГО ВЫХОДНОГО ДНЯ ОКТЯБРЯ… ПРОСЬБА СОБЛЮДАТЬ ПОРЯДОК И СПОКОЙСТВИЕ… ЗАБЛАГОВРЕМЕННО ПОДГОТОВИТЬСЯ К ОТКЛЮЧЕНИЮ, КОТОРОЕ БУДЕТ ПРОИЗВОДИТЬСЯ ВЕЕРНЫМ МЕТОДОМ… ПО ВСЕМ ВОПРОСАМ ОБРАЩАТЬСЯ ПО ГОРЯЧЕЙ ЛИНИИ… КОНТАКТНЫЙ НОМЕР СВЯЗИ…"

Хм, вот тебе и первая ласточка. Девятое сентября - это день, в который Дюпон обещал уничтожить планету. Видимо, руководство страны посчитало необходимым принять дополнительные меры, чтобы избежать предстоящего теракта. По словам Астратова, некоторые эксперты придерживались мнения, что припрятанное взрывное устройство может быть активировано не автономным таймером, а посредством команды извне - через компьютерную сеть, например. Кроме того, если акция Дюпона направлена на то, чтобы искусственно вызвать стихийное бедствие, то отключение электричества позволит избежать массовых пожаров, а следовательно снизит количество вероятных жертв… Мера, конечно, - беспрецедентная, и "горячая линия" наверняка раскалится добела от звонков… Хотя по указанному номеру могут установить автоответчик, который будет посылать казенным голосом всех любопытных подальше. И вряд ли это распространяется только на Сообщество. Лично я бы постарался обесточить в роковой день весь мир…

- Держи мороженое, сынок... Пломбирчик, твой любимый!..

Татьяна протягивает мне блистающую разными цветами упаковку из тонкой фольги.

- Спасибо, мама, - как подобает воспитанному мальчику, благодарю я и с наигранным вожделением принимаюсь разворачивать обертку.

На самом деле терпеть не могу все эти мороженые, шербеты, халву, конфеты и прочие сладости. Но иначе я не мог узнать новости - и это еще один минус статуса неполноправного члена семьи. Я усвоил, что мне нельзя включать утром телевизор, потому что времени и так нет, нужно быстрее завтракать и собираться. К тому же, не стоит забивать свою маленькую головку информационным мусором: ты все равно ничего в этом не поймешь, Сашут, вот подрастешь еще немного - и будешь смотреть все, что хочешь...

- Ну, пойдем, Сашут, пойдем, - торопит меня Татьяна. - А то я опять опоздаю на работу...

- А почему - опять? - задаю я очередной дурацкий вопрос, через силу вкушая приторно-сладкий батончик, покрытый толстым слоем шоколадной глазури. - Ты что - без меня опаздывала на работу?

- Что ты сказал?! - ужасается Татьяна. - А ну, повтори!..

Она останавливается, словно врезавшись в невидимую стену, и разворачивает меня лицом к себе.

Черт, а что такого я ей ляпнул?

- Я спросил... - начинаю я, и тут до меня доходит, чтó так поразило мою "маму".

- Ну-ну, продолжай, - подбадривает меня Татьяна, завороженно наблюдая за движениями моих губ, испачканных липкой смесью.

- ... почему ты сказала, что опять опоздаешь на р-работу, - обреченно заканчиваю я.

Слово - не воробей, как говорится. Можно лишь чуть-чуть компенсировать свой промах, преувеличенно р-раскатисто пр-роизнося эту пр-роклятую букву!..

- Саша! - восклицает Татьяна со слезами на глазах, впервые на моей памяти называя меня именно так, а не похожим на собачью кличку сокращением. - Сыночек мой сладкий!.. Какой ты у меня молодец!.. Ты же научился выговаривать букву "эр", да так чисто!..

Наклонившись, она порывисто притягивает меня к себе и покрывает быстрыми поцелуями шею и щеки.

Ничего, кроме неловкости, я от этих проявлений материнской любви не испытываю.

Но в дальнейшем стараюсь вести себя подобающе своему возрасту. Покоряться буксировке за руку этой энергичной женщиной, которую должен называть своей мамой, лизать осточертевшее мороженое, глазеть по сторонам, время от времени поднимать с тротуара то красивый камушек, то оброненную кем-то монетку и не слушать наставлений Татьяны, которыми она пискает меня на ходу...

И в какой-то момент я внезапно чувствую, что доволен такой ролью.

Я больше не тот сотрудник инвестигации, который устал от бесконечной погони за чудесами и аномалиями, и не тот нештатный агент Раскрутки, который выполнял задание по поимке злодея, покусившегося на безопасность планеты, и не тот взрослый мужчина, который ничего не сделал в своей жизни лично для себя, а потому был обречен на одинокую старость, тихое спивание в домашних условиях и, в конечном итоге, на казенные похороны без рыдающих родных и близких. И я все больше осознаю себя не Владленом Сабуровым, а Сашей Королевым, мальчиком, который в страшные мгновения всеобщей гибели будет не один, а со своими родителями...

Разве это не счастье?

Из состояния эйфории меня выводит тяжелый топот за нашей спиной.

По тротуару, задыхаясь, несется мужчина. Галстук его съехал набок, одна пола голубой рубашки вылезла из-под брючного ремня, растрепанные волосы прилипли к потному лбу. На лице бегуна написано такое отчаяние, будто его преследует маньяк с окровавленным ножом. Однако какие-либо признаки погони позади него не наблюдаются.

А что, если этот тип догоняет нас?

Меня мгновенно прошибает холодный пoт.

Неужели у Астратова что-то стряслось, и я срочно понадобился ему?!..

Однако спринтер-любитель проносится мимо нас с Татьяной не сбавляя хода и, огибая прохожих, устремляется дальше.

Милый, милый, смешной дуралей - ну, куда же, куда он гонится?..

Ах, вот куда…

На автобусной остановке, метрах в пятидесяти от нас, в небесно-голубой "Страйзер" неторопливо входят последние пассажиры.

Не успеет, бедняга: уже предупреждающе мигает желтым светом сигнал поворота… Сейчас зашипят, смыкаясь, створки дверей - и автобус тронется. Другой бы давно сдался и махнул рукой: в конце концов, не последний же этот автобус, через несколько минут подойдет другой, - но человек в голубой рубашке с непонятным упрямством ускоряет бег, и вот уже он перестает уклоняться от столкновений с встречными, так что тем самим приходится уворачиваться от него, и вот уже кого-то он толкает в спину, и кричит что-то сердито при этом, и вот уже катятся по асфальту яблоки и апельсины, сбитые им с уличного лотка неосторожным движением...

А мужчина все бежит.

Он бежит так, словно от того, успеет он на автобус или нет, зависит его жизнь, и эта ситуация заставляет меня вспомнить кое-что похожее, и враз пропадает ощущение безоблачного счастья ребенка, вернувшегося после долгой разлуки к своим родителям, и я вдруг с ужасом понимаю, что совершил глупость, заставив Астратова исключить меня из списка участников операции.

Зачем я это сделал, зачем? Я должен быть с теми, кто, как этот не сдающийся бегун, до конца борется за спасение людей!.. Предатель - вот кто я теперь!.. Предатель и дезертир!..

Словно желая наградить бегуна за его упорство, "Страйзер", уже закрывший две входных двери из трех и наполовину выруливший с места посадки пассажиров, притормаживает на несколько секунд, держа открытой заднюю дверь, и этого времени мужчине хватает, чтобы на подгибающихся от усталости ногах влететь в открытую дверь и прыгнуть на последнюю ступеньку.

А те, кто, как я, наблюдал за этой отчаянной гонкой, еще долго стоят и смотрят автобусу вслед. Точно так же, как люди, оставшиеся на вокзальном перроне, провожают взглядами отправившийся поезд…

- Что с тобой, Сашут? - доносится сверху тревожный голос Татьяны. - Что же ты встал, как вкопанный? Почему не доедаешь мороженое? И почему ты стал таким бледненьким? Тебе нехорошо?

Мне хочется ответить ей, что да, мне нехорошо, мне очень нехорошо, мне даже очень-очень плохо, но я говорю ей:

- Мы опоздали!..

- Ну, что ты! - улыбается она. - Никуда мы с тобой еще не опоздали, сынок... У нас впереди еще много времени... Успеем, мой маленький, успеем...

* * *

За время моего отсутствия в детском саду не произошло особых перемен. И встречают меня там радушно, словно родного.

О том, где я отсутствовал столько времени, ни заведующая, ни Виктория Анатольевна, ни нянечки меня не расспрашивают. Либо их проинструктировали представители Астратова, либо Татьяна успела попросить, чтобы не травмировали расспросами ранимую душу ее сыночка - мол, он и так, бедняжка, столько перенес!.. Знала бы она, что именно мне пришлось повидать... Похуже всяких ужастиков про бандитов, похищающих и пытающих маленьких мальчиков!..

Зато детей никакими запретами остановить нельзя. Наоборот, наслушавшись от своих пап и мам сплетен про меня, они единодушно избирают меня героем дня. Окружив меня со всех сторон, трогают, словно желая убедиться, что это именно я, их Саша Королев, и пищат наперебой, как цыплята:

- А у нас теперь есть новенький! Его зовут Клим, и папа у него работает экскаватором...

- А где ты был, Саша? Ты лежал в больнице, да?

- А зачем тебя пытали? Ты что - нашел какой-нибудь клад и не хотел никому о нем говорить?..

- Да никто его не пытал! Он просто долго болел ангиной!..

- А Виктория Анатольевна сказала, что у тебя очень опасная болезнь...

- А пока тебя не было, я тоже болел. Краснухой... Но меня не стали ложить в больницу, потому что от этой болезни не умирают...

- А ты будешь с нами играть в какую-нибудь игру?

- А помнишь Павлика, который ел бумагу? Он больше не будет ходить в наш садик, потому что его родители поехали жить в другой город и забрали его с собой...

Одна Ира Кеворкова почему-то не радуется моему возвращению и не принимает участия в спонтанной пресс-конференции. Наоборот, старается держаться как можно дальше от меня и смотрит на меня, как на неверного муженька, бросившего ее на произвол судьбы с ребенком на шее. Ревнует, что ли, меня к обступившим меня девчонкам? Ох, уж эти мне будущие женщины!..

На груди у Ирки болтается на медной цепочке игрушечный коммуникатор с аляповатыми кнопками на пластмассовом корпусе. Время от времени из коробочки раздается трель "вызова", напоминающая звонок древних, еще механических, будильников, и тогда Ира подносит коммуникатор к уху и, морща с напускной озабоченностью загорелый лобик, изображает разговор с невидимыми собеседниками...

Не проходит и часа моего пребывания в детском саду, как я считаю своим долгом заступиться за нее, потому что Борька Савельев, ничуть не утративший свой задиристый нрав, зажав Иру в угол, пытается сорвать с нее "коммуникатор" со словами: "Не будь жадиной-говядиной, Ирка!.. Поиграла немножко - теперь дай другим поиграть!".

Девочка, однако, не плачет, а довольно стойко сопротивляется грабителю.

- Не дам, - поджимает тонкие губки она. - Я тебя знаю, Борька, ты всегда все ломаешь!.. А меня потом будет мама ругать, потому что эту игрушку она подарила мне на день рождения, понятно?..

- Ну, дай, дура, - злится Борька. - Лучше сама отдай - я же все равно у тебя отберу эту штуку!..

- Эй, ты, - говорю я в спину любителю чужих игрушек. - Борис-барбарис!.. А ну, отстань от нее! Ты что - никогда коммуникаторов не видел, что ли?

Борька оглядывается и тут же наносит мне удар локтем в лицо, но я начеку и, ловко уклонившись от удара, перехватываю руку и провожу подсечку.

Он обрушивается на паркетный пол с таким грохотом, что появление Виктории Анатольевны, а следовательно, и мое стояние в углу во время сончаса становятся неизбежными.

Тем временем Борька вскакивает, сжимая кулаки, и я готовлюсь к обороне, но он почему-то не решается атаковать.

Только изрекает ехидно:

- А я знаю, почему ты за нее заступаешься!.. Потому что ты влюбился в Ирку!.. И теперь я про вас всем расскажу, что вы - жених и невеста!..

- Да пожалуйста, - небрежно ответствую я. - Хоть объявление в газету давай!

Однако, ирония моя до Борьки не доходит, и он мчится по коридору в направлении игровой комнаты с пронзительными воплями: "Сашка и Ирка - жених и невеста!.. Любовники! Они сейчас будут целоваться!".

Я оглядываюсь на Иру.

- Спасибо, Саша, - говорит она, пристально глядя на меня своими серыми, мышиными глазенками.

Потом нехотя интересуется:

- А ты, правда, болел?

- Ага, - с чистым сердцем вру я.

- А чем?

Какие же они дотошные, эти существа в юбках!

- Геморроем легких, - небрежно сообщаю я. - И этим… остеохондрозом желудка!..

- Врешь! - расплывается в недоверчивой улыбке Ирка.

- Не хочешь - не верь, - пожимаю плечами я. И хвастаюсь, войдя в роль: - Мне одних уколов больше сотни сделали!..

- А в какой больнице ты лежал?

О Господи! Вот кому - прямая дорога в раскрутчики. Такая выжмет признание из любого допрашиваемого!..

Иногда хорошо быть маленьким. В той же ситуации, если бы мы были взрослыми, мне обязательно потребовалось бы поддерживать светский разговор. То есть, врать, юлить, притворяться, говорить отвратительные шаблонные фразы...

А сейчас можно воспользоваться тем, что никаких норм этикета для детей не существует.

И я просто-напросто спасаюсь бегством от Кеворковой.

* * *

Через несколько часов после стычки с Борькой выясняется, что он затаил в душе камень на меня и не прочь отомстить. Конечно, по-своему, по-детски, но месть эта заканчивается летальным исходом. Хорошо еще, что не для людей…

Обед уже подходит к концу, как вдруг этот юный мститель, проходя мимо, выхватывает у меня из-под носа стакан с компотом и с мерзкими ужимками принимается пятиться к выходу: мол, попробуй, отними! Нервы мои после событий последних месяцев, видно, стали совсем никудышными: вместо того, чтобы разоружить хулигана спокойным, холодным презрением, я вскакиваю и бросаюсь в погоню за ним.

Не обращая внимания на окрики воспитательницы, мы выбегаем из столовой, и в холле, где устроен так называемый "уголок природы", я настигаю своего обидчика и хватаю его за рукав. Однако резким движением он вырывается - и одним махом опрокидывает стакан над ближайшим аквариумом, где мечутся золотистые и ярко-оранжевые рыбки.

Борька заливается довольным смехом и отплясывает танец победителя с пустым стаканом в руке. Но мне не смешно. Вода в аквариуме мгновенно темнеет, словно туда вылили не клюквенный компот, а чернила. И в ту же секунду рыбки переворачиваются кверху дном и всплывают на поверхность, как разноцветные елочные игрушки. Все до единой…

- Посмотри, что ты наделал! - увещеваю я Борьку, указывая на рыбок. - Ты же убил их, засранец!..

Тут из столовой вылетает Виктория, и начинается правосудие.

Мне как отчасти пострадавшему попадает условно. В виде обещания пожаловаться матери. Наказание для Борьки более сурово (и справедливо). Во-первых, его ставят в угол на все оставшееся время до прихода родителей, и ни сончаса, ни прогулки ему сегодня не светит. А во-вторых, Виктория обещает потребовать от Савельевых-старших компенсации за ущерб, причиненный их балбесом живому уголку…

Слушая краем уха сердитое вещание воспитательницы и обиженное хлюпание носом Борьки (оказывается, этот преступник тоже умеет плакать!), я созерцаю мертвых рыбок и пытаюсь взять в толк, каким образом сладкая фруктовая жидкость могла мгновенно покончить с живностью аквариума.

Надо будет как-нибудь полистать справочник по биологии, решаю я.

Но вот и сончас.

Виктория Анатольевна и Анна Жановна плотно прикрывают двери спальни, и вскоре снаружи через приоткрытое окно в спальню доносятся их отдаленные голоса. Видимо, сидят на скамейке в тени высокого тополя.

С противоположного конца здания, где расположена кухня, доносится приглушенное журчание воды - кухонный автомат убирает столы и моет посуду.

Некоторое время дети вокруг меня балуются, но потом усталость и сытый желудок дают о себе знать, и постепенно в спальне воцаряется размеренное сопение.

Сончас.

Отвернувшись к стене (моя кровать стоит в дальнем углу от входной двери), я не могу, да и не стараюсь заснуть.

Перед глазами всплывает мужчина, который спешил на отходящий автобус. Потом — лица "взрослых детей", которых я видел в Доме. Аня Цвылева, Андрей Горовой, бригадир Чухломин, Бельтюков... Интересно, как бы они вели себя, если бы им сказали правду - всю правду, ничего не скрывая и не приукрашивая? Считали бы они себя тогда жертвами или благодарили бы судьбу за то, что их сознание не подчинилось импульсу "реинкарнатора", отказавшись вернуться в небытие?..

Неожиданно облака, неспешно плывшие в окне над крышами соседних зданий, ускоряют свой бег и мелькают стремительными, размазанными от скорости пятнами. Где-то я уже видел подобное. А, так это же стандартный киноэффект, частенько используемый режиссерами для показа неудержимого бега времени. Утро, день, вечер, ночь сменяют друг друга с такой скоростью, что сознание не успевает уследить за этим мельканием, и в душе нарастает отчаяние, потому что ты осознаешь, что вся жизнь твоя проносится, как эти изодранные в клочья облака над городом, и хотя картинка имеет лишь четыре повторяющихся фазы, но каждая из них неповторима и безвозвратна, как твое жалкое существование...

Меня осеняет: если этот трюк применяется в кинематографе, то значит, и всё, что происходило и происходит со мной, - всего лишь кинопленка, перематываемая с ускорением в огромном кинозале? И значит, можно ничего не бояться, а лишь дождаться конца фильма и вернуться в настоящую, реальную жизнь?

Однако мелькание туч за окном не прекращается, и наконец я встаю и подхожу к окну - и сердце мое начинает биться чаще, потому что с тихим ужасом я вижу, что нахожусь на высоте, по меньшей мере, нескольких сотен метров, и внизу, до самого горизонта, простирается невесть откуда взявшаяся равнина, на которой ничего не растет - ни трава, ни деревья, ни цветы, здесь есть лишь голая, серо-коричневая земля, а еще скалы, торчащие из земли тут и там, как гнилые осколки зубов в чьей-то исполинской челюсти, и я понимаю, что равнину эту перепахало чудовищной, неизвестной силой, которая срезала, словно ножом бульдозера, весь плодородный слой почвы и швырнула куда-то его за пределы видимости... зачем? что это была за сила? непонятно... и нет нигде ни единой живой души, только изредка поверхность равнины вспучивается от мощных толчков и по ней расходятся страшные волны, нарезая спиралевидные черные трещины, слишком похожие на бездонные пропасти...

Вот она, катастрофа, которой пугал Дюпон!.. Значит, пока я пролеживал бока на узкой детской койке, катаклизм состоялся, сделав планету необитаемой, но по какой-то причине он миновал меня и нашу комнату, и если я прямо сейчас не догадаюсь, что произошло и почему один я остался жить на этой пост-апокалипсической Земле, то случится нечто, еще более ужасное, чем то, что открылось моим глазам...

Но, постой: куда же девались малыши, которые еще недавно крепко спали здесь?

Я поворачиваюсь, чтобы оглядеть комнату, но ее уже нет, как нет ни детей, ни кроватей. От здания осталась всего одна стена с чудом уцелевшим окном, но она почему-то выросла до высоты Останкинской телебашни, и я с трудом сохраняю равновесие на узкой приступке перед окном, а потом стена начинает вибрировать и раскачиваться из стороны в сторону, и становится ясно, что она летит в воздухе высоко над равниной, поднимаясь все выше и выше, и только по чистой случайности она держится в вертикальном положении, но стoит ей наклониться - и я не удержусь на своей импровизированной ступеньке... эх, зачем я об этом подумал?!.. разве я забыл, что нельзя думать о плохом исходе, потому что предчувствия такого рода имеют обыкновение сбываться?!.. а теперь - все, спасения нет!..

И я падаю, падаю, падаю в пустоту с душераздирающим криком.

Открываю глаза и обнаруживаю, что это был лишь сон, а на самом деле солнечный луч успел сдвинуться на полметра влево по стене, и все вокруг по-прежнему спят, и что весь я - в липком поту, и надо вставать и идти в туалет, потому что мочевой пузырь все сильнее напоминает о своем существовании...

Я откидываю одеяло. Цепляясь пальцами босых ног за штанины, всовываю ноги в брюки, а затем - в тапочки и осторожно, чтобы не разбудить никого, крадусь к двери.

Проходя по коридору, бросаю взгляд в окно и вижу, что на скамейке, помимо нашей Виктории и Анны-Жанны, собрался почти весь трудовой коллектив детсада, и кое-кто из женщин, с оглядкой на окна, с наслаждением дымит сигареткой - вообще-то, курить в детском саду никому не разрешается, так что сончас - единственная возможность для персонала покурить, потому что после обеда заведующая обычно уезжает куда-то по своим делам...

Из комнаты компьютерных игр доносится чье-то неразборчивое бормотание. Однако нужда не позволяет мне проявлять любопытство в полной мере, и я трусцой устремляюсь в туалет.

К моему удивлению, когда я, уже ничем не отягощенный, возвращаюсь обратно, голос в игровой все еще наличествует. Но ему не сопутствует стук клавиш, который обычно раздается на весь коридор, если кто-то героически сражается с инопланетными монстрами или управляет гоночной машиной, несущейся на полной скорости. И никаких звуковых эффектов, имеющихся в каждой игре, тоже нет.

Кто-то решил поиграть в наушниках? Или беседует с самым интересным собеседником, то бишь, с самим собой?.. Может, это наша повариха?

Но со стороны кухни по коридору растекается запах какой-то выпечки (рот невольно наполняется слюной), слышится лязгание посуды, и это означает, что добрейшая наша Клара Антоновна находится на своем рабочем месте и готовит к полднику очередной кулинарный шедевр. "Безумно вкусный", по ее собственному определению…

Тогда кто же обосновался в игровой? Кто этот преступник, нагло поправший детсадовский режим?

Тихонько приоткрываю дверь и приближаю к образовавшейся щели ухо. Стандартная поза наушника и доносчика, но чего не сделаешь ради добывания информации?.

Из-за двери доносится тонкий детский голосок, который говорит совсем не детские вещи. И содержание этого монолога заставляет меня насторожиться.

— ... осталось всего десять дней, - слышится из-за двери. - А руководство Сообщества помалкивает в тряпочку. И СМИ молчат... Нет, я думаю, тут дело в другом. Они вовсе не собираются поднимать тревогу. Что?.. Нет-нет, если бы хотя бы один писака пронюхал об этом, то его нельзя было бы удержать никакими запретами и угрозами санкций!.. В конце концов, цензуры прессы у нас еще пока нет, так ведь?.. А посему, сударь, надо что-то делать... Как это - что?!.. Если гора не идет к Магомету... слышали такую пословицу когда-нибудь? В нашем случае это означает: если информацию скрывают от населения, то надо организовать ее утечку!.. Вы меня об этом спрашиваете, милейший? Слушайте, да вы - наглец!.. Кто у нас работает в ОБЕЗе: я или вы? Так действуйте!.. Да мне чихать! Главное - чтобы был результат, а уж каким способом - думайте сами!.. И, кстати, не забудьте, что это и в ваших шкурных интересах, сударь... Как - почему? До сих пор я вам платил - и платил, заметьте, неплохо - из своих резервов, которые лежат мертвым грузом ... Проценты по ним идут - тьфу, ноль целых хрен десятых... А сейчас, когда мир стоит на грани... сами понимаете, чего… есть возможность приумножить капиталец - и не в два и даже не в три раза, а в пять, десять раз!.. Соответственно, ваши ... м-м... комиссионные могут вырасти в соответствующей пропорции!.. Ну, и делайте!.. И срочно, срочно - сейчас каждая минута на счету!..

Казалось бы - обычные деловые переговоры некоего предприимчивого бизнесмена со своим коммерческим агентом. Проценты, капитал, комиссионные...

Однако наличествуют в этом монологе сразу четыре компонента, которые заставляют меня замереть подобно легавой, учуявшей запах близкой дичи. Во-первых, указание на то, что до некоего события осталось всего десять дней - и этот срок совпадает с той датой, на которую Дюпон назначил всеобщую гибель. Во-вторых, упоминание об ОБЕЗе. В-третьих, это запавшее в мою память старомодное обращение - "сударь" ("Извольте пойти в задницу, сударь!")…

А самое главное - детский голосок никак не вяжется с тем, что он говорит невидимому собеседнику (скорее всего, имеет место разговор по коммуникатору). А это значит, что в нашем садике имеется "невозвращенец". И не просто "невозвращенец", а такой, который, подкупив какого-то обезовца, пронюхал про козни Дюпона и теперь хочет поиметь от этого большой навар… Хм, любопытно было бы взглянуть, кто же этот чересчур предприимчивый тип…

Буквально по миллиметру двигаю дверь, чтобы расширить щель, но проклятые петли скрипят, как в фильмах ужасов про привидения в старом замке, и голос в комнате умолкает.

А в следующий момент кто-то резко рвет дверь на себя, дверная ручка выскальзывает из моей потной ладошки, и, подавшись по инерции вперед, я с трудом удерживаюсь на ногах.

Есть от чего падать.

Передо мной, сжимая в руке свой игрушечный коммуникатор, стоит девочка Ира в своем трогательном синем платьице, и веснушки становятся темно-бурыми на ее побледневшем лице.

В голове моей один за другим возникает два возможных варианта действий. Например, сделать вид, что я ничего не слышал, а если и слышал, то не понял, а потом, при первой же возможности, связаться с Астратовым... Или, воспользовавшись внезапностью, накинуться, выбить из рук коммуникатор, чтобы она (или все-таки он?) не сумела дать сигнал тревоги своим взрослым пособникам, и скрутить в бараний рог...

Однако я почему-то выбираю третий вариант, хотя, возможно, не самый лучший.

- Здравствуйте, господин Дюпон, - говорю я. - Вам надо отдать должное - вы хорошо замаскировались... И актер из вас вышел бы замечательный. Только вы не предвидели, что мы с вами вновь окажемся рядом. Как тогда, в день нашей общей смерти. На "Сарплексе"...

Договорить я не успеваю. Возможно, в других обстоятельствах я бы не полагался так на свою реакцию. Но меня ввело в заблуждение девчоночье обличие моего собеседника.

Ну, кто бы мог предположить, что эта маленькая, тощенькая стервочка в качестве ответной любезности с потрясающей быстротой врежет мне носком туфельки - и не куда-нибудь, а в самое больное место всех мужчин и мальчиков?!..

Глава 8. Заминированный мир

Бежать трудно по двум причинам.

Прежде всего — из-за этих дурацких домашних шлепанцев, которые то и дело норовят слететь с босых ног (порой им это удается, и тогда приходится терять время на то, чтобы вернуть их на место), и еще из-за тупой, ноющей боли в паху. М-да, давненько мне так славно не доставалось. По-моему, аж со школьных времен. Именно тогда, будучи вратарем футбольной команды, я познал то незабываемое ощущение, когда мяч, выстреленный противником с щедрого размаха, в упор поражает твою самую болезненную точку...

А еще мне мешают прохожие. Идиоты, они наивно верят воплям лже-девчонки о том, что я собираюсь искалечить ее ни за что ни про что! А я то и дело вынужден проявлять чудеса изворотливости, чтобы не попасться в чьи-нибудь распростертые объятия или не загреметь через чью-нибудь коварно подставленную ногу.

К счастью, еще один сдерживающий фактор в виде персонала детсада остался далеко позади. Когда наша Виктория увидела, как мимо нее один за другим пронеслись двое из ее воспитанников, то допустила ошибку. Вместо того, чтобы сразу выслать в погоню нашего штатного охранника дядю Васю, который в это время наверняка снимал на кухне пробу со стряпни Клары Антоновны, воспитательница вначале сама пыталась догнать нас, а затем пустила в ход угрозы самых страшных кар. А потом уже и дядя Вася оказался бы бессилен помочь ей, потому что мы свернули за угол соседнего дома, пронеслись через анфиладу проходных дворов, вынырнули из-под арки на узкую улочку и понеслись по тротуару…

Эх, жалко: нет ни возможности, ни времени, чтобы известить Астратова или хотя бы местных обезовцев. Значит, остается одно - нагнать во что бы то ни стало голубое платьице, мелькающее впереди, и не дать замаскированному под девчонку Дюпону вновь ускользнуть на тот свет. А он попытается это сделать. У него сейчас два выхода: убить либо меня, либо себя. Он - без оружия. Поэтому первый вариант отпадает сам собой, а второй следует предотвратить любой ценой!

А бежит-то "Ирка" уверенно и без ненужных метаний. Словно маршрут этот давным-давно заложен в ее светловолосую голову. Наверное, Дюпон успел хорошо изучить окрестности детсада - не то что я...

Так. Впереди, кажется, — широкий проспект. Надо прибавить ходу. А то "Кеворкова" вздумает кинуться кому-нибудь под колеса.

"Ирка" оглядывается. Как ни странно, но на лице ее не видно ни страха, ни ненависти. Она даже улыбается мне и кричит нечто вроде "дразнилки".

Хитрый ход. Сейчас мы похожи на детей, затеявших бег наперегонки, и прохожие перестают обращать на нас внимание. Ну, подумаешь, мальчик гонится за девочкой - что тут удивительного? Правда, оба бегут на пределе сил, задыхаясь и едва волоча ноги, но в их возрасте такие нагрузки полезны.

Ну, все, сейчас я ее догоню. Осталось несколько метров, и...

Эй, куда же ты, гад?!..

"Кеворкова" сворачивает в сторону от асфальтированной дорожки между домами. Туда, где сходятся углами два здания.

Ну, это ты зря, бывшая подружка... Здесь - тупик.

Дома стоят почти впритык друг к другу, между ними есть лишь узкая щель (руки бы отбить строителям за такую работу - нельзя, что ли, было получше рассчитать?!), пролезть в которую, по-моему, нельзя даже кошке.

Однако вблизи обнаруживается, что ширина щели составляет около двадцати сантиметров, и в нее может пролезть не только кошка, но и пятилетняя девочка. Особенно такая худенькая, как Ирка...

А мальчика - тоже пятилетнего, но более упитанного - щель отказывается пропускать наотрез.

Проклятье!

Между тем голубое платьице по ту сторону прохода между домами поворачивает влево и исчезает из поля зрения.

Ну, что, самоуверенный болван, допрыгался?!.. О том, чтобы обежать дом по всему периметру, нечего и думать. Потеряешь напрасно время, а Дюпон уйдет. И возможно - вообще из этого города...

Стиснув зубы, скидываю с себя лишнюю одежду. А именно - штаны. С верхней части тела снимать нечего, кроме кожи.

Нет, бесполезно... Ребра все равно упираются в шершавый грубый бетон, и даже попытка втянуть в себя живот оказывается напрасной.

Но другого выхода нет.

Успокоились. Глубокий вдох. Закрыть глаза, закусить губу - и вдавливаться в щель так, словно хочешь раздвинуть громады зданий своим маленьким слабым тельцем!..

Но учти: если ты тут окончательно застрянешь, то извлечь тебя из бетонного капкана будет непросто даже Службе Спасения со всей ее спецтехникой.

У-уф!.. Ну, наконец-то!..

Сжалившись надо мной, щель, как лоно гигантской каменной роженицы, стремящейся дать жизнь своему чаду, пропускает меня через себя, но в качестве платы за это на неровных гранях бетонных плит остаются клочки моей кожи и кровяные полосы.

Бока жжет так, будто их облили керосином и подожгли, по ребрам течет кровь, но, стараясь не обращать внимания на боль, я впрыгиваю в штаны и возобновляю погоню.

- Что с тобой случилось, малыш? - сочувственно искажается лицо первой же попавшейся мне женщины. - Где это тебя так угораздило?.. Ты же весь в крови!.. Да остановись же!

- Тетенька, - говорю я, остановившись, но на всякий случай предпочитая соблюдать дистанцию между собой и этой доброхоткой, - вы не бойтесь, я в порядке... А вы не видели, тут девочка в синем платье не пробегала?

- А как же? Видела!

- И куда она побежала? - переведя дух, спрашиваю я.

Под ложечкой - словно кол вбит.

- Да вон в тот подъезд забежала! - Женщина показывает на металлические двери под навесиком на противоположной стороне двора. - Тоже неслась, как угорелая... А что случилось-то у вас? Что вы сегодня бегаете, как будто за вами кто-то гонится? Ты далеко отсюда живешь? Пошли, я отведу тебя домой к матери, тебе надо срочно сделать повязку...

- Нет-нет, я сам дойду, - хрипло говорю я.

И, не давая женщине вновь раскрыть рот, прошу:

- Вы лучше вот что сделайте: позвоните, пожалуйста, в ОБЕЗ. И попросите их срочно выслать сюда группу захвата. Скажите, что звоните по поручению Сабурова... - На секунду задумываюсь. Вряд ли фамилия "Сабуров" что-то скажет местным обезовцам, еще подумают, что их разыгрывает какой-нибудь хулиганствующий шутник. Что же придумать? Может, вот это? - И еще скажите, что Дюпон - это Кеворкова из сто пятого детсада!.. Запомнили? Дюпон - это Кеворкова!..

И, оставив женщину стоять с открытым ртом, я устремляюсь к указанному подъезду.

Надеюсь, в дейском ОБЕЗе есть представители группы "эр", а им-то кодовое слово "Дюпон" скажет многое. Конечно, если они поверят в сообщение какой-то тетки. И если она не сочтет мою просьбу бредом перегревшегося на солнце ребенка...

Двери подъезда, к счастью, не заперты ни кодом, ни дактилосканером. Даже простейший домофон отсутствует.

Все правильно, по закону всемирной справедливости. Должно же мне хоть в чем-то повезти после того героического протискивания в щель, наподобие мышонка Джерри из диснеевского мультика?!

Ну, и куда теперь?..

По крайней мере, ясно одно: лифтом пользоваться нельзя . Дюпон мог притаиться между этажами. Значит, придется устроить себе тренировку в восхождении по лестнице на двадцатый или даже на двадцать пятый этаж - снаружи не успел оценить, какой высоты здание.

Только вряд ли стоит надеяться, что таким образом мне удастся загнать своего противника в угол. Во-первых, он может улизнуть на лифте, который стоит где-то наверху. Во-вторых, неизвестно, почему Дюпон избрал именно этот подъезд - что, если именно тут живет Ира Кеворкова? Или кто-нибудь из ее родственников - бабушка, тетя, крестная, просто мамина знакомая?.. Не звонить же во все квартиры подряд: "Скажите, а Ира Кеворкова - у вас? Видите ли, она нужна мне, чтобы ответить на пару вопросов о конце света"...

И наконец, в-третьих...

Меня словно жаром обдает, и я ускоряю шаг, хотя бег по лестнице дается мне все труднее: пять лет - еще не тот возраст, когда можно скакать через несколько ступенек, особенно вверх.

Представь себя на месте Дюпона. Успешное бегство от меня ничего, в сущности, ему не даст. Стoит мне сообщить Раскрутке - и поисковая машина закрутится на полных оборотах. А уж найти человека, если известны его приметы и имя, не составит особого труда. Тем более, если этот человек - пятилетняя девочка. Даже за то время, которое остается до "дня икс"...

Значит, сейчас Дюпону остается лишь покончить с собой. И он избрал самый надежный способ - прыжок с крыши. Наезд машины не гарантирует стопроцентной гибели: либо водитель успеет среагировать, либо травмы окажутся не смертельными... Зато при падении вниз головой с высоты почти пятидесяти метров, да на голый асфальт или на бетонный козырек подъезда, уход в пресловутый Иной Мир обеспечен...

Мысленно представляя себе, как в эту самую секунду девочка в синем платье заносит ногу над двадцатиэтажной пропастью, я из последних сил добираюсь до самой верхней лестничной площадки и с облегчением убеждаюсь, что интуиция меня не подвела: дверь, ведущая на крышу, приоткрыта.

Наверное, Дюпон заранее продумал возможные пути отхода. Специально проводил "рекогносцировку местности", как говорят военные. И этот подъезд, где выход на крышу никогда не закрывается, наверняка числился у него в резерве. На самый крайний случай...

Задыхаясь и скрипя зубами от боли в ободранной груди и окровавленных боках, я выскакиваю на плоский прямоугольник крыши - и резко останавливаюсь.

Дюпон действительно тут.

Но он не стоит на карнизе за чисто символическим ограждением в виде ржавой, давно не крашеной решетки.

Он сидит на обломке строительной балки, неизвестно как попавшем на крыше, и, беззаботно подрыгивая одной ногой, треплется с кем-то по своему псевдо-игрушечному коммуникатору.

Увидев меня, он не меняет позу. Только заканчивает разговор с невидимым собеседником. Он даже улыбается мне - так же, как улыбался еще недавно, когда мы шагали с Иркой в одном строю, держась за руки.

Улыбка ангелочка в детском обличии, не ведающего, что такое ложь и притворство, и совсем не умеющего ненавидеть.

Что-то здесь не так. Надо быть готовым к любым сюрпризам.

Осторожно, словно ожидая, что бетонная плита под моими ногами в любую минуту может провалиться, я приближаюсь к "девчонке".

- Черт бы вас побрал, Сабуров, - грустно произносит Дюпон. - Из-за вашей привычки совать нос куда не следует полетела ко всем чертям такая изящная комбинация!.. А знаете, если вы не слишком торопитесь, то могу кое-что поведать вам на прощание. Надо же хоть как-то компенсировать вам затраченные усилия... тем более, что вы проявили достойное похвалы упорство в достижении своей цели. Вон, даже живота своего, как говорится, не пожалели... - Он показывает своим тонким девчоночьим пальчиком на мой окровавленный торс. - Только будьте умным мальчиком и не пытайтесь подойти ко мне вплотную. Иначе наш задушевный разговор не состоится!..

Приходится остановиться в двух метрах от "Кеворковой".

Что же задумал этот коварный тип?

Что бы там ни было, я бессилен помешать ему. Например, если он вскочит и бросится к краю крыши, то вряд ли я сумею его остановить. Даже не взирая на разницу в весе. Помнится, в детстве - в своем "настоящем" детстве - мне приходилось вступать в единоборство с девчонками. Воспоминания не самые приятные. Обманчиво-хрупкие девчоночьи тела обладают поистине кошачьей изворотливостью, и их не так-то просто скрутить и зафиксировать. Плюс острые зубы и длинные ногти, от которых постоянно приходится уворачиваться. Плюс бешеная, полузвериная ярость, если довести соперницу до белого каления...

- Почему же - на прощание? - нахожу в себе силы усмехнуться, хотя сердце мое готово выпрыгнуть сквозь кровоточащие ребра. - По-моему, мы с вами никогда не расстанемся.

- Ошибаетесь, господин сыщик, - спокойно говорит "Ирка", но от этого недетского спокойствия становится не по себе. - Вот эта игрушка, - "девчонка" показывает мне кулачок, в котором зажат коммуникатор, - содержит тонкий слой пластита и мини-взрыватель, который сработает при нажатии определенной кнопочки. Конечно, заряда будет маловато, чтобы разнести всю эту башню, но вполне достаточно, сударь, чтобы от нас с вами осталось лишь мокрое место...

- Вы опять блефуете, Дюпон, - с укором говорю я. - А иначе почему вы не нажали эту кнопочку раньше, когда бежали от меня, как мышь от кошки?

- Представьте себе: старался продлить наслаждение от игры в казаки-разбойники. Мы же - дети, не правда ли? А детям не хочется заканчивать игру на самом интересном месте...

- А если я вам не поверю?

- Что ж, это ваше право. Может быть, вам повезет, и вы останетесь в живых. Правда, калекой на всю оставшуюся жизнь - но ведь это несущественно, правда? А может, удача вообще повернется к вам не лицом, а задом... Хотите проверить?

Он демонстративно кладет палец на кнопку, которая в обычных коммуникаторах предназначается для включения режима громкой связи.

- Предпочитаю оставить это удовольствие на десерт, - откликаюсь я ему в тон, хотя мне сейчас не до шуточек в духе боевиков. - Слушайте, давайте лучше поговорим о чем-нибудь более интересном, а? Например, о вашем "завещании" миру...

- Ах, вот почему вы так за мной гнались! А я-то думал, что вы соскучились по лекциям о системном подходе. Помнится, в прошлый раз мы с вами не закончили одну интересную беседу...

- Не обольщайтесь, Артур. Дурацкие гипотезы, которыми вы меня потчевали на вашем корыте, никогда меня не интересовали . Вы меня тогда даже поразили своей нездоровой склонностью к ничем не обоснованным домыслам. Как же так, Феклист? Вы же были ученым... ну, или почти ученым... А несли какую-то чушь насчет миров в виде этаких сообщающихся сосудов!

Он склоняет голову набок, внимательно изучая меня. Лицо "девочки" внезапно становится серьезным.

- А с чего вы взяли, сударь, что я вам излагал гипотезу?

- Да никакого Иного Мира, о котором вы так распинались, не существует!.. Неужели даже теперь, после того, как нас реинкарнировали, вы будете утверждать, что души покойников переселяются на так называемый "тот свет"?

- Буду. А что вы имеете против этого? Изложите ваши аргументы, сударь!..

- Не знаю, как вы, а со мной ничего сверхъестественного после смерти не произошло. Обычное небытие. Никаких путешествий по туннелю, никаких встреч с ранее умершими знакомыми и родственниками. Ни-че-го!.. Ноль. Пустота. Несуществование в полном смысле этого слова.

- А вы не допускаете мысли о том, что при возвращении в свой мир вы теряете память о своих посмертных переживаниях? Возьмите, к примеру, обычный сон... Вам ведь наверняка приходилось, встав утром, не помнить о том, что вам снилось ночью? А, между прочим, наукой давно доказано, что снов без сновидений не бывает. Каждый человек видит ночью сны, каждый! Но вспомнить их не всегда удается... Примерно то же самое происходит и с пребыванием в Ином Мире. В вашей голове не осталось ни бита информации о вашем существовании в ином качестве. И прежде всего из-за того, что вы были там младенцем… так сказать, дрыгали ножками в люльке… а в столь раннем возрасте память еще не сформирована. Однако, некоторым людям - и ваш покорный слуга относится к их числу - удалось кое-что запомнить - и это были вовсе не галлюцинации и не следствие остаточной активности умирающего мозга, как твердят эти болваны в академических треуголках... Ну, что вы на это скажете?

Я пожимаю плечами:

- Только одно: либо вы - сумасшедший, принимающий свои выдумки за реальность, либо злой сказочник... Потому что ваша гипотеза - всего лишь красивая сказка, выдуманная вами, чтобы дурить голову тем несчастным, которые были возвращены к жизни воскресителями... Но теперь, когда реинкарнация стала возможной, от вашей дурацкой теории камня на камне не остается... Да, душа покойного действительно вселяется в тело ребенка, появившегося на свет в этот день. Но не в вашем мифическом Ином Мире, а здесь, у нас!.. А иначе реинкарнация оказалась бы невозможной!

- Ну, почему же?.. - обнажает в усмешке щербатые зубы "Кеворкова". - Наука, как известно, умеет множество гитик, а природа - еще больше... Никто не знает, как устроен механизм, осуществляющий функцию связи наших миров. Может быть, его вообще нельзя изучить рациональными средствами познания... Я только знаю, что там, у нас, бывали случаи, когда новорожденные внезапно впадали в очень странную кому. Представьте: тело малыша продолжает нормально функционировать, но он не мыслит, ничего не осознает и не чувствует... Вот, кстати, еще одно преступление вашего порочного мира. Открыв реинкарнацию и взяв ее на вооружение, вы принялись губить наших детей уже не в малых количествах, как это было раньше, а сотнями, тысячами!.. Да за это вам НАДО было бы устроить массовую казнь!..

Надо же, я его все-таки вывел из себя. Даже сомнения возникают: такая искренняя боль звучит в голосе этого палача цивилизации. Наверное, именно так и проявляется скрытая мания: одной рукой убивать, а другой - гладить по головке несчастных детишек… Однако, пора оставить в покое мистику и перейти к более насущным делам. В частности, надо во что бы то ни стало выудить из него нужную информацию. Если даже он не врет насчет заминированного коммуникатора, и жить мне осталось считанные минуты, то лишнее знание никогда не повредит.

- Кстати, о казни, гражданин Мостовой, - небрежно продолжаю я. - Она не состоится.

- Почему же? - прищуривается эта отвратная особа, чувствующая себя хозяйкой положения.

- Палач запил, веревка прогнила, топор затупился, а вдобавок ко всему тот, кто правит нашим миром, объявил всеобщее помилование, - скороговоркой откликаюсь я.

"Девчонка" хмурится:

- А если серьезно, без этих натужных экзерсисов в юморе?

- Несколько дней назад ОБЕЗу, на который я работаю... то есть, работал до недавнего времени... удалось найти и обезвредить штуковины, которые вы заготовили перед смертью. Так что все ваши усилия оказались напрасными… сударь. Вы проиграли, и проиграли по-крупному!..

Однако реакция Дюпона на мое заявление оказывается неожиданной. Не выпуская из рук черной пластмассовой коробочки, он откидывается всем телом назад и заливисто, от души хохочет.

Смейся, смейся, придурок... Как известно, особенно хорошо смеется тот, кто смеется последний раз в жизни.

- Напрасно смеетесь, - говорю я. - Знаете, почему я отсутствовал столько времени? Меня использовали раскрутчики, чтобы я помог опознать вас в новом облике... А когда они нашли способ обезвредить вашу угрозу, необходимость в этом отпала. Иначе, по-вашему, почему я вернулся в этот город? Кто бы меня бы отпустил до решения проблемы?

Однако "девчонка", сидящая перед мной, продолжает хохотать.

- Не... не... могу!.. - с трудом выговаривает "она". - Ну и шутник же вы, сударь!.. Решили выдать шестерку за туза, чтобы выведать мои карты?.. Поверьте, вам тоже было бы смешно, если бы вы знали всю правду!..

- Да? - делаю кислую гримасу я. - Что ж, выкладывайте свою правду и посмеемся вместе...

- А правда заключается в том, - говорит, внезапно оборвав смех, Дюпон, - что никаких взрывных устройств, никаких мощных ядерных зарядов и прочих штучек, способных уничтожить ваш мир, я не устанавливал... Да это и не входило в мои планы - уничтожать ваш мир. Хотя, признаться, такое искушение имело место, и не раз...

Словно беззвучный гром раскалывает небо надо мной, и я на секунду перестаю слышать своего собеседника.

- Жаль, что вы не усвоили основы системологии, - продолжает тем временем Дюпон. - Иначе давно бы додумались, что любая система не может существовать без подсистемы, которая выполняет ее запросы. Конечно, можно начхать на системологию и рубануть сплеча по тому, что вам не нравится... как это, кстати, вы неоднократно и делали… Взять хотя бы ваш проект по использованию северных рек для орошения южных пустынь... Или массовое истребление, по вашему мнению, опасных хищников... Или стремление любой ценой добиться улучшения климата... Так и в нашем случае: если бы я уничтожил вас всех, то наш мир испытал бы так называемый "демографический взрыв". Двадцать миллиардов новых душ, родившихся в один день - представляете, какие будут последствия?.. А потом - ни одного нового ребенка! Навсегда… Не-ет, Сабуров, гибель вашего мира была бы настоящей катастрофой и для нашего...

- Но тогда какого черта вы устроили это шоу с посмертным завещанием? Вы же не могли предвидеть, что вас реинкарнируют и тогда вы сможете упиваться нашим отчаянием и страхом!

- А разве не достаточно знать, что твои противники сходят с ума, пытаясь найти спасение от несуществующей опасности? Своего рода моральная вендетта... Ну и, разумеется, с экономической точки зрения такая комбинация могла принести жирные дивиденды. Если бы ваши коллеги не пытались скрыть правду от населения, то в мире давно воцарился бы хаос. В частности, резко обесценились бы деньги, золото, прочие ценности. Если вовремя подсуетиться, то потом, когда бардак закончится, можно стать самым богатым человеком на Земле… Поймите, сударь, само по себе богатство меня не интересует. Оно мне необходимо лишь как вспомогательный инструмент для выполнения главной задачи... Кстати, реинкарнация мне тоже пойдет на пользу. Кто же заподозрит ребенка, да еще и девочку, если, например, ее детсад взлетит на воздух? Или если в компот детишкам кто-то подсыплет цианистого калия?

Вот почему погибли рыбки в аквариуме! Спасибо тебе, хулиган Борька - иначе вместо рыбок корчился бы в предсмертных судорогах я. И Саша Королев - тоже…

- И вы хотите, чтобы я считал вас борцом за светлые идеалы? - интересуюсь я. - После того, как вы отправили на тот свет миллионы японцев - и не только их?!.. После того, как по вашему приказу Слепые Снайперы безжалостно взрывали и расстреливали мирных людей - женщин, детей, стариков?!.. Да вы - просто подонок!.. И вы ответите за это! Обещаю!..

Вдали над крышами домов возникает какая-то блестящая точка, которая стремительно вырастает в размерах. Шестиместный джампер. С яркими буквами на борту и на брюхе: ОБЕЗ.

Он закладывает крутой вираж, а потом почти бесшумно опускается на крышу в десятке метров от нас.

М-да. Очень изящная операция. Как удар колуном по фарфоровому сервизу... Неужели обезовцы в Дейске ни сном, ни духом не ведают ни о реинкарнации, ни о Дюпоне? Небось, решили, что надо всего-навсего снять с крыши двух пятилетних оболтусов, пока те не свалились с крыши...

Я напружиниваюсь, готовясь прыгнуть на Дюпона, если он попытается выкинуть какой-нибудь фортель, но, к своему удивлению, вижу, что "Ирка" остается безмятежно спокойной. Даже некое подобие интереса возникает на ее некрасивом личике. Словно мы присутствуем на съемках очередного эпизода супербоевика.

Дверца джампера со стороны пилота распахивается, и на крышу спрыгивает не кто иной, как Гульченко. Мой "второй папа", как он сам себя окрестил однажды. Рука его завершает начатое еще в кабине движение, извлекая из-за спины какой-то продолговатый темный предмет...

Откуда здесь взялся Гульченко? Неужели Астратов поручил ему следить за мной? Но тогда почему он прозевал мою погоню за Дюпоном?

Эти вопросы проносятся в моей голове за доли секунды, и ответ на них не заставляет себя долго ждать.

Парализатор в руке раскрутчика издает характерный сухой треск, похожий на звук сломавшейся ветки, и двухдюймовая игла с черным оперением вонзается в мою ногу. Ту самую, которая ноет к непогоде от старого пулевого ранения.

Уже падая на нагретый солнцем бетон, я слышу, как Дюпон негромко говорит обезовцу:

- Спасибо, сударь, что прервали нашу беседу... Если б вы знали, как этот осел надоел мне своими суконными истинами!

* * *

Доза, которая содержалась в игле, видимо, была рассчитана на взрослого, потому что на неопределенное время я теряю сознание.

А когда прихожу в себя, то выясняется, что все мое тело представляет собой нечто вроде замороженного зуба, который собираются рвать с корнем. Я даже говорить не могу. Стопроцентная иммобилизация.

С одной стороны, это даже неплохо: боль от падения пластом на бетонные плиты не так чувствуется. Но вообще-то состояние полной беспомощности вряд ли кому-то понравится...

Судя по всему, отключка моя длилась недолго. Гульченко и Дюпон все еще проводят деловое совещание, на повестке дня которого стоит один-единственный вопрос: каким способом лучше избавиться от меня?

"Кеворкова" полагает, что разумнее всего сбросить меня с крыши, имитируя несчастный случай. Мол, неосторожный малыш вылез на крышу, потом вздумал прогуляться по карнизу, но не удержался и сорвался вниз.

Однако обезовцу такой вариант невыгоден, потому что он шит белыми нитками. Наверняка кто-нибудь видел, что сначала прилетел джампер, а уж потом упал ребенок. К тому же, в данный момент за нами могут наблюдают жители верхних этажей соседних домов. Да и экспертиза покажет, что малыш не мог гулять по крыше, потому что находился под действием парализанта. Гульченко настаивает на том, чтобы погрузить меня в джампер, отвезти за город и там без лишних свидетелей выкинуть меня из кабины. "Кстати, его потом и опознать будет труднее, - деловито говорит он. - Стометровой высоты хватит, чтобы от него мокрое место осталось"...

Расчетливо мыслит, гад.

Правда, я сам тоже хорош! Давно пора было догадаться: первое, что сделает Дюпон, оказавшись на крыше, - пошлет своему пособнику-обезовцу зов о помощи… Хотя - что толку? Кто ж мог предположить, что этим человеком окажется Гульченко?!…

Значит, мне не на что надеяться. Даже если та женщина выполнила мою просьбу и позвонила в местный ОБЕЗ, то ее сообщение могли переадресовать Гульченко, а тот наверняка заверил коллег из Дейска: не дергайтесь, ребята, это по моей части, и я сам разберусь, что к чему, только дайте мне дежурный джампер... С его чрезвычайными полномочиями это было бы нетрудно...

Одно утешение остается: верить, что Дюпон действительно сказал мне правду, и миру нашему ничего не угрожает. По крайней мере, в ближайшее время. В будущем-то он опять возьмется за старое, и тогда будет Спираль номер два, и снова будут греметь на планете взрывы чудовищной силы, и опять будут гибнуть люди, много людей.

Потому что миру более высокого уровня требуется постоянная подпитка. Он, этот чужой прекрасный мир, - как древний бог Молох, которому нужны регулярные жертвы. И, чтобы равновесие мироздания сохранялось, мы должны умирать и гибнуть.

Система. Несправедливая и жестокая, по нашим меркам, и в то же время - объективно существующая, которую надо принимать как должное, потому что Вселенная устроена именно так и никак иначе...

Такая же извечная гнусная система, как диалектическая связь между жизнью и смертью. Не возможно одно без другого - а как хотелось бы, чтобы всегда было только первое, а второго не было вовсе! И мы стараемся... Совершенствуем медицину. Одолеваем скопища болезней. Открываем всевозможные секреты долголетия. Учимся создавать жизнь искусственным путем и отодвигать риск преждевременной смерти как можно дальше. Мы и не подозреваем, что эта наша борьба за вечную жизнь вызывает реакцию со стороны Системы Миров. И чем безопаснее и дольше мы будем жить, тем все больше будут возникать такие опасные противодействия в лице этого спасителя иных миров и его приспешников.

Они - это тоже функция. Бороться же с функцией так же заведомо глупо и бессмысленно, как читать проповеди рыбам. Потому что функция - особенно сущностная - бессмертна.

Так что же делать нам всем, столкнувшись с ЭТИМ? И что делать лично мне? Смириться и признать свое поражение? Впасть в отчаяние и опустить руки, ссылаясь на то, что нам не дано одержать верх над законами мироздания? Стоически принять смерть от рук этих двух подонков и тем самым благословить их на дальнейшие "подвиги"?

А вот шиш вам! Не выйдет! И пусть системология будет тысячу раз права, но я сделаю все, чтобы не дать вам добиться ваших объективно целесообразных целей!

Потому что это - моя функция! И она тоже бессмертна!..

Тем временем Гульченко удалось уломать Дюпона. Сильные руки обезовца легко, как кутенка, поднимают меня с бетонной плиты, и открытая дверца джампера толчками наплывает на меня. Будто кто-то демонстрирует мне серию стоп-кадров, снятых с разной степенью приближения.

- Добро пожаловать на эшафот, приятель, - высокопарно изрекает предатель, явно позаимствовав эту фразу из какого-то исторического фильма. - Наш поезд отправляется, пассажиров просят занять места согласно купленным билетам и пристегнуть ремни...

Очень смешно.

Дюпона не видно - наверное, его ножонки едва поспевают за саженными шагами своего сообщника.

Только слышится сзади ехидный голосок "девчонки":

- До встречи в следующей жизни, сударь!

Ничего, сейчас я вам покажу, что вы рано радуетесь, сволочи!

Так. Что я могу сделать?

Лишь одно - добиться, чтобы джампер либо вообще не взлетел, либо рухнул в полете.

А ну, память, напрягись и выдай мне все сведения об этом летающем "поезде". И прежде всего меня интересует система управления.

Что я должен вывести из строя, чтобы машина мгновенно уподобилась взбесившемуся мустангу? Отключить двигатель? Вряд ли мне это позволят сделать. Перекрыть подачу горючей смеси в турбину? Нет, соответствующий краник находится в таком дальнем углу панели управления, что до него не дотянуться.

Пожалуй, вот что... За сиденьем пилота имеется малозаметная кнопочка, которая предназначена для подачи в кабину воздуха под давлением в случае разгерметизации салона при полете на большой высоте. О ней мало кто помнит, потому что случаи ее использования можно по пальцам пересчитать. Зато если ее нажать, то мощные воздушные струи ударят в кабину со всех сторон. Реальный вред пилоту они вряд ли нанесут, но на несколько секунд дезориентировать его вполне способны. И если это произойдет в полете на малой высоте, да еще над городом...

Остановившись перед джампером, Гульченко предлагает Дюпону:

- Полезайте первым, Артур... Забирайтесь на заднее сиденье, там вам будет удобнее..

Однако подножка под дверцей расположена слишком высоко для пятилетнего ребенка, и "Ирке" никак не удается взобраться на нее, действуя одной рукой - вторая по-прежнему сжимает коммуникатор-бомбу.

Не очень-то церемонясь, Гульченко опускает меня на бетон, с явным намерением помочь девчонке, но вместо того, чтобы подсадить ее, делает быстрое движение правой рукой, и до меня доносится знакомый треск парализатора.

С иглой, торчащей между лопаток, "девчонка" валится назад, но Гульченко вовремя подхватывает ее тщедушное тельце и, как пушинку, закидывает его в кабину. Прячет оружие в кобуру под мышкой, зачем-то захлопывает дверцу, по-рабочему отряхает руки, поворачивается ко мне - и застывает, как будто в него тоже вкатили заряд парализанта.

На крыше раздается топот бегущих ног, и чей-то знакомый голос удивленно спрашивает:

- Что здесь происходит, Володя?

Глава 9. Финал

Откуда ни возьмись, на крыше оказывается сразу десяток человек. Многих из них я вижу впервые. Из знакомых мне — только Астратов, Слегин и Ригерт.

Держа наготове парализаторы, они окружают джампер, явно не понимая, в чем дело. С их точки зрения, тут действительно сам черт не разберется. Дюпон в кабине им пока не виден, Гульченко для них - свой, я вроде бы тоже не чужой, но почему-то валяюсь, как живой труп, без движения.

- Ребята, - криво улыбаясь, разводит руками Гульченко. - Откуда вы взялись?..

- Оттуда, - ухмыляется чернокожая малышка с грубоватыми интонациями Слегина. - Откуда все люди берутся...

- Дежурный по городскому Управлению сообщил, что ты спешно рванул разбираться по звонку какой-то женщины, - сообщает Астратов, убирая в кобуру свой парализатор. Остальные следуют его примеру. - В ее собщении фигурировало кодовое словечко - Дюпон. И нам захотелось проверить, достоин ли ты лавров первооткрывателя. Хорошо, что у нас на такой случай был припасен сверхзвуковой аэр! Пятнадцать минут - и мы у вас!.. В Центре перехвата ребята четко сработали - дали со спутника наводку прямиком на твой джампер… Правда, по городу пришлось добираться, как всем нормальным людям - на машинах. Иначе жители в округе остались бы без стекол... Это я так, к слову.

Гульченко молчит.

Тем временем Слегин и еще кто-то из раскрутчиков подходят ко мне, и Булат издает удивленный свист, увидев иголку в моей ноге.

- Что это вы здесь не поделили с Ле… с мальчишкой? - спрашивает он у Гульченко и выдергивает иглу из той деревяшки, в которую превращена моя нога. - Зачем ты стрелял в него?

Предатель бледнеет, но проявляет недюжинную изобретательность.

- В том-то и дело! - возбужденно восклицает он. - Я поймал его, ребята!.. Именно он и был Дюпоном! С самого начала!.. Я всегда подозревал, что он - не тот, за кого себя выдает! А сегодня он выдал себя и хотел удрать... Ну, я - за ним, а он с крыши собрался сигануть, сука! Пришлось остановить его...

- Саша - Дюпон?! - резко поднимает голову Слегин. - Да ты что, Володь, сдурел, что ли? Он же...

- Постой, постой, Булат, - останавливает его Астратов. - В самом деле... Вспомни, почему мы доверялись ему. Потому что его якобы опознал Шепотин. А что, если Дюпону перед смертью удалось выкачать из Сабурова всю подноготную и после реинкарнации он воспользовался этой информацией? Если так, то он рассчитал очень точно... У нас не было от него никаких тайн - зато он знал все о наших планах! Мы сбивались с ног - а он, наверное, посмеивался втихомолку над нами!..

Что за бред ты несешь, гражданин начальник?!.. Эх, жалко, что сейчас язык меня не слушается, а то я сказал бы тебе пару ласковых!.. А этот мерзавец-двурушник на что надеется? Не пройдет и часа, как я смогу говорить, а еще через несколько секунд ему придется объясняться и по поводу парализованной девчонки в кабине джампера.

- Нет, здесь что-то не так, - задумчиво говорит Слегин. - Лично я готов дать голову на отсечение, что это был действительно Лен. Одно из двух: либо ты, Володя, ошибся, либо...

Гульченко сокрушенно вздыхает и отворачивается, всем своим видом демонстрируя немое возмущение: мол, ну и скептики же вы, если отказываетесь принять очевидную истину!..

А потом сбивает ударом в лицо одного из стоящих вокруг обезовцев и прыгает в кабину джампера, турбина которого бесшумно работала все это время в режиме "стенд-бай". Через открытую дверцу мне видно, как он судорожно дергает рычаги. Едва не спалив людей на крыше раскаленной струей выхлопа, крылатая машина прыгает вверх, как гигантский кузнечик, на добрый десяток метров и на секунду зависает в воздухе, чтобы ринуться прочь на максимальной скорости.

Кто-то из обезовцев матерится, кто-то в отчаянии палит по джамперу из парализатора, а Астратов принимается отдавать отрывистые распоряжения по коммуникатору. Про меня, естественно, все в этой сутолоке забывают, и мне ничего не остается, кроме как валяться чугунной болванкой, наблюдая, как в замедленной киносъемке, за бело-голубой машиной, почти сливающейся с синим небом…

Мысли мои ползают еле-еле, словно их тоже заморозили парализантом.

Догнать Гульченко вряд ли удастся. Сейчас он включит форсаж и скроется, а потом бросит джампер где-нибудь подальше от города - и ищи-свищи его потом по всем закоулкам Сообщества. По сравнению с обычными преступниками у него есть одно большое преимущество: он знает все приемы охоты...

И тут джампер взрывается.

Его бронированный корпус окрашивается вспышкой яркого пламени и разлетается на куски, и взрывная волна разбрасывает обезовцев по крыше, лишь чудом никого не сбросив вниз, и меня проволакивает голой спиной по бетонной плите, но мне ничуть не больно, а потом с высоты прямо на нас сыплются чадящие обломки, а все то, что осталось от джампера, Гульченко и девочки в синем платьице, рушится куда-то вниз между домами, и я еще успеваю испугаться, не накроет ли прохожих горящая бесформенная масса, как следует второй взрыв, чуть слабее предыдущего, и волна удушливого дыма выплескивается над краем крыши, пачкая безоблачное небо...

* * *

— Ты сам-то ему веришь? - спрашивает Астратов у Слегина.

Тот молча пожимает плечами и отворачивается.

— Видишь, Лен, - говорит Астратов мне. - Булат не верит... Сказать по правде, я - тоже... Слишком уж всё это фантастично.

- А вы - реалисты, да? - говорю я. - Прожженные, махровые реалисты, которые доверяют только фактам... Хорошо. Допустим, Дюпон пудрил мне мозги насчет Иного Мира и его взаимосвязи с нашим... Но он не должен был врать про свое "завещание". Я ведь уже был трупом для него! Да и что нам остается делать, кроме как поверить в это?..

Наш разговор опять протекает в больничной палате - как и тогда, две недели назад... Но уже не во Взрослом Доме, а в специализированной детской клинике. Условия, впрочем, для меня созданы особые: отдельный бокс, до отвращения внимательные врачи и обслуживающий персонал, который, как я подозреваю, на три четверти состоит из штатных сотрудниц ОБЕЗа.

Собственно, особой необходимости в госпитализации не было. Пагубные последствия "заморозки" для моего детского организма давно устранены, и теперь медикам остается лишь колдовать над многочисленными ссадинами, царапинами и ожогами на моем торсе. В остальном, я - в полном порядке. Однако меня продолжают держать здесь - подозреваю, не столько ради лечения, сколько для того, чтобы Астратов и Слегин могли беспрепятственно посещать меня. И еще чтобы оградить меня от Татьяны и Виктора Королевых. Им наверняка сказали, что в реанимацию не допускаются даже родители. Конечно, будь на их месте влиятельные особы, этот номер у Астратова не прошел бы. ВИПы подняли бы такой шум!.. А Королевы - люди рядовые, им жаловаться некуда…

- И вообще, - продолжаю я, - скоро мы получим ответы на все наши вопросы. Послезавтра…

- Завтра, - поправляет меня Слегин. - Уже - завтра…

- Разве? - искренне удивляюсь я.

- Да-да, ты не учел, что провалялся без сознания целые сутки.

Астратов тяжко вздыхает.

- Хотелось бы надеяться, что мы успеем принять к сведению эти ответы, - говорит он.

- Страшно? - подмигиваю ему я.

- А тебе - нет? - отвечает вопросом на вопрос раскрутчик.

Я старательно прислушиваюсь к своим ощущениям.

Нет, ни следа от того страха, который преследовал меня во Взрослом Доме. Или это сказываются последствия наркоза?

- Одного не могу понять, - вдруг говорит Слегин. - Володя Гульченко... Я же знаю его… то есть, знал… почти двадцать лет, и мы с ним прошли огонь, воду и медные трубы. Он всегда был надежным парнем. До сих пор не могу понять, как он стал предателем...

- Очень просто, - говорю я. - Этого надежного парня Дюпон купил с потрохами, едва очнулся в теле Кеворковой. Он открыл ему тайну своего "завещания", и не только это. Он пообещал ему деньги, много денег - и, возможно, частично сдержал свое обещание. А еще Дюпон открыл Гульченко глаза на то, как можно извлечь выгоду из обладания этой важной информацией. К тому же, у Владимира всегда была возможность избежать разоблачений, прикончив в решающий момент своего нового "патрона". Что он и попытался сделать на крыше... Если бы вы не подоспели вовремя, то боюсь, что он расправился бы с нами обоими так, что никто потом и следа нашего не нашел бы. Особой необходимости в подачках Дюпона у него уже не было. Дюпон сам подсказал ему возможный путь преумножения капитала. Достаточно было довести информацию о предстоящем конце света до прессы - разумеется, анонимно, но с предоставлением документальных доказательств - и в том хаосе, который охватил бы мир, можно было бы провернуть такие финансовые операции, которые сделали бы его одним из самых богатых людей планеты... Лично мне в этой истории с предательством не ясно одно: как Гульченко удалось заставить замолчать своего напарника? Того, вместе с которым он реинкарнировал Дюпона. Он что - убил его? Или по-братски делился с ним "гонорарами" Дюпона?

- Дело в том, что никакого напарника не было, - говорит Астратов. - У нас не всегда хватало людей, чтобы проводить реинкарнацию парами наших сотрудников. И в тот день, когда обработке подверглась Ира Кеворкова, Гульченко работал один. Это я...

- ... так, к слову, - насмешливо подхватывает Слегин.

- А файл отчета? - осведомляюсь я. - Вы же сами сказали, что видеозапись велась в автоматическом режиме по каждому факту реинкарнации?

- Володя... то есть, Гульченко... он мог подделать запись, - говорит Слегин. - И сделал это очень чисто, комар носа не подточит. Записью сейчас занимаются эксперты...

- Собственно говоря, нам давно надо было прозреть, - говорит Астратов. - А мы слишком верили в наших сотрудников, чтобы допустить мысль о возможности предательства...

- Не зря же компьютерщики считают, что в системе "человек-машина" самым слабым звеном является человек, - говорю я. - Какая именно машина - не столь важно. Интеллектор, воплощающий собой искусственный разум, или простейший часовой механизм… будильник, например… Главное - кто этой машиной пользуется. И как…

В дверь осторожно стучат, и в палату заглядывает молоденькая медсестра с аккуратной прической и, на мой взгляд, в слишком коротком халате.

- Извините, Юрий Семенович, - говорит она, - но там к Саше пришли мужчина и женщина...

- Опять родители, что ли? - осведомляется ворчливо Астратов.

- Не совсем, - мнется девушка.

- Как это? - вскидывает брови раскрутчик.

- "Не совсем родители" - это что-то новое, - подмигивает мне Слегин. - То же самое, что "почти беременная"...

- Их фамилия - Кеворковы, - упавшим голосом сообщает медсестра.

- Ч-черт! - закатывает глаза к потолку Астратов. - Этого нам сейчас только не хватало!.. Надеюсь, вы объяснили им всё, как полагается?

Девушка смущенно теребит лакированными коготками полу своего мини-халатика.

- Видите ли... - бормочет она. - Они... они очень настойчивы... Они требуют...

- Да какого хрена?!.. - вскидывается Астратов. - "Тре-ебуют"! Кто им дал право чего-то там требовать?!..

- Пустите их ко мне, - перебиваю его я.

- Что? - таращит на меня глаза Астратов. - И что же ты им скажешь?

- Всё, - говорю я. - От начала и до конца. Всю правду. Они имеют на это право, Юра.

- Опять ты за свои штучки? - кривится Астратов. - Какую правду? О реинкарнации? О том, что их дочь была носителем для сознания опасного преступника и маньяка?

- А что им можете предложить вы, гаранты всеобщей безопасности? - взрываюсь я. - Очередную ложь о том, что их ребенок стал жертвой спятившего сотрудника Раскрутки, который пытался похитить детей, потому что был скрытым маньяком-педофилом? По-вашему, тот факт, что в погоне за спасением планеты вы были вынуждены погубить души многих тысяч детей, должен оставаться тайной для всех?.. - Я осекаюсь, потому что до меня наконец доходит кое-что, а потом продолжаю: - А-а, вот в чем дело!.. В ходе этой чудовищной операции вы усвоили, что отныне в ваших руках появилось новое, поистине волшебное средство... Реинкарнация. И теперь вы намерены пользоваться ею всякий раз, когда, по-вашему, в этом возникнет потребность. Оживлять души умерших - весьма эффективное средство для достижения определенных целей. Потому что теперь никто не может рассчитывать на то, что унесет свои секреты в могилу. Ведь вы достанете его даже на том свете!.. А если учесть, что по мере освоения этого метода вы изучите те закономерности, которые наверняка имеются в переселении душ, то потом вам уже не придется проводить поиск, реинкарнируя всех подряд. Вы будете прибегать к ограниченной выборке, а в конце концов - и к точечному расчету, по конкретным персоналиям... Может быть, сейчас, пока мы тут беседуем, по вашему указанию уже составляются списки детей, которые появились на свет вчера… или позавчера? И через год, два или три можно будет вновь оживить Дюпона, чтобы вытянуть из него все сведения о его преступлениях? А там, глядишь, настанет очередь и Гульченко, который поведает, как и зачем его совратил реинкарнированный террорист...

- Послушай, Лен... - начинает Астратов. - Зачем ты так? Мы вовсе не намерены...

- Может быть, - устало откидываюсь на подушки я. - Охотно верю. Может, вы лично и не собираетесь использовать этот жестокий метод... Но в мире есть другие, которые думают и действуют иначе. Более беспринципные, более хладнокровные, более рациональные. Рано или поздно, они займут ваше место... Вот вы опасаетесь завтрашнего дня, потому что не ведаете, что он принесет миру... Напрасно. Мир не погибнет завтра от взрыва бомбы Дюпона. Но он погибнет потом, через энное количество лет. Бомба уже заложена, и ее взрыватель исправно тикает. И эту бомбу нам будет очень трудно обезвредить, ребята. Потому что мы сами ее заложили...

Астратов и Слегин угрюмо молчат, и трудно понять, согласны они со мной или нет.

В голове у них наверняка крутится один и тот же вопрос: "Чего он от нас хочет?". Что ж, если они его озвучат, то можно ответить красивой цитатой:

Шептал он:“Хочу всего лишь,

чтоб все вы познали счастье

и возлюбили друг друга;

чтоб дети, когда рождались,

детьми становились просто,

не зная про боль и голод,

не глядя на нас так взросло;

и чтоб не погасло солнце

надежды у каждого в сердце”...

А лучше - промолчать. Не по мне это — публично декламировать стихи...

Бедные мои, растерянные прагматики. Они все еще не могут понять, выиграли ли они безумную гонку за спасение человечества. Если выиграли, то почему не чувствуют себя победителями? А если проиграли, то почему я сужу их не за это, а совсем за другое?..

Но мне их все равно жаль. И не потому, что они - мои друзья. Всегда жаль тех, кто искренне старался сделать людям добро, но причинил им лишь боль и страдания, как неопытный стоматолог...

Я встаю с постели и шлепаю босыми ногами по паркету к окну. Забираюсь на стул и смотрю вниз.

Там, на дорожке больничного парка, под проливным дождем, чисто символически укрывшись одним зонтом на двоих, мужчина и женщина оглядывают окна больницы. Судя по их насквозь промокшей одежде, стоят они здесь давно.

Увидев меня, они оживляются и принимаются махать мне в две пары рук. Упавший зонт катится по мокрой траве, как искусственное перекати-поле, и дождь пытается смыть нарочито-радостную улыбку с лиц, обращенных ко мне, но ему это не удается, просто щеки супругов Королевых становятся мокрыми - и я подозреваю, что не только от дождя.

Это мои новые родители. Родные - по крови, приемные - по сути. Но, может быть, когда-нибудь я смогу относиться к ним как к полностью родным? И пусть я никогда не смогу воспринять их как настоящих отца и мать. Но разве плохо, если рядом с тобой есть люди, для которых ты - не чужой?

И я поднимаю свою тяжелую от бинтов ручонку, чтобы помахать им в ответ.

Москва, 2002-2003 гг.

[1] Как вас зовут? (англ., нем., франц., кит., португ.).

1 Во-первых (лат.).

2 Во-вторых (лат.).

1 Как обычно (франц.).


1

236